<!DOCTYPE html><html ng-strict-di><head><script type="text/javascript">(function(d) {var config={kitId:'hgy3pat',scriptTimeout:10000}, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)})(document);</script><link href="http://www.fuse.tv/2017/06/future-lgbtq-history-month-alaska-rupauls-drag-race" rel="canonical"><link href="/css/10.23.0/main.min.css" rel="stylesheet" type="text/css"><link rel="icon" href="/images/favicon.png" type="image/png" sizes="16x16"><link rel="icon" href="/images/favicon.ico" type="image/x-icon"><link rel="shortcut icon" href="/images/favicon.ico" type="image/x-icon"><script>var _sf_startpt = (new Date()).getTime(); var fuse = {};var switchTo5x=true;fuse.pageContext = {"title":"Future LGBTQ History: Alaska Is Drag's Latest Alt Superstar","pageTitle":"Future LGBTQ History: Alaska Is Drag's Latest Alt Superstar","shareTitle":"Future LGBTQ History: Alaska Is Drag's Latest Alt Superstar","description":"By embracing her weird, 'RuPaul's Drag Race All Stars' champion Alaska further proved why it's all the more important for queer people to be their loudest version of themselves and is creating her place in the future of LGBTQ history.","keywords":"","twitterTracking":"","type":"article","contentType":"article","contributors":"Jeff Benjamin","image":"/image/593f1b72a3a06cb673000069/560/292/social/alaska-future-lgbtq-history.png","url":"http://www.fuse.tv/2017/06/future-lgbtq-history-month-alaska-rupauls-drag-race","path":"2017/06/future-lgbtq-history-month-alaska-rupauls-drag-race","tags":["franchise:news","show:future-lgbtq-history","miscellaneous:lgbtq","genre:pop"],"opengraph":{},"published":"2017-06-25T21:06:00.000Z","lastModified":"2017-06-25T21:06:38.664Z","noIndexNoFollow":false,"showNewsletterSignup":false};</script><!-- Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]><script src="/js/lib/10.23.0/respond.min.js" type="text/javascript"></script><![endif]--><!-- Start of Taboola Tags: do not remove--><script type="text/javascript">window._tfa = window._tfa || []; _tfa.push({notify:"action", name: 'page_view'});</script><script src="//cdn.taboola.com/libtrc/fusetv-sc/tfa.js"></script><!-- End of Taboola Tags: do not remove--><link href="//feeds.feedburner.com/fuse/latest" title="Latest from Fuse" rel="alternate" type="application/rss+xml"><title>Future LGBTQ History: Alaska Is Drag's Latest Alt Superstar - Fuse</title><meta charset="utf-8"><meta http-equiv="content-type" content="text/html;charset=utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0"><meta name="description" content="By embracing her weird, 'RuPaul's Drag Race All Stars' champion Alaska further proved why it's all the more important for queer people to be their loudest version of themselves and is creating her place in the future of LGBTQ history."><meta name="keywords" content=""><meta property="fb:pages" content="10262075277"><meta property="og:site_name" content="Fuse"><meta property="og:title" content="Future LGBTQ History: Alaska Is Drag's Latest Alt Superstar"><meta property="og:description" content="By embracing her weird, 'RuPaul's Drag Race All Stars' champion Alaska further proved why it's all the more important for queer people to be their loudest version of themselves and is creating her place in the future of LGBTQ history."><meta property="og:image" content="http://www.fuse.tv/image/593f1b72a3a06cb673000069/560/292/social/alaska-future-lgbtq-history.png"><meta property="og:url" content="http://www.fuse.tv/2017/06/future-lgbtq-history-month-alaska-rupauls-drag-race"><meta property="og:type" content="article"><meta property="fb:app_id" content="1272603569472546"><meta property="fb:admins" content="741460474"><meta property="fw:profilePath" content="fuse_live"><meta property="fw:server" content="freewheel-live.fuse.tv/ad/g/1"><meta property="fw:networkId" content="190200"><meta property="fw:adManagerServer" content="adm.fwmrm.net"></head><body itemscope itemtype="//schema.org/WebPage" class="article"><div class="container jp-container"><div class="row"><div class="col-span-24"><div class="header-ad"><div class="advert-outter"><div id="advert-leaderboard" class="advert-inner"></div></div></div></div></div></div><header itemscope itemtype="//schema.org/WPHeader" class="main-header"><div class="main-nav-container"><div class="container"><div class="row"><h1 data-section="header|logo" class="col-span-3 logo-container">FUSE<a href="/" data-track="item" class="icon-fuse-link"><div class="icon-fuse_logo"></div></a></h1><div class="col-span-15 nav-holder"><div class="row"><nav class="col-span-24"><ul data-section="header|nav" class="nav nav-main hidden-phone"><li class="nav-shows"><a href="/shows" data-track="item" data-track-title="shows" class="link-text">Shows</a></li><li class="nav-latest"><a href="/latest" data-track="item" data-track-title="latest" class="link-text">Latest</a></li><li class="nav-events"><a href="/events" data-track="item" data-track-title="events" class="link-text">Events</a></li><li class="nav-schedule"><a href="/schedule" data-track="item" data-track-title="tv schedule" class="link-text">Schedule</a></li></ul></nav></div></div><nav class="search-social-container"><ul class="search-social-nav"><li class="search-li"><a href="#" id="searchButton" class="icon-search"></a></li><li class="search-li"><a href="#" id="closeMobileMenu" class="icon-close_x close-mobile-menu"></a></li><li class="search-li"><a href="#" id="burgerButton" class="visible-phone icon-menu"></a></li><li class="search-li"><a href="#" id="moreButton" class="icon-three_dots"></a></li></ul><div id="searchBoxContainer" class="search-box"><fieldset id="search-box"><button type="button" for="fuse-search-field" class="search-label"><div class="icon-search icon-desktop"><i></i></div></button><label for="fuse-search-field" class="search-close-label"><div class="icon-close_x"><i></i></div></label><input type="text" id="fuse-search-field" name="q" placeholder="" class="search-input"></fieldset></div></nav><a id="jump" href="http://www.fm.tv" data-track="fusefm" data-track-title="fusefm" class="jump-to-fm visible-desktop"><span class="visible-desktop icon-fusefm_logo"><i></i></span><span class="visible-desktop jump-to-text">Jump to FM.tv</span></a></div></div></div><div class="container"><div class="more-arrow hidden"></div><div id="nav-wrapper" class="more-box"><ul data-section="header|nav" class="nav nav-main visible-phone"><li class="nav-shows"><a href="/shows" data-track="item" data-track-title="shows" class="link-text">Shows</a></li><li class="nav-latest"><a href="/latest" data-track="item" data-track-title="latest" class="link-text">Latest</a></li><li class="nav-events"><a href="/events" data-track="item" data-track-title="events" class="link-text">Events</a></li><li class="nav-schedule"><a href="/schedule" data-track="item" data-track-title="tv schedule" class="link-text">Schedule</a></li><li class="divider"></li></ul><div class="col-span-17 nav-social"><a href="//facebook.com/Fuse" target="_blank" data-track="item" data-track-title="facebook" class="nav-social__icon nav-social__icon--facebook"><i></i></a><a href="//twitter.com/fusetv" target="_blank" data-track="item" data-track-title="twitter" class="nav-social__icon nav-social__icon--twitter"><i></i></a><a href="//youtube.com/fuse" target="_blank" data-track="item" data-track-title="youtube" class="nav-social__icon nav-social__icon--youtube"><i></i></a><a href="//instagram.com/fusetv" target="_blank" data-track="item" data-track-title="youtube" class="nav-social__icon nav-social__icon--instagram"><i></i></a></div><nav class="col-span-24"><div class="divider"></div><ul class="ext-nav"><li class="ext-nav-li"><a href="/privacy-policy" data-track="item" class="ext-nav-link">Privacy Policy</a></li><li class="ext-divider">-</li><li class="ext-nav-li"><a href="/terms-of-use" data-track="item" class="ext-nav-link">Terms of Use</a></li><li class="ext-divider">-</li><li class="ext-nav-li"><a href="/closed-captioning" data-track="item" class="ext-nav-link">Closed Captioning</a></li><li class="ext-divider"></li><li class="ext-nav-li"><a href="/about-fuse" data-track="item" class="ext-nav-link">About Fuse</a></li><li class="ext-divider">-</li><li class="ext-nav-li"><a href="/press" data-track="item" class="ext-nav-link">Press</a></li></ul></nav><div class="col-span-24 copyright">&copy; 2017 FUSE, LLC. ALL RIGHTS RESERVED.</div></div><a id="fmButton" href="http://www.fm.tv" data-track="fusefm" data-track-title="fusefm" class="jump-to-fm hidden-desktop"><span class="icon-fusefm_logo"><i></i></span><span class="jump-to-text">Jump to FM.tv</span></a></div><div class="row visible-desktop topics"><div class="container"><ul data-section="header|topic" class="nav-topic-list"><li class="nav-topic-li"><strong class="nav-topic-strong">Don't Miss:</strong></li><li class="nav-topic-li"><a href="/shows/big-freedia" data-track="item" class="nav-topic-link">Big Freedia</a></li><li class="divider"></li><li class="nav-topic-li"><a href="http://www.fuse.tv/artists/michael-jackson" data-track="item" class="nav-topic-link">#WeMissYouMJ</a></li><li class="divider"></li><li class="nav-topic-li"><a href="/shows/future-lgbtq-history-pride-month" data-track="item" class="nav-topic-link">Future LGBTQ History</a></li><li class="divider"></li><li class="nav-topic-li"><a href="/shows/the-hollywood-puppet-shitshow" data-track="item" class="nav-topic-link">Hollywood Puppet Sh!tshow</a></li><li class="divider"></li><li class="nav-topic-li"><a href="/shows/fluffys-food-adventures" data-track="item" class="nav-topic-link">Fluffy's Food Adventures</a></li></ul></div></div></header><div class="background-image-container background-image-container--article"></div><div id="menu-overlay" class="menu-overlay"></div><div class="container main-container article two-columns-layout"><div class="two-columns-styler hidden-tablet hidden-phone"><div class="col-span-17">&nbsp;</div><div class="col-span-7">&nbsp;</div></div><div class="row two-columns"><div itemscope itemtype="http://schema.org/Article" class="article-container col-span-17"><div class="content-header"><div class="rubric">Spotlight</div><h1 itemprop="name" class="article-title">Future LGBTQ History: Alaska Is Drag's Latest Alt Superstar</h1><div itemprop="description" class="dek">By embracing her weird, the 'Drag Race' champion further proved why it's all the more important for queer people to be their loudest version of themselves</div></div><div class="content-sub-header"><div data-section="center|contributors" class="contributors-info"><ul class="contributors-list"><li class="contributors-item"><a href="/contributors/jeff-benjamin" rel="author" data-track="contributor" data-track-title="jeff-benjamin" class="contributors-link"><img src="/image/56e71aaa68eb44f1400001a8/30/30/crop/jeff-benjamin-contributor-page-photo-thumbnail.jpg" title="Jeff Benjamin" alt="Jeff Benjamin" width="30" height="30" class="contributor-thumbnail"/><span>Jeff Benjamin</span></a></li></ul><span datetime="2017-06-25T09:06:00+00:00" itemprop="datePublished" class="published">June 25, 2017</span></div><div class="social-container top"><div data-section="center|share" class="share-container"><div id="result"></div><ul class="share-list"><li class="item"><a data-track-title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.fuse.tv/2017/06/future-lgbtq-history-month-alaska-rupauls-drag-race" target="_blank" class="item-container share-tracker js-share-btn__facebook"><span class="icon icon-facebook"></span><span class="text">share</span></a><span class="bubble-count fb-count">0</span></li><li class="item"><a data-track-title="twitter" href="https://twitter.com/intent/tweet?text=&amp;via=fusetv&amp;url=http://www.fuse.tv/2017/06/future-lgbtq-history-month-alaska-rupauls-drag-race" target="_blank" class="item-container share-tracker js-share-btn__twitter"><span class="icon icon-twitter"></span><span class="text">tweet</span></a></li><li class="item"><a data-track-title="tumblr" href="http://www.tumblr.com/share/link?url=http://www.fuse.tv/2017/06/future-lgbtq-history-month-alaska-rupauls-drag-race" target="_blank" class="item-container share-tracker last js-share-btn__tumblr"><span class="icon icon-tumblr"></span><span class="text">share</span></a><span class="bubble-count tumb-count">0</span></li><li class="item more-share icon-plus"></li></ul><ul class="more-share-items">&nbsp;<li class="item"><a data-track-title="reddit" href="http://www.reddit.com/submit?url=http://www.fuse.tv/2017/06/future-lgbtq-history-month-alaska-rupauls-drag-race&amp;title=" target="_blank" class="item-container share-tracker js-share-btn__reddit"><span class="icon icon-redit_face"></span><span class="text">share</span></a><span class="bubble-count red-count">0</span></li><li class="item"><a data-track-title="google" href="https://plus.google.com/share?url=http://www.fuse.tv/2017/06/future-lgbtq-history-month-alaska-rupauls-drag-race" target="_blank" class="item-container share-tracker js-share-btn__gplus"><span class="icon icon-google"></span><span class="text">share</span></a><span class="bubble-count glg-count">0</span></li><li class="item"><a data-track-title="pinterest" href="http://pinterest.com/pin/create/button/?url=&quot;http://www.fuse.tv/2017/06/future-lgbtq-history-month-alaska-rupauls-drag-race&amp;media=http://www.fuse.tv/image/593f1b72a3a06cb673000069/560/292/social/alaska-future-lgbtq-history.png&amp;description=&quot;" target="_blank" class="item-container share-tracker js-share-btn__pinterest"><span class="icon icon-pinterest"></span><span class="text">pin it</span></a><span class="bubble-count ptr-count">0</span></li></ul></div></div><div class="social-container side"><div data-section="left|share" class="share-side"><div class="share-side-buttons visible-desktop"><div id="result"></div><ul class="share-list"><li class="item"><a data-track-title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.fuse.tv/2017/06/future-lgbtq-history-month-alaska-rupauls-drag-race" target="_blank" class="item-container share-tracker js-share-btn__facebook"><span class="icon icon-facebook"></span><span class="text">share</span></a><span class="bubble-count fb-count">0</span></li><li class="item"><a data-track-title="twitter" href="https://twitter.com/intent/tweet?text=&amp;via=fusetv&amp;url=http://www.fuse.tv/2017/06/future-lgbtq-history-month-alaska-rupauls-drag-race" target="_blank" class="item-container share-tracker js-share-btn__twitter"><span class="icon icon-twitter"></span><span class="text">tweet</span></a></li><li class="item"><a data-track-title="tumblr" href="http://www.tumblr.com/share/link?url=http://www.fuse.tv/2017/06/future-lgbtq-history-month-alaska-rupauls-drag-race" target="_blank" class="item-container share-tracker last js-share-btn__tumblr"><span class="icon icon-tumblr"></span><span class="text">share</span></a><span class="bubble-count tumb-count">0</span></li><li class="item more-share icon-plus"></li></ul><ul class="more-share-items">&nbsp;<li class="item"><a data-track-title="reddit" href="http://www.reddit.com/submit?url=http://www.fuse.tv/2017/06/future-lgbtq-history-month-alaska-rupauls-drag-race&amp;title=" target="_blank" class="item-container share-tracker js-share-btn__reddit"><span class="icon icon-redit_face"></span><span class="text">share</span></a><span class="bubble-count red-count">0</span></li><li class="item"><a data-track-title="google" href="https://plus.google.com/share?url=http://www.fuse.tv/2017/06/future-lgbtq-history-month-alaska-rupauls-drag-race" target="_blank" class="item-container share-tracker js-share-btn__gplus"><span class="icon icon-google"></span><span class="text">share</span></a><span class="bubble-count glg-count">0</span></li><li class="item"><a data-track-title="pinterest" href="http://pinterest.com/pin/create/button/?url=&quot;http://www.fuse.tv/2017/06/future-lgbtq-history-month-alaska-rupauls-drag-race&amp;media=http://www.fuse.tv/image/593f1b72a3a06cb673000069/560/292/social/alaska-future-lgbtq-history.png&amp;description=&quot;" target="_blank" class="item-container share-tracker js-share-btn__pinterest"><span class="icon icon-pinterest"></span><span class="text">pin it</span></a><span class="bubble-count ptr-count">0</span></li></ul></div></div></div></div><div class="content-container"><div itemprop="articleBody" class="article-body"><div data-original="/image/593f1b72a3a06cb673000069/future-lgbtq-history-alaska.jpg" class="media-image text-center "><img src="/image/593f1b72a3a06cb673000069/816/545/future-lgbtq-history-alaska.jpg" title="Future LGBTQ History - Alaska" width="" height=""/><div class="credit ">Ungano &amp; Agriodimas /Getty Images Portrait</div></div><div class="text"><p>Fuse&nbsp;is&nbsp;<a href="http://www.fuse.tv/shows/future-lgbtq-history-pride-month">celebrating Pride Month</a> by looking at a variety of rising forces who are creating Future LGBTQ History before our eyes. Today we're honoring&nbsp;<a href="https://twitter.com/Alaska5000" target="_blank">Alaska</a> (a.k.a. Alaska Thunderfuck), who's the latest drag queen proving that forging your own path and going against convention can be all the more rewarding.</p><p>While <em>RuPaul's Drag Race</em>&nbsp;is a cultural phenomenon today, its earliest seasons were not nearly as popular or boundary-pushing as this year's season that included superstar guest appearances and important discussions on the Pulse nightclub shooting, transgender discrimination and Russia's anti-LGBTQ treatments. The contestants themselves have also evolved with the show as queer people continue to be more visible and loud in society. Alaska is a true representation of this with the <em>Drag Race</em> Season 5 runner-up eventually blossoming into her totally bizarre self to win the second edition of <em>RuPaul's Drag Race All Stars</em>.</p><p>While she was certainly a standout stunner when she
made her television debut, Alaska is the reigning <em>All Stars</em> champion because
she pushed forth a new-age initiative for drag queens and queer people in
general to continue to be their true selves no matter what. We saw Alaska's
funny side (who could forget her homage to Lil Pound Cake?), ambitious side
(her speech for why she wanted to continue RuPaul's legacy was inspiring) and
even her ugly side (when she was potentially up for elimination before the
finale we saw a frustrated, almost childish side to the star). Yet it all made
her the more real and further justified her strong following. Being great at drag—or whatever your calling may be—wasn't enough for Alaska to snatch the crown. It was when she truly opened herself up to get really creative (and, lots of times, really f-cking weird) to win.</p><!--<br> /* Font Definitions */
@font-face
	{font-family:Arial;
	panose-1:2 11 6 4 2 2 2 2 2 4;
	mso-font-charset:0;
	mso-generic-font-family:auto;
	mso-font-pitch:variable;
	mso-font-signature:-536859905 -1073711037 9 0 511 0;}
@font-face
	{font-family:Times;
	panose-1:2 0 5 0 0 0 0 0 0 0;
	mso-font-charset:0;
	mso-generic-font-family:auto;
	mso-font-pitch:variable;
	mso-font-signature:3 0 0 0 1 0;}
@font-face
	{font-family:"ＭＳ 明朝";
	mso-font-charset:78;
	mso-generic-font-family:auto;
	mso-font-pitch:variable;
	mso-font-signature:1 134676480 16 0 131072 0;}
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;
	mso-font-charset:0;
	mso-generic-font-family:auto;
	mso-font-pitch:variable;
	mso-font-signature:-536870145 1107305727 0 0 415 0;}
@font-face
	{font-family:Cambria;
	panose-1:2 4 5 3 5 4 6 3 2 4;
	mso-font-charset:0;
	mso-generic-font-family:auto;
	mso-font-pitch:variable;
	mso-font-signature:-536870145 1073743103 0 0 415 0;}
 /* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{mso-style-unhide:no;
	mso-style-qformat:yes;
	mso-style-parent:"";
	margin:0in;
	margin-bottom:.0001pt;
	mso-pagination:widow-orphan;
	font-size:12.0pt;
	font-family:Cambria;
	mso-ascii-font-family:Cambria;
	mso-ascii-theme-font:minor-latin;
	mso-fareast-font-family:"ＭＳ 明朝";
	mso-fareast-theme-font:minor-fareast;
	mso-hansi-font-family:Cambria;
	mso-hansi-theme-font:minor-latin;
	mso-bidi-font-family:"Times New Roman";
	mso-bidi-theme-font:minor-bidi;}
p
	{mso-style-priority:99;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	mso-pagination:widow-orphan;
	font-size:10.0pt;
	font-family:Times;
	mso-fareast-font-family:"ＭＳ 明朝";
	mso-fareast-theme-font:minor-fareast;
	mso-bidi-font-family:"Times New Roman";}
.MsoChpDefault
	{mso-style-type:export-only;
	mso-default-props:yes;
	font-family:Cambria;
	mso-ascii-font-family:Cambria;
	mso-ascii-theme-font:minor-latin;
	mso-fareast-font-family:"ＭＳ 明朝";
	mso-fareast-theme-font:minor-fareast;
	mso-hansi-font-family:Cambria;
	mso-hansi-theme-font:minor-latin;
	mso-bidi-font-family:"Times New Roman";
	mso-bidi-theme-font:minor-bidi;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.25in 1.0in 1.25in;
	mso-header-margin:.5in;
	mso-footer-margin:.5in;
	mso-paper-source:0;}
div.WordSection1
	{page:WordSection1;}
--></div><div class="row visible-phone"><div data-ad-id="ad_articleTop_phone" class="ad-top-phone"></div></div><div class="related-content-plug"><div><span class="more">More:</span><span><a href="/2017/03/lady-gaga-rupauls-drag-race-season-9-cameo"><span>Watch Lady Gaga Prank the Drag Queens on 'RuPaul's Drag Race' Season Premiere</span></a></span></div></div><div class="text"><p>Alaska
has continued to be one of <em>Drag Race</em>'s most visible drag queens. She hung out
with&nbsp;<a href="http://www.fuse.tv/artists/lady-gaga">Lady Gaga</a> with her spot-on Joanne impression, appeared in&nbsp;<a href="http://www.fuse.tv/tags/little-mix">Little Mix</a>'s
"Power" music video, has landed endorsement deals and created a slew
of personalized merch that fans are clamoring to get. And she's done it all
with her own twisted style of drag that proves why she isn't just a drag superstar,
but a true all star. As seen by the most recent winners of <em>Drag Race</em>—we won't
give out any spoilers from the Season 9 finale—Alaska is speaking to a larger representation of queer
people flying their true colors proudly…and finding all the more success while
doing so.</p><p><em>Tune in to Fuse&nbsp;and come back to Fuse.tv every day for profiles, videos, galleries and more on the individuals around the world who are creating&nbsp;<a href="http://www.fuse.tv/shows/future-lgbtq-history-pride-month">Future LGBTQ History</a>.&nbsp;Join the conversation with #FutureHistory and&nbsp;find Fuse in your area&nbsp;with&nbsp;<a href="http://www.fuse.tv/schedule">our Channel Finder.</a></em></p><!--<br> /* Font Definitions */
@font-face
	{font-family:Arial;
	panose-1:2 11 6 4 2 2 2 2 2 4;
	mso-font-charset:0;
	mso-generic-font-family:auto;
	mso-font-pitch:variable;
	mso-font-signature:-536859905 -1073711037 9 0 511 0;}
@font-face
	{font-family:"ＭＳ 明朝";
	mso-font-charset:78;
	mso-generic-font-family:auto;
	mso-font-pitch:variable;
	mso-font-signature:1 134676480 16 0 131072 0;}
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;
	mso-font-charset:0;
	mso-generic-font-family:auto;
	mso-font-pitch:variable;
	mso-font-signature:-536870145 1107305727 0 0 415 0;}
@font-face
	{font-family:Cambria;
	panose-1:2 4 5 3 5 4 6 3 2 4;
	mso-font-charset:0;
	mso-generic-font-family:auto;
	mso-font-pitch:variable;
	mso-font-signature:-536870145 1073743103 0 0 415 0;}
 /* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{mso-style-unhide:no;
	mso-style-qformat:yes;
	mso-style-parent:"";
	margin:0in;
	margin-bottom:.0001pt;
	mso-pagination:widow-orphan;
	font-size:12.0pt;
	font-family:Cambria;
	mso-ascii-font-family:Cambria;
	mso-ascii-theme-font:minor-latin;
	mso-fareast-font-family:"ＭＳ 明朝";
	mso-fareast-theme-font:minor-fareast;
	mso-hansi-font-family:Cambria;
	mso-hansi-theme-font:minor-latin;
	mso-bidi-font-family:"Times New Roman";
	mso-bidi-theme-font:minor-bidi;}
.MsoChpDefault
	{mso-style-type:export-only;
	mso-default-props:yes;
	font-family:Cambria;
	mso-ascii-font-family:Cambria;
	mso-ascii-theme-font:minor-latin;
	mso-fareast-font-family:"ＭＳ 明朝";
	mso-fareast-theme-font:minor-fareast;
	mso-hansi-font-family:Cambria;
	mso-hansi-theme-font:minor-latin;
	mso-bidi-font-family:"Times New Roman";
	mso-bidi-theme-font:minor-bidi;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.25in 1.0in 1.25in;
	mso-header-margin:.5in;
	mso-footer-margin:.5in;
	mso-paper-source:0;}
div.WordSection1
	{page:WordSection1;}
--></div><div class="inline-gallery-blackout"></div><div data-date="06/25/2017" data-title="Photos: The Faces of Future LGBTQ History" data-url="galleries/2017/06/future-lgbtq-history-pride-month-photos" data-contribs="fuse-staff" data-tags="hip-hop:rock:pop" data-pagetags="news:pop:lgbtq" class="inline-gallery-container"><div class="toggle-box"></div><header class="heading slide-container-wrap"><span class="icon-close_x"></span><h3 class="inline-gallery-title">Photos: The Faces of Future LGBTQ History</h3><p class="dek">Fuse is celebrating Pride Month by spotlighting the musicians, actors, comedians, athletes and more who we think are the faces of future LGBTQ history</p></header><div class="inline-gallery"><div style="display:none" class="end-slide end-container"><h3 class="heading">More Galleries</h3><a class="restart"><div href="#" class="icon-restart_icon"></div>Restart</a><ul class="end-promo"><li class="feature-third"><a href="/galleries/2017/06/future-lgbtq-history-pride-month-photos" data-track="image" class="img"><img src="/image/5935978254b2f452090000f9/220/147/crop/future-lgbtq-gallery-thumbnail.jpg" title="Future LGBTQ Gallery Thumbnail" width="220" height="147" class="gallery-thumbnail"/></a><h2 class="thumbnail-title"><a href="/galleries/2017/06/future-lgbtq-history-pride-month-photos" data-track="title" class="thumbnail-link">Photos: The Faces of Future LGBTQ History</a></h2></li><li class="feature-third"><a href="/galleries/2017/06/firefly-music-festival-2017-photos" data-track="image" class="img"><img src="/image/5947e1f82e117d2626000097/220/147/crop/30-seconds-to-mars-2017-firefly-music-festival.jpg" title="30 Seconds to Mars - 2017 Firefly Music Festival" alt="DOVER, DE - JUNE 18:  Jared Leto of Thirty Seconds to Mars performs onstage during the 2017 Firefly Music Festival on June 18" width="220" height="147" class="gallery-thumbnail"/></a><h2 class="thumbnail-title"><a href="/galleries/2017/06/firefly-music-festival-2017-photos" data-track="title" class="thumbnail-link">30STM, Bleachers &amp; More: The Best Photos From Firefly 2017</a></h2></li><li class="feature-third"><a href="/galleries/2012/09/tupac-shakur-a-rose-that-grew-from-concrete" data-track="image" class="img"><img src="/image/50509d24ec08ad9e3c00caff/220/147/crop/tupac-premiere-of-i-like-it-like-that-to-benefit-women-in-need.jpg" title="Tupac - Premiere of &quot;I Like It Like That&quot; To Benefit Women In Need" alt="Tupac Shakur (Photo by Ron Galella/WireImage)" width="220" height="147" class="gallery-thumbnail"/></a><h2 class="thumbnail-title"><a href="/galleries/2012/09/tupac-shakur-a-rose-that-grew-from-concrete" data-track="title" class="thumbnail-link">Tupac Shakur: A Rose That Grew From Concrete</a></h2></li><li class="feature-third"><a href="/galleries/2015/06/fathers-day-musicians-dads" data-track="image" class="img"><img src="/image/576430503e0967f90b000043/220/147/crop/meghan-trainor-and-dad-at-premiere-of-20th-century-foxs-the-peanuts-movie.jpg" title="Meghan Trainor and Dad at Premiere Of 20th Century Fox's &quot;The Peanuts Movie&quot;" alt="WESTWOOD, CA - NOVEMBER 01:  Recording Artist Meghan Trainor (R) and her father Gary Trainor (L) attend the Premiere of 20th " width="220" height="147" class="gallery-thumbnail"/></a><h2 class="thumbnail-title"><a href="/galleries/2015/06/fathers-day-musicians-dads" data-track="title" class="thumbnail-link">18 Adorable Shots of Musicians With Their Dads</a></h2></li><li class="feature-third"><a href="/galleries/2013/06/fathers-day-famous-musicians-dads-kids" data-track="image" class="img"><img src="/image/56ab7c97157e4fcf600002f1/220/147/crop/homepage-louis-tomlinson-baby-on-twitter.jpg" title="homepage, Louis Tomlinson Baby on Twitter" width="220" height="147" class="gallery-thumbnail"/></a><h2 class="thumbnail-title"><a href="/galleries/2013/06/fathers-day-famous-musicians-dads-kids" data-track="title" class="thumbnail-link">28 Musician Dads and Their Kids</a></h2></li><li class="feature-third"><a href="/galleries/2017/06/best-album-covers-2017" data-track="image" class="img"><img src="/image/593b11c11ccc5d7a4600000b/220/147/crop/homepage-best-album-covers-2017.jpg" title="Homepage - Best Album Covers 2017" width="220" height="147" class="gallery-thumbnail"/></a><h2 class="thumbnail-title"><a href="/galleries/2017/06/best-album-covers-2017" data-track="title" class="thumbnail-link">The Best Album Covers of 2017 (So Far...)</a></h2></li><li class="feature-third"><a href="/galleries/2017/06/governors-ball-2017-photos" data-track="image" class="img"><img src="/image/5935651dc28c455409000120/220/147/crop/franz-ferdinand-2017-governors-ball-music-festival-day-3.jpg" title="Franz Ferdinand - 2017 Governors Ball Music Festival - Day 3" alt="NEW YORK, NY - JUNE 04:  Alex Kapranos of Franz Ferdinand performs live onstage during 2017 Governors Ball Music Festival - D" width="220" height="147" class="gallery-thumbnail"/></a><h2 class="thumbnail-title"><a href="/galleries/2017/06/governors-ball-2017-photos" data-track="title" class="thumbnail-link">Childish Gambino, Lorde &amp; More: The Best Photos From Governors Ball</a></h2></li><li class="feature-third"><a href="/galleries/2015/04/all-time-low-throwback-photos" data-track="image" class="img"><img src="/image/5523e02720d8f5832f000018/220/147/crop/all-time-low-throwback-gallery-december-15-2008.jpg" title="All Time Low Throwback Gallery - December 15, 2008" alt="NEW YORK - DECEMBER 15: Recording artist All Time Low pose for a picture backstage at the 2009 MTV New Year's Eve - Pre-tape " width="220" height="147" class="gallery-thumbnail"/></a><h2 class="thumbnail-title"><a href="/galleries/2015/04/all-time-low-throwback-photos" data-track="title" class="thumbnail-link">Pop-Punk Throwback: All Time Low Through the Years</a></h2></li></ul></div><div class="slide-container-wrap"><div class="controls-container"><div data-section="center|contributors" class="contributors-info"><ul class="contributors-list"><li class="contributors-item"><a href="/contributors/fuse-staff" rel="author" data-track="contributor" data-track-title="fuse-staff" class="contributors-link"><span>Fuse Staff</span></a></li></ul><span class="published">June 25, 2017</span></div><div class="inline-gallery-controls"><div data-section="center|controls" class="controls listicle-controls"><span id="prevBtn" class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="prev"></a></span><span id="nextBtn" class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="next"></a></span></div><span id="counter" class="omPageCounter"></span></div></div><div class="slide-container"><div data-number="1" class="slide"><img src="/image/592f4440b43055ad45000010/700/467/troye-sivan-future-lgbtq-history-gallery.jpg" title="Troye Sivan - Future LGBTQ History Gallery" alt="SAN DIEGO, CA - JULY 20:  Troye Sivan performs at SweeTARTS and Troye Sivan kick off their new 'Follow Your Tart' campaign wi" data-src="/image/592f4440b43055ad45000010/700/467/troye-sivan-future-lgbtq-history-gallery.jpg" class="slide-image"/><div class="meta"><h3 class="title">June 1: Troye Sivan</h3><div class="body"><span class="image-description"><p>"From the very start of his music career,&nbsp;<a href="http://www.fuse.tv/artists/troye-sivan">Troye Sivan</a> has been an out, loud and proud singer, thanks to growing up on YouTube. The Australian YouTuber-turned-singer uses same-sex pronouns but sings and writes about topics and experiences in a way that is so universal that anyone can relate..."&nbsp;</p><p><strong><a href="http://www.fuse.tv/2017/06/future-lgbtq-history-pride-month-troye-sivan">READ OUR FULL TROYE SIVAN SPOTLIGHT</a></strong></p></span><a data-track="slide-1-more" href="/galleries/2017/06/future-lgbtq-history-pride-month-photos#1" title="read more" class="read-more">more &raquo;</a></div></div><p class="credit">Jerod Harris/Getty Images</p></div><div data-number="2" class="slide"><img src="/image/59301f77b43055ad4500001f/700/467/sarah-paulson-future-lgbtq-history-gallery.jpg" title="Sarah Paulson - Future LGBTQ History Gallery" alt="LOS ANGELES, CA - MAY 19:  Actress Sarah Paulson attends NBC's &quot;Late Night With Seth Meyers&quot; FYC event at The Television Acad" data-src="/image/59301f77b43055ad4500001f/700/467/sarah-paulson-future-lgbtq-history-gallery.jpg" class="slide-image"/><div class="meta"><h3 class="title">June 2: Sarah Paulson</h3><div class="body"><span class="image-description"><p>“The actress made her mark as medium Billie Dean Howard in 2011's <em>American Horror Story: Murder House</em>, the first season in the classic FX horror anthology series…She's become notorious for surviving every season as she turned into an AHS series regular. Without her, the show would not be able to carry on as strongly as it as thus far..."</p><p><strong><a href="http://www.fuse.tv/2017/06/sarah-paulson-future-lgbtq-history-pride-month">READ OUR FULL SARAH PAULSON SPOTLIGHT</a></strong></p></span><a data-track="slide-2-more" href="/galleries/2017/06/future-lgbtq-history-pride-month-photos#2" title="read more" class="read-more">more &raquo;</a></div></div><p class="credit">Paul Archuleta/FilmMagic</p></div><div data-number="3" class="slide"><img src="/image/59303943b43055ad45000034/700/467/trey-pearson-future-lgbtq-history-gallery.jpg" title="Trey Pearson - Future LGBTQ History Gallery" alt="CHARLOTTE, NC - AUGUST 20:  Singer Trey Pearson performs at Charlotte Pride on August 20, 2016 in Charlotte, North Carolina. " data-src="/image/59303943b43055ad45000034/700/467/trey-pearson-future-lgbtq-history-gallery.jpg" class="slide-image"/><div class="meta"><h3 class="title">June 3: Trey Pearson</h3><div class="body"><span class="image-description"><p>"He's being asked to play more LGBTQ pride festivals than Christian music ones nowadays, although he says is relationship with God and the church is healthy, if not uncritical.&nbsp;<a href="http://treypearson.com/2016/11/17/how-can-i-be-gay-and-call-myself-a-christian/" target="_blank">A blog post on his website</a> highlights the hashtag #faithfullyLGBT, encouraging belief and authentic living to proceed hand in hand. 'I truly believe we are hurting people by the toxic theology of condemning same sex relationships, and I believe we have a chance to change this...'"</p><p><strong>READ OUR FULL&nbsp;<a href="http://www.fuse.tv/2017/06/future-lgbtq-history-pride-month-trey-pearson-everyday-sunday-bio" target="_blank">TREY PEARSON</a> SPOTLIGHT</strong></p></span><a data-track="slide-3-more" href="/galleries/2017/06/future-lgbtq-history-pride-month-photos#3" title="read more" class="read-more">more &raquo;</a></div></div><p class="credit">Jeff Hahne/Getty Images</p></div><div data-number="4" class="slide"><img src="/image/5930401cfddebaad09000094/700/467/syd-future-lgbtq-history-gallery.jpg" title="Syd - Future LGBTQ History Gallery" alt="LONDON, ENGLAND - APRIL 10: Sydney &quot;Syd&quot; Bennett of The Internet performs at Scala on April 10, 2017 in London, United Kingdo" data-src="/image/5930401cfddebaad09000094/700/467/syd-future-lgbtq-history-gallery.jpg" class="slide-image"/><div class="meta"><h3 class="title">June 4: Syd</h3><div class="body"><span class="image-description"><p>"It was through The Internet that Syd made waves for not only her ethereal, synth-laced sounds, but also for her quiet confidence as an openly gay frontwoman in a traditionally hypermasculine space. After coming out via the band's&nbsp;<a href="https://www.youtube.com/watch?v=d3RIcXc94AM" target="_blank">'Cocaine'</a> video, the songstress remained ever self-assured in her own identity, refusing to be defined as anything or anyone but herself..."</p><p><strong><a href="http://www.fuse.tv/2017/06/future-lgbtq-history-pride-month-syd-the-internet">READ OUR FULL SYD SPOTLIGHT</a></strong></p></span><a data-track="slide-4-more" href="/galleries/2017/06/future-lgbtq-history-pride-month-photos#4" title="read more" class="read-more">more &raquo;</a></div></div><p class="credit">Venla Shalin/Redferns</p></div><div data-number="5" class="slide"><img src="/image/5931729bc28c4554090000af/700/467/colton-haynes-future-lgbtq-history-gallery.jpg" title="Colton Haynes - Future LGBTQ History Gallery" alt="NEW YORK, NY - JULY 15:  Actor Colton Haynes wearing clothing designed by Billy Reid poses backstage at Billy Reid - New York" data-src="/image/5931729bc28c4554090000af/700/467/colton-haynes-future-lgbtq-history-gallery.jpg" class="slide-image"/><div class="meta"><h3 class="title">June 5: Colton Haynes</h3><div class="body"><span class="image-description"><p>"Yet since becoming loud and proud, Colton Haynes has been a beacon of love and light while being more outspoken about his experiences than ever. Last Pride Month,&nbsp;Haynes began opening up&nbsp;about how he felt his sexuality might have been the reason his father committed suicide and that he was told to be straight if he wanted a Hollywood career..."</p><p><strong><a href="http://www.fuse.tv/2017/06/colton-haynes-future-lgbtq-history-pride-month">READ OUR FULL COLTON HAYNES SPOTLIGHT</a></strong></p></span><a data-track="slide-5-more" href="/galleries/2017/06/future-lgbtq-history-pride-month-photos#5" title="read more" class="read-more">more &raquo;</a></div></div><p class="credit">Astrid Stawiarz/Getty Images For Billy Reid</p></div><div data-number="6" class="slide"><img src="/image/59316f0a54b2f4520900008d/700/467/lauren-jauregui-future-lgbtq-history-gallery.jpg" title="Lauren Jauregui - Future LGBTQ History Gallery" alt="NEW YORK, NY - MAY 20:  Singer Lauren Jauregui of Fifth Harmony attends Beautycon Festival NYC 2017 - Portraits at Brooklyn C" data-src="/image/59316f0a54b2f4520900008d/700/467/lauren-jauregui-future-lgbtq-history-gallery.jpg" class="slide-image"/><div class="meta"><h3 class="title">June 6: Lauren Jauregui</h3><div class="body"><span class="image-description"><p>"Yet what makes [Jauregui] so special is that she completely owns who she is, no matter what anyone else may think. In the wake of the intense election season last fall, Jauregui&nbsp;wrote an open letter&nbsp;to Donald Trump voters where she came out as bisexual and also stood up for her fellow Cuban-Americans..."</p><p><strong><a href="http://www.fuse.tv/2017/06/lauren-jauregui-fifth-harmony-future-lgbtq-history-pride-month">READ OUR FULL LAUREN JAUREGUI SPOTLIGHT</a></strong></p></span><a data-track="slide-6-more" href="/galleries/2017/06/future-lgbtq-history-pride-month-photos#6" title="read more" class="read-more">more &raquo;</a></div></div><p class="credit">Kris Connor/Getty Images for Beautycon</p></div><div data-number="7" class="slide"><img src="/image/5938337a1b8293af090001cd/700/467/kate-mckinnon-on-the-tonight-show-starring-jimmy-fallon.jpg" title="Kate McKinnon on The Tonight Show Starring Jimmy Fallon" alt="Actress Kate McKinnon during an interview with host Jimmy Fallon on 'The Tonight Show Starring Jimmy Fallon' on September 28," data-src="/image/5938337a1b8293af090001cd/700/467/kate-mckinnon-on-the-tonight-show-starring-jimmy-fallon.jpg" class="slide-image"/><div class="meta"><h3 class="title">June 7: Kate McKinnon</h3><div class="body"><span class="image-description"><p>"In 2012, McKinnon became the first openly gay woman to join&nbsp;<em>Saturday Night Live</em>'s cast. She's one of the crown jewels among an increasingly sharp and magnetic cast, one that just delivered&nbsp;SNL's&nbsp;most-watched season in 23 years..."</p><p><a href="http://www.fuse.tv/2017/06/future-lgbtq-history-pride-month-kate-mckinnon-snl-bio">READ OUR FULL KATE MCKINNON SPOTLIGHT</a></p></span><a data-track="slide-7-more" href="/galleries/2017/06/future-lgbtq-history-pride-month-photos#7" title="read more" class="read-more">more &raquo;</a></div></div><p class="credit">Andrew Lipovsky/NBC/NBCU Photo Bank via Getty Images</p></div><div data-number="8" class="slide"><img src="/image/571e2cbecd7775d261000038/700/467/tegan-and-sara-press-photo-2016.jpg" title="Tegan and Sara press photo 2016" alt="" data-src="/image/571e2cbecd7775d261000038/700/467/tegan-and-sara-press-photo-2016.jpg" class="slide-image"/><div class="meta"><h3 class="title">June 8: Tegan and Sara</h3><div class="body"><span class="image-description"><p>"But as their star continues to rise,&nbsp;<a href="http://www.fuse.tv/artists/tegan-and-sara">Tegan and Sara</a> continue to be a necessary and important voice for LGBTQ people's representation in mainstream media. Last year's&nbsp;<em>Love You to Death</em>&nbsp;album was arguably their most anticipated yet with its lead single 'Boyfriend' being an undeniable anthem that specifically talked to a queer experience..."</p><p><strong><a href="http://www.fuse.tv/videos/2017/06/future-lgbtq-history-pride-month-tegan-and-sara">READ OUR FULL TEGAN AND SARA SPOTLIGHT</a></strong></p></span><a data-track="slide-8-more" href="/galleries/2017/06/future-lgbtq-history-pride-month-photos#8" title="read more" class="read-more">more &raquo;</a></div></div><p class="credit">Pamela Littky</p></div><div data-number="9" class="slide"><img src="/image/588229d2b4c2eb085600000e/700/467/ilovemakonnen-record-release-party-for-drink-more-water-6-on-march-22-2016.jpg" title="iLoveMakonnen Record Release Party For &quot;Drink More Water 6&quot; on March 22, 2016" alt="LOS ANGELES, CA - MARCH 22:  iLoveMakonnen attends the record release party for &quot;Drink More Water 6&quot; at No Vacancy on March 2" data-src="/image/588229d2b4c2eb085600000e/700/467/ilovemakonnen-record-release-party-for-drink-more-water-6-on-march-22-2016.jpg" class="slide-image"/><div class="meta"><h3 class="title">June 9: iLoveMakonnen</h3><div class="body"><span class="image-description"><p>"But it wasn't until January 20 of this year that Makonnen opened up and disclosed his identity to the world. The rapper used Twitter to liberate himself and imply he was stepping out with a few tweets alluding to him eventually confirming he was gay. He later expressed to the&nbsp;<em>Willamette Week</em>&nbsp;that&nbsp;his decision to move to Portland, Oregon, gave him the courage to embrace his sexuality..."</p><p><strong><a href="http://www.fuse.tv/2017/06/future-lgbtq-history-month-ilovemakonnen">READ OUR FULL ILOVEMAKONNEN SPOTLIGHT</a></strong></p></span><a data-track="slide-9-more" href="/galleries/2017/06/future-lgbtq-history-pride-month-photos#9" title="read more" class="read-more">more &raquo;</a></div></div><p class="credit">Randy Shropshire/Getty Images</p></div><div data-number="10" class="slide"><img src="/image/593b12200ac43eaf09000017/700/467/elliot-fletcher-at-mtv-transformation-premiere-screening-and-panel.jpg" title="Elliot Fletcher at MTV 'Transformation' Premiere Screening and Panel" alt="LOS ANGELES, CA - NOVEMBER 15:  Actor Elliot Fletcher attends the MTV &quot;Transformation&quot; Premiere Screening and Panel at Los An" data-src="/image/593b12200ac43eaf09000017/700/467/elliot-fletcher-at-mtv-transformation-premiere-screening-and-panel.jpg" class="slide-image"/><div class="meta"><h3 class="title">June 10: Elliot Fletcher</h3><div class="body"><span class="image-description"><p>"The 20-year-old was born and raised in Los Angeles, Calif. and caught positive attention across the country when he came out as transgender to his parents (who were also actors) Julia Fletcher&nbsp;and&nbsp;John DeMita in 2013..."</p><p><strong><a href="http://www.fuse.tv/2017/06/elliot-fletcher-future-lgbtq-history-pride-month">READ OUR FULL ELLIOT FLETCHER SPOTLIGHT</a></strong></p></span><a data-track="slide-10-more" href="/galleries/2017/06/future-lgbtq-history-pride-month-photos#10" title="read more" class="read-more">more &raquo;</a></div></div><p class="credit">Joshua Blanchard/Getty Images for MTV</p></div><div data-number="11" class="slide"><img src="/image/593b12bca3a06cb67300000d/700/467/laura-jane-grace-on-late-night-with-seth-meyers.jpg" title="Laura Jane Grace on 'Late Night with Seth Meyers'" alt="LATE NIGHT WITH SETH MEYERS -- Laura Jane Grace of musical guest Against Me! performs on November 16, 2016." data-src="/image/593b12bca3a06cb67300000d/700/467/laura-jane-grace-on-late-night-with-seth-meyers.jpg" class="slide-image"/><div class="meta"><h3 class="title">June 11: Laura Jane Grace</h3><div class="body"><span class="image-description"><p>"[The singer] debuted in 2002 and soared to a new career chart high when 2014's coming-out album&nbsp;<em>Transgender Dysphoria Blues&nbsp;</em>hit No. 23 on the Billboard 100. The confessional, intense record also garnered the attention of a far broader spectrum of listeners than the punk act had ever seen..."</p><p><strong><a href="http://www.fuse.tv/2017/06/future-lgbtq-history-pride-month-laura-jane-grace-against-me">READ OUR FULL LAURA JANE GRACE SPOTLIGHT</a></strong></p></span><a data-track="slide-11-more" href="/galleries/2017/06/future-lgbtq-history-pride-month-photos#11" title="read more" class="read-more">more &raquo;</a></div></div><p class="credit">Lloyd Bishop/NBC/NBCU Photo Bank via Getty Images</p></div><div data-number="12" class="slide"><img src="/image/593ec54827329f8809000063/700/467/lynn-gunn-pvris-performing-at-united-center.jpg" title="Lynn Gunn - PVRIS Performing at United Center" alt="CHICAGO, ILLINOIS - MARCH 12:  Lynn Gunn of PVRIS performs during the Wintour Is Coming Tour at United Center on March 12, 20" data-src="/image/593ec54827329f8809000063/700/467/lynn-gunn-pvris-performing-at-united-center.jpg" class="slide-image"/><div class="meta"><h3 class="title">June 12: Lynn Gunn</h3><div class="body"><span class="image-description"><p>"But as a queer woman, the singer is becoming a rare example of a gay person in music for fans and others to relate to and share their stories with—something Gunn never had growing up..."</p><p><strong><a href="http://www.fuse.tv/2017/06/lynn-gunn-pvris-future-lgbtq-history-pride-month">READ OUR FULL LYNN GUNN SPOTLIGHT</a></strong></p></span><a data-track="slide-12-more" href="/galleries/2017/06/future-lgbtq-history-pride-month-photos#12" title="read more" class="read-more">more &raquo;</a></div></div><p class="credit">Daniel Boczarski/Getty Images</p></div><div data-number="13" class="slide"><img src="/image/593ff1830ac43eaf09000055/700/467/jazz-jennings-at-we-day-california.jpg" title="Jazz Jennings at WE Day California" alt="INGLEWOOD, CA - APRIL 07:  TV personality Jazz Jennings speaks onstage at WE Day California 2016 at The Forum on April 7, 201" data-src="/image/593ff1830ac43eaf09000055/700/467/jazz-jennings-at-we-day-california.jpg" class="slide-image"/><div class="meta"><h3 class="title">June 13: Jazz Jennings</h3><div class="body"><span class="image-description"><p>"Prior to growing into a heartwarming and funny YouTube star, the Florida native became known as the youngest documented person in history to come out as transgender at age 5. In her book<em>&nbsp;Being Jazz: My Life as a (Transgender) Teen&nbsp;</em>(released last June), Jennings explains that when her mother Jeanette was pregnant, she thought she was having a girl..."</p><p><strong><a href="http://www.fuse.tv/2017/06/jazz-jennings-future-lgbtq-history-pride-month">READ OUR FULL JAZZ JENNINGS SPOTLIGHT</a></strong></p></span><a data-track="slide-13-more" href="/galleries/2017/06/future-lgbtq-history-pride-month-photos#13" title="read more" class="read-more">more &raquo;</a></div></div><p class="credit">Frederick M. Brown/Getty Images</p></div><div data-number="14" class="slide"><img src="/image/578fb9319ef1fd6c1b000041/700/467/cakes-da-killa-big-freedia-red-bullafropunk-show-brooklyn.jpg" title="Cakes da killa - Big Freedia, Red Bull/Afropunk Show Brooklyn" alt="" data-src="/image/578fb9319ef1fd6c1b000041/700/467/cakes-da-killa-big-freedia-red-bullafropunk-show-brooklyn.jpg" class="slide-image"/><div class="meta"><h3 class="title">June 14: Cakes da Killa</h3><div class="body"><span class="image-description"><p>"Cakes went on to release his critically acclaimed, debut full-length album&nbsp;<em>Hedonism</em>&nbsp;in late 2016, marking a huge moment in his career that continued to showcase himself in his authentic, true light, while collaborating with artists of all walks of life and sexualities like Mykki Blanco, Rye Rye, Peaches and many more..."</p><p><strong><a href="http://www.fuse.tv/videos/2017/06/cakes-da-killa-future-lgbtq-history-pride-month">READ OUR FULL CAKES DA KILLA SPOTLIGHT</a></strong></p></span><a data-track="slide-14-more" href="/galleries/2017/06/future-lgbtq-history-pride-month-photos#14" title="read more" class="read-more">more &raquo;</a></div></div><p class="credit">Jatnna Nuñez for Fuse</p></div><div data-number="15" class="slide"><img src="/image/59419489c67a8c2b2600003c/700/467/greg-berlanti-at-the-paley-center-for-medias-33rd-annual-paleyfest-los-angeles.jpg" title="Greg Berlanti at The Paley Center For Media's 33rd Annual PaleyFest Los Angeles" alt="HOLLYWOOD, CA - MARCH 13:  Executive producer Greg Berlanti arrives at The Paley Center For Media's 33rd Annual PaleyFest Los" data-src="/image/59419489c67a8c2b2600003c/700/467/greg-berlanti-at-the-paley-center-for-medias-33rd-annual-paleyfest-los-angeles.jpg" class="slide-image"/><div class="meta"><h3 class="title">June 15: Greg Berlanti</h3><div class="body"><span class="image-description"><p>"Berlanti's first job was being a writer and co-executive producer on&nbsp;<em>Dawson's Creek</em>; not too shabby. Fast-forward to 2017, just for a sec, and he's got NBC's&nbsp;<em>Blindspot</em>, The CW's buzzy&nbsp;Archie&nbsp;rework&nbsp;<em>Riverdale</em>, and the same network's four beloved, Berlanti-created DC superhero shows..."</p><p><strong><a href="http://www.fuse.tv/2017/06/future-lgbtq-history-pride-month-greg-berlanti-cw-dc-tv-shows-supergirl-flash">READ OUR FULL GREG BERLANTI SPOTLIGHT</a></strong></p></span><a data-track="slide-15-more" href="/galleries/2017/06/future-lgbtq-history-pride-month-photos#15" title="read more" class="read-more">more &raquo;</a></div></div><p class="credit">Amanda Edwards/WireImage</p></div><div data-number="16" class="slide"><img src="/image/5926ef2555764b6309000034/700/467/rebecca-sugar-press-photo-2017.jpg" title="Rebecca Sugar Press Photo 2017" alt="Cartoon Network Excecutive Portraits, 26363_001" data-src="/image/5926ef2555764b6309000034/700/467/rebecca-sugar-press-photo-2017.jpg" class="slide-image"/><div class="meta"><h3 class="title">June 16: Rebecca Sugar</h3><div class="body"><span class="image-description"><p>"The Maryland native is well known and respected for making cartoon history. In 2012, she brought the Emmy-nominated&nbsp;<em>Steven Universe&nbsp;</em>to life, ultimately becoming&nbsp;the first woman to create a series&nbsp;for Cartoon Network..."</p><p><strong><a href="http://www.fuse.tv/2017/06/rebecca-sugar-future-lgbtq-history-pride-month">READ OUR FULL REBECCA SUGAR SPOTLIGHT</a></strong></p></span><a data-track="slide-16-more" href="/galleries/2017/06/future-lgbtq-history-pride-month-photos#16" title="read more" class="read-more">more &raquo;</a></div></div><p class="credit">Jeremy Freeman</p></div><div data-number="17" class="slide"><img src="/image/5942ab73d37cddb4090000a3/700/467/darren-young-at-the-27th-annual-glaad-media-awards.jpg" title="Darren Young at the 27th Annual GLAAD Media Awards" alt="NEW YORK, NY - MAY 14:  Wrestler Darren Young attends the 27th Annual GLAAD Media Awards at The Waldorf=Astoria on May 14, 20" data-src="/image/5942ab73d37cddb4090000a3/700/467/darren-young-at-the-27th-annual-glaad-media-awards.jpg" class="slide-image"/><div class="meta"><h3 class="title">June 17: Darren Young</h3><div class="body"><span class="image-description"><p>"In an unassuming airport paparazzi chat in August 2013, en route to the SummerSlam pay-per-view event, Young gave a compellingly low-key coming-out announcement. As the cameraman asked Young about whether a gay wrestler would succeed in the WWE, a big smile spread across his face and he answered, 'Absolutely...'"</p><p><strong><a href="http://www.fuse.tv/2017/06/future-lgbtq-history-pride-month-darren-young-wwe-wrestler">READ OUR FULL DARREN YOUNG SPOTLIGHT</a></strong></p></span><a data-track="slide-17-more" href="/galleries/2017/06/future-lgbtq-history-pride-month-photos#17" title="read more" class="read-more">more &raquo;</a></div></div><p class="credit">Michael Stewart/WireImage</p></div><div data-number="18" class="slide"><img src="/image/5942ac34d37cddb4090000ab/700/467/bianca-del-rio-logo-new-now-next-honors-from-aspen-gay-ski-week.jpg" title="Bianca Del Rio - Logo New Now Next Honors From Aspen Gay Ski Week" alt="ASPEN, CO - JANUARY 23:  Bianca Del Rio attends the Logo New Now Next Honors From Aspen Gay Ski Week on January 23, 2016 in A" data-src="/image/5942ac34d37cddb4090000ab/700/467/bianca-del-rio-logo-new-now-next-honors-from-aspen-gay-ski-week.jpg" class="slide-image"/><div class="meta"><h3 class="title">June 18: Bianca Del Rio</h3><div class="body"><span class="image-description"><p>"Bianca Del Rio was an instant standout in Season 6 of&nbsp;<em>Drag Race</em>&nbsp;with the insult comic winning over fans with her tough attitude and pristinely executed work, and eventually becoming the series' first Hispanic winner..."</p><p><strong><a href="http://www.fuse.tv/2017/06/future-lgbtq-history-pride-month-bianca-del-rio">READ OUR FULL BIANCA DEL RIO SPOTLIGHT</a></strong></p></span><a data-track="slide-18-more" href="/galleries/2017/06/future-lgbtq-history-pride-month-photos#18" title="read more" class="read-more">more &raquo;</a></div></div><p class="credit">Santiago Felipe/Getty Images for Logo</p></div><div data-number="19" class="slide"><img src="/image/5947e355fc4b67b70900009d/700/467/gus-kenworthy-team-usa-pyeongchang-2018-winter-olympics-portraits.jpg" title="Gus Kenworthy - Team USA PyeongChang 2018 Winter Olympics Portraits" alt="WEST HOLLYWOOD, CA - APRIL 25:  Freestyle skier Gus Kenworthy poses for a portrait during the Team USA PyeongChang 2018 Winte" data-src="/image/5947e355fc4b67b70900009d/700/467/gus-kenworthy-team-usa-pyeongchang-2018-winter-olympics-portraits.jpg" class="slide-image"/><div class="meta"><h3 class="title">June 19: Gus Kenworthy</h3><div class="body"><span class="image-description"><p>"'I am gay' can be some of the most empowering or some of the scariest words a LGBTQ person can say out loud, and Kenworthy did so with&nbsp;a high-profile&nbsp;<em>ESPN Magazine</em>&nbsp;cover story..."</p><p><strong><a href="http://www.fuse.tv/2017/06/future-lgbtq-history-pride-month-gus-kenworthy">READ OUR FULL GUS KENWORTHY SPOTLIGHT</a></strong></p></span><a data-track="slide-19-more" href="/galleries/2017/06/future-lgbtq-history-pride-month-photos#19" title="read more" class="read-more">more &raquo;</a></div></div><p class="credit">Harry How/Getty Images</p></div><div data-number="20" class="slide"><img src="/image/5948404cc67a8c2b260000e6/700/467/robin-lord-taylor-natasha-pierre-the-great-comet-of-1812-broadway-opening-night.jpg" title="Robin Lord Taylor - 'Natasha, Pierre &amp; The Great Comet Of 1812' Broadway Opening Night" alt="NEW YORK, NY - NOVEMBER 14:  Actor Robin Taylor attends the after party for the &quot;Natasha, Pierre &amp; The Great Comet Of 1812&quot; o" data-src="/image/5948404cc67a8c2b260000e6/700/467/robin-lord-taylor-natasha-pierre-the-great-comet-of-1812-broadway-opening-night.jpg" class="slide-image"/><div class="meta"><h3 class="title">June 20: Robin Lord Taylor</h3><div class="body"><span class="image-description"><p>"'That was sort of my human link to [Penguin], the fact that Oswald was bullied and treated like he was different and less than his peers..."</p><p><strong><a href="http://www.fuse.tv/videos/2017/06/future-lgbtq-history-pride-month-robin-lord-taylor-penguin-gotham-batman">READ OUR FULL ROBIN LORD TAYLOR SPOTLIGHT</a></strong></p></span><a data-track="slide-20-more" href="/galleries/2017/06/future-lgbtq-history-pride-month-photos#20" title="read more" class="read-more">more &raquo;</a></div></div><p class="credit">Noam Galai/WireImage</p></div><div data-number="21" class="slide"><img src="/image/594a8ab8e0ab7aa02900000c/700/467/asia-kate-dillon-2017-mtv-movie-and-tv-awards.jpg" title="Asia Kate Dillon - 2017 MTV Movie And TV Awards" alt="LOS ANGELES, CA - MAY 07:  Actress Asia Kate Dillon poses in the press room at the 2017 MTV Movie and TV Awards at The Shrine" data-src="/image/594a8ab8e0ab7aa02900000c/700/467/asia-kate-dillon-2017-mtv-movie-and-tv-awards.jpg" class="slide-image"/><div class="meta"><h3 class="title">June 21: Asia Kate Dillon</h3><div class="body"><span class="image-description"><p>"Dillon continued to quickly rise in Hollywood as they scored a role in Season 2 of Showtime's popular drama,&nbsp;<em>Billions</em>. They play Taylor Amber Mason, a&nbsp;non-binary&nbsp;analyst at Axe Capital. The actor made history as being cast as the first gender non-binary character in a major television show..."</p><p><strong><a href="http://www.fuse.tv/2017/06/future-lgbtq-history-pride-month-asia-kate-dillon">READ OUR FULL ASIA KATE DILLON SPOTLIGHT</a></strong></p></span><a data-track="slide-21-more" href="/galleries/2017/06/future-lgbtq-history-pride-month-photos#21" title="read more" class="read-more">more &raquo;</a></div></div><p class="credit">Jason LaVeris/FilmMagic</p></div><div data-number="22" class="slide"><img src="/image/594adf15da1451282b00002d/700/467/tituss-burgess-at-unbreakable-kimmy-schmidt-fyc-ucb.jpg" title="Tituss Burgess at 'Unbreakable Kimmy Schmidt' FYC @ UCB" alt="LOS ANGELES, CA - JUNE 15:  Actor Tituss Burgess attends Netflix's &quot;Unbreakable Kimmy Schmidt&quot; FYC @ UCB at UCB Sunset Theate" data-src="/image/594adf15da1451282b00002d/700/467/tituss-burgess-at-unbreakable-kimmy-schmidt-fyc-ucb.jpg" class="slide-image"/><div class="meta"><h3 class="title">June 22: Tituss Burgess</h3><div class="body"><span class="image-description"><p>"After scoring roles in television series like&nbsp;<em>The Battery's Down</em>, <em>30 Rock&nbsp;</em>and&nbsp;<em>Royal Pains</em>, Burgess went on to become the main co-star in Tina Fey's 11-time Emmy-nominated sitcom&nbsp;<em>Unbreakable Kimmy Schmidt</em>&nbsp;alongside Ellie Kemper in the title role..."</p><p><strong><a href="http://www.fuse.tv/2017/06/future-lgbtq-history-pride-month-tituss-burgess">READ OUR FULL TITUSS BURGESS SPOTLIGHT</a></strong></p></span><a data-track="slide-22-more" href="/galleries/2017/06/future-lgbtq-history-pride-month-photos#22" title="read more" class="read-more">more &raquo;</a></div></div><p class="credit">Rich Fury/Getty Images</p></div><div data-number="23" class="slide"><img src="/image/594bff33acba88a429000040/700/467/big-freedia-the-59th-grammy-awards-arrivals.jpg" title="Big Freedia - The 59th GRAMMY Awards - Arrivals" alt="LOS ANGELES, CA - FEBRUARY 12: Musician Big Freedia arrives at The 59th GRAMMY Awards at Staples Center on February 12, 2017 " data-src="/image/594bff33acba88a429000040/700/467/big-freedia-the-59th-grammy-awards-arrivals.jpg" class="slide-image"/><div class="meta"><h3 class="title">June 23: Big Freedia</h3><div class="body"><span class="image-description"><p>"Freedia's fortitude to do her own thing and not let others define her is why she's inspiring to so many. While Freedia doesn't identify as trans, she doesn't subscribe to gender norms and doesn't care which pronouns people use referring to her..."</p><p><strong><a href="http://www.fuse.tv/2017/06/future-lgbtq-history-month-big-freedia">READ OUR FULL BIG FREEDIA SPOTLIGHT</a></strong></p></span><a data-track="slide-23-more" href="/galleries/2017/06/future-lgbtq-history-pride-month-photos#23" title="read more" class="read-more">more &raquo;</a></div></div><p class="credit">Dan MacMedan/WireImage</p></div><div data-number="24" class="slide"><img src="/image/594ae530b466482b2b000065/700/467/shane-dawson-at-bookcon-2015.jpg" title="Shane Dawson at BookCon 2015" alt="NEW YORK, NY - MAY 31:  Shane Dawson  attendS BookCon 2015 at Javits Center on May 31, 2015 in New York City." data-src="/image/594ae530b466482b2b000065/700/467/shane-dawson-at-bookcon-2015.jpg" class="slide-image"/><div class="meta"><h3 class="title">June 24: Shane Dawson</h3><div class="body"><span class="image-description"><p>"As of press time, Dawson has raked up an impressive 9.8 million subscribers on his "shane" channel and 8 million on the 'ShaneDawsonTV' channel. Thanks to his witty personality and entertaining videos, he has been able to expand his brand far beyond YouTube..."</p><p><strong><a href="http://www.fuse.tv/2017/06/future-lgbtq-history-pride-month-shane-dawson">READ OUR FULL SHANE DAWSON SPOTLIGHT</a></strong></p></span><a data-track="slide-24-more" href="/galleries/2017/06/future-lgbtq-history-pride-month-photos#24" title="read more" class="read-more">more &raquo;</a></div></div><p class="credit">Laura Cavanaugh/Getty Images</p></div><div data-number="25" data-fetched="true" data-end-container=".end-container" class="slide end-slide"></div></div><div class="description-container"><div class="social-container inline-social top"><div data-section="center|share" class="share-container"><div id="result"></div><ul class="share-list"><li class="item"><a data-track-title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.fuse.tv/2017/06/future-lgbtq-history-month-alaska-rupauls-drag-race" target="_blank" class="item-container share-tracker js-share-btn__facebook"><span class="icon icon-facebook"></span><span class="text">share</span></a><span class="bubble-count fb-count">0</span></li><li class="item"><a data-track-title="twitter" href="https://twitter.com/intent/tweet?text=&amp;via=fusetv&amp;url=http://www.fuse.tv/2017/06/future-lgbtq-history-month-alaska-rupauls-drag-race" target="_blank" class="item-container share-tracker js-share-btn__twitter"><span class="icon icon-twitter"></span><span class="text">tweet</span></a></li>&nbsp;<li class="item more-share icon-plus"></li></ul><ul class="more-share-items"><li class="item"><a data-track-title="tumblr" href="http://www.tumblr.com/share/link?url=http://www.fuse.tv/2017/06/future-lgbtq-history-month-alaska-rupauls-drag-race" target="_blank" class="item-container share-tracker last"><span class="icon icon-tumblr"></span><span class="text">share</span></a><span class="bubble-count tumb-count">0</span></li><li class="item"><a data-track-title="reddit" href="http://www.reddit.com/submit?url=http://www.fuse.tv/2017/06/future-lgbtq-history-month-alaska-rupauls-drag-race&amp;title=" target="_blank" class="item-container share-tracker js-share-btn__reddit"><span class="icon icon-redit_face"></span><span class="text">share</span></a><span class="bubble-count red-count">0</span></li><li class="item"><a data-track-title="google" href="https://plus.google.com/share?url=http://www.fuse.tv/2017/06/future-lgbtq-history-month-alaska-rupauls-drag-race" target="_blank" class="item-container share-tracker js-share-btn__gplus"><span class="icon icon-google"></span><span class="text">share</span></a><span class="bubble-count glg-count">0</span></li><li class="item"><a data-track-title="pinterest" href="http://pinterest.com/pin/create/button/?url=&quot;http://www.fuse.tv/2017/06/future-lgbtq-history-month-alaska-rupauls-drag-race&amp;media=http://www.fuse.tv/image/593f1b72a3a06cb673000069/560/292/social/alaska-future-lgbtq-history.png&amp;description=&quot;" target="_blank" class="item-container share-tracker js-share-btn__pinterest"><span class="icon icon-pinterest"></span><span class="text">pin it</span></a><span class="bubble-count ptr-count">0</span></li></ul></div></div><div data-section="inline-gallery" class="slide-description"><h2 id="title" class="description-title"></h2><p id="description" class="description-text"></p><div class="slide-post-description"></div><div class="inline-tags"><div data-section="center|tags" class="compnt compnt-tags"><div class="compnt-content"><strong class="tags-title">Tags:&nbsp;</strong><a href="/tags/news" data-track="item" rel="tag" class="tag-link">News</a><span>,&nbsp;</span><a href="/tags/pop" data-track="item" rel="tag" class="tag-link">Pop</a><span>,&nbsp;</span><a href="/tags/lgbtq" data-track="item" rel="tag" class="tag-link">LGBTQ</a><span>,&nbsp;</span><a href="/tags/future-lgbtq-history" data-track="item" rel="tag" class="tag-link">Future LGBTQ History</a></div></div></div></div><div class="inline-gallery-advert"><div class="gallery-advert"></div></div></div></div></div></div></div></div><div data-section="center|tags" class="compnt compnt-tags"><div class="compnt-content"><strong class="tags-title">Tags:&nbsp;</strong><a href="/tags/news" data-track="item" rel="tag" class="tag-link">News</a><span>,&nbsp;</span><a href="/tags/pop" data-track="item" rel="tag" class="tag-link">Pop</a><span>,&nbsp;</span><a href="/tags/lgbtq" data-track="item" rel="tag" class="tag-link">LGBTQ</a><span>,&nbsp;</span><a href="/tags/future-lgbtq-history" data-track="item" rel="tag" class="tag-link">Future LGBTQ History</a></div></div><div data-section="center|prev-next" class="compnt compnt-prev-next clearfix"><div class="prev"><a href="/galleries/2017/06/future-lgbtq-history-pride-month-photos" data-track="prev-arrow" class="icon-arrow icon-arrow_left"></a><p class="text"><a href="/galleries/2017/06/future-lgbtq-history-pride-month-photos" data-track="prev-title" class="link"> <span class="nav-name">PREVIOUS</span><span class="nav-text">Photos: The Faces of Future LGBTQ History</span></a></p></div><div class="next"></div></div><div class="row"><div class="col-span-26"><div data-section="center|recommended" class="compnt module compnt-zergnet"><div class="compnt-content"><div id="zergnet-widget-46079" class="row"></div><div id="zergnet-widget-46081" class="row"></div></div></div></div></div><div class="row visible-phone"><div id="ad_articleBottom_phone" class="ad-bottom-phone"></div></div><div class="user-comments"><div class="compnt module"><div class="compnt-head"><h3 class="title border">User Comments</h3></div><div data-width="716" data-href="http://www.fuse.tv/2017/06/future-lgbtq-history-month-alaska-rupauls-drag-race" class="fb-comments"></div></div><div id="ad_articleBottom_tablet" class="visible-tablet ad-bottom-tablet"></div></div></div><div itemscope itemtype="http://schema.org/WPSideBar" class="col-span-7 hidden-tablet hidden-phone"><div class="ad text-center"><span style="margin:0px auto;overflow:hidden;" id="ad_articleTop" class="advert _fwph"><form id="_fw_form_ad_articleTop" style="display:none;"><input type="hidden" name="_fw_input_ad_articleTop" id="_fw_input_ad_articleTop" value="ptgt=s&amp;w=300&amp;h=250&amp;slid=ad_articleTop&amp;cd=300,250|300,600&amp;slau="/></form><span id="_fw_container_ad_articleTop"></span></span><span class="ad">Advertisement</span></div><div data-limit="5" data-section="right|popular" class="compnt module compnt-popular trending-sidebar"><div class="compnt-head"><h3 class="title-sidebar">Most Popular</h3></div><ul class="unstyled"></ul></div><div data-section="right|photo-day" class="compnt module compnt-photo-of-the-day"><div class="compnt-head"><h3>Photo of the day</h3></div><a href="/2017/06/celebrity-photos-june-2017" data-track="image"><img src="/image/594aa6f20d2c24272b00002a/316/211/crop/homepage-photo-of-the-day-avengers-infinity-war-cast.jpg" title="Homepage, Photo of the Day, Avengers Infinity War Cast" width="316" height="211"/>                               </a><div class="compnt-content"><a href="/2017/06/celebrity-photos-june-2017" data-track="title"><h2>June 21: Avenger Bros</h2></a><p>While on set filming the highly anticipated <em>Avengers: Infinity War</em>, Robert Downey, Jr., Benedict Cumberbatch, Mark Ruffalo and Benedict Wong posed for a group, mid-lunch photo, proving that these superheroes can come together in the name of food. Downey&nbsp;<a href="https://twitter.com/RobertDowneyJr/status/877559942374244353" target="_blank">tweeted</a>, "Forks, tongs, cans + bottles + a Wong... Help us #healthenet #afeastoffriends #AvengersInfinityWar #beardbros #sciencebros #benedictsquared."</p></div><div class="compnt-foot"><a href="/2017/06/celebrity-photos-june-2017" data-track="more" class="square-btn">More Photos</a></div></div><div class="ad text-center"><span style="margin:0px auto;overflow:hidden;" id="ad_articleBottom" class="advert _fwph"><form id="_fw_form_ad_articleBottom" style="display:none;"><input type="hidden" name="_fw_input_ad_articleBottom" id="_fw_input_ad_articleBottom" value="ptgt=s&amp;w=300&amp;h=250&amp;slid=ad_articleBottom&amp;cd=300,250&amp;slau=300x250bottom"/></form><span id="_fw_container_ad_articleBottom"></span></span><span class="ad">Advertisement</span></div></div></div><div id="latest" class="row"><div class="col-span-24 latest-block latest-block-ipad"><div data-feature-filter="genre" data-section="bottom|latest" class="compnt section compnt-latest"><div class="compnt-head "><h3 class="module-subtitle">The Latest</h3></div><div class="compnt-content"><div class="latest-container"><div class="col-span-6 feature-quarter"><a href="/2017/06/future-lgbtq-history-month-alaska-rupauls-drag-race" data-track="item" class="img"><img src="/image/593f1b72a3a06cb673000069/268/179/crop/future-lgbtq-history-alaska.jpg" title="Future LGBTQ History - Alaska" width="268" height="179" class="stream-image"/><span class="rubric">Spotlight</span></a><div class="title-description"><a href="/2017/06/future-lgbtq-history-month-alaska-rupauls-drag-race" data-track="item"><h2 class="stream-title">Future LGBTQ History: Alaska</h2></a><div class="date-user gray-letters"><a href="/contributors/jeff-benjamin" rel="author" data-track="contributor" class="user-link"><span>Jeff Benjamin</span><span>&nbsp;/ June 25, 2017</span></a></div></div></div><div class="col-span-6 feature-quarter middleMargins"><a href="/galleries/2017/06/future-lgbtq-history-pride-month-photos" data-track="item" class="img"><img src="/image/5935978254b2f452090000f9/268/179/crop/future-lgbtq-gallery-thumbnail.jpg" title="Future LGBTQ Gallery Thumbnail" width="268" height="179" class="stream-image"/><span class="rubric">Gallery</span></a><div class="title-description"><a href="/galleries/2017/06/future-lgbtq-history-pride-month-photos" data-track="item"><h2 class="stream-title">Photos: The Faces of Future LGBTQ History</h2></a><div class="date-user gray-letters"><a href="/contributors/fuse-staff" rel="author" data-track="contributor" class="user-link"><span>Fuse Staff</span><span>&nbsp;/ June 25, 2017</span></a></div></div></div><div class="col-span-6 feature-quarter"><a href="/2017/06/future-lgbtq-history-pride-month-shane-dawson" data-track="item" class="img"><img src="/image/593f19a51ccc5d7a46000094/268/179/crop/future-lgbtq-history-shane-dawson.jpg" title="Future LGBTQ History - Shane Dawson" width="268" height="179" class="stream-image"/><span class="rubric">Spotlight</span></a><div class="title-description"><a href="/2017/06/future-lgbtq-history-pride-month-shane-dawson" data-track="item"><h2 class="stream-title">Future LGBTQ History Month: Shane Dawson</h2></a><div class="date-user gray-letters"><a href="/contributors/fuse-staff" rel="author" data-track="contributor" class="user-link"><span>Fuse Staff</span><span>&nbsp;/ June 25, 2017</span></a></div></div></div><div class="col-span-6 feature-quarter"><a href="/2017/06/the-incredible-jessica-james-trailer-netflix" data-track="item" class="img"><img src="/image/594d71976424cfa22900009a/268/179/crop/the-incredible-jessica-james-netflix-trailer-still-1.jpg" title="'The Incredible Jessica James' Netflix Trailer - still 1" width="268" height="179" class="stream-image"/><span class="rubric">New Trailer</span></a><div class="title-description"><a href="/2017/06/the-incredible-jessica-james-trailer-netflix" data-track="item"><h2 class="stream-title">Watch The Awesome 'The Incredible Jessica James' Trailer</h2></a><div class="date-user gray-letters"><a href="/contributors/bianca-gracie" rel="author" data-track="contributor" class="user-link"><span>Bianca Gracie</span><span>&nbsp;/ June 23, 2017</span></a></div></div></div><div class="col-span-6 feature-quarter middleMargins"><a href="/2017/06/gerard-way-doom-patrol-playlist-stream" data-track="item" class="img"><img src="/image/594d60aeff476d9f29000072/268/179/crop/gerard-ways-official-doom-patrol-spotify-playlist-cover-homepage.jpg" title="Gerard Way's Official 'Doom Patrol' Spotify Playlist Cover - Homepage" width="268" height="179" class="stream-image"/><span class="rubric">New Music</span></a><div class="title-description"><a href="/2017/06/gerard-way-doom-patrol-playlist-stream" data-track="item"><h2 class="stream-title">Hear Gerard Way's 'Doom Patrol' Playlist</h2></a><div class="date-user gray-letters"><a href="/contributors/bianca-gracie" rel="author" data-track="contributor" class="user-link"><span>Bianca Gracie</span><span>&nbsp;/ June 23, 2017</span></a></div></div></div><div class="col-span-6 feature-quarter"><a href="/2017/06/dj-khaled-grateful-album-artist-feature-ranking" data-track="item" class="img"><img src="/image/594d27d4ef70b12a2b000026/268/179/crop/dj-khaled-grateful-album-cover-homepage.jpg" title="DJ Khaled 'Grateful' Album Cover - Homepage" width="268" height="179" class="stream-image"/><span class="rubric">YES BOY, YES BOY!</span></a><div class="title-description"><a href="/2017/06/dj-khaled-grateful-album-artist-feature-ranking" data-track="item"><h2 class="stream-title">DJ Khaled's 'Grateful' Album Is Here: Ranking the 10 Best Features</h2></a><div class="date-user gray-letters"><a href="/contributors/bianca-gracie" rel="author" data-track="contributor" class="user-link"><span>Bianca Gracie</span><span>&nbsp;/ June 23, 2017</span></a></div></div></div><div class="col-span-6 feature-quarter"><a href="/videos/2017/06/aaron-carter-remembers-michael-jackson-memories-interview" data-track="item" class="img"><img src="/image/594d54a7ff476d9f2900006a/268/179/crop/aaron-carter-remembers-michael-jackson-split.jpg" title="Aaron Carter Remembers Michael Jackson Split" width="268" height="179" class="stream-image"/><span class="rubric">We Miss You MJ</span><div class="icon-play_icon"></div></a><div class="title-description"><a href="/videos/2017/06/aaron-carter-remembers-michael-jackson-memories-interview" data-track="item"><h2 class="stream-title">Aaron Carter Remembers Michael Jackson Jumping Into Alligator Pit</h2></a><div class="date-user gray-letters"><a href="/contributors/fuse-staff" rel="author" data-track="contributor" class="user-link"><span>Fuse Staff</span><span>&nbsp;/ June 23, 2017</span></a></div></div></div><div class="col-span-6 feature-quarter middleMargins"><a href="/2017/06/marina-and-the-diamonds-clean-bandit-disconnect-song" data-track="item" class="img"><img src="/image/594d4285acba88a429000056/268/179/crop/marina-and-the-diamonds-clean-bandit-split.jpg" title="Marina and The Diamonds &amp; Clean Bandit - Split" width="268" height="179" class="stream-image"/><span class="rubric">Hot Song</span></a><div class="title-description"><a href="/2017/06/marina-and-the-diamonds-clean-bandit-disconnect-song" data-track="item"><h2 class="stream-title">Hear Marina and the Diamonds &amp; Clean Bandit's 'Disconnect' Collab</h2></a><div class="date-user gray-letters"><a href="/contributors/bianca-gracie" rel="author" data-track="contributor" class="user-link"><span>Bianca Gracie</span><span>&nbsp;/ June 23, 2017</span></a></div></div></div></div></div><div class="compnt-foot"><div class="load-img hide-all"></div><a href="#" data-stream="/content/stream/latest?page=2" data-append-to=".latest-container" data-item-selector=".feature-quarter" data-limit="8" data-track="more" class="square-btn load-stream">Load More</a></div></div></div></div></div><footer itemscope itemtype="http://schema.org/WPFooter" class="hidden-phone hidden-tablet main-footer"><div class="container"><div class="footer-links hidden-phone"><div class="col-span-3"><a href="/" data-track="item" class="icon-fuse-link"><div class="icon-fuse_logo"></div></a></div><div class="col-span-17"><div class="row"><ul data-section="footer|nav" class="nav nav-main"><li class="nav-shows"><a href="/shows" data-track="item" data-track-title="shows" class="link-text">Shows</a></li><li class="nav-latest"><a href="/latest" data-track="item" data-track-title="latest" class="link-text">Latest</a></li><li class="nav-events"><a href="/events" data-track="item" data-track-title="events" class="link-text">Events</a></li><li class="nav-schedule"><a href="/schedule" data-track="item" data-track-title="tv schedule" class="link-text">Schedule</a></li></ul></div></div><div class="col-span-4"><div data-track="footer|social" class="compnt right"><div class="compnt-content nav-social"><a href="//facebook.com/Fuse" target="_blank" data-track="item" data-track-title="facebook" class="nav-social__icon nav-social__icon--facebook"><i></i></a><a href="//twitter.com/fusetv" target="_blank" data-track="item" data-track-title="twitter" class="nav-social__icon nav-social__icon--twitter"><i></i></a><a href="//youtube.com/fuse" target="_blank" data-track="item" data-track-title="youtube" class="nav-social__icon nav-social__icon--youtube"><i></i></a><a href="//instagram.com/fusetv" target="_blank" data-track="item" data-track-title="youtube" class="nav-social__icon nav-social__icon--instagram"><i></i></a></div></div></div></div><div class="row"><div class="col-span-24"><ul class="ext-nav"><li class="ext-nav-li"><a href="/privacy-policy" data-track="item" class="ext-nav-link">Privacy Policy</a></li><li class="divider"></li><li class="ext-nav-li"><a href="/terms-of-use" data-track="item" class="ext-nav-link">Terms of Use</a></li><li class="divider"></li><li class="ext-nav-li"><a href="/closed-captioning" data-track="item" class="ext-nav-link">Closed Captioning</a></li><li class="divider"></li><li class="ext-nav-li"><a href="/about-fuse" data-track="item" class="ext-nav-link">About Fuse</a></li><li class="divider"></li><li class="ext-nav-li"><a href="/press" data-track="item" class="ext-nav-link">Press</a></li></ul></div><div class="col-span-24 copyright">&copy; 2017 FUSE, LLC. ALL RIGHTS RESERVED.</div></div></div></footer><div id="fb-root"></div><div id="BF_WIDGET_1"></div><script src="/js/10.23.0/base.min.js"></script><script src="/js/10.23.0/fuse.ui.tvschedule.min.js"></script><script>window.fbAsyncInit = function(){FB.init({appId:'1272603569472546',version:'v2.8',cookie:true,status:true,xfbml:true,channelUrl:'//www.fuse.tv/channel.html'});fuse.analytics.trackFacebook();if(fuse.fbAsyncInit){fuse.fbAsyncInit();}};</script><script>(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.instagram.com/en_US/embeds.js" async="" defer=""></script><!-- SiteCatalyst code version: H.25.2. Copyright 1996-2012 Adobe, Inc. All Rights Reserved More info available at http://www.omniture.com--><script src="/js/10.23.0/fuse.tracking.min.js"></script><script>var s_code = null;fuse.omniture.initPageData();if (fuse.omniture.isTrackPageViewAutomaticallyEnable()){s_code=s.t();}else{s=fuse.omniture.getS()}if(s_code)document.write(s_code);if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');</script><noscript><img src="//fusetv.112.2o7.net/b/ss/ftvfuse-prod/1/H.25.2--NS/0" height="1" width="1" border="0" alt=""></noscript><!-- /DO NOT REMOVE--><!-- End SiteCatalyst code version: H.25.2.--><script>var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-28417629-1']); _gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script><!--Twitter Tracking Id--><script src="//platform.twitter.com/oct.js" type="text/javascript"></script><script type="text/javascript">twttr.conversion.trackPid('l4jhe');</script><noscript><img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4jhe&amp;p_id=Twitter"><img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l4jhe&amp;p_id=Twitter"></noscript><script>(function() { var cs = document.createElement('script'); cs.type = 'text/javascript'; cs.async = true; cs.src = ('https:' == document.location.protocol ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js'; cs.onload = function() { COMSCORE.beacon({c1:"2", c2:"6035217", c3:"", c4:"", c5:"", c6:"", c15:""}); }; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(cs, s); })();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035217&amp;cv=2.0&amp;cj=1" alt=""></noscript><script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; }})(); window._fbq = window._fbq || []; window._fbq.push(['track', '6015605151051', {'value':'0.00','currency':'USD'}]);</script><noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6015605151051&amp;amp;cd[value]=0&amp;amp;cd[currency]=USD&amp;amp;noscript=1"></noscript><script type="text/javascript" async>window.twttr = (function (d,s,id) { var t, js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js=d.createElement(s); js.id=id; js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); t = { _e: [], ready: function(f){ t._e.push(f) } }; return _.extend({}, (window.twttr || {}), t);}(document, "script", "twitter-wjs"));</script><script>twttr.ready(function(twttr){twttr.events.bind('tweet', fuse.analytics.trackTwitter);_.delay(function(){$('.content-tweet-container').css('visibility','visible')},500);});</script><script type="text/javascript">/* <![CDATA[ */
    var google_conversion_id = 953452828;
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
/* ]]> */</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script><noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/953452828/?value=0&amp;guid=ON&amp;script=0"></div></noscript></body></html>