<!DOCTYPE html><html ng-strict-di><head><script type="text/javascript">(function(d) {var config={kitId:'hgy3pat',scriptTimeout:10000}, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)})(document);</script><link href="http://www.fuse.tv/2017/07/the-killers-new-song-album-tour-run-for-cover-wonderful" rel="canonical"><link href="/css/10.24.1/main.min.css" rel="stylesheet" type="text/css"><link rel="icon" href="/images/favicon.png" type="image/png" sizes="16x16"><link rel="icon" href="/images/favicon.ico" type="image/x-icon"><link rel="shortcut icon" href="/images/favicon.ico" type="image/x-icon"><script>var _sf_startpt = (new Date()).getTime(); var fuse = {};var switchTo5x=true;fuse.pageContext = {"title":"The Killers Reveal New Song, Album Details & 2018 Tour","pageTitle":"The Killers Reveal 'Run for Cover,' 'Wonderful Wonderful' Album Details & 2018 Tour","shareTitle":"The Killers Reveal New Song, Album Details & 2018 Tour","description":"The Killers' new song \"Run for Cover\" is the second single off new album 'Wonderful Wonderful' that will see the band touring North America in January. See the album details, tour dates and more now.","keywords":"","twitterTracking":"","type":"article","contentType":"article","contributors":"Jeff Benjamin","image":"/image/597b5561e3ed0a5d0800013a/560/292/social/killers-release-a-new-single.jpg","url":"http://www.fuse.tv/2017/07/the-killers-new-song-album-tour-run-for-cover-wonderful","path":"2017/07/the-killers-new-song-album-tour-run-for-cover-wonderful","tags":["franchise:news","artist:the-killers","genre:rock"],"opengraph":{},"published":"2017-07-28T15:30:00.000Z","lastModified":"2017-07-28T15:30:10.794Z","noIndexNoFollow":false,"showNewsletterSignup":false};</script><!-- Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]><script src="/js/lib/10.24.1/respond.min.js" type="text/javascript"></script><![endif]--><!-- Start of Taboola Tags: do not remove--><script type="text/javascript">window._tfa = window._tfa || []; _tfa.push({notify:"action", name: 'page_view'});</script><script src="//cdn.taboola.com/libtrc/fusetv-sc/tfa.js"></script><!-- End of Taboola Tags: do not remove--><link href="//feeds.feedburner.com/fuse/latest" title="Latest from Fuse" rel="alternate" type="application/rss+xml"><title>The Killers Reveal 'Run for Cover,' 'Wonderful Wonderful' Album Details &amp; 2018 Tour - Fuse</title><meta charset="utf-8"><meta name="apple-itunes-app" content="app-id=967013714"><meta name="google-play-app" content="app-id=com.fuse.fusetv"><meta http-equiv="content-type" content="text/html;charset=utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0"><meta name="description" content="The Killers' new song &quot;Run for Cover&quot; is the second single off new album 'Wonderful Wonderful' that will see the band touring North America in January. See the album details, tour dates and more now."><meta name="keywords" content=""><meta property="fb:pages" content="10262075277"><meta property="og:site_name" content="Fuse"><meta property="og:title" content="The Killers Reveal New Song, Album Details &amp; 2018 Tour"><meta property="og:description" content="The Killers' new song &quot;Run for Cover&quot; is the second single off new album 'Wonderful Wonderful' that will see the band touring North America in January. See the album details, tour dates and more now."><meta property="og:image" content="http://www.fuse.tv/image/597b5561e3ed0a5d0800013a/560/292/social/killers-release-a-new-single.jpg"><meta property="og:url" content="http://www.fuse.tv/2017/07/the-killers-new-song-album-tour-run-for-cover-wonderful"><meta property="og:type" content="article"><meta property="fb:app_id" content="1272603569472546"><meta property="fb:admins" content="741460474"><meta property="fw:profilePath" content="fuse_live"><meta property="fw:server" content="freewheel-live.fuse.tv/ad/g/1"><meta property="fw:networkId" content="190200"><meta property="fw:adManagerServer" content="adm.fwmrm.net"><!-- Facebook Pixel Code--><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '858052264252640');fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=858052264252640&amp;ev=PageView&amp;noscript=1"></noscript><!-- DO NOT MODIFY--><!-- End Facebook Pixel Code--></head><body itemscope itemtype="//schema.org/WebPage" class="article"><div class="container jp-container"><div class="row"><div class="col-span-24"><div class="header-ad"><div class="advert-outter"><div id="advert-leaderboard" class="advert-inner"></div></div></div></div></div></div><header itemscope itemtype="//schema.org/WPHeader" class="main-header"><div class="main-nav-container"><div class="container"><div class="row"><h1 data-section="header|logo" class="col-span-3 logo-container">FUSE<a href="/" data-track="item" class="icon-fuse-link"><div class="icon-fuse_logo"></div></a></h1><div class="col-span-15 nav-holder"><div class="row"><nav class="col-span-24"><ul data-section="header|nav" class="nav nav-main hidden-phone"><li class="nav-shows"><a href="/shows" data-track="item" data-track-title="shows" class="link-text">Shows</a></li><li class="nav-latest"><a href="/latest" data-track="item" data-track-title="latest" class="link-text">Latest</a></li><li class="nav-events"><a href="/events" data-track="item" data-track-title="events" class="link-text">Events</a></li><li class="nav-schedule"><a href="/schedule" data-track="item" data-track-title="tv schedule" class="link-text">Schedule</a></li></ul></nav></div></div><nav class="search-social-container"><ul class="search-social-nav"><li class="search-li"><a href="#" id="searchButton" class="icon-search"></a></li><li class="search-li"><a href="#" id="closeMobileMenu" class="icon-close_x close-mobile-menu"></a></li><li class="search-li"><a href="#" id="burgerButton" class="visible-phone icon-menu"></a></li><li class="search-li"><a href="#" id="moreButton" class="icon-three_dots"></a></li></ul><div id="searchBoxContainer" class="search-box"><fieldset id="search-box"><button type="button" for="fuse-search-field" class="search-label"><div class="icon-search icon-desktop"><i></i></div></button><label for="fuse-search-field" class="search-close-label"><div class="icon-close_x"><i></i></div></label><input type="text" id="fuse-search-field" name="q" placeholder="" class="search-input"></fieldset></div></nav><a id="jump" href="http://www.fm.tv" data-track="fusefm" data-track-title="fusefm" class="jump-to-fm visible-desktop"><span class="visible-desktop icon-fusefm_logo"><i></i></span><span class="visible-desktop jump-to-text">Jump to FM.tv</span></a></div></div></div><div class="container"><div class="more-arrow hidden"></div><div id="nav-wrapper" class="more-box"><ul data-section="header|nav" class="nav nav-main visible-phone"><li class="nav-shows"><a href="/shows" data-track="item" data-track-title="shows" class="link-text">Shows</a></li><li class="nav-latest"><a href="/latest" data-track="item" data-track-title="latest" class="link-text">Latest</a></li><li class="nav-events"><a href="/events" data-track="item" data-track-title="events" class="link-text">Events</a></li><li class="nav-schedule"><a href="/schedule" data-track="item" data-track-title="tv schedule" class="link-text">Schedule</a></li><li class="divider"></li></ul><div class="col-span-17 nav-social"><a href="//facebook.com/Fuse" target="_blank" data-track="item" data-track-title="facebook" class="nav-social__icon nav-social__icon--facebook"><i></i></a><a href="//twitter.com/fusetv" target="_blank" data-track="item" data-track-title="twitter" class="nav-social__icon nav-social__icon--twitter"><i></i></a><a href="//youtube.com/fuse" target="_blank" data-track="item" data-track-title="youtube" class="nav-social__icon nav-social__icon--youtube"><i></i></a><a href="//instagram.com/fusetv" target="_blank" data-track="item" data-track-title="youtube" class="nav-social__icon nav-social__icon--instagram"><i></i></a></div><nav class="col-span-24"><div class="divider"></div><ul class="ext-nav"><li class="ext-nav-li"><a href="/privacy-policy" data-track="item" class="ext-nav-link">Privacy Policy</a></li><li class="ext-divider">-</li><li class="ext-nav-li"><a href="/terms-of-use" data-track="item" class="ext-nav-link">Terms of Use</a></li><li class="ext-divider">-</li><li class="ext-nav-li"><a href="/closed-captioning" data-track="item" class="ext-nav-link">Closed Captioning</a></li><li class="ext-divider"></li><li class="ext-nav-li"><a href="/about-fuse" data-track="item" class="ext-nav-link">About Fuse</a></li><li class="ext-divider">-</li><li class="ext-nav-li"><a href="/press" data-track="item" class="ext-nav-link">Press</a></li></ul></nav><div class="col-span-24 copyright">&copy; 2017 FUSE, LLC. ALL RIGHTS RESERVED.</div></div><a id="fmButton" href="http://www.fm.tv" data-track="fusefm" data-track-title="fusefm" class="jump-to-fm hidden-desktop"><span class="icon-fusefm_logo"><i></i></span><span class="jump-to-text">Jump to FM.tv</span></a></div><div class="row visible-desktop topics"><div class="container"><ul data-section="header|topic" class="nav-topic-list"><li class="nav-topic-li"><strong class="nav-topic-strong">Don't Miss:</strong></li><li class="nav-topic-li"><a href="/shows/fluffys-food-adventures" data-track="item" class="nav-topic-link">Fluffy's Food Adventures</a></li><li class="divider"></li><li class="nav-topic-li"><a href="/shows/the-hollywood-puppet-shitshow" data-track="item" class="nav-topic-link">Hollywood Puppet Sh!tshow</a></li><li class="divider"></li><li class="nav-topic-li"><a href="/shows/big-freedia" data-track="item" class="nav-topic-link">Big Freedia</a></li><li class="divider"></li><li class="nav-topic-li"><a href="/vote/throwback-throwdown-who-owned-2007-poll" data-track="item" class="nav-topic-link">Vote: Who Owned 2007?</a></li><li class="divider"></li><li class="nav-topic-li"><a href="/shows/podcasts" data-track="item" class="nav-topic-link">Podcasts</a></li></ul></div></div></header><div class="background-image-container background-image-container--article"></div><div id="menu-overlay" class="menu-overlay"></div><div class="container main-container article two-columns-layout"><div class="two-columns-styler hidden-tablet hidden-phone"><div class="col-span-17">&nbsp;</div><div class="col-span-7">&nbsp;</div></div><div class="row two-columns"><div itemscope itemtype="http://schema.org/Article" class="article-container col-span-17"><div class="content-header"><div class="rubric">News</div><h1 itemprop="name" class="article-title">The Killers Reveal New Song, Album Details &amp; 2018 Tour</h1><div itemprop="description" class="dek">&quot;Run for Cover&quot; is the second single off the upcoming 'Wonderful Wonderful' album that will see the band touring North America in January</div></div><div class="content-sub-header"><div data-section="center|contributors" class="contributors-info"><ul class="contributors-list"><li class="contributors-item"><a href="/contributors/jeff-benjamin" rel="author" data-track="contributor" data-track-title="jeff-benjamin" class="contributors-link"><img src="/image/56e71aaa68eb44f1400001a8/30/30/crop/jeff-benjamin-contributor-page-photo-thumbnail.jpg" title="Jeff Benjamin" alt="Jeff Benjamin" width="30" height="30" class="contributor-thumbnail"/><span>Jeff Benjamin</span></a></li></ul><span datetime="2017-07-28T03:30:00+00:00" itemprop="datePublished" class="published">July 28, 2017</span></div><div class="social-container top"><div data-section="center|share" class="share-container"><div id="result"></div><ul class="share-list"><li class="item"><a data-track-title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.fuse.tv/2017/07/the-killers-new-song-album-tour-run-for-cover-wonderful" target="_blank" class="item-container share-tracker js-share-btn__facebook"><span class="icon icon-facebook"></span><span class="text">share</span></a><span class="bubble-count fb-count">0</span></li><li class="item"><a data-track-title="twitter" href="https://twitter.com/intent/tweet?text=&amp;via=fusetv&amp;url=http://www.fuse.tv/2017/07/the-killers-new-song-album-tour-run-for-cover-wonderful" target="_blank" class="item-container share-tracker js-share-btn__twitter"><span class="icon icon-twitter"></span><span class="text">tweet</span></a></li><li class="item"><a data-track-title="tumblr" href="http://www.tumblr.com/share/link?url=http://www.fuse.tv/2017/07/the-killers-new-song-album-tour-run-for-cover-wonderful" target="_blank" class="item-container share-tracker last js-share-btn__tumblr"><span class="icon icon-tumblr"></span><span class="text">share</span></a><span class="bubble-count tumb-count">0</span></li><li class="item more-share icon-plus"></li></ul><ul class="more-share-items">&nbsp;<li class="item"><a data-track-title="reddit" href="http://www.reddit.com/submit?url=http://www.fuse.tv/2017/07/the-killers-new-song-album-tour-run-for-cover-wonderful&amp;title=" target="_blank" class="item-container share-tracker js-share-btn__reddit"><span class="icon icon-redit_face"></span><span class="text">share</span></a><span class="bubble-count red-count">0</span></li><li class="item"><a data-track-title="google" href="https://plus.google.com/share?url=http://www.fuse.tv/2017/07/the-killers-new-song-album-tour-run-for-cover-wonderful" target="_blank" class="item-container share-tracker js-share-btn__gplus"><span class="icon icon-google"></span><span class="text">share</span></a><span class="bubble-count glg-count">0</span></li><li class="item"><a data-track-title="pinterest" href="http://pinterest.com/pin/create/button/?url=&quot;http://www.fuse.tv/2017/07/the-killers-new-song-album-tour-run-for-cover-wonderful&amp;media=http://www.fuse.tv/image/597b5561e3ed0a5d0800013a/560/292/social/killers-release-a-new-single.jpg&amp;description=&quot;" target="_blank" class="item-container share-tracker js-share-btn__pinterest"><span class="icon icon-pinterest"></span><span class="text">pin it</span></a><span class="bubble-count ptr-count">0</span></li></ul></div></div><div class="social-container side"><div data-section="left|share" class="share-side"><div class="share-side-buttons visible-desktop"><div id="result"></div><ul class="share-list"><li class="item"><a data-track-title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.fuse.tv/2017/07/the-killers-new-song-album-tour-run-for-cover-wonderful" target="_blank" class="item-container share-tracker js-share-btn__facebook"><span class="icon icon-facebook"></span><span class="text">share</span></a><span class="bubble-count fb-count">0</span></li><li class="item"><a data-track-title="twitter" href="https://twitter.com/intent/tweet?text=&amp;via=fusetv&amp;url=http://www.fuse.tv/2017/07/the-killers-new-song-album-tour-run-for-cover-wonderful" target="_blank" class="item-container share-tracker js-share-btn__twitter"><span class="icon icon-twitter"></span><span class="text">tweet</span></a></li><li class="item"><a data-track-title="tumblr" href="http://www.tumblr.com/share/link?url=http://www.fuse.tv/2017/07/the-killers-new-song-album-tour-run-for-cover-wonderful" target="_blank" class="item-container share-tracker last js-share-btn__tumblr"><span class="icon icon-tumblr"></span><span class="text">share</span></a><span class="bubble-count tumb-count">0</span></li><li class="item more-share icon-plus"></li></ul><ul class="more-share-items">&nbsp;<li class="item"><a data-track-title="reddit" href="http://www.reddit.com/submit?url=http://www.fuse.tv/2017/07/the-killers-new-song-album-tour-run-for-cover-wonderful&amp;title=" target="_blank" class="item-container share-tracker js-share-btn__reddit"><span class="icon icon-redit_face"></span><span class="text">share</span></a><span class="bubble-count red-count">0</span></li><li class="item"><a data-track-title="google" href="https://plus.google.com/share?url=http://www.fuse.tv/2017/07/the-killers-new-song-album-tour-run-for-cover-wonderful" target="_blank" class="item-container share-tracker js-share-btn__gplus"><span class="icon icon-google"></span><span class="text">share</span></a><span class="bubble-count glg-count">0</span></li><li class="item"><a data-track-title="pinterest" href="http://pinterest.com/pin/create/button/?url=&quot;http://www.fuse.tv/2017/07/the-killers-new-song-album-tour-run-for-cover-wonderful&amp;media=http://www.fuse.tv/image/597b5561e3ed0a5d0800013a/560/292/social/killers-release-a-new-single.jpg&amp;description=&quot;" target="_blank" class="item-container share-tracker js-share-btn__pinterest"><span class="icon icon-pinterest"></span><span class="text">pin it</span></a><span class="bubble-count ptr-count">0</span></li></ul></div></div></div></div><div class="content-container"><div itemprop="articleBody" class="article-body"><div class="media embed-video-container"><iframe type="text/html" src="//www.youtube.com/embed/B7rzzOQd1VM?enablejsapi=1" frameborder="0" allowfullscreen="yes"></iframe></div><div class="text"><p><a href="http://www.fuse.tv/tags/the-killers">The Killers</a> continue their mighty return to the music scene with a slew of exciting news for their long-dedicated Victims.</p><p>"Run for Cover" has been unveiled as the latest single to the Las Vegas band's newly announced fifth studio album, <em>Wonderful Wonderful</em>, which will be their first full-length record in five years. The Killers shared that the LP is produced by Jacknife Lee and features 10 songs, plus three deluxe edition bonus tracks. "Run for Cover" follows <em>Wonderful Wonderful</em>'s first single&nbsp;<a href="http://www.fuse.tv/2017/06/the-killers-the-man-video-wonderful-wonderful">"The Man"</a> and recalls some of the Las Vegas band's most anthemic hits and is available for listening above.&nbsp;</p><p><strong><em>Wonderful Wonderful&nbsp;</em>Track List</strong><br>1. "Wonderful Wonderful"<br>2. "The Man"<br>3. "Rut"<br>4. "Life to Come"<br>5. "Run for Cover"<br>6. "Tyson vs Douglas"<br>7. "Some Kind of Love"<br>8. "Out of My Mind"<br>9. "The Calling"<br>10. "Have All the Songs Been Written?"<br><strong>Deluxe Edition Bonus Tracks</strong><br>11. "Money on Straight"<br>12. "The Man (Jacques Lu Cont Remix)"<br>13. "The Man (Duke Dumont Remix)"</p></div><div class="row visible-phone"><div data-ad-id="ad_articleTop_phone" class="ad-top-phone"></div></div><div class="related-content-plug"><div><span class="more">More:</span><span><a href="/2015/05/the-victims-the-killers-fans"><span>The Victims—A Look at the Killers' Crazy-Passionate Fanbase</span></a></span></div></div><div class="text"><p>While fans can see The Killers at&nbsp;<a href="http://www.fuse.tv/festivals/lollapalooza">Lollapalooza</a> next week, the band also revealed a slew of 2018 tour dates for North America, which mark their first stateside trek since 2013. Tickets for the tour go on sale Aug. 11 and, for a limited time, some lucky fans get a free copy of&nbsp;<em>Wonderful Wonderful</em>&nbsp;with their ticket purchase. See the dates below:</p><p>January 5 – Toronto, ON @ Air Canada Centre<br>January 6 – Laval, QC @ Place Bell<br>January 7 – Boston, MA @ TD Garden<br>January 9 – Brooklyn, NY @ Barclays Center<br>January 10 – Washington, DC @ The Anthem<br>January 12 – New York, NY @ Madison Square Garden<br>January 13 – Philadelphia, PA @ Wells Fargo Center<br>January 15 – Detroit, MI @ Masonic Temple Theatre<br>January 16 – Chicago, IL @ United Center<br>January 17 – Saint Paul, MN @ Xcel Energy Center<br>January 21 – Duluth, GA @ Infinite Energy Center<br>January 23 – Miami, FL @ American Airlines Arena<br>January 24 – Orlando, FL @ Hard Rock Live<br>January 30 – San Diego, CA @ Valley View Casino Center<br>February 1 – Los Angeles, CA @ Staples Center<br>February 3 – Las Vegas, NV @ MGM Grand Garden Arena<br>February 5 – Broomfield, CO @ 1st Bank Center<br>February 6 – Salt Lake City, UT @ Vivint Smart Home Arena</p><p>Get your #FBF on with a classic Fuse interview with The Killers below:</p></div><div class="embed-video-container the-platform-video-player"><iframe src="//player.theplatform.com/p/_r8IPC/7GVf4xQmo45D/select/media/7ZhBzFtuBJGv?form=html&amp;videoWidth=817&amp;videoHeight=460" width="817" height="460" frameBorder="0" seamless="seamless" allowFullScreen="allowFullScreen" class="theplatform"></iframe></div></div></div><div data-section="center|tags" class="compnt compnt-tags"><div class="compnt-content"><strong class="tags-title">Tags:&nbsp;</strong><a href="/tags/news" data-track="item" rel="tag" class="tag-link">News</a><span>,&nbsp;</span><a href="/artists/the-killers" data-track="item" rel="tag" class="tag-link">The Killers</a><span>,&nbsp;</span><a href="/tags/rock" data-track="item" rel="tag" class="tag-link">Rock</a></div></div><div data-section="center|prev-next" class="compnt compnt-prev-next clearfix"><div class="prev"><a href="/2017/07/chester-talinda-bennington-wife-statement" data-track="prev-arrow" class="icon-arrow icon-arrow_left"></a><p class="text"><a href="/2017/07/chester-talinda-bennington-wife-statement" data-track="prev-title" class="link"> <span class="nav-name">PREVIOUS</span><span class="nav-text">Chester Bennington's Wife Releases Statement</span></a></p></div><div class="next"></div></div><div class="row"><div class="col-span-26"><div data-section="center|recommended" class="compnt module compnt-zergnet"><div class="compnt-content"><div id="zergnet-widget-46079" class="row"></div><div id="zergnet-widget-46081" class="row"></div></div></div></div></div><div class="row visible-phone"><div id="ad_articleBottom_phone" class="ad-bottom-phone"></div></div><div class="user-comments"><div class="compnt module"><div class="compnt-head"><h3 class="title border">User Comments</h3></div><div data-width="716" data-href="http://www.fuse.tv/2017/07/the-killers-new-song-album-tour-run-for-cover-wonderful" class="fb-comments"></div></div><div id="ad_articleBottom_tablet" class="visible-tablet ad-bottom-tablet"></div></div><div id="newsLetter_mobile" class="col-span-24 newsLetter"><div id="newsLetterModule" class="compnt module"><div class="compnt-head"><h3 class="titleRow"><span class="calReplyTitle">Fuse NewsLetter</span></h3></div><div class="compnt-content newsletter"><p class="calReplyCopy">Keep up to date with the latest news by subscribing to our newsletter.</p><span class="asteriskText"><span class="asteriskRequired">*</span><span>required</span></span><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/><div id="mc_embed_signup" class="signup"><form action="//fuse.us13.list-manage.com/subscribe/post?u=e15fce9d938435f15fa2d4ab6&amp;amp;id=40f770dac6" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate="novalidate" class="validate"><div id="mc_embed_signup_scroll" class="scroll"><div class="mc-field-group"><label for="mce-EMAIL" class="subtitle">Email Address&nbsp;</label><span class="asterisk">*</span><input type="email" value="" name="EMAIL" id="mce-EMAIL" class="required newsLetterField"/></div><div class="mc-field-group"><label for="mce-FNAME" class="subtitle">First Name&nbsp;</label><span class="asterisk">*</span><input type="text" value="" name="FNAME" id="mce-FNAME" class="required newsLetterField"/></div><div class="mc-field-group"><label for="mce-LNAME" class="subtitle">Last Name&nbsp;</label><span class="asterisk">*</span><input type="text" value="" name="LNAME" id="mce-LNAME" class="required newsLetterField"/></div><div class="mc-field-group"><label for="mce-MMERGE3" class="subtitle">Zip Code&nbsp;</label><span class="asterisk">*</span><input type="text" value="" name="MMERGE3" id="mce-MMERGE3" class="required newsLetterField"/></div><div class="mc-field-group size1of2"><label for="mce-MMERGE4-month">Birthdate</label><div class="datefield"><span class="subfield monthfield"><input type="text" pattern="[0-9]*" value="" placeholder="MM" size="2" maxlength="2" name="MMERGE4[month]" id="mce-MMERGE4-month" class="datepart monthField"/></span><span class="subfield dayfield"><input type="text" pattern="[0-9]*" value="" placeholder="DD" size="2" maxlength="2" name="MMERGE4[day]" id="mce-MMERGE4-day" class="datepart "/></span><span class="subfield yearfield"><input type="text" pattern="[0-9]*" value="" placeholder="YYYY" size="4" maxlength="4" name="MMERGE4[year]" id="mce-MMERGE4-year" class="datepart "/></span><span class="small-meta nowrap">( mm / dd / yyyy )</span></div></div><div id="mce-responses" class="clear"><div id="mce-error-response" style="display:none" class="response"></div><div id="mce-success-response" style="display:none" class="response"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e15fce9d938435f15fa2d4ab6_40f770dac6" tabindex="-1" value=""/></div><div class="clear submitBtn"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button subscribe-btn"/></div></div></form></div><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">- function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery);var $mcj = jQuery.noConflict(true);
</script></div></div></div></div><div itemscope itemtype="http://schema.org/WPSideBar" class="col-span-7 hidden-tablet hidden-phone"><div class="ad text-center"><span style="margin:0px auto;overflow:hidden;" id="ad_articleTop" class="advert _fwph"><form id="_fw_form_ad_articleTop" style="display:none;"><input type="hidden" name="_fw_input_ad_articleTop" id="_fw_input_ad_articleTop" value="ptgt=s&amp;w=300&amp;h=250&amp;slid=ad_articleTop&amp;cd=300,250|300,600&amp;slau="/></form><span id="_fw_container_ad_articleTop"></span></span><span class="ad">Advertisement</span></div><div id="newsLetter-container"></div><div data-limit="5" data-section="right|popular" class="compnt module compnt-popular trending-sidebar"><div class="compnt-head"><h3 class="title-sidebar">Most Popular</h3></div><ul class="unstyled"></ul></div><div data-section="right|photo-day" class="compnt module compnt-photo-of-the-day"><div class="compnt-head"><h3>Photo of the day</h3></div><a href="/2017/07/celebrity-photos-july-2017" data-track="image"><img src="/image/59766a417e3816f625000254/316/211/crop/homepage-pod-kendrick-lamar-damn-goes-double-platinum.jpg" title="Homepage - POD Kendrick Lamar DAMN Goes Double Platinum" width="316" height="211"/>                               </a><div class="compnt-content"><a href="/2017/07/celebrity-photos-july-2017" data-track="title"><h2>July 24: Kendrick Goes Double Platinum</h2></a><p>
	As his album is certified double platinum (the first album to do so 2017!), a "forever grateful"&nbsp;<a href="http://www.fuse.tv/artists/kendrick-lamar">Kendrick Lamar</a> sends some love to his fans&nbsp;<a href="https://www.instagram.com/p/BW7qMR-l-6W" target="_blank">on Instagram</a>, posting: <em>These murals forever belong to my fans. You've always taken my words above and beyond. Around the world and back again. With trust. I am forever grateful. 2x</em></p></div><div class="compnt-foot"><a href="/2017/07/celebrity-photos-july-2017" data-track="more" class="square-btn">More Photos</a></div></div><div class="ad text-center"><span style="margin:0px auto;overflow:hidden;" id="ad_articleBottom" class="advert _fwph"><form id="_fw_form_ad_articleBottom" style="display:none;"><input type="hidden" name="_fw_input_ad_articleBottom" id="_fw_input_ad_articleBottom" value="ptgt=s&amp;w=300&amp;h=250&amp;slid=ad_articleBottom&amp;cd=300,250&amp;slau=300x250bottom"/></form><span id="_fw_container_ad_articleBottom"></span></span><span class="ad">Advertisement</span></div></div></div><div id="latest" class="row"><div class="col-span-24 latest-block latest-block-ipad"><div data-feature-filter="genre" data-section="bottom|latest" class="compnt section compnt-latest"><div class="compnt-head "><h3 class="module-subtitle">The Latest</h3></div><div class="compnt-content"><div class="latest-container"><div class="col-span-6 feature-quarter"><a href="/2017/07/the-killers-new-song-album-tour-run-for-cover-wonderful" data-track="item" class="img"><img src="/image/597b5561e3ed0a5d0800013a/268/179/crop/the-killers-reveal-new-song-album-and-tour.jpg" title="The Killers Reveal New Song Album and Tour" alt="GLASTONBURY, UNITED KINGDOM - JUNE 25: Brandon Flowers of The Killers performs a surprise concert at Glastonbury Festival Sit" width="268" height="179" class="stream-image"/><span class="rubric">News</span></a><div class="title-description"><a href="/2017/07/the-killers-new-song-album-tour-run-for-cover-wonderful" data-track="item"><h2 class="stream-title">The Killers Reveal New Song, Album Details &amp; 2018 Tour</h2></a><div class="date-user gray-letters"><a href="/contributors/jeff-benjamin" rel="author" data-track="contributor" class="user-link"><span>Jeff Benjamin</span><span>&nbsp;/ July 28, 2017</span></a></div></div></div><div class="col-span-6 feature-quarter middleMargins"><a href="/2017/07/chester-talinda-bennington-wife-statement" data-track="item" class="img"><img src="/image/597b53108f56d9f425000348/268/179/crop/talinda-bennington-releases-statement.jpg" title="Talinda Bennington Releases Statement" alt="LAS VEGAS, NV - MAY 20:  Musician Chester Bennington of Linkin Park and wife Talinda Ann Bentley arrive at the 2012 Billboard" width="268" height="179" class="stream-image"/><span class="rubric">News</span></a><div class="title-description"><a href="/2017/07/chester-talinda-bennington-wife-statement" data-track="item"><h2 class="stream-title">Chester Bennington's Wife Releases Statement</h2></a><div class="date-user gray-letters"><a href="/contributors/jeff-benjamin" rel="author" data-track="contributor" class="user-link"><span>Jeff Benjamin</span><span>&nbsp;/ July 28, 2017</span></a></div></div></div><div class="col-span-6 feature-quarter"><a href="/videos/2017/07/hollywood-puppet-shitshow-karrueche-tran-first-date" data-track="item" class="img"><img src="/image/597a5bdbe3ed0a5d0800012e/268/179/crop/hollywood-puppet-shitshow-karrueche-tran-first-date-still.jpg" title="Hollywood Puppet Shitshow - Karrueche Tran First Date - Still" width="268" height="179" class="stream-image"/><span class="rubric">Web Extra</span><div class="icon-play_icon"></div></a><div class="title-description"><a href="/videos/2017/07/hollywood-puppet-shitshow-karrueche-tran-first-date" data-track="item"><h2 class="stream-title">'Hollywood Puppet Sh!tshow' First Date: Karrueche Tran Meets Her Puppet</h2></a><div class="date-user gray-letters"><a href="/contributors/fuse-staff" rel="author" data-track="contributor" class="user-link"><span>Fuse Staff</span><span>&nbsp;/ July 28, 2017</span></a></div></div></div><div class="col-span-6 feature-quarter"><a href="/galleries/2017/07/fluffys-food-adventures-season-3-episode-4-atlanta-photos" data-track="item" class="img"><img src="/image/597a0abde3ed0a5d080000fa/268/179/crop/fluffys-food-adventures-season-3-episode-4-atlanta-bts.jpg" title="Fluffy's Food Adventures Season 3 Episode 4 Atlanta BTS" width="268" height="179" class="stream-image"/><span class="rubric">Behind the Scenes</span></a><div class="title-description"><a href="/galleries/2017/07/fluffys-food-adventures-season-3-episode-4-atlanta-photos" data-track="item"><h2 class="stream-title">First Look: 'Fluffy' Goes Donut-Crazy in Atlanta</h2></a><p class="date-user gray-letters">July 28, 2017</p></div></div><div class="col-span-6 feature-quarter middleMargins"><a href="/videos/2017/07/k-stop-podcast-episode-72-kard-akdong-musician-yonghwa-jay-park-roc-nation-signing" data-track="item" class="img"><img src="/image/5978e8cb7e3816f625000270/268/179/crop/kstop-ep-72-900x600.jpg" title="K-STOP Ep 72 900x600" width="268" height="179" class="stream-image"/><span class="rubric">Podcast</span><div class="icon-play_icon"></div></a><div class="title-description"><a href="/videos/2017/07/k-stop-podcast-episode-72-kard-akdong-musician-yonghwa-jay-park-roc-nation-signing" data-track="item"><h2 class="stream-title">'K-Stop' – Ep 72: KARD, Yonghwa, AKMU, Jay Park Signs With Roc Nation</h2></a><div class="date-user gray-letters"><a href="/contributors/jeff-benjamin" rel="author" data-track="contributor" class="user-link"><span>Jeff Benjamin</span><span>&nbsp;/ July 27, 2017</span></a></div></div></div><div class="col-span-6 feature-quarter"><a href="/videos/2017/07/panic-at-the-disco-interview-2007-throwback-throwdown" data-track="item" class="img"><img src="/image/597647a747f13787080000cd/268/179/crop/throwback-throwdown-2007-panic-at-the-disco-still.jpg" title="Throwback Throwdown 2007 - Panic at the Disco - Still" width="268" height="179" class="stream-image"/><span class="rubric">Interview</span><div class="icon-play_icon"></div></a><div class="title-description"><a href="/videos/2017/07/panic-at-the-disco-interview-2007-throwback-throwdown" data-track="item"><h2 class="stream-title">2007 Throwback: Panic! At The Disco Talk Keeping Creative Control</h2></a><div class="date-user gray-letters"><a href="/contributors/fuse-staff" rel="author" data-track="contributor" class="user-link"><span>Fuse Staff</span><span>&nbsp;/ July 27, 2017</span></a></div></div></div><div class="col-span-6 feature-quarter"><a href="/2017/03/american-horror-story-season-7-info-complete-guide" data-track="item" class="img"><img src="/image/597a317e8f56d9f425000338/268/179/crop/homepage-official-american-horror-story-poster.jpg" title="Homepage - Official American Horror Story Poster" width="268" height="179" class="stream-image"/><span class="rubric">In-Depth</span></a><div class="title-description"><a href="/2017/03/american-horror-story-season-7-info-complete-guide" data-track="item"><h2 class="stream-title">'AHS' Season 7: See the Official 'Cult' Poster</h2></a><div class="date-user gray-letters"><a href="/contributors/bianca-gracie" rel="author" data-track="contributor" class="user-link"><span>Bianca Gracie</span><span>&nbsp;/ July 27, 2017</span></a></div></div></div><div class="col-span-6 feature-quarter middleMargins"><a href="/2016/08/stephen-king-it-movie-complete-guide-pennywise" data-track="item" class="img"><img src="/image/58da94b89f53718a47000121/268/179/crop/homepage-it-movie-first-poster.jpg" title="Homepage - 'IT' movie first poster" width="268" height="179" class="stream-image"/><span class="rubric">In-Depth</span></a><div class="title-description"><a href="/2016/08/stephen-king-it-movie-complete-guide-pennywise" data-track="item"><h2 class="stream-title">The Complete Guide to the 'It' Remake</h2></a><div class="date-user gray-letters"><a href="/contributors/zach-dionne" rel="author" data-track="contributor" class="user-link"><span>Zach Dionne</span><span>&nbsp;/ July 27, 2017</span></a></div></div></div></div></div><div class="compnt-foot"><div class="load-img hide-all"></div><a href="#" data-stream="/content/stream/latest?page=2" data-append-to=".latest-container" data-item-selector=".feature-quarter" data-limit="8" data-track="more" class="square-btn load-stream">Load More</a></div></div></div></div></div><footer itemscope itemtype="http://schema.org/WPFooter" class="hidden-phone hidden-tablet main-footer"><div class="container"><div class="footer-links hidden-phone"><div class="col-span-3"><a href="/" data-track="item" class="icon-fuse-link"><div class="icon-fuse_logo"></div></a></div><div class="col-span-17"><div class="row"><ul data-section="footer|nav" class="nav nav-main"><li class="nav-shows"><a href="/shows" data-track="item" data-track-title="shows" class="link-text">Shows</a></li><li class="nav-latest"><a href="/latest" data-track="item" data-track-title="latest" class="link-text">Latest</a></li><li class="nav-events"><a href="/events" data-track="item" data-track-title="events" class="link-text">Events</a></li><li class="nav-schedule"><a href="/schedule" data-track="item" data-track-title="tv schedule" class="link-text">Schedule</a></li></ul></div></div><div class="col-span-4"><div data-track="footer|social" class="compnt right"><div class="compnt-content nav-social"><a href="//facebook.com/Fuse" target="_blank" data-track="item" data-track-title="facebook" class="nav-social__icon nav-social__icon--facebook"><i></i></a><a href="//twitter.com/fusetv" target="_blank" data-track="item" data-track-title="twitter" class="nav-social__icon nav-social__icon--twitter"><i></i></a><a href="//youtube.com/fuse" target="_blank" data-track="item" data-track-title="youtube" class="nav-social__icon nav-social__icon--youtube"><i></i></a><a href="//instagram.com/fusetv" target="_blank" data-track="item" data-track-title="youtube" class="nav-social__icon nav-social__icon--instagram"><i></i></a></div></div></div></div><div class="row"><div class="col-span-24"><ul class="ext-nav"><li class="ext-nav-li"><a href="/privacy-policy" data-track="item" class="ext-nav-link">Privacy Policy</a></li><li class="divider"></li><li class="ext-nav-li"><a href="/terms-of-use" data-track="item" class="ext-nav-link">Terms of Use</a></li><li class="divider"></li><li class="ext-nav-li"><a href="/closed-captioning" data-track="item" class="ext-nav-link">Closed Captioning</a></li><li class="divider"></li><li class="ext-nav-li"><a href="/about-fuse" data-track="item" class="ext-nav-link">About Fuse</a></li><li class="divider"></li><li class="ext-nav-li"><a href="/press" data-track="item" class="ext-nav-link">Press</a></li></ul></div><div class="col-span-24 copyright">&copy; 2017 FUSE, LLC. ALL RIGHTS RESERVED.</div></div></div></footer><div id="fb-root"></div><div id="BF_WIDGET_1"></div><script src="/js/10.24.1/base.min.js"></script><script src="/js/10.24.1/fuse.ui.tvschedule.min.js"></script><script>window.fbAsyncInit = function(){FB.init({appId:'1272603569472546',version:'v2.8',cookie:true,status:true,xfbml:true,channelUrl:'//www.fuse.tv/channel.html'});fuse.analytics.trackFacebook();if(fuse.fbAsyncInit){fuse.fbAsyncInit();}};</script><script>(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.instagram.com/en_US/embeds.js" async="" defer=""></script><!-- SiteCatalyst code version: H.25.2. Copyright 1996-2012 Adobe, Inc. All Rights Reserved More info available at http://www.omniture.com--><script src="/js/10.24.1/fuse.tracking.min.js"></script><script>var s_code = null;fuse.omniture.initPageData();if (fuse.omniture.isTrackPageViewAutomaticallyEnable()){s_code=s.t();}else{s=fuse.omniture.getS()}if(s_code)document.write(s_code);if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');</script><noscript><img src="//fusetv.112.2o7.net/b/ss/ftvfuse-prod/1/H.25.2--NS/0" height="1" width="1" border="0" alt=""></noscript><!-- /DO NOT REMOVE--><!-- End SiteCatalyst code version: H.25.2.--><script>var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-28417629-1']); _gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script><!--Twitter Tracking Id--><script src="//platform.twitter.com/oct.js" type="text/javascript"></script><script type="text/javascript">twttr.conversion.trackPid('l4jhe');</script><noscript><img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4jhe&amp;p_id=Twitter"><img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l4jhe&amp;p_id=Twitter"></noscript><script>(function() { var cs = document.createElement('script'); cs.type = 'text/javascript'; cs.async = true; cs.src = ('https:' == document.location.protocol ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js'; cs.onload = function() { COMSCORE.beacon({c1:"2", c2:"6035217", c3:"", c4:"", c5:"", c6:"", c15:""}); }; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(cs, s); })();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035217&amp;cv=2.0&amp;cj=1" alt=""></noscript><script type="text/javascript" async>window.twttr = (function (d,s,id) { var t, js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js=d.createElement(s); js.id=id; js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); t = { _e: [], ready: function(f){ t._e.push(f) } }; return _.extend({}, (window.twttr || {}), t);}(document, "script", "twitter-wjs"));</script><script>twttr.ready(function(twttr){twttr.events.bind('tweet', fuse.analytics.trackTwitter);_.delay(function(){$('.content-tweet-container').css('visibility','visible')},500);});</script><script type="text/javascript">/* <![CDATA[ */
    var google_conversion_id = 953452828;
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
/* ]]> */</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script><noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/953452828/?value=0&amp;guid=ON&amp;script=0"></div></noscript></body></html>