<!DOCTYPE html><html ng-strict-di><head><script type="text/javascript">(function(d) {var config={kitId:'hgy3pat',scriptTimeout:10000}, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)})(document);</script><link href="http://www.fuse.tv/videos/2017/08/tbt-2011-kesha-andre-3000-glitter-routine" rel="canonical"><link href="/css/10.24.1/main.min.css" rel="stylesheet" type="text/css"><link rel="icon" href="/images/favicon.png" type="image/png" sizes="16x16"><link rel="icon" href="/images/favicon.ico" type="image/x-icon"><link rel="shortcut icon" href="/images/favicon.ico" type="image/x-icon"><script>var _sf_startpt = (new Date()).getTime(); var fuse = {};var switchTo5x=true;fuse.pageContext = {"title":"#TBT 2011: Kesha Was 'Floored' By André 3000's Co-Sign","pageTitle":"#TBT 2011: Kesha Was 'Floored' By André 3000's Co-Sign","shareTitle":"#TBT 2011: Kesha Was 'Floored' By André 3000's Co-Sign","description":"The pop star also gives Fuse a rundown of her elaborate pre-show glitter routine.","keywords":"","twitterTracking":"","type":"video","contentType":"video","contributors":"Fuse Staff","image":"/image/598b1e9a856e1cb94a00011c/560/292/social/sf00022-digi-001-am-tbt-kesha-1200x800-1020792899890.jpg","url":"http://www.fuse.tv/videos/2017/08/tbt-2011-kesha-andre-3000-glitter-routine","path":"videos/2017/08/tbt-2011-kesha-andre-3000-glitter-routine","tags":["show:throwback-thursday","franchise:interviews","artist:kesha","artist:andre-3000","artist:britney-spears","genre:pop"],"opengraph":{"video":""},"published":"2017-08-10T13:35:00.000Z","lastModified":"2017-08-10T13:36:42.361Z","noIndexNoFollow":false,"showNewsletterSignup":false};</script><!-- Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]><script src="/js/lib/10.24.1/respond.min.js" type="text/javascript"></script><![endif]--><!-- Start of Taboola Tags: do not remove--><script type="text/javascript">window._tfa = window._tfa || []; _tfa.push({notify:"action", name: 'page_view'});</script><script src="//cdn.taboola.com/libtrc/fusetv-sc/tfa.js"></script><!-- End of Taboola Tags: do not remove--><link href="//feeds.feedburner.com/fuse/latest" title="Latest from Fuse" rel="alternate" type="application/rss+xml"><title>#TBT 2011: Kesha Was 'Floored' By André 3000's Co-Sign - Fuse</title><meta charset="utf-8"><meta name="apple-itunes-app" content="app-id=967013714"><meta name="google-play-app" content="app-id=com.fuse.fusetv"><meta http-equiv="content-type" content="text/html;charset=utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0"><meta name="description" content="The pop star also gives Fuse a rundown of her elaborate pre-show glitter routine."><meta name="keywords" content=""><meta property="fb:pages" content="10262075277"><meta property="og:site_name" content="Fuse"><meta property="og:title" content="#TBT 2011: Kesha Was 'Floored' By André 3000's Co-Sign"><meta property="og:description" content="The pop star also gives Fuse a rundown of her elaborate pre-show glitter routine."><meta property="og:image" content="http://www.fuse.tv/image/598b1e9a856e1cb94a00011c/560/292/social/sf00022-digi-001-am-tbt-kesha-1200x800-1020792899890.jpg"><meta property="og:url" content="http://www.fuse.tv/videos/2017/08/tbt-2011-kesha-andre-3000-glitter-routine"><meta property="og:type" content="video"><meta property="fb:app_id" content="1272603569472546"><meta property="fb:admins" content="741460474"><meta property="fw:profilePath" content="fuse_live"><meta property="fw:server" content="freewheel-live.fuse.tv/ad/g/1"><meta property="fw:networkId" content="190200"><meta property="fw:adManagerServer" content="adm.fwmrm.net"><!-- Facebook Pixel Code--><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '858052264252640');fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=858052264252640&amp;ev=PageView&amp;noscript=1"></noscript><!-- DO NOT MODIFY--><!-- End Facebook Pixel Code--></head><body itemscope itemtype="//schema.org/WebPage" class="video"><div class="container jp-container"><div class="row"><div class="col-span-24"><div class="header-ad"><div class="advert-outter"><div id="advert-leaderboard" class="advert-inner"></div></div></div></div></div></div><header itemscope itemtype="//schema.org/WPHeader" class="main-header"><div class="main-nav-container"><div class="container"><div class="row"><h1 data-section="header|logo" class="col-span-3 logo-container">FUSE<a href="/" data-track="item" class="icon-fuse-link"><div class="icon-fuse_logo"></div></a></h1><div class="col-span-15 nav-holder"><div class="row"><nav class="col-span-24"><ul data-section="header|nav" class="nav nav-main hidden-phone"><li class="nav-shows"><a href="/shows" data-track="item" data-track-title="shows" class="link-text">Shows</a></li><li class="nav-latest"><a href="/latest" data-track="item" data-track-title="latest" class="link-text">Latest</a></li><li class="nav-events"><a href="/events" data-track="item" data-track-title="events" class="link-text">Events</a></li><li class="nav-schedule"><a href="/schedule" data-track="item" data-track-title="tv schedule" class="link-text">Schedule</a></li></ul></nav></div></div><nav class="search-social-container"><ul class="search-social-nav"><li class="search-li"><a href="#" id="searchButton" class="icon-search"></a></li><li class="search-li"><a href="#" id="closeMobileMenu" class="icon-close_x close-mobile-menu"></a></li><li class="search-li"><a href="#" id="burgerButton" class="visible-phone icon-menu"></a></li><li class="search-li"><a href="#" id="moreButton" class="icon-three_dots"></a></li></ul><div id="searchBoxContainer" class="search-box"><fieldset id="search-box"><button type="button" for="fuse-search-field" class="search-label"><div class="icon-search icon-desktop"><i></i></div></button><label for="fuse-search-field" class="search-close-label"><div class="icon-close_x"><i></i></div></label><input type="text" id="fuse-search-field" name="q" placeholder="" class="search-input"></fieldset></div></nav><a id="jump" href="http://www.fm.tv" data-track="fusefm" data-track-title="fusefm" class="jump-to-fm visible-desktop"><span class="visible-desktop icon-fusefm_logo"><i></i></span><span class="visible-desktop jump-to-text">Jump to FM.tv</span></a></div></div></div><div class="container"><div class="more-arrow hidden"></div><div id="nav-wrapper" class="more-box"><ul data-section="header|nav" class="nav nav-main visible-phone"><li class="nav-shows"><a href="/shows" data-track="item" data-track-title="shows" class="link-text">Shows</a></li><li class="nav-latest"><a href="/latest" data-track="item" data-track-title="latest" class="link-text">Latest</a></li><li class="nav-events"><a href="/events" data-track="item" data-track-title="events" class="link-text">Events</a></li><li class="nav-schedule"><a href="/schedule" data-track="item" data-track-title="tv schedule" class="link-text">Schedule</a></li><li class="divider"></li></ul><div class="col-span-17 nav-social"><a href="//facebook.com/Fuse" target="_blank" data-track="item" data-track-title="facebook" class="nav-social__icon nav-social__icon--facebook"><i></i></a><a href="//twitter.com/fusetv" target="_blank" data-track="item" data-track-title="twitter" class="nav-social__icon nav-social__icon--twitter"><i></i></a><a href="//youtube.com/fuse" target="_blank" data-track="item" data-track-title="youtube" class="nav-social__icon nav-social__icon--youtube"><i></i></a><a href="//instagram.com/fusetv" target="_blank" data-track="item" data-track-title="youtube" class="nav-social__icon nav-social__icon--instagram"><i></i></a></div><nav class="col-span-24"><div class="divider"></div><ul class="ext-nav"><li class="ext-nav-li"><a href="/privacy-policy" data-track="item" class="ext-nav-link">Privacy Policy</a></li><li class="ext-divider">-</li><li class="ext-nav-li"><a href="/terms-of-use" data-track="item" class="ext-nav-link">Terms of Use</a></li><li class="ext-divider">-</li><li class="ext-nav-li"><a href="/closed-captioning" data-track="item" class="ext-nav-link">Closed Captioning</a></li><li class="ext-divider"></li><li class="ext-nav-li"><a href="/about-fuse" data-track="item" class="ext-nav-link">About Fuse</a></li><li class="ext-divider">-</li><li class="ext-nav-li"><a href="/press" data-track="item" class="ext-nav-link">Press</a></li></ul></nav><div class="col-span-24 copyright">&copy; 2017 FUSE, LLC. ALL RIGHTS RESERVED.</div></div><a id="fmButton" href="http://www.fm.tv" data-track="fusefm" data-track-title="fusefm" class="jump-to-fm hidden-desktop"><span class="icon-fusefm_logo"><i></i></span><span class="jump-to-text">Jump to FM.tv</span></a></div><div class="row visible-desktop topics"><div class="container"><ul data-section="header|topic" class="nav-topic-list"><li class="nav-topic-li"><strong class="nav-topic-strong">Don't Miss:</strong></li><li class="nav-topic-li"><a href="/shows/fluffys-food-adventures" data-track="item" class="nav-topic-link">Fluffy's Food Adventures</a></li><li class="divider"></li><li class="nav-topic-li"><a href="/shows/the-hollywood-puppet-shitshow" data-track="item" class="nav-topic-link">Hollywood Puppet Sh!tshow</a></li><li class="divider"></li><li class="nav-topic-li"><a href="/events/lollapalooza" data-track="item" class="nav-topic-link">Lollapalooza 2017</a></li><li class="divider"></li><li class="nav-topic-li"><a href="/shows/big-freedia" data-track="item" class="nav-topic-link">Big Freedia</a></li><li class="divider"></li><li class="nav-topic-li"><a href="/shows/podcasts" data-track="item" class="nav-topic-link">Podcasts</a></li></ul></div></div></header><div class="background-image-container background-image-container--video"></div><div id="menu-overlay" class="menu-overlay"></div><div class="container main-container two-columns-layout video-page-type"><div class="row two-columns"><div class="col-span-17 video-page-content"><div class="content-header"><div class="rubric">Fuse Original</div><h1 itemprop="name" class="article-title">#TBT 2011: Kesha Was 'Floored' By André 3000's Co-Sign</h1><div itemprop="description" class="dek">The pop star also gives Fuse a rundown of her elaborate pre-show glitter routine</div></div><div class="content-sub-header"><div data-section="center|contributors" class="contributors-info"><ul class="contributors-list"><li class="contributors-item"><a href="/contributors/fuse-staff" rel="author" data-track="contributor" data-track-title="fuse-staff" class="contributors-link"><span>Fuse Staff</span></a></li></ul><span datetime="2017-08-10T01:35:00+00:00" itemprop="datePublished" class="published">August 10, 2017</span></div><div class="social-container top"><div data-section="center|share" class="share-container"><div id="result"></div><ul class="share-list"><li class="item"><a data-track-title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.fuse.tv/videos/2017/08/tbt-2011-kesha-andre-3000-glitter-routine" target="_blank" class="item-container share-tracker js-share-btn__facebook"><span class="icon icon-facebook"></span><span class="text">share</span></a><span class="bubble-count fb-count">0</span></li><li class="item"><a data-track-title="twitter" href="https://twitter.com/intent/tweet?text=&amp;via=fusetv&amp;url=http://www.fuse.tv/videos/2017/08/tbt-2011-kesha-andre-3000-glitter-routine" target="_blank" class="item-container share-tracker js-share-btn__twitter"><span class="icon icon-twitter"></span><span class="text">tweet</span></a></li><li class="item"><a data-track-title="tumblr" href="http://www.tumblr.com/share/link?url=http://www.fuse.tv/videos/2017/08/tbt-2011-kesha-andre-3000-glitter-routine" target="_blank" class="item-container share-tracker last js-share-btn__tumblr"><span class="icon icon-tumblr"></span><span class="text">share</span></a><span class="bubble-count tumb-count">0</span></li><li class="item more-share icon-plus"></li></ul><ul class="more-share-items">&nbsp;<li class="item"><a data-track-title="reddit" href="http://www.reddit.com/submit?url=http://www.fuse.tv/videos/2017/08/tbt-2011-kesha-andre-3000-glitter-routine&amp;title=" target="_blank" class="item-container share-tracker js-share-btn__reddit"><span class="icon icon-redit_face"></span><span class="text">share</span></a><span class="bubble-count red-count">0</span></li><li class="item"><a data-track-title="google" href="https://plus.google.com/share?url=http://www.fuse.tv/videos/2017/08/tbt-2011-kesha-andre-3000-glitter-routine" target="_blank" class="item-container share-tracker js-share-btn__gplus"><span class="icon icon-google"></span><span class="text">share</span></a><span class="bubble-count glg-count">0</span></li><li class="item"><a data-track-title="pinterest" href="http://pinterest.com/pin/create/button/?url=&quot;http://www.fuse.tv/videos/2017/08/tbt-2011-kesha-andre-3000-glitter-routine&amp;media=http://www.fuse.tv/image/598b1e9a856e1cb94a00011c/560/292/social/sf00022-digi-001-am-tbt-kesha-1200x800-1020792899890.jpg&amp;description=&quot;" target="_blank" class="item-container share-tracker js-share-btn__pinterest"><span class="icon icon-pinterest"></span><span class="text">pin it</span></a><span class="bubble-count ptr-count">0</span></li></ul></div></div><div class="social-container side"><div data-section="left|share" class="share-side"><div class="share-side-buttons visible-desktop"><div id="result"></div><ul class="share-list"><li class="item"><a data-track-title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.fuse.tv/videos/2017/08/tbt-2011-kesha-andre-3000-glitter-routine" target="_blank" class="item-container share-tracker js-share-btn__facebook"><span class="icon icon-facebook"></span><span class="text">share</span></a><span class="bubble-count fb-count">0</span></li><li class="item"><a data-track-title="twitter" href="https://twitter.com/intent/tweet?text=&amp;via=fusetv&amp;url=http://www.fuse.tv/videos/2017/08/tbt-2011-kesha-andre-3000-glitter-routine" target="_blank" class="item-container share-tracker js-share-btn__twitter"><span class="icon icon-twitter"></span><span class="text">tweet</span></a></li><li class="item"><a data-track-title="tumblr" href="http://www.tumblr.com/share/link?url=http://www.fuse.tv/videos/2017/08/tbt-2011-kesha-andre-3000-glitter-routine" target="_blank" class="item-container share-tracker last js-share-btn__tumblr"><span class="icon icon-tumblr"></span><span class="text">share</span></a><span class="bubble-count tumb-count">0</span></li><li class="item more-share icon-plus"></li></ul><ul class="more-share-items">&nbsp;<li class="item"><a data-track-title="reddit" href="http://www.reddit.com/submit?url=http://www.fuse.tv/videos/2017/08/tbt-2011-kesha-andre-3000-glitter-routine&amp;title=" target="_blank" class="item-container share-tracker js-share-btn__reddit"><span class="icon icon-redit_face"></span><span class="text">share</span></a><span class="bubble-count red-count">0</span></li><li class="item"><a data-track-title="google" href="https://plus.google.com/share?url=http://www.fuse.tv/videos/2017/08/tbt-2011-kesha-andre-3000-glitter-routine" target="_blank" class="item-container share-tracker js-share-btn__gplus"><span class="icon icon-google"></span><span class="text">share</span></a><span class="bubble-count glg-count">0</span></li><li class="item"><a data-track-title="pinterest" href="http://pinterest.com/pin/create/button/?url=&quot;http://www.fuse.tv/videos/2017/08/tbt-2011-kesha-andre-3000-glitter-routine&amp;media=http://www.fuse.tv/image/598b1e9a856e1cb94a00011c/560/292/social/sf00022-digi-001-am-tbt-kesha-1200x800-1020792899890.jpg&amp;description=&quot;" target="_blank" class="item-container share-tracker js-share-btn__pinterest"><span class="icon icon-pinterest"></span><span class="text">pin it</span></a><span class="bubble-count ptr-count">0</span></li></ul></div></div></div></div><div class="content-container"><div class="video-page"><div class="embed-video-container the-platform-video-player"><iframe src="//player.theplatform.com/p/_r8IPC/VTgqZUqHro0s/select/media/rJZsxsj3c_aK?form=html&amp;videoWidth=817&amp;videoHeight=460" width="817" height="460" frameBorder="0" seamless="seamless" allowFullScreen="allowFullScreen" class="theplatform"></iframe></div><div class="text"><p>As&nbsp;<a href="http://www.fuse.tv/artists/kesha">Kesha</a> gears up for the release of her&nbsp;<a href="http://www.fuse.tv/2017/08/kesha-rainbow-album-interview-saved-her-life-gma">highly anticipated comeback album <em>Rainbow</em></a>, revisit the pop singer's 2011 interview with Fuse, in which she details her experience working alongside&nbsp;<a href="http://www.fuse.tv/artists/andre-3000">André 3000</a>.</p><p>The veteran rapper hopped on Kesha's 2010 single&nbsp;<a href="https://www.youtube.com/watch?v=j6wPwfGgzNw" target="_blank">"Sleazy,"</a> a collaboration that truly left a lasting impact on the then 23-year-old. "He's like a god to me, kind of. And he actually complimented my flow as a rapper, and I was, like, a silly white girl. That's one of the biggest compliments I've ever received," Kesha says.</p></div><div class="row visible-phone"><div data-ad-id="ad_videoTop_phone" class="ad-top-phone"></div></div><div class="related-content-plug"><div><span class="more">More:</span><span><a href="/2017/08/kesha-rainbow-tour-dates"><span>Kesha Announces First Tour in Four Years: Here Are Her Rainbow Tour Dates</span></a></span></div></div><div class="text"><p>The singer also explained exactly how she gets glittered up for her shows. After lathering herself in baby oil, buckets of glitter are dumped on her before she and her crew take turns rolling around in said glitter.</p><p>For more throwback wisdom from Kesha, check out Fuse's 2013 NBA All-Star Weekend red carpet interview discussing dating advice and the singer's "C'Mon" video:</p></div><div class="embed-video-container the-platform-video-player"><iframe src="//player.theplatform.com/p/_r8IPC/7GVf4xQmo45D/select/media/2DWKfosgVx_x?form=html&amp;videoWidth=817&amp;videoHeight=460" width="817" height="460" frameBorder="0" seamless="seamless" allowFullScreen="allowFullScreen" class="theplatform"></iframe></div></div><div data-section="center|tags" class="compnt compnt-tags"><div class="compnt-content"><strong class="tags-title">Tags:&nbsp;</strong><a href="/tags/throwback-thursday" data-track="item" rel="tag" class="tag-link">#TBT</a><span>,&nbsp;</span><a href="/tags/interviews" data-track="item" rel="tag" class="tag-link">Interviews</a><span>,&nbsp;</span><a href="/artists/kesha" data-track="item" rel="tag" class="tag-link">Kesha</a><span>,&nbsp;</span><a href="/artists/andre-3000" data-track="item" rel="tag" class="tag-link">Andre 3000</a><span>,&nbsp;</span><a href="/artists/britney-spears" data-track="item" rel="tag" class="tag-link">Britney Spears </a><span>,&nbsp;</span><a href="/tags/pop" data-track="item" rel="tag" class="tag-link">Pop</a></div></div><div data-section="center|prev-next" class="compnt compnt-prev-next clearfix"><div class="prev"><a href="/2015/08/kylie-jenner-queen-instagram" data-track="prev-arrow" class="icon-arrow icon-arrow_left"></a><p class="text"><a href="/2015/08/kylie-jenner-queen-instagram" data-track="prev-title" class="link"> <span class="nav-name">PREVIOUS</span><span class="nav-text">20 Times Kylie Jenner Proved Herself Queen of Instagram</span></a></p></div><div class="next"><a href="/2017/08/pink-what-about-us-single-beautiful-trauma-album-details" data-track="next-arrow" class="icon-arrow icon-arrow_right"></a><p class="text"><a href="/2017/08/pink-what-about-us-single-beautiful-trauma-album-details" data-track="next-title" class="link"> <span class="nav-name">NEXT </span><span class="nav-text">Hear Pink Return With New 'What About Us' Single</span></a></p></div></div><div class="row"><div class="col-span-26"><div data-section="center|recommended" class="compnt module compnt-zergnet"><div class="compnt-content"><div id="zergnet-widget-46079" class="row"></div><div id="zergnet-widget-46081" class="row"></div></div></div></div></div><div class="row visible-phone"><div id="ad_articleBottom_phone" class="ad-bottom-phone"></div></div></div><div class="user-comments"><div class="compnt module"><div class="compnt-head"><h3 class="title border">User Comments</h3></div><div data-width="716" data-href="http://www.fuse.tv/videos/2017/08/tbt-2011-kesha-andre-3000-glitter-routine" class="fb-comments"></div></div><div id="ad_videoBottom_tablet" class="visible-tablet ad-bottom-tablet"></div></div><div id="newsLetter_mobile" class="col-span-24 newsLetter"><div id="newsLetterModule" class="compnt module"><div class="compnt-head"><h3 class="titleRow"><span class="calReplyTitle">Fuse NewsLetter</span></h3></div><div class="compnt-content newsletter"><p class="calReplyCopy">Keep up to date with the latest news by subscribing to our newsletter.</p><span class="asteriskText"><span class="asteriskRequired">*</span><span>required</span></span><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/><div id="mc_embed_signup" class="signup"><form action="//fuse.us13.list-manage.com/subscribe/post?u=e15fce9d938435f15fa2d4ab6&amp;amp;id=40f770dac6" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate="novalidate" class="validate"><div id="mc_embed_signup_scroll" class="scroll"><div class="mc-field-group"><label for="mce-EMAIL" class="subtitle">Email Address&nbsp;</label><span class="asterisk">*</span><input type="email" value="" name="EMAIL" id="mce-EMAIL" class="required newsLetterField"/></div><div class="mc-field-group"><label for="mce-FNAME" class="subtitle">First Name&nbsp;</label><span class="asterisk">*</span><input type="text" value="" name="FNAME" id="mce-FNAME" class="required newsLetterField"/></div><div class="mc-field-group"><label for="mce-LNAME" class="subtitle">Last Name&nbsp;</label><span class="asterisk">*</span><input type="text" value="" name="LNAME" id="mce-LNAME" class="required newsLetterField"/></div><div class="mc-field-group"><label for="mce-MMERGE3" class="subtitle">Zip Code&nbsp;</label><span class="asterisk">*</span><input type="text" value="" name="MMERGE3" id="mce-MMERGE3" class="required newsLetterField"/></div><div class="mc-field-group size1of2"><label for="mce-MMERGE4-month">Birthdate</label><div class="datefield"><span class="subfield monthfield"><input type="text" pattern="[0-9]*" value="" placeholder="MM" size="2" maxlength="2" name="MMERGE4[month]" id="mce-MMERGE4-month" class="datepart monthField"/></span><span class="subfield dayfield"><input type="text" pattern="[0-9]*" value="" placeholder="DD" size="2" maxlength="2" name="MMERGE4[day]" id="mce-MMERGE4-day" class="datepart "/></span><span class="subfield yearfield"><input type="text" pattern="[0-9]*" value="" placeholder="YYYY" size="4" maxlength="4" name="MMERGE4[year]" id="mce-MMERGE4-year" class="datepart "/></span><span class="small-meta nowrap">( mm / dd / yyyy )</span></div></div><div id="mce-responses" class="clear"><div id="mce-error-response" style="display:none" class="response"></div><div id="mce-success-response" style="display:none" class="response"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e15fce9d938435f15fa2d4ab6_40f770dac6" tabindex="-1" value=""/></div><div class="clear submitBtn"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button subscribe-btn"/></div></div></form></div><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">- function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery);var $mcj = jQuery.noConflict(true);
</script></div></div></div></div><div class="col-span-7 hidden-tablet hidden-phone"><div class="mrg-top-15"><div class="ad text-center"><span style="margin:0px auto;overflow:hidden;" id="ad_videoTop" class="advert _fwph"><form id="_fw_form_ad_videoTop" style="display:none;"><input type="hidden" name="_fw_input_ad_videoTop" id="_fw_input_ad_videoTop" value="ptgt=s&amp;w=300&amp;h=250&amp;slid=ad_videoTop&amp;cd=300,250|300,600&amp;slau="/></form><span id="_fw_container_ad_videoTop"></span></span><span class="ad">Advertisement</span></div></div><div id="newsLetter-container"></div><div class="mrg-top-10"><div data-limit="5" data-section="right|recommended" class="compnt module compnt-popular list-sidebar"><div class="compnt-head"><h3>Recommended</h3></div><ul class="unstyled"><li class="recommended-item"><a href="/videos/2017/02/besterday-podcast-episode-16-crossroads-movie-15th-anniversary-britney-spears" data-track="item" class="recommended-link"><span class="recommended-image-holder"><img src="/image/58a4c494a68b45a12800003e/124/83/crop/besterday-podcast-ep-16-crossroads.jpg" title="Besterday Podcast ep. 16 - 'Crossroads'" width="124" height="83"/><span class="icon-play_icon"></span></span><span class="description"><span class="rubric">Podcast</span><h3 class="recommended-title">'Besterday' — Ep. 16: Celebrating 'Crossroads' 15th Anniversary</h3></span></a></li><li class="recommended-item"><a href="/videos/2017/01/jane-the-virgin-justin-baldoni-britney-spears-interview" data-track="item" class="recommended-link"><span class="recommended-image-holder"><img src="/image/5835c8634293fadd4b00002b/124/83/crop/justin-baldoni-fuse-interview-1.jpg" title="Justin Baldoni Fuse Interview - 1" width="124" height="83"/><span class="icon-play_icon"></span></span><span class="description"><span class="rubric">Interview</span><h3 class="recommended-title">Justin Baldoni's Awkward Run-in With Britney Spears on 'Jane the Virgin'</h3></span></a></li><li class="recommended-item"><a href="/videos/2016/11/besterday-podcast-episode-5-the-simpsons-britney-spears-the-spice-girls-anniversary" data-track="item" class="recommended-link"><span class="recommended-image-holder"><img src="/image/582384a8c44e8c937a000130/124/83/crop/besterday-podcast-ep-5-posh-spice-the-simpsons-britney-britney-spears-album.jpg" title="Besterday Podcast ep. 5 - Posh Spice, The Simpsons, 'Britney' Britney Spears album" width="124" height="83"/><span class="icon-play_icon"></span></span><span class="description"><span class="rubric">Podcast</span><h3 class="recommended-title">'Besterday' – Ep. 5: Britney Spears' 'Britney,' Spice Girls Debut &amp; 'The Simpsons'</h3></span></a></li><li class="recommended-item"><a href="/videos/2016/10/podcast-back-of-the-class-episode-37-lil-wayne-book-solange-album-metal-dads" data-track="item" class="recommended-link"><span class="recommended-image-holder"><img src="/image/57ffeed2e7b8eefc2700005e/124/83/crop/back-of-the-class-podcast-ep-37-metal-dads-lil-wayne-solange.jpg" title="Back of the Class Podcast, ep. 37 - Metal Dads, Lil Wayne, Solange" width="124" height="83"/><span class="icon-play_icon"></span></span><span class="description"><span class="rubric">Podcast</span><h3 class="recommended-title">'Back of the Class' – Ep. 37: Lil Wayne, Solange &amp; Chats With Two Metal Dads</h3></span></a></li><li class="recommended-item"><a href="/videos/2016/10/pitbull-beyond-worldwide-interview-divas-christina-aguilera-kesha-priyanka-chopra" data-track="item" class="recommended-link"><span class="recommended-image-holder"><img src="/image/57f3da9e6611ea28780000bb/124/83/crop/pitbull-diva-descriptions-beyond-worldwide-still-new.jpg" title="Pitbull Diva Descriptions - Beyond Worldwide - Still - NEW" width="124" height="83"/><span class="icon-play_icon"></span></span><span class="description"><span class="rubric">Pitbull: Beyond Worldwide</span><h3 class="recommended-title">Pitbull Describes Working With the World's Biggest Divas</h3></span></a></li></ul></div></div><div class="mrg-top-30 mrg-btm-40"><div class="ad text-center"><span style="margin:0px auto;overflow:hidden;" id="ad_videoBottom" class="advert _fwph"><form id="_fw_form_ad_videoBottom" style="display:none;"><input type="hidden" name="_fw_input_ad_videoBottom" id="_fw_input_ad_videoBottom" value="ptgt=s&amp;w=300&amp;h=250&amp;slid=ad_videoBottom&amp;cd=300,250&amp;slau=300x250bottom"/></form><span id="_fw_container_ad_videoBottom"></span></span><span class="ad">Advertisement</span></div></div></div></div><div id="latest" class="row"><div class="col-span-24 latest-block latest-block-ipad"><div data-feature-filter="genre" data-section="bottom|latest" class="compnt section compnt-latest"><div class="compnt-head blue-title"><h3 class="module-subtitle">The Latest</h3></div><div class="compnt-content"><div class="latest-container"><div class="col-span-6 feature-quarter"><a href="/2017/08/pink-what-about-us-single-beautiful-trauma-album-details" data-track="item" class="img"><img src="/image/598c668482f7caf363000168/268/179/crop/pink-releasing-new-album-in-october.jpg" title="Pink Releasing New Album In October" width="268" height="179" class="stream-image"/><span class="rubric">New Music</span></a><div class="title-description"><a href="/2017/08/pink-what-about-us-single-beautiful-trauma-album-details" data-track="item"><h2 class="stream-title">Hear Pink Return With New 'What About Us' Single</h2></a><div class="date-user gray-letters"><a href="/contributors/bianca-gracie" rel="author" data-track="contributor" class="user-link"><span>Bianca Gracie</span><span>&nbsp;/ August 10, 2017</span></a></div></div></div><div class="col-span-6 feature-quarter middleMargins"><a href="/videos/2017/08/tbt-2011-kesha-andre-3000-glitter-routine" data-track="item" class="img"><img src="/image/598b1e9a856e1cb94a00011c/268/179/crop/tbt-kesha-still.jpg" title="TBT Kesha - Still" width="268" height="179" class="stream-image"/><span class="rubric">Fuse Original</span><div class="icon-play_icon"></div></a><div class="title-description"><a href="/videos/2017/08/tbt-2011-kesha-andre-3000-glitter-routine" data-track="item"><h2 class="stream-title">#TBT 2011: Kesha Was 'Floored' By André 3000's Co-Sign</h2></a><div class="date-user gray-letters"><a href="/contributors/fuse-staff" rel="author" data-track="contributor" class="user-link"><span>Fuse Staff</span><span>&nbsp;/ August 10, 2017</span></a></div></div></div><div class="col-span-6 feature-quarter"><a href="/2015/08/kylie-jenner-queen-instagram" data-track="item" class="img"><img src="/image/55c8db67d7fed4281e00001d/268/179/crop/kylie-jenner-queen-of-instagram-list.jpg" title="Kylie Jenner Queen of Instagram List" width="268" height="179" class="stream-image"/><span class="rubric">List</span></a><div class="title-description"><a href="/2015/08/kylie-jenner-queen-instagram" data-track="item"><h2 class="stream-title">20 Times Kylie Jenner Proved Herself Queen of Instagram</h2></a><div class="date-user gray-letters"><a href="/contributors/maria-sherman" rel="author" data-track="contributor" class="user-link"><span>Maria Sherman</span><span>&nbsp;/ August 10, 2017</span></a></div></div></div><div class="col-span-6 feature-quarter"><div class="title-description"><a href="/videos/2017/08/besterday-podcast-episode-34-backstreet-boys-debut-album-20th-anniversary" data-track="item"><h2 class="stream-title">'Besterday' – Ep. 34: Celebrating All Things Backstreet Boys</h2></a><div class="date-user gray-letters"><a href="/contributors/bianca-gracie" rel="author" data-track="contributor" class="user-link"><span>Bianca Gracie</span><span>&nbsp;/ August 09, 2017</span></a></div></div></div><div class="col-span-6 feature-quarter middleMargins"><a href="/2017/08/rupaul-queen-hulu-series-jj-abrams-producing" data-track="item" class="img"><img src="/image/598b678a82f7caf363000151/268/179/crop/fyc-costume-exhibit-launch-party-for-vh1s-rupauls-drag-race-arrivals.jpg" title="FYC Costume Exhibit Launch Party For VH1's &quot;RuPaul's Drag Race&quot; - Arrivals" alt="WEST HOLLYWOOD, CA - JUNE 12:  RuPaul attends FYC Costume Exhibit Launch Party For VH1's 'RuPaul's Drag Race' at LASC on June" width="268" height="179" class="stream-image"/><span class="rubric">News</span></a><div class="title-description"><a href="/2017/08/rupaul-queen-hulu-series-jj-abrams-producing" data-track="item"><h2 class="stream-title">A RuPaul TV Series Is in the Works!</h2></a><div class="date-user gray-letters"><a href="/contributors/bianca-gracie" rel="author" data-track="contributor" class="user-link"><span>Bianca Gracie</span><span>&nbsp;/ August 09, 2017</span></a></div></div></div><div class="col-span-6 feature-quarter"><a href="/2017/08/dwayne-johnson-moana-maui-youre-welcome-platinum-riaa" data-track="item" class="img"><img src="/image/598b537c856e1cb94a000133/268/179/crop/dwayne-johnson-peoples-choice-awards-2017.jpg" title="Dwayne Johnson People's Choice Awards 2017" alt="LOS ANGELES, CA - JANUARY 18:  Actor Dwyane Johnson attends the People's Choice Awards 2017 at Microsoft Theater on January 1" width="268" height="179" class="stream-image"/><span class="rubric">Congrats</span></a><div class="title-description"><a href="/2017/08/dwayne-johnson-moana-maui-youre-welcome-platinum-riaa" data-track="item"><h2 class="stream-title">Dwayne Johnson Earns First Platinum Single</h2></a><div class="date-user gray-letters"><a href="/contributors/brian-anthony-hernandez" rel="author" data-track="contributor" class="user-link"><span>Brian Anthony Hernandez</span><span>&nbsp;/ August 09, 2017</span></a></div></div></div><div class="col-span-6 feature-quarter"><a href="/2017/08/kendrick-lamar-rolling-stone-interview-drake-beyonce-taylor-swift-bono-trump-ghostwriters" data-track="item" class="img"><img src="/image/598b28bdaeb2480d7c000122/268/179/crop/festival-dete-de-quebec-day-2.jpg" title="Festival D'ete De Quebec - Day 2" alt="QUEBEC CITY, QC - JULY 07:  Kendrick Lamar performs onstage headlining Day 2 of the 50th Festival D'ete De Quebec on the main" width="268" height="179" class="stream-image"/><span class="rubric">List</span></a><div class="title-description"><a href="/2017/08/kendrick-lamar-rolling-stone-interview-drake-beyonce-taylor-swift-bono-trump-ghostwriters" data-track="item"><h2 class="stream-title">Kendrick Lamar's 'Rolling Stone' Interview: 7 Fascinating Takeaways</h2></a><div class="date-user gray-letters"><a href="/contributors/brian-anthony-hernandez" rel="author" data-track="contributor" class="user-link"><span>Brian Anthony Hernandez</span><span>&nbsp;/ August 09, 2017</span></a></div></div></div><div class="col-span-6 feature-quarter middleMargins"><a href="/2017/08/americas-got-talent-in-the-stairwell-acappella-nsync-bye-bye-bye" data-track="item" class="img"><img src="/image/598b42c2245eaa8f050001a7/268/179/crop/americas-got-talent-nsync-a-capella.jpg" title="Americas Got Talent NSYNC A Capella" width="268" height="179" class="stream-image"/><span class="rubric">Aca-Awesome</span></a><div class="title-description"><a href="/2017/08/americas-got-talent-in-the-stairwell-acappella-nsync-bye-bye-bye" data-track="item"><h2 class="stream-title">Air Force A Cappella Group Nails *NSYNC Cover on 'AGT'</h2></a><div class="date-user gray-letters"><a href="/contributors/jeff-benjamin" rel="author" data-track="contributor" class="user-link"><span>Jeff Benjamin</span><span>&nbsp;/ August 09, 2017</span></a></div></div></div></div></div><div class="compnt-foot"><div class="load-img hide-all"></div><a href="#" data-stream="/content/stream/latest?page=2" data-append-to=".latest-container" data-item-selector=".feature-quarter" data-limit="8" data-track="more" class="square-btn load-stream">Load More</a></div></div></div></div></div><footer itemscope itemtype="http://schema.org/WPFooter" class="hidden-phone hidden-tablet main-footer"><div class="container"><div class="footer-links hidden-phone"><div class="col-span-3"><a href="/" data-track="item" class="icon-fuse-link"><div class="icon-fuse_logo"></div></a></div><div class="col-span-17"><div class="row"><ul data-section="footer|nav" class="nav nav-main"><li class="nav-shows"><a href="/shows" data-track="item" data-track-title="shows" class="link-text">Shows</a></li><li class="nav-latest"><a href="/latest" data-track="item" data-track-title="latest" class="link-text">Latest</a></li><li class="nav-events"><a href="/events" data-track="item" data-track-title="events" class="link-text">Events</a></li><li class="nav-schedule"><a href="/schedule" data-track="item" data-track-title="tv schedule" class="link-text">Schedule</a></li></ul></div></div><div class="col-span-4"><div data-track="footer|social" class="compnt right"><div class="compnt-content nav-social"><a href="//facebook.com/Fuse" target="_blank" data-track="item" data-track-title="facebook" class="nav-social__icon nav-social__icon--facebook"><i></i></a><a href="//twitter.com/fusetv" target="_blank" data-track="item" data-track-title="twitter" class="nav-social__icon nav-social__icon--twitter"><i></i></a><a href="//youtube.com/fuse" target="_blank" data-track="item" data-track-title="youtube" class="nav-social__icon nav-social__icon--youtube"><i></i></a><a href="//instagram.com/fusetv" target="_blank" data-track="item" data-track-title="youtube" class="nav-social__icon nav-social__icon--instagram"><i></i></a></div></div></div></div><div class="row"><div class="col-span-24"><ul class="ext-nav"><li class="ext-nav-li"><a href="/privacy-policy" data-track="item" class="ext-nav-link">Privacy Policy</a></li><li class="divider"></li><li class="ext-nav-li"><a href="/terms-of-use" data-track="item" class="ext-nav-link">Terms of Use</a></li><li class="divider"></li><li class="ext-nav-li"><a href="/closed-captioning" data-track="item" class="ext-nav-link">Closed Captioning</a></li><li class="divider"></li><li class="ext-nav-li"><a href="/about-fuse" data-track="item" class="ext-nav-link">About Fuse</a></li><li class="divider"></li><li class="ext-nav-li"><a href="/press" data-track="item" class="ext-nav-link">Press</a></li></ul></div><div class="col-span-24 copyright">&copy; 2017 FUSE, LLC. ALL RIGHTS RESERVED.</div></div></div></footer><div id="fb-root"></div><div id="BF_WIDGET_1"></div><script src="/js/10.24.1/base.min.js"></script><script src="/js/10.24.1/fuse.ui.tvschedule.min.js"></script><script>window.fbAsyncInit = function(){FB.init({appId:'1272603569472546',version:'v2.8',cookie:true,status:true,xfbml:true,channelUrl:'//www.fuse.tv/channel.html'});fuse.analytics.trackFacebook();if(fuse.fbAsyncInit){fuse.fbAsyncInit();}};</script><script>(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.instagram.com/en_US/embeds.js" async="" defer=""></script><!-- SiteCatalyst code version: H.25.2. Copyright 1996-2012 Adobe, Inc. All Rights Reserved More info available at http://www.omniture.com--><script src="/js/10.24.1/fuse.tracking.min.js"></script><script>var s_code = null;fuse.omniture.initPageData();if (fuse.omniture.isTrackPageViewAutomaticallyEnable()){s_code=s.t();}else{s=fuse.omniture.getS()}if(s_code)document.write(s_code);if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');</script><noscript><img src="//fusetv.112.2o7.net/b/ss/ftvfuse-prod/1/H.25.2--NS/0" height="1" width="1" border="0" alt=""></noscript><!-- /DO NOT REMOVE--><!-- End SiteCatalyst code version: H.25.2.--><script>var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-28417629-1']); _gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script><!--Twitter Tracking Id--><script src="//platform.twitter.com/oct.js" type="text/javascript"></script><script type="text/javascript">twttr.conversion.trackPid('l4jhe');</script><noscript><img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4jhe&amp;p_id=Twitter"><img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l4jhe&amp;p_id=Twitter"></noscript><script>(function() { var cs = document.createElement('script'); cs.type = 'text/javascript'; cs.async = true; cs.src = ('https:' == document.location.protocol ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js'; cs.onload = function() { COMSCORE.beacon({c1:"2", c2:"6035217", c3:"", c4:"", c5:"", c6:"", c15:""}); }; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(cs, s); })();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035217&amp;cv=2.0&amp;cj=1" alt=""></noscript><script type="text/javascript" async>window.twttr = (function (d,s,id) { var t, js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js=d.createElement(s); js.id=id; js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); t = { _e: [], ready: function(f){ t._e.push(f) } }; return _.extend({}, (window.twttr || {}), t);}(document, "script", "twitter-wjs"));</script><script>twttr.ready(function(twttr){twttr.events.bind('tweet', fuse.analytics.trackTwitter);_.delay(function(){$('.content-tweet-container').css('visibility','visible')},500);});</script><script type="text/javascript">/* <![CDATA[ */
    var google_conversion_id = 953452828;
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
/* ]]> */</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script><noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/953452828/?value=0&amp;guid=ON&amp;script=0"></div></noscript></body></html>