<!DOCTYPE html><html ng-strict-di><head><style>.async-hide {
    opacity: 0 !important
}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-TF3GS2Z':true});</script><script type="text/javascript">(function(d) {var config={kitId:'hgy3pat',scriptTimeout:10000}, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)})(document);</script><link href="https://www.fuse.tv/2016/05/celebs-speak-openly-eating-disorder-struggles" rel="canonical"><link href="/css/10.33.0/main.min.css" rel="stylesheet" type="text/css"><link rel="icon" href="/images/favicon.png" type="image/png" sizes="16x16"><link rel="icon" href="/images/favicon.ico" type="image/x-icon"><link rel="shortcut icon" href="/images/favicon.ico" type="image/x-icon"><script>var _sf_startpt = (new Date()).getTime(); var fuse = {};var switchTo5x=true;fuse.pageContext = {"title":"13 Celebs Who Speak Openly About Eating Disorders","pageTitle":"13 Celebs Who Speak Openly About Eating Disorders","shareTitle":"13 Celebs Who Speak Openly About Eating Disorders","description":"In honor of Eating Disorder Awareness Week, we've compiled a list of the stars who've spoken openly about the stigmatized subject of eating disorders. From Demi Lovato and Lady Gaga to Kesha and Russell Brand, here are the 13 talents fighting to get healthy...and rid of the taboo of talking about recovery.","keywords":"","twitterTracking":"","type":"article","contentType":"listicle","contributors":"Maria Sherman","image":"/image/57321ff2b08894b024000014/560/292/social/ed-split.jpg","url":"https://www.fuse.tv/2016/05/celebs-speak-openly-eating-disorder-struggles","path":"2016/05/celebs-speak-openly-eating-disorder-struggles","tags":["section:lists","franchise:music","franchise:movies","franchise:tv","artist:hilary-duff","artist:demi-lovato","artist:kesha","artist:lady-gaga","artist:kings-of-leon","genre:rock","genre:pop"],"opengraph":{},"published":"2018-02-26T16:08:00.000Z","lastModified":"2018-02-26T16:23:10.808Z","noIndexNoFollow":false,"showNewsletterSignup":false};</script><!-- Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]><script src="/js/lib/10.33.0/respond.min.js" type="text/javascript"></script><![endif]--><script src="//player.theplatform.com/pdk/_r8IPC/tpPdkController.js" type="text/javascript"></script><!-- Start of Taboola Tags: do not remove--><script type="text/javascript">window._tfa = window._tfa || []; _tfa.push({notify:"action", name: 'page_view'});</script><script src="//cdn.taboola.com/libtrc/fusetv-sc/tfa.js"></script><!-- End of Taboola Tags: do not remove--><!-- Start BounceX Tag--><script>(function(d) {
    var e = d.createElement('script');
    e.src = d.location.protocol + '//tag.bounceexchange.com/2772/i.js';
    e.async = true;
    d.getElementsByTagName("head")[0].appendChild(e);
}(document));</script><!-- End BounceX Tag--><link href="//feeds.feedburner.com/fuse/latest" title="Latest from Fuse" rel="alternate" type="application/rss+xml"><title>13 Celebs Who Speak Openly About Eating Disorders - Fuse</title><meta charset="utf-8"><meta name="apple-itunes-app" content="app-id=967013714"><meta name="google-play-app" content="app-id=com.fuse.fusetv"><meta http-equiv="content-type" content="text/html;charset=utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0"><meta name="description" content="In honor of Eating Disorder Awareness Week, we've compiled a list of the stars who've spoken openly about the stigmatized subject of eating disorders. From Demi Lovato and Lady Gaga to Kesha and Russell Brand, here are the 13 talents fighting to get healthy...and rid of the taboo of talking about recovery."><meta name="keywords" content=""><meta property="fb:pages" content="10262075277"><meta name="appVersion" content="10.33.0"><link rel="amphtml" href="https://www.fuse.tv/amp/2016/05/celebs-speak-openly-eating-disorder-struggles"><meta property="og:site_name" content="Fuse"><meta property="og:title" content="13 Celebs Who Speak Openly About Eating Disorders"><meta property="og:description" content="In honor of Eating Disorder Awareness Week, we've compiled a list of the stars who've spoken openly about the stigmatized subject of eating disorders. From Demi Lovato and Lady Gaga to Kesha and Russell Brand, here are the 13 talents fighting to get healthy...and rid of the taboo of talking about recovery."><meta property="og:image" content="https://www.fuse.tv/image/57321ff2b08894b024000014/560/292/social/ed-split.jpg"><meta property="og:url" content="https://www.fuse.tv/2016/05/celebs-speak-openly-eating-disorder-struggles"><meta property="og:type" content="article"><meta property="fb:app_id" content="1272603569472546"><meta name="tpAccountId" content="_r8IPC"><meta name="tpPlayerIds" content="7JWSTWo6rV0z,TVdr9JLsj0qA"><meta name="tpDefaultPlayerId" content="7JWSTWo6rV0z"><meta name="tpPlayerHost" content="player.theplatform.com"><meta name="hostName" content="www.fuse.tv"><meta property="fw:profilePath" content="fuse_live"><meta property="fw:server" content="freewheel-live.fuse.tv"><meta property="fw:networkId" content="190200"><meta property="fw:adManagerServer" content="mssl.fwmrm.net"><!-- Facebook Pixel Code--><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '858052264252640');fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=858052264252640&amp;ev=PageView&amp;noscript=1"></noscript><!-- DO NOT MODIFY--><!-- End Facebook Pixel Code--></head><body itemscope itemtype="//schema.org/WebPage" class="listicle"><div class="container jp-container"><div class="row"><div class="col-span-24"><div class="header-ad"><div class="advert-outter"><div id="advert-leaderboard" class="advert-inner"></div></div></div></div></div></div><header itemscope itemtype="//schema.org/WPHeader" class="main-header"><div class="main-nav-container"><div class="container"><div class="row"><h1 data-section="header|logo" class="col-span-3 logo-container">FUSE<a href="/" data-track="item" class="icon-fuse-link"><div class="icon-fuse_logo"></div></a></h1><div class="col-span-15 nav-holder"><div class="row"><nav class="col-span-24"><ul data-section="header|nav" class="nav nav-main hidden-phone"><li class="nav-shows"><a href="/shows" data-track="item" data-track-title="shows" class="link-text">Shows</a></li><li class="nav-latest"><a href="/latest" data-track="item" data-track-title="latest" class="link-text">Latest</a></li><li class="nav-events"><a href="/events" data-track="item" data-track-title="events" class="link-text">Events</a></li><li class="nav-schedule"><a href="/schedule" data-track="item" data-track-title="tv schedule" class="link-text">Schedule</a></li></ul></nav></div></div><nav class="search-social-container"><ul class="search-social-nav"><li class="search-li"><a href="#" id="searchButton" class="icon-search"></a></li><li class="search-li"><a href="#" id="closeMobileMenu" class="icon-close_x close-mobile-menu"></a></li><li class="search-li"><a href="#" id="burgerButton" class="visible-phone icon-menu"></a></li><li class="search-li"><a href="#" id="moreButton" class="icon-three_dots"></a></li></ul><div id="searchBoxContainer" class="search-box"><fieldset id="search-box"><button type="button" for="fuse-search-field" class="search-label"><div class="icon-search icon-desktop"><i></i></div></button><label for="fuse-search-field" class="search-close-label"><div class="icon-close_x"><i></i></div></label><input type="text" id="fuse-search-field" name="q" placeholder="" class="search-input"></fieldset></div></nav><a id="jump" href="http://www.fm.tv" data-track="fusefm" data-track-title="fusefm" class="jump-to-fm visible-desktop"><span class="visible-desktop icon-fusefm_logo"><i></i></span><span class="visible-desktop jump-to-text">Jump to FM.tv</span></a></div></div></div><div class="container"><div class="more-arrow hidden"></div><div id="nav-wrapper" class="more-box"><ul data-section="header|nav" class="nav nav-main visible-phone"><li class="nav-shows"><a href="/shows" data-track="item" data-track-title="shows" class="link-text">Shows</a></li><li class="nav-latest"><a href="/latest" data-track="item" data-track-title="latest" class="link-text">Latest</a></li><li class="nav-events"><a href="/events" data-track="item" data-track-title="events" class="link-text">Events</a></li><li class="nav-schedule"><a href="/schedule" data-track="item" data-track-title="tv schedule" class="link-text">Schedule</a></li><li class="divider"></li></ul><div class="col-span-17 nav-social"><a href="//facebook.com/Fuse" target="_blank" data-track="item" data-track-title="facebook" class="nav-social__icon nav-social__icon--facebook-white"><i></i></a><a href="//twitter.com/fusetv" target="_blank" data-track="item" data-track-title="twitter" class="nav-social__icon nav-social__icon--twitter-white"><i></i></a><a href="//youtube.com/fuse" target="_blank" data-track="item" data-track-title="youtube" class="nav-social__icon nav-social__icon--youtube"><i></i></a><a href="//instagram.com/fusetv" target="_blank" data-track="item" data-track-title="youtube" class="nav-social__icon nav-social__icon--instagram"><i></i></a></div><nav class="col-span-24"><div class="divider"></div><ul class="ext-nav"><li class="ext-nav-li"><a href="/privacy-policy" data-track="item" class="ext-nav-link">Privacy Policy</a></li><li class="ext-divider">-</li><li class="ext-nav-li"><a href="/terms-of-use" data-track="item" class="ext-nav-link">Terms of Use</a></li><li class="ext-divider">-</li><li class="ext-nav-li"><a href="/closed-captioning" data-track="item" class="ext-nav-link">Closed Captioning</a></li><li class="ext-divider"></li><li class="ext-nav-li"><a href="/about-fuse" data-track="item" class="ext-nav-link">About Fuse</a></li><li class="ext-divider">-</li><li class="ext-nav-li"><a href="/press" data-track="item" class="ext-nav-link">Press</a></li></ul></nav><div class="col-span-24 copyright">&copy; 2018 FUSE, LLC. ALL RIGHTS RESERVED.</div></div><a id="fmButton" href="http://www.fm.tv" data-track="fusefm" data-track-title="fusefm" class="jump-to-fm hidden-desktop"><span class="icon-fusefm_logo"><i></i></span><span class="jump-to-text">Jump to FM.tv</span></a></div><div class="row visible-desktop topics"><div class="container"><ul data-section="header|topic" class="nav-topic-list"><li class="nav-topic-li"><strong class="nav-topic-strong">Don't Miss:</strong></li><li class="nav-topic-li"><a href="/shows/future-black-history-month" data-track="item" class="nav-topic-link">Future Black History</a></li><li class="divider"></li><li class="nav-topic-li"><a href="/shows/trivial-takedown" data-track="item" class="nav-topic-link">Trivial Takedown</a></li><li class="divider"></li><li class="nav-topic-li"><a href="/shows/complex-x-fuse" data-track="item" class="nav-topic-link">Complex x Fuse</a></li><li class="divider"></li><li class="nav-topic-li"><a href="/shows/big-freedia" data-track="item" class="nav-topic-link">Big Freedia</a></li></ul></div></div></header><div class="background-image-container background-image-container--listicle"></div><div id="menu-overlay" class="menu-overlay"></div><div class="container main-container listicle two-columns-layout"><section class="row two-columns"><article class="col-span-17 page-main-container"><header class="content-header"><h2 class="rubric">List</h2><h1 itemprop="name" class="article-title">13 Celebs Who Speak Openly About Eating Disorders</h1><p itemprop="description" class="dek">In honor of Eating Disorder Awareness Week, we honor the stars who've spoken openly about the stigmatized subject of eating disorders, fought to get healthy and get rid of the taboo of talking about recovery</p></header><header class="content-sub-header"><div data-section="center|contributors" class="contributors-info"><ul class="contributors-list"><li class="contributors-item"><a href="/contributors/maria-sherman" rel="author" data-track="contributor" data-track-title="maria-sherman" class="contributors-link"><span>Maria Sherman</span></a></li></ul><span datetime="2018-02-26T04:08:00+00:00" itemprop="datePublished" class="published">February 26, 2018</span></div><div class="social-container top"><div data-section="center|share" class="share-container"><div id="result"></div><ul class="share-list"><li class="item"><a data-track-title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.fuse.tv/2016/05/celebs-speak-openly-eating-disorder-struggles" target="_blank" class="item-container share-tracker js-share-btn__facebook"><span class="icon icon-facebook"></span><span class="text">share</span></a><span class="bubble-count fb-count">0</span></li><li class="item"><a data-track-title="twitter" href="https://twitter.com/intent/tweet?text=&amp;via=fusetv&amp;url=https://www.fuse.tv/2016/05/celebs-speak-openly-eating-disorder-struggles" target="_blank" class="item-container share-tracker js-share-btn__twitter"><span class="icon icon-twitter"></span><span class="text">tweet</span></a></li><li class="item"><a data-track-title="tumblr" href="https://www.tumblr.com/share/link?url=https://www.fuse.tv/2016/05/celebs-speak-openly-eating-disorder-struggles" target="_blank" class="item-container share-tracker last js-share-btn__tumblr"><span class="icon icon-tumblr"></span><span class="text">share</span></a><span class="bubble-count tumb-count">0</span></li><li class="item more-share icon-plus"></li></ul><ul class="more-share-items">&nbsp;<li class="item"><a data-track-title="reddit" href="https://www.reddit.com/submit?url=https://www.fuse.tv/2016/05/celebs-speak-openly-eating-disorder-struggles&amp;title=" target="_blank" class="item-container share-tracker js-share-btn__reddit"><span class="icon icon-redit_face"></span><span class="text">share</span></a><span class="bubble-count red-count">0</span></li><li class="item"><a data-track-title="google" href="https://plus.google.com/share?url=https://www.fuse.tv/2016/05/celebs-speak-openly-eating-disorder-struggles" target="_blank" class="item-container share-tracker js-share-btn__gplus"><span class="icon icon-google"></span><span class="text">share</span></a><span class="bubble-count glg-count">0</span></li><li class="item"><a data-track-title="pinterest" href="https://pinterest.com/pin/create/button/?url=&quot;https://www.fuse.tv/2016/05/celebs-speak-openly-eating-disorder-struggles&amp;media=https://www.fuse.tv/image/57321ff2b08894b024000014/560/292/social/ed-split.jpg&amp;description=&quot;" target="_blank" class="item-container share-tracker js-share-btn__pinterest"><span class="icon icon-pinterest"></span><span class="text">pin it</span></a><span class="bubble-count ptr-count">0</span></li></ul></div></div><div class="social-container side"><div data-section="left|share" class="share-side"><div class="share-side-buttons visible-desktop"><div id="result"></div><ul class="share-list"><li class="item"><a data-track-title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.fuse.tv/2016/05/celebs-speak-openly-eating-disorder-struggles" target="_blank" class="item-container share-tracker js-share-btn__facebook"><span class="icon icon-facebook"></span><span class="text">share</span></a><span class="bubble-count fb-count">0</span></li><li class="item"><a data-track-title="twitter" href="https://twitter.com/intent/tweet?text=&amp;via=fusetv&amp;url=https://www.fuse.tv/2016/05/celebs-speak-openly-eating-disorder-struggles" target="_blank" class="item-container share-tracker js-share-btn__twitter"><span class="icon icon-twitter"></span><span class="text">tweet</span></a></li><li class="item"><a data-track-title="tumblr" href="https://www.tumblr.com/share/link?url=https://www.fuse.tv/2016/05/celebs-speak-openly-eating-disorder-struggles" target="_blank" class="item-container share-tracker last js-share-btn__tumblr"><span class="icon icon-tumblr"></span><span class="text">share</span></a><span class="bubble-count tumb-count">0</span></li><li class="item more-share icon-plus"></li></ul><ul class="more-share-items">&nbsp;<li class="item"><a data-track-title="reddit" href="https://www.reddit.com/submit?url=https://www.fuse.tv/2016/05/celebs-speak-openly-eating-disorder-struggles&amp;title=" target="_blank" class="item-container share-tracker js-share-btn__reddit"><span class="icon icon-redit_face"></span><span class="text">share</span></a><span class="bubble-count red-count">0</span></li><li class="item"><a data-track-title="google" href="https://plus.google.com/share?url=https://www.fuse.tv/2016/05/celebs-speak-openly-eating-disorder-struggles" target="_blank" class="item-container share-tracker js-share-btn__gplus"><span class="icon icon-google"></span><span class="text">share</span></a><span class="bubble-count glg-count">0</span></li><li class="item"><a data-track-title="pinterest" href="https://pinterest.com/pin/create/button/?url=&quot;https://www.fuse.tv/2016/05/celebs-speak-openly-eating-disorder-struggles&amp;media=https://www.fuse.tv/image/57321ff2b08894b024000014/560/292/social/ed-split.jpg&amp;description=&quot;" target="_blank" class="item-container share-tracker js-share-btn__pinterest"><span class="icon icon-pinterest"></span><span class="text">pin it</span></a><span class="bubble-count ptr-count">0</span></li></ul></div></div></div></header><div class="content-container"><div class="listicle-body"><div data-descending="false" class="listicle-container"><div data-number="1" class="slide elements automation-content__listItem"><div class="listicle-heading-container"><div class="listicle-controls-container"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="previous"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="next"></a></div></div><span class="listicle-counter">1 / 13</span></div><h3 id="title" class="title-text"><span class="question-text">Demi Lovato</span></h3><p id="description"></p></div><div class="listicle-body-container"><div class="meta"><div style="display:none" class="title">Demi Lovato</div><div class="body"><div data-original="/image/56d866be8152cedd04000051/asset.jpg" class="media-image automation-listicle__image text-center "><img src="/image/56d866be8152cedd04000051/816/545/undefined.jpg" title="Demi Lovato attends The 58th GRAMMY Awards" alt="LOS ANGELES, CA - FEBRUARY 15: Recording artist Demi Lovato attends The 58th GRAMMY Awards at Staples Center on February 15, "/><div class="credit ">John Shearer/WireImage</div></div><div class="text automation-content__text"><p>Of all the young pop starlets it's hard to think of one who has been as vocal about her eating disorder than&nbsp;<a href="http://www.fuse.tv/artists/demi-lovato" target="_blank">Demi Lovato</a>. She famously stated in&nbsp;<a href="https://youtu.be/LEwayAU-Uns" target="_blank">her <em>MTV </em>documentary:</a></p><p class="text--indent1"><em>"When I was four years old and I remember looking in the mirror and thinking I was fat.&nbsp;I was constantly feeling guilty about my weight...Even when I did lose 20 pounds when I turned 12 because I stopped eating, it’s never enough. It was an obsession of the mind.&nbsp;Recovery doesn’t have a day off ... I don’t think there is a finish line I just think you keep going."</em></p></div></div></div><div class="listicle-controls-container-footer pull-right visible-desktop"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="top-prev"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="top-next"></a></div></div><div class="listicle-counter">1 / 13</div></div></div></div><div data-number="2" class="slide elements automation-content__listItem"><div class="listicle-heading-container"><div class="listicle-controls-container"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="previous"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="next"></a></div></div><span class="listicle-counter">2 / 13</span></div><h3 id="title" class="title-text"><span class="question-text">Kesha</span></h3><p id="description"></p></div><div class="listicle-body-container"><div class="meta"><div style="display:none" class="title">Kesha</div><div class="body"><div data-original="/image/57228c9da4e8cdbc0a000018/asset.png" class="media-image automation-listicle__image text-center "><img src="/image/57228c9da4e8cdbc0a000018/816/545/undefined.png" title="Kesha 'True Colors' teaser - still 2"/><div class="credit ">Kesha on Facebook</div></div><div class="text automation-content__text"><p><a href="http://www.fuse.tv/artists/kesha" target="_blank">Kesha</a> checked herself into&nbsp;<a href="http://www.fuse.tv/2014/01/kesha-rehab-eating-disorder" target="_blank">a rehabilitation clinic</a> to confront her bulimia in 2014.&nbsp;<a href="http://www.elleuk.com/now-trending/kesha-loving-yourself-elle" target="_blank">She told <em>Elle UK</em></a> about the experience:</p><p class="text--indent1"><em>"I felt like part of my job was to be as skinny as possible and, to make that happen, I had been abusing my body. I just wasn't giving it the energy it needed to keep me healthy and strong. The music industry has set unrealistic expectations for what a body is supposed to look like, and I started becoming overly critical of my own body because of that. I felt like people were always lurking, trying to take pictures of me with the intention of putting them up online or printing them in magazines and making me look terrible. I became scared to go in public, or even use the Internet. I may have been paranoid but I also saw and heard enough hateful things to fuel that paranoia."</em></p></div></div></div><div class="listicle-controls-container-footer pull-right visible-desktop"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="top-prev"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="top-next"></a></div></div><div class="listicle-counter">2 / 13</div></div></div></div><div data-number="3" class="slide elements automation-content__listItem"><div class="listicle-heading-container"><div class="listicle-controls-container"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="previous"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="next"></a></div></div><span class="listicle-counter">3 / 13</span></div><h3 id="title" class="title-text"><span class="question-text">Russell Brand</span></h3><p id="description"></p></div><div class="listicle-body-container"><div class="meta"><div style="display:none" class="title">Russell Brand</div><div class="body"><div data-original="/image/57321ca7b08894b02400000d/asset.jpg" class="media-image automation-listicle__image text-center "><img src="/image/57321ca7b08894b02400000d/816/545/undefined.jpg" title="Russell Brand attends the 2014 Pride of Britain awards" alt="LONDON, ENGLAND - OCTOBER 06: Russell Brand attends the Pride of Britain awards at The Grosvenor House Hotel on October 6, 20"/><div class="credit ">Mike Marsland/WireImage</div></div><div class="text automation-content__text"><p>Eating disorders are not only experienced by women.&nbsp;<a href="http://www.fuse.tv/2012/07/russell-brand-katy-perry-divorce-howard-stern" target="_blank">Actor Russell Brand</a> told <a href="http://www.dailymail.co.uk/tvshowbiz/article-392247/Russell-Brand-A-modern-rakes-progress.html" target="_blank"><em>the Daily Mail:</em></a></p><p class="text--indent1"><em>"I was&nbsp;bulimic when I was 14. I had problems with food and self-harming...my feeling about my childhood was that it was lonely and difficult."&nbsp;</em></p><p>He added that his bulimia resurfaced when he went to rehab: "It was clearly about getting out of myself and isolation. Feeling inadequate and unpleasant."</p><p>According to the article, he now battles his ED with a healthy diet and frequent exercise.</p></div></div></div><div class="listicle-controls-container-footer pull-right visible-desktop"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="top-prev"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="top-next"></a></div></div><div class="listicle-counter">3 / 13</div></div></div></div><div data-number="4" class="slide elements automation-content__listItem"><div class="listicle-heading-container"><div class="listicle-controls-container"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="previous"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="next"></a></div></div><span class="listicle-counter">4 / 13</span></div><h3 id="title" class="title-text"><span class="question-text">Lady Gaga</span></h3><p id="description"></p></div><div class="listicle-body-container"><div class="meta"><div style="display:none" class="title">Lady Gaga</div><div class="body"><div data-original="/image/56d9cc57860dc5e81d00003a/asset.jpg" class="media-image automation-listicle__image text-center "><img src="/image/56d9cc57860dc5e81d00003a/816/545/undefined.jpg" title="&quot;Lady Gaga Reveals She's Returning To 'American Horror Story'&quot; - news" alt="Lady Gaga arrives on the red carpet for the 88th Oscars on February 28, 2016 in Hollywood, California. / AFP / JEAN BAPTISTE "/><div class="credit ">JEAN BAPTISTE LACROIX/AFP/Getty Images</div></div><div class="text automation-content__text"><p><a href="http://www.fuse.tv/artists/lady-gaga" target="_blank">Lady Gaga</a> suffered from&nbsp;<a href="http://www.huffingtonpost.com/2012/02/09/lady-gaga-reveals-she-was-bulimic-in-high-school_n_1266646.html" target="_blank">bulimia in high school.</a> She said:</p><p class="text--indent1"><em> "I used to throw up all the time in high school. So I’m not that confident.&nbsp;I wanted to be a skinny little ballerina, but I was a voluptuous little Italian girl whose dad had meatballs on the table every night. I used to come home and say, 'Dad, why do you always give us this food? I need to be thin.' And he'd say, 'Eat your spaghetti.'"</em></p></div></div></div><div class="listicle-controls-container-footer pull-right visible-desktop"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="top-prev"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="top-next"></a></div></div><div class="listicle-counter">4 / 13</div></div></div></div><div data-number="5" class="slide elements automation-content__listItem"><div class="listicle-heading-container"><div class="listicle-controls-container"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="previous"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="next"></a></div></div><span class="listicle-counter">5 / 13</span></div><h3 id="title" class="title-text"><span class="question-text">Hilary Duff</span></h3><p id="description"></p></div><div class="listicle-body-container"><div class="meta"><div style="display:none" class="title">Hilary Duff</div><div class="body"><div data-original="/image/558d895771d84e7076000015/asset.jpg" class="media-image automation-listicle__image text-center "><img src="/image/558d895771d84e7076000015/816/545/undefined.jpg" title="20 - Hilary Duff Through The Years Gallery" alt="NEW YORK, NY - MARCH 31: Hilary Duff attends the after party for the premiere of TV Land's &quot;Younger&quot; at Chef's Club on March "/><div class="credit ">Stephen Lovekin/Getty Images</div></div><div class="text automation-content__text"><p><a href="http://www.fuse.tv/artists/hilary-duff" target="_blank">Hilary Duff</a> spoke about her experiences with eating disorders to <em>Perez Hilton</em> after hitting&nbsp;100 pounds in 2005 (down from 130 in 2003.)&nbsp;<a href="http://www.bustle.com/articles/16708-raising-eating-disorders-awareness-9-celebrities-who-are-honest-about-their-struggles" target="_blank">She told the publication:</a></p><p class="text--indent1"><em>"I got pretty skinny when I was between 17 and 19. I don't know what exactly made me get on that kick, but at the time I was starting to become aware of what people said about me and how I looked in pictures. I literally ate nothing but steamed vegetables and broiled or grilled chicken, with nothing else. I was touring at the time, traveling everywhere, and I felt so run down. Not giving your body enough of what it needs is really dangerous. I regret it because I don't think I was happy then."</em></p></div></div></div><div class="listicle-controls-container-footer pull-right visible-desktop"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="top-prev"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="top-next"></a></div></div><div class="listicle-counter">5 / 13</div></div></div></div><div data-number="6" class="slide elements automation-content__listItem"><div class="listicle-heading-container"><div class="listicle-controls-container"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="previous"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="next"></a></div></div><span class="listicle-counter">6 / 13</span></div><h3 id="title" class="title-text"><span class="question-text">Caleb Followill (Kings of Leon)</span></h3><p id="description"></p></div><div class="listicle-body-container"><div class="meta"><div style="display:none" class="title">Caleb Followill (Kings of Leon)</div><div class="body"><div data-original="/image/56845344ddd4cf430d00007d/asset.jpg" class="media-image automation-listicle__image text-center "><img src="/image/56845344ddd4cf430d00007d/816/545/undefined.jpg" title="Kings of Leon performs At The Red Bull Sound Space" alt="LOS ANGELES, CA - MARCH 24: Caleb Followill of The Kings of Leon performs At The Red Bull Sound Space At KROQ on March 24, 20"/><div class="credit ">Gabriel Olsen/WireImage</div></div><div class="text automation-content__text"><p><a href="http://www.fuse.tv/artists/kings-of-leon" target="_blank">Kings of Leon</a> frontman&nbsp;<a href="http://www.fuse.tv/2015/12/kings-of-leon-next-album" target="_blank">Caleb Followill</a> suffered from anorexia as a teen.&nbsp;<a href="http://www.msn.com/en-gb/health/mindandbody/celebrities-speak-about-eating-disorders/ss-BBhSJu8#image=25" target="_blank">He told <em>Q Magazine</em></a> he became obsessed with exercise...to an unhealthy amount:</p><p>“I always thought I wasn't good enough." He said he'd do "anything to keep my hands and mouth busy without eating."</p></div></div></div><div class="listicle-controls-container-footer pull-right visible-desktop"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="top-prev"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="top-next"></a></div></div><div class="listicle-counter">6 / 13</div></div></div></div><div data-number="7" class="slide elements automation-content__listItem"><div class="listicle-heading-container"><div class="listicle-controls-container"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="previous"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="next"></a></div></div><span class="listicle-counter">7 / 13</span></div><h3 id="title" class="title-text"><span class="question-text">Jessica Alba</span></h3><p id="description"></p></div><div class="listicle-body-container"><div class="meta"><div style="display:none" class="title">Jessica Alba</div><div class="body"><div data-original="/image/57321ca904bb9cab14000055/asset.jpg" class="media-image automation-listicle__image text-center "><img src="/image/57321ca904bb9cab14000055/816/545/undefined.jpg" title="Jessica Alba attends Who What Wear x Target launch party  2016" alt="NEW YORK, NY - JANUARY 27: Jessica Alba attends Who What Wear x Target launch party at ArtBeam on January 27, 2016 in New Yor"/><div class="credit ">Dimitrios Kambouris/Getty Images for Target</div></div><div class="text automation-content__text"><p>"A lot of girls have eating disorders, and&nbsp;I did too,"&nbsp;<a href="http://www.latimes.com/entertainment/lat-alba11_jokml2nc20071127150310-photo.html" target="_blank">Alba told&nbsp;<em>Glamour.</em></a> "I got obsessed with it. When I went from a girl's body to a woman's body with natural fat in places, I freaked out." Alba added that "with treatment I have now conquered the fear that drove me to become dangerously thin."</p></div></div></div><div class="listicle-controls-container-footer pull-right visible-desktop"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="top-prev"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="top-next"></a></div></div><div class="listicle-counter">7 / 13</div></div></div></div><div data-number="8" class="slide elements automation-content__listItem"><div class="listicle-heading-container"><div class="listicle-controls-container"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="previous"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="next"></a></div></div><span class="listicle-counter">8 / 13</span></div><h3 id="title" class="title-text"><span class="question-text">Lindsay Lohan</span></h3><p id="description"></p></div><div class="listicle-body-container"><div class="meta"><div style="display:none" class="title">Lindsay Lohan</div><div class="body"><div data-original="/image/502271d3bb0c939c1309953c/asset.jpg" class="media-image automation-listicle__image text-center "><img src="/image/502271d3bb0c939c1309953c/816/545/undefined.jpg" title="Lindsay Lohan at the White House" alt="Actress Lindsay Lohan attends the White House Correspondents Association Dinner in Washington, DC, April 28, 2012. The annual"/><div class="credit ">SAUL LOEB</div></div><div class="text automation-content__text"><p><a href="http://www.fuse.tv/2015/09/lindsay-lohan-music-duran-duran-collabo" target="_blank">Lindsay Lohan</a> very famously battled bulimia in the mid-00s,&nbsp;<a href="http://www.people.com/people/article/0,,1145629,00.html" target="_blank">telling <em>Vanity Fair</em></a>:</p><p class="text--indent1"><em>"I was sick, and I was scared too. I had people sit me down and say, ‘You’re going to die if you don’t take of yourself.'"</em></p></div></div></div><div class="listicle-controls-container-footer pull-right visible-desktop"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="top-prev"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="top-next"></a></div></div><div class="listicle-counter">8 / 13</div></div></div></div><div data-number="9" class="slide elements automation-content__listItem"><div class="listicle-heading-container"><div class="listicle-controls-container"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="previous"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="next"></a></div></div><span class="listicle-counter">9 / 13</span></div><h3 id="title" class="title-text"><span class="question-text">Lucy Hale</span></h3><p id="description"></p></div><div class="listicle-body-container"><div class="meta"><div style="display:none" class="title">Lucy Hale</div><div class="body"><div data-original="/image/5732205bb08894b02400001c/asset.jpg" class="media-image automation-listicle__image text-center "><img src="/image/5732205bb08894b02400001c/816/545/undefined.jpg" title="Lucy Hale - 2016 Freeform Upfront" alt="NEW YORK, NEW YORK - APRIL 07: Actress Lucy Hale attends the 2016 Freeform Upfront at Spring Studios on April 7, 2016 in New "/><div class="credit ">Mike Pont/WireImage</div></div><div class="text automation-content__text"><p>Pretty Little Liars star <a href="http://www.fuse.tv/2014/06/actors-who-became-musicians" target="_blank">Lucy Hale</a> admitted to suffering from an eating disorder in the past in an in-depth&nbsp;<a href="http://www.huffingtonpost.com/2012/08/07/lucy-hale-opens-up-eating-disorder-cosmopolitan_n_1752574.html" target="_blank">interview with <em>Cosmopolitan:</em></a></p><p class="text--indent1"><em>"I've never really talked about this, but I would go days without eating. Or maybe I'd have some fruit, and then go to the gym for three hours. I knew I had a problem...it was a gradual process, but I changed myself."&nbsp;</em></p></div></div></div><div class="listicle-controls-container-footer pull-right visible-desktop"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="top-prev"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="top-next"></a></div></div><div class="listicle-counter">9 / 13</div></div></div></div><div data-number="10" class="slide elements automation-content__listItem"><div class="listicle-heading-container"><div class="listicle-controls-container"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="previous"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="next"></a></div></div><span class="listicle-counter">10 / 13</span></div><h3 id="title" class="title-text"><span class="question-text">Ashlee Simpson</span></h3><p id="description"></p></div><div class="listicle-body-container"><div class="meta"><div style="display:none" class="title">Ashlee Simpson</div><div class="body"><div data-original="/image/518975b4500164896d000043/asset.jpg" class="media-image automation-listicle__image text-center "><img src="/image/518975b4500164896d000043/816/545/undefined.jpg" title="Hot Mom Gallery: Ashlee Simpson"/></div><div class="text automation-content__text"><p>Ashlee Simpson struggled with an eating disorder a while ago. It became extreme quickly: At her worst point, she weighed 70 pounds.&nbsp;<a href="http://www.people.com/people/article/0,,1139084,00.html" target="_blank">She talked to<em> Cosmo </em>about it:</a></p><p class="text--indent1"><em>"I was around a lot of girls with eating disorders, and I actually had a minor one myself. My parents stepped in and made me eat. (It) was about six months of not eating too much at all."</em></p><p>She has since learned to love her body:</p><p class="text--indent1"><em>"I think I have good curves, and they're womanly. I hate it when girls lose their curves...I have amazing boobs. I do, I know it. They're not too big, not too small. They're just perfect."</em></p></div></div></div><div class="listicle-controls-container-footer pull-right visible-desktop"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="top-prev"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="top-next"></a></div></div><div class="listicle-counter">10 / 13</div></div></div></div><div data-number="11" class="slide elements automation-content__listItem"><div class="listicle-heading-container"><div class="listicle-controls-container"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="previous"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="next"></a></div></div><span class="listicle-counter">11 / 13</span></div><h3 id="title" class="title-text"><span class="question-text">Jane Fonda</span></h3><p id="description"></p></div><div class="listicle-body-container"><div class="meta"><div style="display:none" class="title">Jane Fonda</div><div class="body"><div data-original="/image/57321ca940745f2757000078/asset.jpg" class="media-image automation-listicle__image text-center "><img src="/image/57321ca940745f2757000078/816/545/undefined.jpg" title="Jane Fonda attends Netflix Original Series &quot;Grace &amp; Frankie&quot; season 2 premiere" alt="LOS ANGELES, CA - MAY 01: Actress Jane Fonda attends Netflix Original Series &quot;Grace &amp; Frankie&quot; season 2 premiere at Harmony G"/><div class="credit ">Vincent Sandoval/FilmMagic</div></div><div class="text automation-content__text"><p>Jane Fonda is a bit older than the other celebrities on this list,&nbsp;<a href="http://www.everydayhealth.com/eating-disorders/0809/jane-fonda-opens-up-about-her-decades-long-battle-with-bulimia.aspx" target="_blank">telling <em>Harper's Bazaar</em></a> that a vintage culture of misogyny lead to her bulimia:</p><p class="text--indent1"><em>"I was raised in the '50s. I was taught by my father [actor Henry Fonda] that how I looked was all that mattered, frankly. He sent messages to me that fathers should not send: Unless you look perfect, you're not going to be loved...I had a career, I was winning awards, I was supporting nonprofits, I had a family. I had to make a choice: I live or I die."</em></p></div></div></div><div class="listicle-controls-container-footer pull-right visible-desktop"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="top-prev"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="top-next"></a></div></div><div class="listicle-counter">11 / 13</div></div></div></div><div data-number="12" class="slide elements automation-content__listItem"><div class="listicle-heading-container"><div class="listicle-controls-container"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="previous"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="next"></a></div></div><span class="listicle-counter">12 / 13</span></div><h3 id="title" class="title-text"><span class="question-text">Christina Ricci</span></h3><p id="description"></p></div><div class="listicle-body-container"><div class="meta"><div style="display:none" class="title">Christina Ricci</div><div class="body"><div data-original="/image/57321ca916fc66205700009a/asset.jpg" class="media-image automation-listicle__image text-center "><img src="/image/57321ca916fc66205700009a/816/545/undefined.jpg" title="Christina Ricci arrives at Entertainment Weekly's celebration honoring the 2016 SAG Awards nominees" alt="LOS ANGELES, CA - JANUARY 29: Christina Ricci arrives at Entertainment Weekly's celebration honoring the 2016 SAG Awards nomi"/><div class="credit ">Michael Tran/FilmMagic</div></div><div class="text automation-content__text"><p>The actress&nbsp;<a href="http://www.huffingtonpost.com/2012/03/06/christina-ricci-marie-claire-uk-cover_n_1324625.html" target="_blank">told <em>Marie Claire UK:</em></a></p><p class="text--indent1"><em>"Somebody actually found out about it and outed [me] while I was recovering [from an eating disorder]. It was a horrifying thing to do to a 14-year-old trying to cope with a devastating illness. And, out of rage, I vowed that no one would ever be able to out me for a secret again. So I was going to be completely honest in the rest of my life. I don't want to be hurt in that way again."</em></p></div></div></div><div class="listicle-controls-container-footer pull-right visible-desktop"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="top-prev"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="top-next"></a></div></div><div class="listicle-counter">12 / 13</div></div></div></div><div data-number="13" class="slide elements automation-content__listItem"><div class="listicle-heading-container"><div class="listicle-controls-container"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="previous"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="next"></a></div></div><span class="listicle-counter">13 / 13</span></div><h3 id="title" class="title-text"><span class="question-text">Snooki</span></h3><p id="description"></p></div><div class="listicle-body-container"><div class="meta"><div style="display:none" class="title">Snooki</div><div class="body"><div data-original="/image/57321cabc450cb5f1500009a/asset.jpg" class="media-image automation-listicle__image text-center "><img src="/image/57321cabc450cb5f1500009a/816/545/undefined.jpg" title="Nicole &quot;Snooki&quot; Polizzi Signs Copies Of Her New Book on October 13, 2015" alt="RIDGEWOOD, NJ - OCTOBER 13: Nicole &quot;Snooki&quot; Polizzi Signs Copies Of Her New Book &quot;Strong Is The New Sexy&quot;  at Bookends Bookst"/><div class="credit ">Dave Kotinsky/Getty Images</div></div><div class="text automation-content__text"><p><em>Jersey Shore</em> star Snooki dealt with a really severe&nbsp;<a href="http://www.mtv.com.au/mtv-news/news/snookis-eating-disorder" target="_blank">eating disorder as a teenager:</a></p><p class="text--indent1"><em>"In high school, I really wouldn’t eat. It got so crazy that I would only eat a cracker or a cucumber a day and I would feel full. I had an eating disorder and it got really, really bad. There were these little girls coming up, like freshmen, who were literally, like, 70 pounds. And I was, like, my spot as a flier is going to get taken away. So I ended up starving myself...I started eating one salad a day, and then it became, like, one cracker a day, and then it became just one grape a day. And then...just not eating at all for three days. It was a really, really bad time for me."</em></p></div></div></div><div class="listicle-controls-container-footer pull-right visible-desktop"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="top-prev"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="top-next"></a></div></div><div class="listicle-counter">13 / 13</div></div></div></div></div></div></div><div data-section="center|tags" class="compnt compnt-tags"><div class="compnt-content automation_tags"><strong class="tags-title">Tags:&nbsp;</strong><a href="/tags/music" data-track="item" rel="tag" class="tag-link automation-tags__tag">Music</a><span>,&nbsp;</span><a href="/tags/movies" data-track="item" rel="tag" class="tag-link automation-tags__tag">Movies</a><span>,&nbsp;</span><a href="/tags/tv" data-track="item" rel="tag" class="tag-link automation-tags__tag">TV</a><span>,&nbsp;</span><a href="/artists/hilary-duff" data-track="item" rel="tag" class="tag-link automation-tags__tag">Hilary Duff</a><span>,&nbsp;</span><a href="/artists/demi-lovato" data-track="item" rel="tag" class="tag-link automation-tags__tag">Demi Lovato</a><span>,&nbsp;</span><a href="/artists/kesha" data-track="item" rel="tag" class="tag-link automation-tags__tag">Kesha</a><span>,&nbsp;</span><a href="/artists/lady-gaga" data-track="item" rel="tag" class="tag-link automation-tags__tag">Lady Gaga</a><span>,&nbsp;</span><a href="/artists/kings-of-leon" data-track="item" rel="tag" class="tag-link automation-tags__tag">Kings of Leon</a><span>,&nbsp;</span><a href="/tags/rock" data-track="item" rel="tag" class="tag-link automation-tags__tag">Rock</a><span>,&nbsp;</span><a href="/tags/pop" data-track="item" rel="tag" class="tag-link automation-tags__tag">Pop</a></div></div><div data-section="center|prev-next" class="compnt compnt-prev-next clearfix"><div class="prev"><a href="/videos/2018/02/a-different-side-of-ikon-interview-love-scenario-return-winter-olympics" data-track="prev-arrow" class="icon-arrow icon-arrow_left"></a><p class="text"><a href="/videos/2018/02/a-different-side-of-ikon-interview-love-scenario-return-winter-olympics" data-track="prev-title" class="link"> <span class="nav-name">PREVIOUS</span><span class="nav-text">iKON Reacts to 'Love Scenario' Success &amp; Admiration From PSY</span></a></p></div><div class="next"><a href="/videos/2018/02/bea-miller-aurora-album-interview-best-self" data-track="next-arrow" class="icon-arrow icon-arrow_right"></a><p class="text"><a href="/videos/2018/02/bea-miller-aurora-album-interview-best-self" data-track="next-title" class="link"> <span class="nav-name">NEXT </span><span class="nav-text">Bea Miller Says Frank Ocean's 'Blonde' 'Changed My Life'</span></a></p></div></div><div class="row visible-phone"><div data-ad-id="ad_listicleTop_phone" class="ad-top-phone"></div></div><div class="row"><div class="col-span-26"><div data-section="center|recommended" class="compnt module compnt-zergnet"><div class="compnt-content"><div id="zergnet-widget-46079" class="row"></div><div id="zergnet-widget-46081" class="row"></div></div></div></div></div><div class="visible-phone"><div id="ad_listicleBottom_phone" class="ad-bottom-phone"></div></div><div class="user-comments"><div class="compnt module"><div class="compnt-head"><h3 class="title border">User Comments</h3></div><div data-width="716" data-href="https://www.fuse.tv/2016/05/celebs-speak-openly-eating-disorder-struggles" class="fb-comments"></div></div><div id="ad_listicleBottom_tablet" class="visible-tablet ad-bottom-tablet"></div></div><div id="newsLetter_mobile" class="col-span-24 newsLetter"><div id="newsLetterModule" class="compnt module"><div class="compnt-head"><h3 class="titleRow"><span class="calReplyTitle">Fuse NewsLetter</span></h3></div><div class="compnt-content newsletter"><p class="calReplyCopy">Keep up to date with the latest news by subscribing to our newsletter.</p><span class="asteriskText"><span class="asteriskRequired">*</span><span>required</span></span><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/><div id="mc_embed_signup" class="signup"><form action="//fuse.us13.list-manage.com/subscribe/post?u=e15fce9d938435f15fa2d4ab6&amp;amp;id=40f770dac6" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate="novalidate" class="validate"><div id="mc_embed_signup_scroll" class="scroll"><div class="mc-field-group"><label for="mce-EMAIL" class="subtitle">Email Address&nbsp;</label><span class="asterisk">*</span><input type="email" value="" name="EMAIL" id="mce-EMAIL" class="required newsLetterField"/></div><div class="mc-field-group"><label for="mce-FNAME" class="subtitle">First Name&nbsp;</label><span class="asterisk">*</span><input type="text" value="" name="FNAME" id="mce-FNAME" class="required newsLetterField"/></div><div class="mc-field-group"><label for="mce-LNAME" class="subtitle">Last Name&nbsp;</label><span class="asterisk">*</span><input type="text" value="" name="LNAME" id="mce-LNAME" class="required newsLetterField"/></div><div class="mc-field-group"><label for="mce-MMERGE3" class="subtitle">Zip Code&nbsp;</label><span class="asterisk">*</span><input type="text" value="" name="MMERGE3" id="mce-MMERGE3" class="required newsLetterField"/></div><div class="mc-field-group size1of2"><label for="mce-MMERGE4-month">Birthdate</label><div class="datefield"><span class="subfield monthfield"><input type="text" pattern="[0-9]*" value="" placeholder="MM" size="2" maxlength="2" name="MMERGE4[month]" id="mce-MMERGE4-month" class="datepart monthField"/></span><span class="subfield dayfield"><input type="text" pattern="[0-9]*" value="" placeholder="DD" size="2" maxlength="2" name="MMERGE4[day]" id="mce-MMERGE4-day" class="datepart "/></span><span class="subfield yearfield"><input type="text" pattern="[0-9]*" value="" placeholder="YYYY" size="4" maxlength="4" name="MMERGE4[year]" id="mce-MMERGE4-year" class="datepart "/></span><span class="small-meta nowrap">( mm / dd / yyyy )</span></div></div><div id="mce-responses" class="clear"><div id="mce-error-response" style="display:none" class="response"></div><div id="mce-success-response" style="display:none" class="response"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e15fce9d938435f15fa2d4ab6_40f770dac6" tabindex="-1" value=""/></div><div class="clear submitBtn"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button subscribe-btn"/></div></div></form></div><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">- function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery);var $mcj = jQuery.noConflict(true);
</script></div></div></div></article><div class="col-span-7 hidden-tablet hidden-phone"><div class="ad text-center"><span style="margin:0px auto;overflow:hidden;" id="ad_listicleTop" class="advert _fwph"><form id="_fw_form_ad_listicleTop" style="display:none;"><input type="hidden" name="_fw_input_ad_listicleTop" id="_fw_input_ad_listicleTop" value="ptgt=s&amp;w=300&amp;h=250&amp;slid=ad_listicleTop&amp;cd=300,250|300,600&amp;slau="/></form><span id="_fw_container_ad_listicleTop"></span></span><span class="ad">Advertisement</span></div><div id="newsLetter-container"></div><div data-limit="5" data-section="right|popular" class="compnt module compnt-popular trending-sidebar"><div class="compnt-head"><h3 class="title-sidebar">Most Popular</h3></div><ul class="unstyled"></ul></div><div data-section="right|photo-day" class="compnt module compnt-photo-of-the-day"><div class="compnt-head"><h3>Photo of the day</h3></div><a href="/2018/02/worth-1-000-words" data-track="image"><img src="/image/5a8dd3283c35e3f31000000b/316/211/crop/homepage-photo-of-the-day-rihannas-birthday-party.jpg" title="Homepage, Photo of the Day, Rihanna's Birthday Party" width="316" height="211"/>                               </a><div class="compnt-content"><a href="/2018/02/worth-1-000-words" data-track="title"><h2>Feb 21: Rih’s Party</h2></a><p>The one-and-only&nbsp;<a href="https://www.fuse.tv/artists/rihanna">Rihanna</a> <a href="https://www.instagram.com/p/BfeH8GkFKG5/?taken-by=badgalriri" target="_blank">celebrated</a> her 30th birthday with drinks, friends and a performance from her fav&nbsp;<a href="https://www.fuse.tv/artists/toni-braxton">Toni Braxton</a>. In a series of photos&nbsp;<a href="https://www.instagram.com/p/BfeKOo5lGYB/?taken-by=badgalriri" target="_blank">posted on</a> <a href="https://www.instagram.com/p/BfeHDPWFXwr/?taken-by=badgalriri" target="_blank">her Instagram</a>, RiRi gives us a taste of what her glamourous night was like.</p></div><div class="compnt-foot"><a href="/2018/02/worth-1-000-words" data-track="more" class="square-btn">More Photos</a></div></div><div class="ad text-center"><span style="margin:0px auto;overflow:hidden;" id="ad_listicleBottom" class="advert _fwph"><form id="_fw_form_ad_listicleBottom" style="display:none;"><input type="hidden" name="_fw_input_ad_listicleBottom" id="_fw_input_ad_listicleBottom" value="ptgt=s&amp;w=300&amp;h=250&amp;slid=ad_listicleBottom&amp;cd=300,250&amp;slau=300x250bottom"/></form><span id="_fw_container_ad_listicleBottom"></span></span><span class="ad">Advertisement</span></div></div></section><div id="latest" class="row"><div class="col-span-24 latest-block latest-block-ipad"><div data-feature-filter="genre" data-section="bottom|latest" class="compnt section compnt-latest"><div class="compnt-head "><h3 class="module-subtitle">The Latest</h3></div><div class="compnt-content"><div class="latest-container"><div class="col-span-6 feature-quarter"><a href="/2018/02/justin-bieber-lady-gaga-others-support-parkland-march-for-our-lives" data-track="item" class="img"><img src="/image/5a8c52fab70866923a00001c/268/179/crop/thousands-gathered-for-an-evening-vigil-at-pine-trails-park-in-parkland-florida-on-february-15-2018.jpg" title="Thousands gathered for an evening vigil at Pine Trails Park in Parkland, Florida on February 15, 2018" alt="PARKLAND, FL. - February 15:Thousands gathered for an evening vigil at Pine Trails Park in Parkland, Florida to remember thos" width="268" height="179" class="stream-image"/><span class="rubric">News</span></a><div class="title-description"><a href="/2018/02/justin-bieber-lady-gaga-others-support-parkland-march-for-our-lives" data-track="item"><h2 class="stream-title">Celebrities Support Florida Students' March For Our Lives</h2></a><div class="date-user gray-letters"><a href="/contributors/undefined" rel="author" data-track="contributor" class="user-link"><span></span><span>&nbsp;/ February 20, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter middleMargins"><a href="/2013/02/best-valentines-day-makeout-songs" data-track="item" class="img"><img src="/image/56bcf359e1d3a69b4f00000b/268/179/crop/zayn-gigi-hadid-pillowtalk-video-still.jpg" title="ZAYN, Gigi Hadid &quot;PILLOWTALK&quot; video - still" width="268" height="179" class="stream-image"/><span class="rubric">List</span></a><div class="title-description"><a href="/2013/02/best-valentines-day-makeout-songs" data-track="item"><h2 class="stream-title">22 Best Valentine’s Makeout Songs</h2></a><div class="date-user gray-letters"><a href="/contributors/undefined" rel="author" data-track="contributor" class="user-link"><span></span><span>&nbsp;/ February 13, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter"><a href="/2013/02/breakup-songs-valentines-day" data-track="item" class="img"><img src="/image/54da87ab459c1aee04000009/268/179/crop/essential-pop-breakup-anthems-listicle-split.jpg" title="Essential Pop Breakup Anthems - Listicle - Split" width="268" height="179" class="stream-image"/><span class="rubric">List</span></a><div class="title-description"><a href="/2013/02/breakup-songs-valentines-day" data-track="item"><h2 class="stream-title">Love Sucks: Here Are 25 Essential Pop Breakup Anthems</h2></a><div class="date-user gray-letters"><a href="/contributors/undefined" rel="author" data-track="contributor" class="user-link"><span></span><span>&nbsp;/ February 13, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter"><a href="/galleries/2014/02/valentines-day-galentines-day-female-bffs" data-track="item" class="img"><img src="/image/5987a8f71d9e112b7c000036/268/179/crop/charli-xcx-and-halsey-lollapalooza-2017-day-4.jpg" title="Charli XCX and Halsey - Lollapalooza 2017 - Day 4" alt="CHICAGO, IL - AUGUST 06: Charli XCX (R) performs with special guest Halsey on Day Four of Lollapalooza at Grant Park on Augus" width="268" height="179" class="stream-image"/><span class="rubric">We Stand With Women</span></a><div class="title-description"><a href="/galleries/2014/02/valentines-day-galentines-day-female-bffs" data-track="item"><h2 class="stream-title">The 23 Strongest Female Friendships in Music</h2></a><div class="date-user gray-letters"><a href="/contributors/undefined" rel="author" data-track="contributor" class="user-link"><span></span><span>&nbsp;/ February 13, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter middleMargins"><a href="/2016/02/super-bowl-halftime-shows-ranked" data-track="item" class="img"><img src="/image/5a77b9a5bb92b92f1000000b/268/179/crop/justin-timberlake-performs-onstage-during-the-pepsi-super-bowl-lii-halftime-show-at-us-bank-stadium.jpg" title="Justin Timberlake performs onstage during the Pepsi Super Bowl LII Halftime Show at U.S. Bank Stadium" alt="MINNEAPOLIS, MN - FEBRUARY 04:  Recording artist Justin Timberlake performs onstage during the Pepsi Super Bowl LII Halftime " width="268" height="179" class="stream-image"/><span class="rubric">Super Bowl</span></a><div class="title-description"><a href="/2016/02/super-bowl-halftime-shows-ranked" data-track="item"><h2 class="stream-title">The Last 19 Super Bowl Halftime Shows, Ranked</h2></a><div class="date-user gray-letters"><a href="/contributors/undefined" rel="author" data-track="contributor" class="user-link"><span></span><span>&nbsp;/ February 07, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter"><a href="/2018/01/kylie-minogue-new-single-dancing" data-track="item" class="img"><img src="/image/5a733f9ff9c875e514000010/268/179/crop/homepage-kylie-minogue-dancing-video-still.jpg" title="Homepage - Kylie Minogue &quot;Dancing&quot; video - still" width="268" height="179" class="stream-image"/><span class="rubric">Yee-Haw!</span></a><div class="title-description"><a href="/2018/01/kylie-minogue-new-single-dancing" data-track="item"><h2 class="stream-title">Kylie Minogue Returns with New Single 'Dancing': Listen</h2></a><div class="date-user gray-letters"><a href="/contributors/undefined" rel="author" data-track="contributor" class="user-link"><span></span><span>&nbsp;/ February 01, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter"><a href="/galleries/2014/01/super-bowl-halftime-fashion" data-track="item" class="img"><img src="/image/52e7f9f0b281bd5c0b000008/268/179/crop/steven-tyler-britney-spears-2001-super-bowl-ap-photo.jpg" title="Steven Tyler, Britney Spears - 2001 Super Bowl (AP Photo)" alt="Steven Tyler, lead singer for Aerosmith, plants a kiss on Britney Spears cheek during the halftime show at Super Bowl XXXV at" width="268" height="179" class="stream-image"/><span class="rubric">Photo Feature</span></a><div class="title-description"><a href="/galleries/2014/01/super-bowl-halftime-fashion" data-track="item"><h2 class="stream-title">Iconic Fashion Moments in Super Bowl Halftime History</h2></a><div class="date-user gray-letters"><a href="/contributors/undefined" rel="author" data-track="contributor" class="user-link"><span></span><span>&nbsp;/ January 31, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter middleMargins"><a href="/2018/01/grammy-2018-pop-solo-vocal-got-it-wrong" data-track="item" class="img"><img src="/image/5a6f572dc4e9493c3b0000f4/268/179/crop/kesha-performs-onstage-during-the-60th-annual-grammy-awards.jpg" title="Kesha performs onstage during the 60th Annual GRAMMY Awards" alt="NEW YORK, NY - JANUARY 28:  Recording artist Kesha performs onstage during the 60th Annual GRAMMY Awards at Madison Square Ga" width="268" height="179" class="stream-image"/><span class="rubric">Justice For &quot;Praying&quot;</span></a><div class="title-description"><a href="/2018/01/grammy-2018-pop-solo-vocal-got-it-wrong" data-track="item"><h2 class="stream-title">The GRAMMYs Got This Pop Category So, So Wrong</h2></a><div class="date-user gray-letters"><a href="/contributors/undefined" rel="author" data-track="contributor" class="user-link"><span></span><span>&nbsp;/ January 29, 2018</span></a></div></div></div></div></div><div class="compnt-foot"><div class="load-img hide-all"></div><a href="#" data-stream="/content/stream/latest?page=2" data-append-to=".latest-container" data-item-selector=".feature-quarter" data-limit="8" data-track="more" class="square-btn load-stream">Load More</a></div></div></div></div></div><footer itemscope itemtype="https://schema.org/WPFooter" class="hidden-phone hidden-tablet main-footer"><div class="container"><div class="footer-links hidden-phone"><div class="col-span-3"><a href="/" data-track="item" class="icon-fuse-link"><div class="icon-fuse_logo"></div></a></div><div class="col-span-17"><div class="row"><ul data-section="footer|nav" class="nav nav-main"><li class="nav-shows"><a href="/shows" data-track="item" data-track-title="shows" class="link-text">Shows</a></li><li class="nav-latest"><a href="/latest" data-track="item" data-track-title="latest" class="link-text">Latest</a></li><li class="nav-events"><a href="/events" data-track="item" data-track-title="events" class="link-text">Events</a></li><li class="nav-schedule"><a href="/schedule" data-track="item" data-track-title="tv schedule" class="link-text">Schedule</a></li></ul></div></div><div class="col-span-4"><div data-track="footer|social" class="compnt right"><div class="compnt-content nav-social"><a href="//facebook.com/Fuse" target="_blank" data-track="item" data-track-title="facebook" class="nav-social__icon nav-social__icon--facebook-white"><i></i></a><a href="//twitter.com/fusetv" target="_blank" data-track="item" data-track-title="twitter" class="nav-social__icon nav-social__icon--twitter-white"><i></i></a><a href="//youtube.com/fuse" target="_blank" data-track="item" data-track-title="youtube" class="nav-social__icon nav-social__icon--youtube"><i></i></a><a href="//instagram.com/fusetv" target="_blank" data-track="item" data-track-title="youtube" class="nav-social__icon nav-social__icon--instagram"><i></i></a></div></div></div></div><div class="row"><div class="col-span-24"><ul class="ext-nav"><li class="ext-nav-li"><a href="/privacy-policy" data-track="item" class="ext-nav-link">Privacy Policy</a></li><li class="divider"></li><li class="ext-nav-li"><a href="/terms-of-use" data-track="item" class="ext-nav-link">Terms of Use</a></li><li class="divider"></li><li class="ext-nav-li"><a href="/closed-captioning" data-track="item" class="ext-nav-link">Closed Captioning</a></li><li class="divider"></li><li class="ext-nav-li"><a href="/about-fuse" data-track="item" class="ext-nav-link">About Fuse</a></li><li class="divider"></li><li class="ext-nav-li"><a href="/press" data-track="item" class="ext-nav-link">Press</a></li></ul></div><div class="col-span-24 copyright">&copy; 2018 FUSE, LLC. ALL RIGHTS RESERVED.</div></div></div></footer><div id="fb-root"></div><div id="BF_WIDGET_1"></div><script src="/js/10.33.0/base.min.js"></script><script src="/js/10.33.0/fuse.ui.tvschedule.min.js"></script><script>window.fbAsyncInit = function(){FB.init({appId:'1272603569472546',version:'v2.8',cookie:true,status:true,xfbml:true,channelUrl:'//www.fuse.tv/channel.html'});fuse.analytics.trackFacebook();if(fuse.fbAsyncInit){fuse.fbAsyncInit();}};</script><script>(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.instagram.com/en_US/embeds.js" async="" defer=""></script><!-- SiteCatalyst code version: H.25.2. Copyright 1996-2012 Adobe, Inc. All Rights Reserved More info available at http://www.omniture.com--><script src="/js/10.33.0/fuse.tracking.min.js"></script><script>var s_code = null;fuse.omniture.initPageData();if (fuse.omniture.isTrackPageViewAutomaticallyEnable()){s_code=s.t();}else{s=fuse.omniture.getS()}if(s_code)document.write(s_code);if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');</script><noscript><img src="//fusetv.112.2o7.net/b/ss/ftvfuse-prod/1/H.25.2--NS/0" height="1" width="1" border="0" alt=""></noscript><!-- /DO NOT REMOVE--><!-- End SiteCatalyst code version: H.25.2.--><!-- Google Analytics--><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-28417629-1', 'auto'); ga('require', 'GTM-TF3GS2Z');ga('send', 'pageview');</script><!--Twitter Tracking Id--><script src="//platform.twitter.com/oct.js" type="text/javascript"></script><script type="text/javascript">twttr.conversion.trackPid('l4jhe');</script><noscript><img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4jhe&amp;p_id=Twitter"><img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l4jhe&amp;p_id=Twitter"></noscript><script>(function() { var cs = document.createElement('script'); cs.type = 'text/javascript'; cs.async = true; cs.src = 'https://sb' + '.scorecardresearch.com/beacon.js'; cs.onload = function() { COMSCORE.beacon({c1:"2", c2:"6035217", c3:"", c4:"", c5:"", c6:"", c15:""}); }; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(cs, s); })();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035217&amp;cv=2.0&amp;cj=1" alt=""></noscript><script type="text/javascript" async>window.twttr = (function (d,s,id) { var t, js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js=d.createElement(s); js.id=id; js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); t = { _e: [], ready: function(f){ t._e.push(f) } }; return _.extend({}, (window.twttr || {}), t);}(document, "script", "twitter-wjs"));</script><script>twttr.ready(function(twttr){twttr.events.bind('tweet', fuse.analytics.trackTwitter);_.delay(function(){$('.content-tweet-container').css('visibility','visible')},500);});</script><script type="text/javascript">/* <![CDATA[ */
    var google_conversion_id = 953452828;
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
/* ]]> */</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script><noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/953452828/?value=0&amp;guid=ON&amp;script=0"></div></noscript></body></html>