<!DOCTYPE html><html ng-strict-di><head><style>.async-hide {
    opacity: 0 !important
}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-TF3GS2Z':true});</script><script type="text/javascript">(function(d) {var config={kitId:'hgy3pat',scriptTimeout:10000}, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)})(document);</script><link href="https://www.fuse.tv/2017/10/j-balvin-collaborations-playlist-future-hispanic-history-month" rel="canonical"><link href="/css/10.27.1/main.min.css" rel="stylesheet" type="text/css"><link rel="icon" href="/images/favicon.png" type="image/png" sizes="16x16"><link rel="icon" href="/images/favicon.ico" type="image/x-icon"><link rel="shortcut icon" href="/images/favicon.ico" type="image/x-icon"><script>var _sf_startpt = (new Date()).getTime(); var fuse = {};var switchTo5x=true;fuse.pageContext = {"title":"10 Must-Know J Balvin Collaborations","pageTitle":"10 Must-Know J Balvin Collaborations: Playlist With Beyoncé, Justin Bieber, Major Lazer, Belinda, Pharell & More","shareTitle":"10 Must-Know J Balvin Collaborations","description":"Beyoncé is the latest superstar to team up J Balvin on the \"Mi Gente\" remix, but the reggaeton singer-rapper has worked with everyone from Justin Bieber to Belinda to Pharrell. Here is a playlist of are the collaborations that transcend language and genre lines.","keywords":"","twitterTracking":"","type":"article","contentType":"listicle","contributors":"Jeff Benjamin","image":"/image/59d7a8b613867b2f17000051/560/292/social/j-balvin.jpg","url":"https://www.fuse.tv/2017/10/j-balvin-collaborations-playlist-future-hispanic-history-month","path":"2017/10/j-balvin-collaborations-playlist-future-hispanic-history-month","tags":["franchise:music","show:future-hispanic-history","miscellaneous:j-balvin","genre:latin","artist:beyonce","artist:pharrell","artist:pitbull","artist:camila-cabello","artist:justin-bieber","artist:sean-paul","artist:major-lazer","artist:belinda","artist:wale","miscellaneous:anitta","miscellaneous:nicky-jam","artist:french-montana","franchise:playlists","section:lists"],"opengraph":{},"published":"2017-10-06T20:35:00.000Z","lastModified":"2017-10-06T20:38:10.043Z","noIndexNoFollow":false,"showNewsletterSignup":false};</script><!-- Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]><script src="/js/lib/10.27.1/respond.min.js" type="text/javascript"></script><![endif]--><!-- Start of Taboola Tags: do not remove--><script type="text/javascript">window._tfa = window._tfa || []; _tfa.push({notify:"action", name: 'page_view'});</script><script src="//cdn.taboola.com/libtrc/fusetv-sc/tfa.js"></script><!-- End of Taboola Tags: do not remove--><script src="//player.theplatform.com/pdk/_r8IPC/tpPdkController.js" type="text/javascript"></script><link href="//feeds.feedburner.com/fuse/latest" title="Latest from Fuse" rel="alternate" type="application/rss+xml"><title>10 Must-Know J Balvin Collaborations: Playlist With Beyoncé, Justin Bieber, Major Lazer, Belinda, Pharell &amp; More - Fuse</title><meta charset="utf-8"><meta name="apple-itunes-app" content="app-id=967013714"><meta name="google-play-app" content="app-id=com.fuse.fusetv"><meta http-equiv="content-type" content="text/html;charset=utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0"><meta name="description" content="Beyoncé is the latest superstar to team up J Balvin on the &quot;Mi Gente&quot; remix, but the reggaeton singer-rapper has worked with everyone from Justin Bieber to Belinda to Pharrell. Here is a playlist of are the collaborations that transcend language and genre lines."><meta name="keywords" content=""><meta property="fb:pages" content="10262075277"><meta property="og:site_name" content="Fuse"><meta property="og:title" content="10 Must-Know J Balvin Collaborations"><meta property="og:description" content="Beyoncé is the latest superstar to team up J Balvin on the &quot;Mi Gente&quot; remix, but the reggaeton singer-rapper has worked with everyone from Justin Bieber to Belinda to Pharrell. Here is a playlist of are the collaborations that transcend language and genre lines."><meta property="og:image" content="https://www.fuse.tv/image/59d7a8b613867b2f17000051/560/292/social/j-balvin.jpg"><meta property="og:url" content="https://www.fuse.tv/2017/10/j-balvin-collaborations-playlist-future-hispanic-history-month"><meta property="og:type" content="article"><meta property="fb:app_id" content="1272603569472546"><meta property="fb:admins" content="741460474"><meta name="tpAccountId" content="_r8IPC"><meta name="tpPlayerIds" content="7JWSTWo6rV0z,TVdr9JLsj0qA"><meta name="tpPlayerHost" content="player.theplatform.com"><meta property="fw:profilePath" content="fuse_live"><meta property="fw:server" content="freewheel-live.fuse.tv"><meta property="fw:networkId" content="190200"><meta property="fw:adManagerServer" content="mssl.fwmrm.net"><!-- Facebook Pixel Code--><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '858052264252640');fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=858052264252640&amp;ev=PageView&amp;noscript=1"></noscript><!-- DO NOT MODIFY--><!-- End Facebook Pixel Code--></head><body itemscope itemtype="//schema.org/WebPage" class="listicle"><div class="container jp-container"><div class="row"><div class="col-span-24"><div class="header-ad"><div class="advert-outter"><div id="advert-leaderboard" class="advert-inner"></div></div></div></div></div></div><header itemscope itemtype="//schema.org/WPHeader" class="main-header"><div class="main-nav-container"><div class="container"><div class="row"><h1 data-section="header|logo" class="col-span-3 logo-container">FUSE<a href="/" data-track="item" class="icon-fuse-link"><div class="icon-fuse_logo"></div></a></h1><div class="col-span-15 nav-holder"><div class="row"><nav class="col-span-24"><ul data-section="header|nav" class="nav nav-main hidden-phone"><li class="nav-shows"><a href="/shows" data-track="item" data-track-title="shows" class="link-text">Shows</a></li><li class="nav-latest"><a href="/latest" data-track="item" data-track-title="latest" class="link-text">Latest</a></li><li class="nav-events"><a href="/events" data-track="item" data-track-title="events" class="link-text">Events</a></li><li class="nav-schedule"><a href="/schedule" data-track="item" data-track-title="tv schedule" class="link-text">Schedule</a></li></ul></nav></div></div><nav class="search-social-container"><ul class="search-social-nav"><li class="search-li"><a href="#" id="searchButton" class="icon-search"></a></li><li class="search-li"><a href="#" id="closeMobileMenu" class="icon-close_x close-mobile-menu"></a></li><li class="search-li"><a href="#" id="burgerButton" class="visible-phone icon-menu"></a></li><li class="search-li"><a href="#" id="moreButton" class="icon-three_dots"></a></li></ul><div id="searchBoxContainer" class="search-box"><fieldset id="search-box"><button type="button" for="fuse-search-field" class="search-label"><div class="icon-search icon-desktop"><i></i></div></button><label for="fuse-search-field" class="search-close-label"><div class="icon-close_x"><i></i></div></label><input type="text" id="fuse-search-field" name="q" placeholder="" class="search-input"></fieldset></div></nav><a id="jump" href="http://www.fm.tv" data-track="fusefm" data-track-title="fusefm" class="jump-to-fm visible-desktop"><span class="visible-desktop icon-fusefm_logo"><i></i></span><span class="visible-desktop jump-to-text">Jump to FM.tv</span></a></div></div></div><div class="container"><div class="more-arrow hidden"></div><div id="nav-wrapper" class="more-box"><ul data-section="header|nav" class="nav nav-main visible-phone"><li class="nav-shows"><a href="/shows" data-track="item" data-track-title="shows" class="link-text">Shows</a></li><li class="nav-latest"><a href="/latest" data-track="item" data-track-title="latest" class="link-text">Latest</a></li><li class="nav-events"><a href="/events" data-track="item" data-track-title="events" class="link-text">Events</a></li><li class="nav-schedule"><a href="/schedule" data-track="item" data-track-title="tv schedule" class="link-text">Schedule</a></li><li class="divider"></li></ul><div class="col-span-17 nav-social"><a href="//facebook.com/Fuse" target="_blank" data-track="item" data-track-title="facebook" class="nav-social__icon nav-social__icon--facebook-white"><i></i></a><a href="//twitter.com/fusetv" target="_blank" data-track="item" data-track-title="twitter" class="nav-social__icon nav-social__icon--twitter-white"><i></i></a><a href="//youtube.com/fuse" target="_blank" data-track="item" data-track-title="youtube" class="nav-social__icon nav-social__icon--youtube"><i></i></a><a href="//instagram.com/fusetv" target="_blank" data-track="item" data-track-title="youtube" class="nav-social__icon nav-social__icon--instagram"><i></i></a></div><nav class="col-span-24"><div class="divider"></div><ul class="ext-nav"><li class="ext-nav-li"><a href="/privacy-policy" data-track="item" class="ext-nav-link">Privacy Policy</a></li><li class="ext-divider">-</li><li class="ext-nav-li"><a href="/terms-of-use" data-track="item" class="ext-nav-link">Terms of Use</a></li><li class="ext-divider">-</li><li class="ext-nav-li"><a href="/closed-captioning" data-track="item" class="ext-nav-link">Closed Captioning</a></li><li class="ext-divider"></li><li class="ext-nav-li"><a href="/about-fuse" data-track="item" class="ext-nav-link">About Fuse</a></li><li class="ext-divider">-</li><li class="ext-nav-li"><a href="/press" data-track="item" class="ext-nav-link">Press</a></li></ul></nav><div class="col-span-24 copyright">&copy; 2017 FUSE, LLC. ALL RIGHTS RESERVED.</div></div><a id="fmButton" href="http://www.fm.tv" data-track="fusefm" data-track-title="fusefm" class="jump-to-fm hidden-desktop"><span class="icon-fusefm_logo"><i></i></span><span class="jump-to-text">Jump to FM.tv</span></a></div><div class="row visible-desktop topics"><div class="container"><ul data-section="header|topic" class="nav-topic-list"><li class="nav-topic-li"><strong class="nav-topic-strong">Don't Miss:</strong></li><li class="nav-topic-li"><a href="/shows/big-freedia" data-track="item" class="nav-topic-link">Big Freedia Bounces Back</a></li><li class="divider"></li><li class="nav-topic-li"><a href="/shows/future-hispanic-history" data-track="item" class="nav-topic-link">Future Hispanic History</a></li><li class="divider"></li><li class="nav-topic-li"><a href="https://www.globalgiving.org/fuse-cares/" data-track="item" class="nav-topic-link">Fuse Disaster Relief: Help Here</a></li><li class="divider"></li><li class="nav-topic-li"><a href="http://www.fuse.tv/tags/interviews" data-track="item" class="nav-topic-link">Interviews</a></li><li class="divider"></li><li class="nav-topic-li"><a href="http://www.fuse.tv/tags/lists" data-track="item" class="nav-topic-link">Lists</a></li></ul></div></div></header><div class="background-image-container background-image-container--listicle"></div><div id="menu-overlay" class="menu-overlay"></div><div class="container main-container listicle two-columns-layout"><section class="row two-columns"><article class="col-span-17 page-main-container"><header class="content-header"><h2 class="rubric">Future Hispanic History</h2><h1 itemprop="name" class="article-title">10 Must-Know J Balvin Collaborations</h1><p itemprop="description" class="dek">Queen Bey is just the latest superstar to team up with the reggaeton singer-rapper. From Justin Bieber to Belinda to Pharrell, here are the collabs that transcend language and genre lines</p></header><header class="content-sub-header"><div data-section="center|contributors" class="contributors-info"><ul class="contributors-list"><li class="contributors-item"><a href="/contributors/jeff-benjamin" rel="author" data-track="contributor" data-track-title="jeff-benjamin" class="contributors-link"><img src="/image/56e71aaa68eb44f1400001a8/30/30/crop/jeff-benjamin-contributor-page-photo-thumbnail.jpg" title="Jeff Benjamin" alt="Jeff Benjamin" width="30" height="30" class="contributor-thumbnail"/><span>Jeff Benjamin</span></a></li></ul><span datetime="2017-10-06T08:35:00+00:00" itemprop="datePublished" class="published">October 6, 2017</span></div><div class="social-container top"><div data-section="center|share" class="share-container"><div id="result"></div><ul class="share-list"><li class="item"><a data-track-title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.fuse.tv/2017/10/j-balvin-collaborations-playlist-future-hispanic-history-month" target="_blank" class="item-container share-tracker js-share-btn__facebook"><span class="icon icon-facebook"></span><span class="text">share</span></a><span class="bubble-count fb-count">0</span></li><li class="item"><a data-track-title="twitter" href="https://twitter.com/intent/tweet?text=&amp;via=fusetv&amp;url=https://www.fuse.tv/2017/10/j-balvin-collaborations-playlist-future-hispanic-history-month" target="_blank" class="item-container share-tracker js-share-btn__twitter"><span class="icon icon-twitter"></span><span class="text">tweet</span></a></li><li class="item"><a data-track-title="tumblr" href="https://www.tumblr.com/share/link?url=https://www.fuse.tv/2017/10/j-balvin-collaborations-playlist-future-hispanic-history-month" target="_blank" class="item-container share-tracker last js-share-btn__tumblr"><span class="icon icon-tumblr"></span><span class="text">share</span></a><span class="bubble-count tumb-count">0</span></li><li class="item more-share icon-plus"></li></ul><ul class="more-share-items">&nbsp;<li class="item"><a data-track-title="reddit" href="https://www.reddit.com/submit?url=https://www.fuse.tv/2017/10/j-balvin-collaborations-playlist-future-hispanic-history-month&amp;title=" target="_blank" class="item-container share-tracker js-share-btn__reddit"><span class="icon icon-redit_face"></span><span class="text">share</span></a><span class="bubble-count red-count">0</span></li><li class="item"><a data-track-title="google" href="https://plus.google.com/share?url=https://www.fuse.tv/2017/10/j-balvin-collaborations-playlist-future-hispanic-history-month" target="_blank" class="item-container share-tracker js-share-btn__gplus"><span class="icon icon-google"></span><span class="text">share</span></a><span class="bubble-count glg-count">0</span></li><li class="item"><a data-track-title="pinterest" href="https://pinterest.com/pin/create/button/?url=&quot;https://www.fuse.tv/2017/10/j-balvin-collaborations-playlist-future-hispanic-history-month&amp;media=https://www.fuse.tv/image/59d7a8b613867b2f17000051/560/292/social/j-balvin.jpg&amp;description=&quot;" target="_blank" class="item-container share-tracker js-share-btn__pinterest"><span class="icon icon-pinterest"></span><span class="text">pin it</span></a><span class="bubble-count ptr-count">0</span></li></ul></div></div><div class="social-container side"><div data-section="left|share" class="share-side"><div class="share-side-buttons visible-desktop"><div id="result"></div><ul class="share-list"><li class="item"><a data-track-title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.fuse.tv/2017/10/j-balvin-collaborations-playlist-future-hispanic-history-month" target="_blank" class="item-container share-tracker js-share-btn__facebook"><span class="icon icon-facebook"></span><span class="text">share</span></a><span class="bubble-count fb-count">0</span></li><li class="item"><a data-track-title="twitter" href="https://twitter.com/intent/tweet?text=&amp;via=fusetv&amp;url=https://www.fuse.tv/2017/10/j-balvin-collaborations-playlist-future-hispanic-history-month" target="_blank" class="item-container share-tracker js-share-btn__twitter"><span class="icon icon-twitter"></span><span class="text">tweet</span></a></li><li class="item"><a data-track-title="tumblr" href="https://www.tumblr.com/share/link?url=https://www.fuse.tv/2017/10/j-balvin-collaborations-playlist-future-hispanic-history-month" target="_blank" class="item-container share-tracker last js-share-btn__tumblr"><span class="icon icon-tumblr"></span><span class="text">share</span></a><span class="bubble-count tumb-count">0</span></li><li class="item more-share icon-plus"></li></ul><ul class="more-share-items">&nbsp;<li class="item"><a data-track-title="reddit" href="https://www.reddit.com/submit?url=https://www.fuse.tv/2017/10/j-balvin-collaborations-playlist-future-hispanic-history-month&amp;title=" target="_blank" class="item-container share-tracker js-share-btn__reddit"><span class="icon icon-redit_face"></span><span class="text">share</span></a><span class="bubble-count red-count">0</span></li><li class="item"><a data-track-title="google" href="https://plus.google.com/share?url=https://www.fuse.tv/2017/10/j-balvin-collaborations-playlist-future-hispanic-history-month" target="_blank" class="item-container share-tracker js-share-btn__gplus"><span class="icon icon-google"></span><span class="text">share</span></a><span class="bubble-count glg-count">0</span></li><li class="item"><a data-track-title="pinterest" href="https://pinterest.com/pin/create/button/?url=&quot;https://www.fuse.tv/2017/10/j-balvin-collaborations-playlist-future-hispanic-history-month&amp;media=https://www.fuse.tv/image/59d7a8b613867b2f17000051/560/292/social/j-balvin.jpg&amp;description=&quot;" target="_blank" class="item-container share-tracker js-share-btn__pinterest"><span class="icon icon-pinterest"></span><span class="text">pin it</span></a><span class="bubble-count ptr-count">0</span></li></ul></div></div></div></header><div class="content-container"><div class="listicle-body"><div data-descending="false" class="listicle-container"><div data-number="1" class="slide elements automation-content__listItem"><div class="listicle-heading-container"><span id="counter" class="omPageCounter">1</span><div class="listicle-controls-container"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="previous"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="next"></a></div></div><span class="listicle-counter">1 / 10</span></div><h3 id="title" class="title-text"><span class="question-text">&quot;Mi Gente&quot; With Beyoncé and Willy William</span></h3><p id="description"></p></div><div class="listicle-body-container"><div class="meta"><div style="display:none" class="title">&quot;Mi Gente&quot; With Beyoncé and Willy William</div><div class="body"><div data-id="59d7d24713867b2f17000070" data-src="APHgDFRpCi0" data-type="youtube" data-autoplay="true" class="media embed-video-container automation-listicle__youtube"></div><div class="text automation-content__text"></div></div></div><div class="listicle-controls-container-footer pull-right visible-desktop"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="top-prev"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="top-next"></a></div></div><div class="listicle-counter">1 / 10</div></div></div></div><div data-number="2" class="slide elements automation-content__listItem"><div class="listicle-heading-container"><span id="counter" class="omPageCounter">2</span><div class="listicle-controls-container"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="previous"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="next"></a></div></div><span class="listicle-counter">2 / 10</span></div><h3 id="title" class="title-text"><span class="question-text">&quot;Safari&quot; With Pharrell Williams, Bia and Sky</span></h3><p id="description"></p></div><div class="listicle-body-container"><div class="meta"><div style="display:none" class="title">&quot;Safari&quot; With Pharrell Williams, Bia and Sky</div><div class="body"><div data-id="59d7d27913867b2f17000072" data-src="JWESLtAKKlU" data-type="youtube" data-autoplay="true" class="media embed-video-container automation-listicle__youtube"></div><div class="text automation-content__text"></div></div></div><div class="listicle-controls-container-footer pull-right visible-desktop"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="top-prev"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="top-next"></a></div></div><div class="listicle-counter">2 / 10</div></div></div></div><div data-number="3" class="slide elements automation-content__listItem"><div class="listicle-heading-container"><span id="counter" class="omPageCounter">3</span><div class="listicle-controls-container"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="previous"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="next"></a></div></div><span class="listicle-counter">3 / 10</span></div><h3 id="title" class="title-text"><span class="question-text">&quot;Translation&quot; WIth Vein and Belinda</span></h3><p id="description"></p></div><div class="listicle-body-container"><div class="meta"><div style="display:none" class="title">&quot;Translation&quot; WIth Vein and Belinda</div><div class="body"><div data-id="59d7d9e4be79fba66b000178" data-src="mz4M1td0SKU" data-type="youtube" data-autoplay="true" class="media embed-video-container automation-listicle__youtube"></div><div class="text automation-content__text"></div></div></div><div class="listicle-controls-container-footer pull-right visible-desktop"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="top-prev"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="top-next"></a></div></div><div class="listicle-counter">3 / 10</div></div></div></div><div data-number="4" class="slide elements automation-content__listItem"><div class="listicle-heading-container"><span id="counter" class="omPageCounter">4</span><div class="listicle-controls-container"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="previous"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="next"></a></div></div><span class="listicle-counter">4 / 10</span></div><h3 id="title" class="title-text"><span class="question-text">&quot;Sorry (Latino Remix)&quot; With Justin Bieber</span></h3><p id="description"></p></div><div class="listicle-body-container"><div class="meta"><div style="display:none" class="title">&quot;Sorry (Latino Remix)&quot; With Justin Bieber</div><div class="body"><div data-id="59d7d95e584f3632190000b0" data-src="10IKRNNfCGU" data-type="youtube" data-autoplay="true" class="media embed-video-container automation-listicle__youtube"></div><div class="text automation-content__text"></div></div></div><div class="listicle-controls-container-footer pull-right visible-desktop"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="top-prev"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="top-next"></a></div></div><div class="listicle-counter">4 / 10</div></div></div></div><div data-number="5" class="slide elements automation-content__listItem"><div class="listicle-heading-container"><span id="counter" class="omPageCounter">5</span><div class="listicle-controls-container"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="previous"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="next"></a></div></div><span class="listicle-counter">5 / 10</span></div><h3 id="title" class="title-text"><span class="question-text">&quot;Ay Vamos (Remix)&quot; With Nicky Jam &amp; French Montana</span></h3><p id="description"></p></div><div class="listicle-body-container"><div class="meta"><div style="display:none" class="title">&quot;Ay Vamos (Remix)&quot; With Nicky Jam &amp; French Montana</div><div class="body"><div data-id="59d7db4013867b2f170000da" data-src="R1369wPOJ78" data-type="youtube" data-autoplay="true" class="media embed-video-container automation-listicle__youtube"></div><div class="text automation-content__text"></div></div></div><div class="listicle-controls-container-footer pull-right visible-desktop"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="top-prev"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="top-next"></a></div></div><div class="listicle-counter">5 / 10</div></div></div></div><div data-number="6" class="slide elements automation-content__listItem"><div class="listicle-heading-container"><span id="counter" class="omPageCounter">6</span><div class="listicle-controls-container"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="previous"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="next"></a></div></div><span class="listicle-counter">6 / 10</span></div><h3 id="title" class="title-text"><span class="question-text">&quot;Hey Ma&quot; With Pitubll and Camilla Cabello</span></h3><p id="description"></p></div><div class="listicle-body-container"><div class="meta"><div style="display:none" class="title">&quot;Hey Ma&quot; With Pitubll and Camilla Cabello</div><div class="body"><div data-id="59d7d94e584f3632190000af" data-src="UWLr2va3hu0" data-type="youtube" data-autoplay="true" class="media embed-video-container automation-listicle__youtube"></div><div class="text automation-content__text"></div></div></div><div class="listicle-controls-container-footer pull-right visible-desktop"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="top-prev"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="top-next"></a></div></div><div class="listicle-counter">6 / 10</div></div></div></div><div data-number="7" class="slide elements automation-content__listItem"><div class="listicle-heading-container"><span id="counter" class="omPageCounter">7</span><div class="listicle-controls-container"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="previous"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="next"></a></div></div><span class="listicle-counter">7 / 10</span></div><h3 id="title" class="title-text"><span class="question-text">&quot;Colombia Heights (Te Llamo)&quot; With Wale</span></h3><p id="description"></p></div><div class="listicle-body-container"><div class="meta"><div style="display:none" class="title">&quot;Colombia Heights (Te Llamo)&quot; With Wale</div><div class="body"><div data-id="59d7da4d13867b2f170000d6" data-src="aEGEoDM7Fck" data-type="youtube" data-autoplay="true" class="media embed-video-container automation-listicle__youtube"></div><div class="text automation-content__text"></div></div></div><div class="listicle-controls-container-footer pull-right visible-desktop"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="top-prev"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="top-next"></a></div></div><div class="listicle-counter">7 / 10</div></div></div></div><div data-number="8" class="slide elements automation-content__listItem"><div class="listicle-heading-container"><span id="counter" class="omPageCounter">8</span><div class="listicle-controls-container"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="previous"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="next"></a></div></div><span class="listicle-counter">8 / 10</span></div><h3 id="title" class="title-text"><span class="question-text">&quot;Buscando Huellas&quot; With Major Lazer and Sean Paul</span></h3><p id="description"></p></div><div class="listicle-body-container"><div class="meta"><div style="display:none" class="title">&quot;Buscando Huellas&quot; With Major Lazer and Sean Paul</div><div class="body"><div data-id="59d7d9b2be79fba66b000177" data-src="4c72paq8fWY" data-type="youtube" data-autoplay="true" class="media embed-video-container automation-listicle__youtube"></div><div class="text automation-content__text"></div></div></div><div class="listicle-controls-container-footer pull-right visible-desktop"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="top-prev"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="top-next"></a></div></div><div class="listicle-counter">8 / 10</div></div></div></div><div data-number="9" class="slide elements automation-content__listItem"><div class="listicle-heading-container"><span id="counter" class="omPageCounter">9</span><div class="listicle-controls-container"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="previous"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="next"></a></div></div><span class="listicle-counter">9 / 10</span></div><h3 id="title" class="title-text"><span class="question-text">&quot;Ginza&quot; With Anitta</span></h3><p id="description"></p></div><div class="listicle-body-container"><div class="meta"><div style="display:none" class="title">&quot;Ginza&quot; With Anitta</div><div class="body"><div data-id="59d7dab7584f3632190000b4" data-src="JpdTMmWdh0g" data-type="youtube" data-autoplay="true" class="media embed-video-container automation-listicle__youtube"></div><div class="text automation-content__text"></div></div></div><div class="listicle-controls-container-footer pull-right visible-desktop"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="top-prev"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="top-next"></a></div></div><div class="listicle-counter">9 / 10</div></div></div></div><div data-number="10" class="slide elements automation-content__listItem"><div class="listicle-heading-container"><span id="counter" class="omPageCounter">10</span><div class="listicle-controls-container"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="previous"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="next"></a></div></div><span class="listicle-counter">10 / 10</span></div><h3 id="title" class="title-text"><span class="question-text">&quot;Lean On (J Balvin &amp; Farruko Remix)&quot; With Major Lazer, DJ Snake and MO</span></h3><p id="description"></p></div><div class="listicle-body-container"><div class="meta"><div style="display:none" class="title">&quot;Lean On (J Balvin &amp; Farruko Remix)&quot; With Major Lazer, DJ Snake and MO</div><div class="body"><div data-id="59d7db73584f3632190000b6" data-src="Ca1BEMHco2A" data-type="youtube" data-autoplay="true" class="media embed-video-container automation-listicle__youtube"></div><div class="text automation-content__text"></div></div></div><div class="listicle-controls-container-footer pull-right visible-desktop"><div data-section="center|controls" class="controls listicle-controls"><div class="arrow-control icon-arrow_left btn-prev"><a href="#" data-track="top-prev"></a></div><div class="arrow-control icon-arrow_right btn-next"><a href="#" data-track="top-next"></a></div></div><div class="listicle-counter">10 / 10</div></div></div></div></div></div></div><div data-section="center|tags" class="compnt compnt-tags"><div class="compnt-content automation_tags"><strong class="tags-title">Tags:&nbsp;</strong><a href="/tags/music" data-track="item" rel="tag" class="tag-link automation-tags__tag">Music</a><span>,&nbsp;</span><a href="/tags/future-hispanic-history" data-track="item" rel="tag" class="tag-link automation-tags__tag">Future Hispanic History</a><span>,&nbsp;</span><a href="/tags/j-balvin" data-track="item" rel="tag" class="tag-link automation-tags__tag">J Balvin</a><span>,&nbsp;</span><a href="/tags/latin" data-track="item" rel="tag" class="tag-link automation-tags__tag">Latin</a><span>,&nbsp;</span><a href="/artists/beyonce" data-track="item" rel="tag" class="tag-link automation-tags__tag">Beyoncé</a><span>,&nbsp;</span><a href="/artists/pharrell" data-track="item" rel="tag" class="tag-link automation-tags__tag">Pharrell</a><span>,&nbsp;</span><a href="/artists/pitbull" data-track="item" rel="tag" class="tag-link automation-tags__tag">Pitbull</a><span>,&nbsp;</span><a href="/artists/camila-cabello" data-track="item" rel="tag" class="tag-link automation-tags__tag">Camila Cabello</a><span>,&nbsp;</span><a href="/artists/justin-bieber" data-track="item" rel="tag" class="tag-link automation-tags__tag">Justin Bieber</a><span>,&nbsp;</span><a href="/artists/sean-paul" data-track="item" rel="tag" class="tag-link automation-tags__tag">Sean Paul</a><span>,&nbsp;</span><a href="/artists/major-lazer" data-track="item" rel="tag" class="tag-link automation-tags__tag">Major Lazer</a><span>,&nbsp;</span><a href="/artists/belinda" data-track="item" rel="tag" class="tag-link automation-tags__tag">Belinda</a><span>,&nbsp;</span><a href="/artists/wale" data-track="item" rel="tag" class="tag-link automation-tags__tag">Wale</a><span>,&nbsp;</span><a href="/tags/anitta" data-track="item" rel="tag" class="tag-link automation-tags__tag">Anitta</a><span>,&nbsp;</span><a href="/tags/nicky-jam" data-track="item" rel="tag" class="tag-link automation-tags__tag">Nicky Jam</a><span>,&nbsp;</span><a href="/artists/french-montana" data-track="item" rel="tag" class="tag-link automation-tags__tag">French Montana</a><span>,&nbsp;</span><a href="/tags/playlists" data-track="item" rel="tag" class="tag-link automation-tags__tag">Playlist</a></div></div><div data-section="center|prev-next" class="compnt compnt-prev-next clearfix"><div class="prev"><a href="/2017/10/pacific-rim-uprising-trailer-john-boyega" data-track="prev-arrow" class="icon-arrow icon-arrow_left"></a><p class="text"><a href="/2017/10/pacific-rim-uprising-trailer-john-boyega" data-track="prev-title" class="link"> <span class="nav-name">PREVIOUS</span><span class="nav-text">Watch The Intense First 'Pacific Rim Uprising' Trailer</span></a></p></div><div class="next"></div></div><div class="row visible-phone"><div data-ad-id="ad_listicleTop_phone" class="ad-top-phone"></div></div><div class="row"><div class="col-span-26"><div data-section="center|recommended" class="compnt module compnt-zergnet"><div class="compnt-content"><div id="zergnet-widget-46079" class="row"></div><div id="zergnet-widget-46081" class="row"></div></div></div></div></div><div class="visible-phone"><div id="ad_listicleBottom_phone" class="ad-bottom-phone"></div></div><div class="user-comments"><div class="compnt module"><div class="compnt-head"><h3 class="title border">User Comments</h3></div><div data-width="716" data-href="https://www.fuse.tv/2017/10/j-balvin-collaborations-playlist-future-hispanic-history-month" class="fb-comments"></div></div><div id="ad_listicleBottom_tablet" class="visible-tablet ad-bottom-tablet"></div></div><div id="newsLetter_mobile" class="col-span-24 newsLetter"><div id="newsLetterModule" class="compnt module"><div class="compnt-head"><h3 class="titleRow"><span class="calReplyTitle">Fuse NewsLetter</span></h3></div><div class="compnt-content newsletter"><p class="calReplyCopy">Keep up to date with the latest news by subscribing to our newsletter.</p><span class="asteriskText"><span class="asteriskRequired">*</span><span>required</span></span><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/><div id="mc_embed_signup" class="signup"><form action="//fuse.us13.list-manage.com/subscribe/post?u=e15fce9d938435f15fa2d4ab6&amp;amp;id=40f770dac6" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate="novalidate" class="validate"><div id="mc_embed_signup_scroll" class="scroll"><div class="mc-field-group"><label for="mce-EMAIL" class="subtitle">Email Address&nbsp;</label><span class="asterisk">*</span><input type="email" value="" name="EMAIL" id="mce-EMAIL" class="required newsLetterField"/></div><div class="mc-field-group"><label for="mce-FNAME" class="subtitle">First Name&nbsp;</label><span class="asterisk">*</span><input type="text" value="" name="FNAME" id="mce-FNAME" class="required newsLetterField"/></div><div class="mc-field-group"><label for="mce-LNAME" class="subtitle">Last Name&nbsp;</label><span class="asterisk">*</span><input type="text" value="" name="LNAME" id="mce-LNAME" class="required newsLetterField"/></div><div class="mc-field-group"><label for="mce-MMERGE3" class="subtitle">Zip Code&nbsp;</label><span class="asterisk">*</span><input type="text" value="" name="MMERGE3" id="mce-MMERGE3" class="required newsLetterField"/></div><div class="mc-field-group size1of2"><label for="mce-MMERGE4-month">Birthdate</label><div class="datefield"><span class="subfield monthfield"><input type="text" pattern="[0-9]*" value="" placeholder="MM" size="2" maxlength="2" name="MMERGE4[month]" id="mce-MMERGE4-month" class="datepart monthField"/></span><span class="subfield dayfield"><input type="text" pattern="[0-9]*" value="" placeholder="DD" size="2" maxlength="2" name="MMERGE4[day]" id="mce-MMERGE4-day" class="datepart "/></span><span class="subfield yearfield"><input type="text" pattern="[0-9]*" value="" placeholder="YYYY" size="4" maxlength="4" name="MMERGE4[year]" id="mce-MMERGE4-year" class="datepart "/></span><span class="small-meta nowrap">( mm / dd / yyyy )</span></div></div><div id="mce-responses" class="clear"><div id="mce-error-response" style="display:none" class="response"></div><div id="mce-success-response" style="display:none" class="response"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e15fce9d938435f15fa2d4ab6_40f770dac6" tabindex="-1" value=""/></div><div class="clear submitBtn"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button subscribe-btn"/></div></div></form></div><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">- function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery);var $mcj = jQuery.noConflict(true);
</script></div></div></div></article><div class="col-span-7 hidden-tablet hidden-phone"><div class="ad text-center"><span style="margin:0px auto;overflow:hidden;" id="ad_listicleTop" class="advert _fwph"><form id="_fw_form_ad_listicleTop" style="display:none;"><input type="hidden" name="_fw_input_ad_listicleTop" id="_fw_input_ad_listicleTop" value="ptgt=s&amp;w=300&amp;h=250&amp;slid=ad_listicleTop&amp;cd=300,250|300,600&amp;slau="/></form><span id="_fw_container_ad_listicleTop"></span></span><span class="ad">Advertisement</span></div><div id="newsLetter-container"></div><div data-limit="5" data-section="right|popular" class="compnt module compnt-popular trending-sidebar"><div class="compnt-head"><h3 class="title-sidebar">Most Popular</h3></div><ul class="unstyled"></ul></div><div data-section="right|photo-day" class="compnt module compnt-photo-of-the-day"><div class="compnt-head"><h3>Photo of the day</h3></div><a href="/2017/09/worth-1-000-words" data-track="image"><img src="/image/59cc1261bd86aebb2b000061/316/211/crop/potd-the-darkness-and-bianca-gracie.jpg" title="POTD - The Darkness And Bianca Gracie" alt="The Darkness visit Fuse HQ to record the 'Besterday' podcast with Bianca Gracie" width="316" height="211"/>                               </a><div class="compnt-content"><a href="/2017/09/worth-1-000-words" data-track="title"><h2>September 27: Behind The Scenes With The Darkness</h2></a><p>The Darkness stopped by our offices to chat about their new album <em>Pinewood Smile</em>&nbsp;on Fuse’s&nbsp;<a href="http://www.fuse.tv/tags/besterday"><em>Besterday</em></a> podcast with host and digital editor Bianca Gracie. Look out for the fun interview in next week’s episode! Check out our&nbsp;<a href="https://www.instagram.com/fusetv/">Instagram</a> for more behind-the-scenes action with the band and&nbsp;<a href="http://www.thedarknesslive.com/tour-dates/">click here</a> for their North American tour dates.</p></div><div class="compnt-foot"><a href="/2017/09/worth-1-000-words" data-track="more" class="square-btn">More Photos</a></div></div><div class="ad text-center"><span style="margin:0px auto;overflow:hidden;" id="ad_listicleBottom" class="advert _fwph"><form id="_fw_form_ad_listicleBottom" style="display:none;"><input type="hidden" name="_fw_input_ad_listicleBottom" id="_fw_input_ad_listicleBottom" value="ptgt=s&amp;w=300&amp;h=250&amp;slid=ad_listicleBottom&amp;cd=300,250&amp;slau=300x250bottom"/></form><span id="_fw_container_ad_listicleBottom"></span></span><span class="ad">Advertisement</span></div></div></section><div id="latest" class="row"><div class="col-span-24 latest-block latest-block-ipad"><div data-feature-filter="genre" data-section="bottom|latest" class="compnt section compnt-latest"><div class="compnt-head "><h3 class="module-subtitle">The Latest</h3></div><div class="compnt-content"><div class="latest-container"><div class="col-span-6 feature-quarter"><a href="/2017/10/artists-for-puerto-rico-aid-lin-manuel-miranda-almost-like-praying" data-track="item" class="img"><img src="/image/59d7a6a8584f36321900003f/268/179/crop/jennifer-lopez-linmanuel-miranda-and-camila-cabello.jpg" title="Jennifer Lopez, Lin-Manuel Miranda and Camila Cabello" width="268" height="179" class="stream-image"/><span class="rubric">Get Involved</span></a><div class="title-description"><a href="/2017/10/artists-for-puerto-rico-aid-lin-manuel-miranda-almost-like-praying" data-track="item"><h2 class="stream-title">Lin-Manuel Miranda Enlists Stars for Puerto Rico Aid Song</h2></a><div class="date-user gray-letters"><a href="/contributors/undefined" rel="author" data-track="contributor" class="user-link"><span></span><span>&nbsp;/ October 06, 2017</span></a></div></div></div><div class="col-span-6 feature-quarter middleMargins"><a href="/galleries/2017/09/future-hispanic-history-month-photos" data-track="item" class="img"><img src="/image/59ce531cc3714e112b0000b4/268/179/crop/2017-future-hispanic-history-month-luzavlogs.jpg" title="2017 Future Hispanic History Month - LuzaVLogs" width="268" height="179" class="stream-image"/><span class="rubric">Gallery</span></a><div class="title-description"><a href="/galleries/2017/09/future-hispanic-history-month-photos" data-track="item"><h2 class="stream-title">The Faces of Future Hispanic History</h2></a><div class="date-user gray-letters"><a href="/contributors/undefined" rel="author" data-track="contributor" class="user-link"><span></span><span>&nbsp;/ October 02, 2017</span></a></div></div></div><div class="col-span-6 feature-quarter"><a href="/2017/09/beyonce-j-balvin-willy-william-mi-gente-remix-natural-disaster-relief" data-track="item" class="img"><img src="/image/59ce5e09bd86aebb2b0000ec/268/179/crop/willy-williams-beyonce-j-balvin-split.jpg" title="Willy WIlliams Beyonce J Balvin - Split" alt="EAST RUTHERFORD, NJ - OCTOBER 07:  Entertainer Beyonce performs on stage during closing night of &quot;The Formation World Tour&quot; a" width="268" height="179" class="stream-image"/><span class="rubric">Hot Song</span></a><div class="title-description"><a href="/2017/09/beyonce-j-balvin-willy-william-mi-gente-remix-natural-disaster-relief" data-track="item"><h2 class="stream-title">Hear Beyoncé &amp; J Balvin's Fiery 'Mi Gente' Remix</h2></a><div class="date-user gray-letters"><a href="/contributors/undefined" rel="author" data-track="contributor" class="user-link"><span></span><span>&nbsp;/ September 29, 2017</span></a></div></div></div><div class="col-span-6 feature-quarter"><a href="/videos/2017/09/celebrities-who-love-bts" data-track="item" class="img"><img src="/image/59bbeecd66c19e0d3e000053/268/179/crop/5-celebrities-who-love-bts-updated-still.jpg" title="5 Celebrities Who Love BTS UPDATED - Still" width="268" height="179" class="stream-image"/><span class="rubric">List</span><div class="icon-play_icon"></div></a><div class="title-description"><a href="/videos/2017/09/celebrities-who-love-bts" data-track="item"><h2 class="stream-title">15 Celebrities Who Love BTS</h2></a><div class="date-user gray-letters"><a href="/contributors/undefined" rel="author" data-track="contributor" class="user-link"><span></span><span>&nbsp;/ September 28, 2017</span></a></div></div></div><div class="col-span-6 feature-quarter middleMargins"><a href="/2017/09/nfl-protests-pharrell-stevie-wonder-cardi-b-took-a-knee-support" data-track="item" class="img"><img src="/image/59c922ed7fdfe79529000128/268/179/crop/stevie-wonder-cardi-b-and-pharrell-split.jpg" title="Stevie Wonder Cardi B and Pharrell - Split" width="268" height="179" class="stream-image"/><span class="rubric">Call For Equality</span></a><div class="title-description"><a href="/2017/09/nfl-protests-pharrell-stevie-wonder-cardi-b-took-a-knee-support" data-track="item"><h2 class="stream-title">Artists Who Took a Knee Or Supported the Movement This Weekend</h2></a><div class="date-user gray-letters"><a href="/contributors/undefined" rel="author" data-track="contributor" class="user-link"><span></span><span>&nbsp;/ September 25, 2017</span></a></div></div></div><div class="col-span-6 feature-quarter"><a href="/2016/02/every-carpool-karaoke-video" data-track="item" class="img"><img src="/image/56993493f54f691a1300010d/268/179/crop/adele-joins-james-corden-for-carpool-karaoke.jpg" title="Adele joins James Corden for Carpool Karaoke" alt="Adele joins James Corden for Carpool Karaoke on &quot;The Late Late Show with James Corden,&quot; Wednesday, January 13th, 2016 (12: Cr" width="268" height="179" class="stream-image"/><span class="rubric">Viral</span></a><div class="title-description"><a href="/2016/02/every-carpool-karaoke-video" data-track="item"><h2 class="stream-title">Watch Every ‘Carpool Karaoke’ Video So Far</h2></a><div class="date-user gray-letters"><a href="/contributors/undefined" rel="author" data-track="contributor" class="user-link"><span></span><span>&nbsp;/ September 21, 2017</span></a></div></div></div><div class="col-span-6 feature-quarter"><a href="/2017/09/marilyn-manson-justin-bieber-t-shirt-feud-end" data-track="item" class="img"><img src="/image/59c291b6673e900a3e00010c/268/179/crop/justin-bieber-and-marilyn-manson-split.jpg" title="Justin Bieber and Marilyn Manson - Split" width="268" height="179" class="stream-image"/><span class="rubric">Let's Be Friends</span></a><div class="title-description"><a href="/2017/09/marilyn-manson-justin-bieber-t-shirt-feud-end" data-track="item"><h2 class="stream-title">Marilyn Manson &amp; Justin Bieber End Their T-Shirt Feud</h2></a><div class="date-user gray-letters"><a href="/contributors/undefined" rel="author" data-track="contributor" class="user-link"><span></span><span>&nbsp;/ September 20, 2017</span></a></div></div></div><div class="col-span-6 feature-quarter middleMargins"><a href="/2017/09/beyonce-lemonade-vinyl-accidentally-pressed-punk-band-songs" data-track="item" class="img"><img src="/image/59c0322fa22eb89518000078/268/179/crop/beyonce-zex-split.jpg" title="Beyonce Zex - Split" width="268" height="179" class="stream-image"/><span class="rubric">LOL</span></a><div class="title-description"><a href="/2017/09/beyonce-lemonade-vinyl-accidentally-pressed-punk-band-songs" data-track="item"><h2 class="stream-title">Beyoncé's 'Lemonade' Vinyl Was Accidentally Pressed With Punk Band's Songs</h2></a><div class="date-user gray-letters"><a href="/contributors/undefined" rel="author" data-track="contributor" class="user-link"><span></span><span>&nbsp;/ September 18, 2017</span></a></div></div></div></div></div><div class="compnt-foot"><div class="load-img hide-all"></div><a href="#" data-stream="/content/stream/latest?page=2" data-append-to=".latest-container" data-item-selector=".feature-quarter" data-limit="8" data-track="more" class="square-btn load-stream">Load More</a></div></div></div></div></div><footer itemscope itemtype="https://schema.org/WPFooter" class="hidden-phone hidden-tablet main-footer"><div class="container"><div class="footer-links hidden-phone"><div class="col-span-3"><a href="/" data-track="item" class="icon-fuse-link"><div class="icon-fuse_logo"></div></a></div><div class="col-span-17"><div class="row"><ul data-section="footer|nav" class="nav nav-main"><li class="nav-shows"><a href="/shows" data-track="item" data-track-title="shows" class="link-text">Shows</a></li><li class="nav-latest"><a href="/latest" data-track="item" data-track-title="latest" class="link-text">Latest</a></li><li class="nav-events"><a href="/events" data-track="item" data-track-title="events" class="link-text">Events</a></li><li class="nav-schedule"><a href="/schedule" data-track="item" data-track-title="tv schedule" class="link-text">Schedule</a></li></ul></div></div><div class="col-span-4"><div data-track="footer|social" class="compnt right"><div class="compnt-content nav-social"><a href="//facebook.com/Fuse" target="_blank" data-track="item" data-track-title="facebook" class="nav-social__icon nav-social__icon--facebook-white"><i></i></a><a href="//twitter.com/fusetv" target="_blank" data-track="item" data-track-title="twitter" class="nav-social__icon nav-social__icon--twitter-white"><i></i></a><a href="//youtube.com/fuse" target="_blank" data-track="item" data-track-title="youtube" class="nav-social__icon nav-social__icon--youtube"><i></i></a><a href="//instagram.com/fusetv" target="_blank" data-track="item" data-track-title="youtube" class="nav-social__icon nav-social__icon--instagram"><i></i></a></div></div></div></div><div class="row"><div class="col-span-24"><ul class="ext-nav"><li class="ext-nav-li"><a href="/privacy-policy" data-track="item" class="ext-nav-link">Privacy Policy</a></li><li class="divider"></li><li class="ext-nav-li"><a href="/terms-of-use" data-track="item" class="ext-nav-link">Terms of Use</a></li><li class="divider"></li><li class="ext-nav-li"><a href="/closed-captioning" data-track="item" class="ext-nav-link">Closed Captioning</a></li><li class="divider"></li><li class="ext-nav-li"><a href="/about-fuse" data-track="item" class="ext-nav-link">About Fuse</a></li><li class="divider"></li><li class="ext-nav-li"><a href="/press" data-track="item" class="ext-nav-link">Press</a></li></ul></div><div class="col-span-24 copyright">&copy; 2017 FUSE, LLC. ALL RIGHTS RESERVED.</div></div></div></footer><div id="fb-root"></div><div id="BF_WIDGET_1"></div><script src="/js/10.27.1/base.min.js"></script><script src="/js/10.27.1/fuse.ui.tvschedule.min.js"></script><script>window.fbAsyncInit = function(){FB.init({appId:'1272603569472546',version:'v2.8',cookie:true,status:true,xfbml:true,channelUrl:'//www.fuse.tv/channel.html'});fuse.analytics.trackFacebook();if(fuse.fbAsyncInit){fuse.fbAsyncInit();}};</script><script>(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.instagram.com/en_US/embeds.js" async="" defer=""></script><!-- SiteCatalyst code version: H.25.2. Copyright 1996-2012 Adobe, Inc. All Rights Reserved More info available at http://www.omniture.com--><script src="/js/10.27.1/fuse.tracking.min.js"></script><script>var s_code = null;fuse.omniture.initPageData();if (fuse.omniture.isTrackPageViewAutomaticallyEnable()){s_code=s.t();}else{s=fuse.omniture.getS()}if(s_code)document.write(s_code);if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');</script><noscript><img src="//fusetv.112.2o7.net/b/ss/ftvfuse-prod/1/H.25.2--NS/0" height="1" width="1" border="0" alt=""></noscript><!-- /DO NOT REMOVE--><!-- End SiteCatalyst code version: H.25.2.--><!-- Google Analytics--><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-28417629-1', 'auto'); ga('require', 'GTM-TF3GS2Z');ga('send', 'pageview');</script><!--Twitter Tracking Id--><script src="//platform.twitter.com/oct.js" type="text/javascript"></script><script type="text/javascript">twttr.conversion.trackPid('l4jhe');</script><noscript><img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4jhe&amp;p_id=Twitter"><img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l4jhe&amp;p_id=Twitter"></noscript><script>(function() { var cs = document.createElement('script'); cs.type = 'text/javascript'; cs.async = true; cs.src = 'https://sb' + '.scorecardresearch.com/beacon.js'; cs.onload = function() { COMSCORE.beacon({c1:"2", c2:"6035217", c3:"", c4:"", c5:"", c6:"", c15:""}); }; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(cs, s); })();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035217&amp;cv=2.0&amp;cj=1" alt=""></noscript><script type="text/javascript" async>window.twttr = (function (d,s,id) { var t, js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js=d.createElement(s); js.id=id; js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); t = { _e: [], ready: function(f){ t._e.push(f) } }; return _.extend({}, (window.twttr || {}), t);}(document, "script", "twitter-wjs"));</script><script>twttr.ready(function(twttr){twttr.events.bind('tweet', fuse.analytics.trackTwitter);_.delay(function(){$('.content-tweet-container').css('visibility','visible')},500);});</script><script type="text/javascript">/* <![CDATA[ */
    var google_conversion_id = 953452828;
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
/* ]]> */</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script><noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/953452828/?value=0&amp;guid=ON&amp;script=0"></div></noscript></body></html>