<!DOCTYPE html><html ng-strict-di><head><style>.async-hide {
    opacity: 0 !important
}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-TF3GS2Z':true});</script><script type="text/javascript">(function(d) {var config={kitId:'hgy3pat',scriptTimeout:10000}, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)})(document);</script><link href="https://www.fuse.tv/2018/01/tinashe-no-drama-song-offset" rel="canonical"><link href="/css/10.32.0/main.min.css" rel="stylesheet" type="text/css"><link rel="icon" href="/images/favicon.png" type="image/png" sizes="16x16"><link rel="icon" href="/images/favicon.ico" type="image/x-icon"><link rel="shortcut icon" href="/images/favicon.ico" type="image/x-icon"><script>var _sf_startpt = (new Date()).getTime(); var fuse = {};var switchTo5x=true;fuse.pageContext = {"title":"Tinashe Returns to Her Rugged R&B Roots With 'No Drama' Song Featuring Offset: Listen","pageTitle":"Tinashe Returns to Her Rugged R&B Roots With 'No Drama' Song Featuring Offset","shareTitle":"Tinashe Returns to Her Rugged R&B Roots With 'No Drama' Song Featuring Offset: Listen","description":"Tinashe says she doesn't want \"No Drama\" on her new song with Migos' Offset. Get to streaming here.","keywords":"","twitterTracking":"","type":"article","contentType":"article","contributors":"Bianca Gracie","image":"/image/5a61220382557f031600000b/560/292/social/tinashe-no-drama-video.png","url":"https://www.fuse.tv/2018/01/tinashe-no-drama-song-offset","path":"2018/01/tinashe-no-drama-song-offset","tags":["genre:r-b","genre:hip-hop","artist:tinashe","franchise:news","artist:migos","franchise:music","genre:pop"],"opengraph":{},"published":"2018-01-18T17:40:00.000Z","lastModified":"2018-01-18T23:01:04.882Z","noIndexNoFollow":false,"showNewsletterSignup":false};</script><!-- Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]><script src="/js/lib/10.32.0/respond.min.js" type="text/javascript"></script><![endif]--><script src="//player.theplatform.com/pdk/_r8IPC/tpPdkController.js" type="text/javascript"></script><!-- Start of Taboola Tags: do not remove--><script type="text/javascript">window._tfa = window._tfa || []; _tfa.push({notify:"action", name: 'page_view'});</script><script src="//cdn.taboola.com/libtrc/fusetv-sc/tfa.js"></script><!-- End of Taboola Tags: do not remove--><!-- Start BounceX Tag--><script>(function(d) {
    var e = d.createElement('script');
    e.src = d.location.protocol + '//tag.bounceexchange.com/2772/i.js';
    e.async = true;
    d.getElementsByTagName("head")[0].appendChild(e);
}(document));</script><!-- End BounceX Tag--><link href="//feeds.feedburner.com/fuse/latest" title="Latest from Fuse" rel="alternate" type="application/rss+xml"><title>Tinashe Returns to Her Rugged R&amp;B Roots With 'No Drama' Song Featuring Offset - Fuse</title><meta charset="utf-8"><meta name="apple-itunes-app" content="app-id=967013714"><meta name="google-play-app" content="app-id=com.fuse.fusetv"><meta http-equiv="content-type" content="text/html;charset=utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0"><meta name="description" content="Tinashe says she doesn't want &quot;No Drama&quot; on her new song with Migos' Offset. Get to streaming here."><meta name="keywords" content=""><meta property="fb:pages" content="10262075277"><meta name="appVersion" content="10.32.0"><meta property="og:site_name" content="Fuse"><meta property="og:title" content="Tinashe Returns to Her Rugged R&amp;B Roots With 'No Drama' Song Featuring Offset: Listen"><meta property="og:description" content="Tinashe says she doesn't want &quot;No Drama&quot; on her new song with Migos' Offset. Get to streaming here."><meta property="og:image" content="https://www.fuse.tv/image/5a61220382557f031600000b/560/292/social/tinashe-no-drama-video.png"><meta property="og:url" content="https://www.fuse.tv/2018/01/tinashe-no-drama-song-offset"><meta property="og:type" content="article"><meta property="fb:app_id" content="1272603569472546"><meta property="fb:admins" content="741460474"><meta name="tpAccountId" content="_r8IPC"><meta name="tpPlayerIds" content="7JWSTWo6rV0z,TVdr9JLsj0qA"><meta name="tpDefaultPlayerId" content="7JWSTWo6rV0z"><meta name="tpPlayerHost" content="player.theplatform.com"><meta name="hostName" content="www.fuse.tv"><meta property="fw:profilePath" content="fuse_live"><meta property="fw:server" content="freewheel-live.fuse.tv"><meta property="fw:networkId" content="190200"><meta property="fw:adManagerServer" content="mssl.fwmrm.net"><!-- Facebook Pixel Code--><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '858052264252640');fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=858052264252640&amp;ev=PageView&amp;noscript=1"></noscript><!-- DO NOT MODIFY--><!-- End Facebook Pixel Code--></head><body itemscope itemtype="//schema.org/WebPage" class="article"><div class="container jp-container"><div class="row"><div class="col-span-24"><div class="header-ad"><div class="advert-outter"><div id="advert-leaderboard" class="advert-inner"></div></div></div></div></div></div><header itemscope itemtype="//schema.org/WPHeader" class="main-header"><div class="main-nav-container"><div class="container"><div class="row"><h1 data-section="header|logo" class="col-span-3 logo-container">FUSE<a href="/" data-track="item" class="icon-fuse-link"><div class="icon-fuse_logo"></div></a></h1><div class="col-span-15 nav-holder"><div class="row"><nav class="col-span-24"><ul data-section="header|nav" class="nav nav-main hidden-phone"><li class="nav-shows"><a href="/shows" data-track="item" data-track-title="shows" class="link-text">Shows</a></li><li class="nav-latest"><a href="/latest" data-track="item" data-track-title="latest" class="link-text">Latest</a></li><li class="nav-events"><a href="/events" data-track="item" data-track-title="events" class="link-text">Events</a></li><li class="nav-schedule"><a href="/schedule" data-track="item" data-track-title="tv schedule" class="link-text">Schedule</a></li></ul></nav></div></div><nav class="search-social-container"><ul class="search-social-nav"><li class="search-li"><a href="#" id="searchButton" class="icon-search"></a></li><li class="search-li"><a href="#" id="closeMobileMenu" class="icon-close_x close-mobile-menu"></a></li><li class="search-li"><a href="#" id="burgerButton" class="visible-phone icon-menu"></a></li><li class="search-li"><a href="#" id="moreButton" class="icon-three_dots"></a></li></ul><div id="searchBoxContainer" class="search-box"><fieldset id="search-box"><button type="button" for="fuse-search-field" class="search-label"><div class="icon-search icon-desktop"><i></i></div></button><label for="fuse-search-field" class="search-close-label"><div class="icon-close_x"><i></i></div></label><input type="text" id="fuse-search-field" name="q" placeholder="" class="search-input"></fieldset></div></nav><a id="jump" href="http://www.fm.tv" data-track="fusefm" data-track-title="fusefm" class="jump-to-fm visible-desktop"><span class="visible-desktop icon-fusefm_logo"><i></i></span><span class="visible-desktop jump-to-text">Jump to FM.tv</span></a></div></div></div><div class="container"><div class="more-arrow hidden"></div><div id="nav-wrapper" class="more-box"><ul data-section="header|nav" class="nav nav-main visible-phone"><li class="nav-shows"><a href="/shows" data-track="item" data-track-title="shows" class="link-text">Shows</a></li><li class="nav-latest"><a href="/latest" data-track="item" data-track-title="latest" class="link-text">Latest</a></li><li class="nav-events"><a href="/events" data-track="item" data-track-title="events" class="link-text">Events</a></li><li class="nav-schedule"><a href="/schedule" data-track="item" data-track-title="tv schedule" class="link-text">Schedule</a></li><li class="divider"></li></ul><div class="col-span-17 nav-social"><a href="//facebook.com/Fuse" target="_blank" data-track="item" data-track-title="facebook" class="nav-social__icon nav-social__icon--facebook-white"><i></i></a><a href="//twitter.com/fusetv" target="_blank" data-track="item" data-track-title="twitter" class="nav-social__icon nav-social__icon--twitter-white"><i></i></a><a href="//youtube.com/fuse" target="_blank" data-track="item" data-track-title="youtube" class="nav-social__icon nav-social__icon--youtube"><i></i></a><a href="//instagram.com/fusetv" target="_blank" data-track="item" data-track-title="youtube" class="nav-social__icon nav-social__icon--instagram"><i></i></a></div><nav class="col-span-24"><div class="divider"></div><ul class="ext-nav"><li class="ext-nav-li"><a href="/privacy-policy" data-track="item" class="ext-nav-link">Privacy Policy</a></li><li class="ext-divider">-</li><li class="ext-nav-li"><a href="/terms-of-use" data-track="item" class="ext-nav-link">Terms of Use</a></li><li class="ext-divider">-</li><li class="ext-nav-li"><a href="/closed-captioning" data-track="item" class="ext-nav-link">Closed Captioning</a></li><li class="ext-divider"></li><li class="ext-nav-li"><a href="/about-fuse" data-track="item" class="ext-nav-link">About Fuse</a></li><li class="ext-divider">-</li><li class="ext-nav-li"><a href="/press" data-track="item" class="ext-nav-link">Press</a></li></ul></nav><div class="col-span-24 copyright">&copy; 2018 FUSE, LLC. ALL RIGHTS RESERVED.</div></div><a id="fmButton" href="http://www.fm.tv" data-track="fusefm" data-track-title="fusefm" class="jump-to-fm hidden-desktop"><span class="icon-fusefm_logo"><i></i></span><span class="jump-to-text">Jump to FM.tv</span></a></div><div class="row visible-desktop topics"><div class="container"><ul data-section="header|topic" class="nav-topic-list"><li class="nav-topic-li"><strong class="nav-topic-strong">Don't Miss:</strong></li><li class="nav-topic-li"><a href="https://www.fuse.tv/tags/emo" data-track="item" class="nav-topic-link">Emo Day</a></li><li class="divider"></li><li class="nav-topic-li"><a href="/shows/trivial-takedown" data-track="item" class="nav-topic-link">Trivial Takedown</a></li><li class="divider"></li><li class="nav-topic-li"><a href="/shows/complex-x-fuse" data-track="item" class="nav-topic-link">Complex x Fuse</a></li><li class="divider"></li><li class="nav-topic-li"><a href="https://www.fuse.tv/tags/2018-pop-culture-preview" data-track="item" class="nav-topic-link">2018 Pop Culture Preview</a></li><li class="divider"></li><li class="nav-topic-li"><a href="/events/grammys" data-track="item" class="nav-topic-link">GRAMMYs</a></li><li class="divider"></li><li class="nav-topic-li"><a href="/shows/big-freedia" data-track="item" class="nav-topic-link">Big Freedia</a></li></ul></div></div></header><div class="background-image-container background-image-container--article"></div><div id="menu-overlay" class="menu-overlay"></div><div class="container main-container article two-columns-layout"><div class="two-columns-styler hidden-tablet hidden-phone"><div class="col-span-17">&nbsp;</div><div class="col-span-7">&nbsp;</div></div><div class="row two-columns"><div itemscope itemtype="https://schema.org/Article" class="article-container col-span-17 js-has-the-platform-video"><div class="content-header"><div class="rubric">New Music</div><h1 itemprop="name" class="article-title">Tinashe Returns to Her Rugged R&amp;B Roots With 'No Drama' Song Featuring Offset: Listen</h1><div itemprop="description" class="dek">The track is the first of three new songs, preceding &quot;Me So Bad&quot; and &quot;Faded Love&quot;</div></div><div class="content-sub-header"><div data-section="center|contributors" class="contributors-info"><ul class="contributors-list"><li class="contributors-item"><a href="/contributors/bianca-gracie" rel="author" data-track="contributor" data-track-title="bianca-gracie" class="contributors-link"><img src="/image/56c79ef5d6899aaa40000046/30/30/crop/bianca-gracie-contributor-photo-thumbnail.jpg" title="Bianca Gracie" alt="Bianca Gracie" width="30" height="30" class="contributor-thumbnail"/><span>Bianca Gracie</span></a></li></ul><span datetime="2018-01-18T05:40:00+00:00" itemprop="datePublished" class="published">January 18, 2018</span></div><div class="social-container top"><div data-section="center|share" class="share-container"><div id="result"></div><ul class="share-list"><li class="item"><a data-track-title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.fuse.tv/2018/01/tinashe-no-drama-song-offset" target="_blank" class="item-container share-tracker js-share-btn__facebook"><span class="icon icon-facebook"></span><span class="text">share</span></a><span class="bubble-count fb-count">0</span></li><li class="item"><a data-track-title="twitter" href="https://twitter.com/intent/tweet?text=&amp;via=fusetv&amp;url=https://www.fuse.tv/2018/01/tinashe-no-drama-song-offset" target="_blank" class="item-container share-tracker js-share-btn__twitter"><span class="icon icon-twitter"></span><span class="text">tweet</span></a></li><li class="item"><a data-track-title="tumblr" href="https://www.tumblr.com/share/link?url=https://www.fuse.tv/2018/01/tinashe-no-drama-song-offset" target="_blank" class="item-container share-tracker last js-share-btn__tumblr"><span class="icon icon-tumblr"></span><span class="text">share</span></a><span class="bubble-count tumb-count">0</span></li><li class="item more-share icon-plus"></li></ul><ul class="more-share-items">&nbsp;<li class="item"><a data-track-title="reddit" href="https://www.reddit.com/submit?url=https://www.fuse.tv/2018/01/tinashe-no-drama-song-offset&amp;title=" target="_blank" class="item-container share-tracker js-share-btn__reddit"><span class="icon icon-redit_face"></span><span class="text">share</span></a><span class="bubble-count red-count">0</span></li><li class="item"><a data-track-title="google" href="https://plus.google.com/share?url=https://www.fuse.tv/2018/01/tinashe-no-drama-song-offset" target="_blank" class="item-container share-tracker js-share-btn__gplus"><span class="icon icon-google"></span><span class="text">share</span></a><span class="bubble-count glg-count">0</span></li><li class="item"><a data-track-title="pinterest" href="https://pinterest.com/pin/create/button/?url=&quot;https://www.fuse.tv/2018/01/tinashe-no-drama-song-offset&amp;media=https://www.fuse.tv/image/5a61220382557f031600000b/560/292/social/tinashe-no-drama-video.png&amp;description=&quot;" target="_blank" class="item-container share-tracker js-share-btn__pinterest"><span class="icon icon-pinterest"></span><span class="text">pin it</span></a><span class="bubble-count ptr-count">0</span></li></ul></div></div><div class="social-container side"><div data-section="left|share" class="share-side"><div class="share-side-buttons visible-desktop"><div id="result"></div><ul class="share-list"><li class="item"><a data-track-title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.fuse.tv/2018/01/tinashe-no-drama-song-offset" target="_blank" class="item-container share-tracker js-share-btn__facebook"><span class="icon icon-facebook"></span><span class="text">share</span></a><span class="bubble-count fb-count">0</span></li><li class="item"><a data-track-title="twitter" href="https://twitter.com/intent/tweet?text=&amp;via=fusetv&amp;url=https://www.fuse.tv/2018/01/tinashe-no-drama-song-offset" target="_blank" class="item-container share-tracker js-share-btn__twitter"><span class="icon icon-twitter"></span><span class="text">tweet</span></a></li><li class="item"><a data-track-title="tumblr" href="https://www.tumblr.com/share/link?url=https://www.fuse.tv/2018/01/tinashe-no-drama-song-offset" target="_blank" class="item-container share-tracker last js-share-btn__tumblr"><span class="icon icon-tumblr"></span><span class="text">share</span></a><span class="bubble-count tumb-count">0</span></li><li class="item more-share icon-plus"></li></ul><ul class="more-share-items">&nbsp;<li class="item"><a data-track-title="reddit" href="https://www.reddit.com/submit?url=https://www.fuse.tv/2018/01/tinashe-no-drama-song-offset&amp;title=" target="_blank" class="item-container share-tracker js-share-btn__reddit"><span class="icon icon-redit_face"></span><span class="text">share</span></a><span class="bubble-count red-count">0</span></li><li class="item"><a data-track-title="google" href="https://plus.google.com/share?url=https://www.fuse.tv/2018/01/tinashe-no-drama-song-offset" target="_blank" class="item-container share-tracker js-share-btn__gplus"><span class="icon icon-google"></span><span class="text">share</span></a><span class="bubble-count glg-count">0</span></li><li class="item"><a data-track-title="pinterest" href="https://pinterest.com/pin/create/button/?url=&quot;https://www.fuse.tv/2018/01/tinashe-no-drama-song-offset&amp;media=https://www.fuse.tv/image/5a61220382557f031600000b/560/292/social/tinashe-no-drama-video.png&amp;description=&quot;" target="_blank" class="item-container share-tracker js-share-btn__pinterest"><span class="icon icon-pinterest"></span><span class="text">pin it</span></a><span class="bubble-count ptr-count">0</span></li></ul></div></div></div></div><div class="content-container"><div itemprop="articleBody" class="article-body"><div data-autoplay="true" class="media embed-video-container automation-content__youtube"><iframe id="yt_5a6126047cc3a5290f00000c" type="text/html" src="//www.youtube.com/embed/vAh7jTAkCKc?enablejsapi=1&amp;autoplay=0" frameborder="0" allowfullscreen="yes"></iframe></div><div class="text automation-content__text"><p><strong>UPDATE (1/18, 6PM):&nbsp;</strong><a href="http://www.fuse.tv/artists/tinashe">Tinashe</a> has dropped the video for "No Drama," which is a mix of street and sweet. Check out the flashy visual above!</p></div><div class="row visible-phone"><div data-ad-id="ad_articleTop_phone" class="ad-top-phone"></div></div><div class="text automation-content__text"><p><strong>Original Story (1/18, 12:40PM):&nbsp;</strong>Are you ready for some new&nbsp;<a href="http://www.fuse.tv/artists/tinashe">Tinashe</a>? The singer has dropped another banger titled "No Drama," which is the latest single from her upcoming album <em>Joyride</em>.&nbsp;</p><p>Tinashe trades in the cutesy pop that we heard in "Superlove" for a more raw, rugged and trap-inspired sound that will bring longtime fans back to her <em>Black Water </em>mixtape days, and even 2016's <em>Nightride</em>. "Said I'm falling off but they won't JFK me / Tried to be myself but they won't AKA me / AKA a popstar AKA a problem / AKA don't hold me back, I swear I got 'em / We pulled up in Gucci, dripped down in Gabbana / Bad as I wanna, only chasing commas," she spits with a swagger that will have your favorite rapper nodding in approval.&nbsp;</p></div><div class="related-content-plug automation-content__relatedPage"><div><span class="more">More:</span><span><a href="/2016/11/tinashe-nightride-lyrics"><span>11 Times Tinashe Took Control on 'Nightride'</span></a></span></div></div><div class="text automation-content__text"><p>Tinashe also throws in a <em>Mean Girls </em>reference for fun ("Yelling you can't sit with us, throwing up middle fingers) while featured artist Offset swoops in with his signature adlibs. His guest verse is filled with the typical braggadocio lyrics, but Tinashe sets the overall tone for the track. "No Drama" is the first taste of new music from Tinashe since last March's&nbsp;<a href="https://www.fuse.tv/2017/03/tinashe-flame-new-song">"Flame."</a> The singer plans to drop her long-awaited <em>Joyride </em>album sometime this year and will release two new songs—"Me So Bad” and “Faded Love”—soon.</p></div><div class="text automation-content__text"><p class="text--center">
<iframe src="https://open.spotify.com/embed/track/5FZyParKWrsTrmSKhhKClw" width="300" height="380" frameborder="0" allowtransparency="true"></iframe></p></div><div class="text automation-content__text"><p>After you listen to "No Drama," watch Tinashe share what she's learned from touring with the likes of&nbsp;Nicki Minaj&nbsp;and&nbsp;Katy Perry&nbsp;below:</p></div><div id="js-player-container_5a60c869c001333f4f00000e" data-player-id="7JWSTWo6rV0z" data-type="theplatform" data-autoplay="false" data-has-bug="true" data-video-public-id="2hkp_SFyI5Xj" data-src="m7qejkikT31I" data-player-scope="scope_5a60c869c001333f4f00000e" data-asset-type="playlist" class="c-the-platform js-the-platform automation-content__thePlatform  js-is-default-player"><iframe id="js-scope_5a60c869c001333f4f00000e" src="//player.theplatform.com/p/_r8IPC/7JWSTWo6rV0z/feed/m7qejkikT31I/select/media/2hkp_SFyI5Xj?form=html&amp;instance=scope_5a60c869c001333f4f00000e&amp;autoPlay=false" seamless="seamless" frameBorder="0" allowFullScreen="allowFullScreen" class="c-the-platform__iframe js-the-platform__iframe"></iframe></div></div></div><div data-section="center|tags" class="compnt compnt-tags"><div class="compnt-content automation_tags"><strong class="tags-title">Tags:&nbsp;</strong><a href="/tags/r-b" data-track="item" rel="tag" class="tag-link automation-tags__tag">R&amp;B</a><span>,&nbsp;</span><a href="/tags/hip-hop" data-track="item" rel="tag" class="tag-link automation-tags__tag">Hip-Hop</a><span>,&nbsp;</span><a href="/artists/tinashe" data-track="item" rel="tag" class="tag-link automation-tags__tag">Tinashe</a><span>,&nbsp;</span><a href="/tags/news" data-track="item" rel="tag" class="tag-link automation-tags__tag">News</a><span>,&nbsp;</span><a href="/artists/migos" data-track="item" rel="tag" class="tag-link automation-tags__tag">Migos</a><span>,&nbsp;</span><a href="/tags/music" data-track="item" rel="tag" class="tag-link automation-tags__tag">Music</a><span>,&nbsp;</span><a href="/tags/pop" data-track="item" rel="tag" class="tag-link automation-tags__tag">Pop</a></div></div><div data-section="center|prev-next" class="compnt compnt-prev-next clearfix"><div class="prev"><a href="/2018/01/emo-songs-with-long-titles" data-track="prev-arrow" class="icon-arrow icon-arrow_left"></a><p class="text"><a href="/2018/01/emo-songs-with-long-titles" data-track="prev-title" class="link"> <span class="nav-name">PREVIOUS</span><span class="nav-text">9 Emo Songs With Ridiculously Long Titles</span></a></p></div><div class="next"><a href="/2018/01/justin-timberlake-supplies-video" data-track="next-arrow" class="icon-arrow icon-arrow_right"></a><p class="text"><a href="/2018/01/justin-timberlake-supplies-video" data-track="next-title" class="link"> <span class="nav-name">NEXT </span><span class="nav-text">Watch Justin Timberlake's Video for New Song 'Supplies'</span></a></p></div></div><div class="row"><div class="col-span-26"><div data-section="center|recommended" class="compnt module compnt-zergnet"><div class="compnt-content"><div id="zergnet-widget-46079" class="row"></div><div id="zergnet-widget-46081" class="row"></div></div></div></div></div><div class="row visible-phone"><div id="ad_articleBottom_phone" class="ad-bottom-phone"></div></div><div class="user-comments"><div class="compnt module"><div class="compnt-head"><h3 class="title border">User Comments</h3></div><div data-width="716" data-href="https://www.fuse.tv/2018/01/tinashe-no-drama-song-offset" class="fb-comments"></div></div><div id="ad_articleBottom_tablet" class="visible-tablet ad-bottom-tablet"></div></div><div id="newsLetter_mobile" class="col-span-24 newsLetter"><div id="newsLetterModule" class="compnt module"><div class="compnt-head"><h3 class="titleRow"><span class="calReplyTitle">Fuse NewsLetter</span></h3></div><div class="compnt-content newsletter"><p class="calReplyCopy">Keep up to date with the latest news by subscribing to our newsletter.</p><span class="asteriskText"><span class="asteriskRequired">*</span><span>required</span></span><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/><div id="mc_embed_signup" class="signup"><form action="//fuse.us13.list-manage.com/subscribe/post?u=e15fce9d938435f15fa2d4ab6&amp;amp;id=40f770dac6" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate="novalidate" class="validate"><div id="mc_embed_signup_scroll" class="scroll"><div class="mc-field-group"><label for="mce-EMAIL" class="subtitle">Email Address&nbsp;</label><span class="asterisk">*</span><input type="email" value="" name="EMAIL" id="mce-EMAIL" class="required newsLetterField"/></div><div class="mc-field-group"><label for="mce-FNAME" class="subtitle">First Name&nbsp;</label><span class="asterisk">*</span><input type="text" value="" name="FNAME" id="mce-FNAME" class="required newsLetterField"/></div><div class="mc-field-group"><label for="mce-LNAME" class="subtitle">Last Name&nbsp;</label><span class="asterisk">*</span><input type="text" value="" name="LNAME" id="mce-LNAME" class="required newsLetterField"/></div><div class="mc-field-group"><label for="mce-MMERGE3" class="subtitle">Zip Code&nbsp;</label><span class="asterisk">*</span><input type="text" value="" name="MMERGE3" id="mce-MMERGE3" class="required newsLetterField"/></div><div class="mc-field-group size1of2"><label for="mce-MMERGE4-month">Birthdate</label><div class="datefield"><span class="subfield monthfield"><input type="text" pattern="[0-9]*" value="" placeholder="MM" size="2" maxlength="2" name="MMERGE4[month]" id="mce-MMERGE4-month" class="datepart monthField"/></span><span class="subfield dayfield"><input type="text" pattern="[0-9]*" value="" placeholder="DD" size="2" maxlength="2" name="MMERGE4[day]" id="mce-MMERGE4-day" class="datepart "/></span><span class="subfield yearfield"><input type="text" pattern="[0-9]*" value="" placeholder="YYYY" size="4" maxlength="4" name="MMERGE4[year]" id="mce-MMERGE4-year" class="datepart "/></span><span class="small-meta nowrap">( mm / dd / yyyy )</span></div></div><div id="mce-responses" class="clear"><div id="mce-error-response" style="display:none" class="response"></div><div id="mce-success-response" style="display:none" class="response"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e15fce9d938435f15fa2d4ab6_40f770dac6" tabindex="-1" value=""/></div><div class="clear submitBtn"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button subscribe-btn"/></div></div></form></div><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">- function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery);var $mcj = jQuery.noConflict(true);
</script></div></div></div></div><div itemscope itemtype="https://schema.org/WPSideBar" class="col-span-7 hidden-tablet hidden-phone"><div class="ad text-center"><span style="margin:0px auto;overflow:hidden;" id="ad_articleTop" class="advert _fwph"><form id="_fw_form_ad_articleTop" style="display:none;"><input type="hidden" name="_fw_input_ad_articleTop" id="_fw_input_ad_articleTop" value="ptgt=s&amp;w=300&amp;h=250&amp;slid=ad_articleTop&amp;cd=300,250|300,600&amp;slau="/></form><span id="_fw_container_ad_articleTop"></span></span><span class="ad">Advertisement</span></div><div id="newsLetter-container"></div><div data-limit="5" data-section="right|popular" class="compnt module compnt-popular trending-sidebar"><div class="compnt-head"><h3 class="title-sidebar">Most Popular</h3></div><ul class="unstyled"></ul></div><div data-section="right|photo-day" class="compnt module compnt-photo-of-the-day"><div class="compnt-head"><h3>Photo of the day</h3></div><a href="/2018/01/worth-1-000-words" data-track="image"><img src="/image/5a5e573c90d5743749000011/316/211/crop/homepage-photo-of-the-day-gerard-way-and-gabriel-b-behindthescenes-the-umbrella-academy.jpg" title="Homepage, Photo of the Day, Gerard Way and Gabriel Bá 'behind-the-scenes 'The Umbrella Academy'" width="316" height="211"/>                               </a><div class="compnt-content"><a href="/2018/01/worth-1-000-words" data-track="title"><h2>Jan 16: Action!</h2></a><p>Comic book fans rejoice, we’re one step closer to watching ‘The Umbrella Academy.’ As we&nbsp;<a href="https://www.fuse.tv/2017/07/gerard-way-the-umbrella-academy-comic-book-tv-show-netflix-report">reported last year</a>, the series, created by former&nbsp;<a href="https://www.fuse.tv/artists/my-chemical-romance">My Chemical Romance</a> frontman&nbsp;<a href="https://www.fuse.tv/artists/gerard-way">Gerard Way</a> and artist Gabriel Bá, was picked up by Netflix for 10 episodes. In a&nbsp;<a href="https://twitter.com/Gabriel_Ba/status/952975899489636352" target="_blank">behind-the-scenes photo</a> shared by Bá we see that they already started filming the much anticipated show. Ellen Page is the first actor&nbsp;<a href="https://www.fuse.tv/2017/11/ellen-page-gerard-way-the-umbrella-academy-netflix-series">confirmed</a> for the cast.</p></div><div class="compnt-foot"><a href="/2018/01/worth-1-000-words" data-track="more" class="square-btn">More Photos</a></div></div><div class="ad text-center"><span style="margin:0px auto;overflow:hidden;" id="ad_articleBottom" class="advert _fwph"><form id="_fw_form_ad_articleBottom" style="display:none;"><input type="hidden" name="_fw_input_ad_articleBottom" id="_fw_input_ad_articleBottom" value="ptgt=s&amp;w=300&amp;h=250&amp;slid=ad_articleBottom&amp;cd=300,250&amp;slau=300x250bottom"/></form><span id="_fw_container_ad_articleBottom"></span></span><span class="ad">Advertisement</span></div></div></div><div id="latest" class="row"><div class="col-span-24 latest-block latest-block-ipad"><div data-feature-filter="genre" data-section="bottom|latest" class="compnt section compnt-latest"><div class="compnt-head "><h3 class="module-subtitle">The Latest</h3></div><div class="compnt-content"><div class="latest-container"><div class="col-span-6 feature-quarter"><a href="/videos/2018/01/todrick-hall-first-of-all-interview" data-track="item" class="img"><img src="/image/5a60dc1c1bcb8bbb5e00000f/268/179/crop/todrick-hall-fuse-interview-2018-3.jpg" title="Todrick Hall Fuse Interview 2018 - 3" width="268" height="179" class="stream-image"/><span class="rubric">First of All</span><div class="icon-play_icon"></div></a><div class="title-description"><a href="/videos/2018/01/todrick-hall-first-of-all-interview" data-track="item"><h2 class="stream-title">Todrick Hall Reveals First Big Paycheck, Why Unfollowing Beyonce Is 'Blasphemous'</h2></a><div class="date-user gray-letters"><a href="/contributors/fuse-staff" rel="author" data-track="contributor" class="user-link"><span>Fuse Staff</span><span>&nbsp;/ January 19, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter middleMargins"><a href="/galleries/2018/01/classic-emo-fashion-hair-photos" data-track="item" class="img"><img src="/image/5a611c943e0d48371700000b/268/179/crop/homepage-emo-hair-fashion-gallery--split.jpg" title="Homepage - Emo Hair + Fashion Gallery  - split" width="268" height="179" class="stream-image"/><span class="rubric">Rawr XD</span></a><div class="title-description"><a href="/galleries/2018/01/classic-emo-fashion-hair-photos" data-track="item"><h2 class="stream-title">19 Classic Emo Looks That Will Take You Back to Your Hot Topic Days</h2></a><div class="date-user gray-letters"><a href="/contributors/bianca-gracie" rel="author" data-track="contributor" class="user-link"><span>Bianca Gracie</span><span>&nbsp;/ January 18, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter"><a href="/videos/2018/01/besterday-podcast-episode-43-emo-appreciation" data-track="item" class="img"><img src="/image/5a5fc0b0af230b127300000b/268/179/crop/besterday-episode-43-my-chemical-romance-panic-at-the-disco-split.jpg" title="Besterday Episode 43 - My Chemical Romance, Panic At The Disco - split" width="268" height="179" class="stream-image"/><span class="rubric">Podcast</span><div class="icon-play_icon"></div></a><div class="title-description"><a href="/videos/2018/01/besterday-podcast-episode-43-emo-appreciation" data-track="item"><h2 class="stream-title">'Besterday' – Ep. 43: All About '00s Emo</h2></a><div class="date-user gray-letters"><a href="/contributors/bianca-gracie" rel="author" data-track="contributor" class="user-link"><span>Bianca Gracie</span><span>&nbsp;/ January 18, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter"><a href="/videos/2018/01/tbt-2013-fall-out-boy-hiatus-take-this-to-your-grave-anniversary" data-track="item" class="img"><img src="/image/5a614aa398d6bbdb3d00000b/268/179/crop/tbt-fall-out-boy-still.jpg" title="TBT - Fall Out Boy - Still" width="268" height="179" class="stream-image"/><span class="rubric">Fuse Original</span><div class="icon-play_icon"></div></a><div class="title-description"><a href="/videos/2018/01/tbt-2013-fall-out-boy-hiatus-take-this-to-your-grave-anniversary" data-track="item"><h2 class="stream-title">#TBT 2013: Fall Out Boy Talk Hiatus &amp; Long-Lasting Impact of 'Take This to Your Grave'</h2></a><div class="date-user gray-letters"><a href="/contributors/fuse-staff" rel="author" data-track="contributor" class="user-link"><span>Fuse Staff</span><span>&nbsp;/ January 19, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter middleMargins"><a href="/2018/01/troye-sivan-new-song-the-good-side" data-track="item" class="img"><img src="/image/5a60e54da96983176700000c/268/179/crop/troye-sivan-spotifys-inaugural-secret-genius-awards-2017.jpg" title="Troye Sivan - Spotify's Inaugural Secret Genius Awards 2017" alt="LOS ANGELES, CA - NOVEMBER 01:  Singer Troye Sivan attends Spotify's inaugural Secret Genius Awards at Vibiana Cathedral on N" width="268" height="179" class="stream-image"/><span class="rubric">Hot Song</span></a><div class="title-description"><a href="/2018/01/troye-sivan-new-song-the-good-side" data-track="item"><h2 class="stream-title">Troye Sivan's 'Good Side' Shines Through on New Song: Listen</h2></a><div class="date-user gray-letters"><a href="/contributors/hugh-mcintyre" rel="author" data-track="contributor" class="user-link"><span>Hugh McIntyre</span><span>&nbsp;/ January 18, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter"><a href="/2018/01/fall-out-boys-best-lyrics-for-myspace-selfie-caption" data-track="item" class="img"><img src="/image/5a60c78eb05d2bc44c000013/268/179/crop/fall-out-boy-portrait-in-paris-france-on-july-9-2006.jpg" title="Fall Out Boy portrait in Paris, France on July 9, 2006" alt="FRANCE - JULY 09:  The close - up of Rock band &quot;Fall Out Boy&quot; in Paris, France on July 09th, 2006.  (Photo by Jerome DOMINE/G" width="268" height="179" class="stream-image"/><span class="rubric">We &lt;3 Emo</span></a><div class="title-description"><a href="/2018/01/fall-out-boys-best-lyrics-for-myspace-selfie-caption" data-track="item"><h2 class="stream-title">12 Fall Out Boy Lyrics to Perfectly Caption Your Emo Myspace Pic</h2></a><div class="date-user gray-letters"><a href="/contributors/hugh-mcintyre" rel="author" data-track="contributor" class="user-link"><span>Hugh McIntyre</span><span>&nbsp;/ January 18, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter"><a href="/2018/01/offset-migos-boss-life-queer-lyric-controversy-yfn-lucci" data-track="item" class="img"><img src="/image/5a60b88c52aa0c0d3200000b/268/179/crop/offset-of-migos-2017-bet-experience-staples-center.jpg" title="Offset of Migos - 2017 BET Experience STAPLES Center" alt="LOS ANGELES, CA - JUNE 24: Offset of Migos performs onstage at night three of the STAPLES Center Concert, sponsored by Sprite" width="268" height="179" class="stream-image"/><span class="rubric">Queer</span></a><div class="title-description"><a href="/2018/01/offset-migos-boss-life-queer-lyric-controversy-yfn-lucci" data-track="item"><h2 class="stream-title">Migos' Offset Is in Trouble for His 'Queer' Lyric: Read His Statement</h2></a><div class="date-user gray-letters"><a href="/contributors/hugh-mcintyre" rel="author" data-track="contributor" class="user-link"><span>Hugh McIntyre</span><span>&nbsp;/ January 18, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter middleMargins"><a href="/2018/01/justin-timberlake-supplies-video" data-track="item" class="img"><img src="/image/5a60b256272d6d0d2f00000b/268/179/crop/justin-timberlake-supplies-video-still-1.jpg" title="Justin Timberlake &quot;Supplies&quot; video - still 1" width="268" height="179" class="stream-image"/><span class="rubric">In-Depth</span></a><div class="title-description"><a href="/2018/01/justin-timberlake-supplies-video" data-track="item"><h2 class="stream-title">Watch Justin Timberlake's Video for New Song 'Supplies'</h2></a><div class="date-user gray-letters"><a href="/contributors/hugh-mcintyre" rel="author" data-track="contributor" class="user-link"><span>Hugh McIntyre</span><span>&nbsp;/ January 18, 2018</span></a></div></div></div></div></div><div class="compnt-foot"><div class="load-img hide-all"></div><a href="#" data-stream="/content/stream/latest?page=2" data-append-to=".latest-container" data-item-selector=".feature-quarter" data-limit="8" data-track="more" class="square-btn load-stream">Load More</a></div></div></div></div></div><footer itemscope itemtype="https://schema.org/WPFooter" class="hidden-phone hidden-tablet main-footer"><div class="container"><div class="footer-links hidden-phone"><div class="col-span-3"><a href="/" data-track="item" class="icon-fuse-link"><div class="icon-fuse_logo"></div></a></div><div class="col-span-17"><div class="row"><ul data-section="footer|nav" class="nav nav-main"><li class="nav-shows"><a href="/shows" data-track="item" data-track-title="shows" class="link-text">Shows</a></li><li class="nav-latest"><a href="/latest" data-track="item" data-track-title="latest" class="link-text">Latest</a></li><li class="nav-events"><a href="/events" data-track="item" data-track-title="events" class="link-text">Events</a></li><li class="nav-schedule"><a href="/schedule" data-track="item" data-track-title="tv schedule" class="link-text">Schedule</a></li></ul></div></div><div class="col-span-4"><div data-track="footer|social" class="compnt right"><div class="compnt-content nav-social"><a href="//facebook.com/Fuse" target="_blank" data-track="item" data-track-title="facebook" class="nav-social__icon nav-social__icon--facebook-white"><i></i></a><a href="//twitter.com/fusetv" target="_blank" data-track="item" data-track-title="twitter" class="nav-social__icon nav-social__icon--twitter-white"><i></i></a><a href="//youtube.com/fuse" target="_blank" data-track="item" data-track-title="youtube" class="nav-social__icon nav-social__icon--youtube"><i></i></a><a href="//instagram.com/fusetv" target="_blank" data-track="item" data-track-title="youtube" class="nav-social__icon nav-social__icon--instagram"><i></i></a></div></div></div></div><div class="row"><div class="col-span-24"><ul class="ext-nav"><li class="ext-nav-li"><a href="/privacy-policy" data-track="item" class="ext-nav-link">Privacy Policy</a></li><li class="divider"></li><li class="ext-nav-li"><a href="/terms-of-use" data-track="item" class="ext-nav-link">Terms of Use</a></li><li class="divider"></li><li class="ext-nav-li"><a href="/closed-captioning" data-track="item" class="ext-nav-link">Closed Captioning</a></li><li class="divider"></li><li class="ext-nav-li"><a href="/about-fuse" data-track="item" class="ext-nav-link">About Fuse</a></li><li class="divider"></li><li class="ext-nav-li"><a href="/press" data-track="item" class="ext-nav-link">Press</a></li></ul></div><div class="col-span-24 copyright">&copy; 2018 FUSE, LLC. ALL RIGHTS RESERVED.</div></div></div></footer><div id="fb-root"></div><div id="BF_WIDGET_1"></div><script src="/js/10.32.0/base.min.js"></script><script src="/js/10.32.0/fuse.ui.tvschedule.min.js"></script><script>window.fbAsyncInit = function(){FB.init({appId:'1272603569472546',version:'v2.8',cookie:true,status:true,xfbml:true,channelUrl:'//www.fuse.tv/channel.html'});fuse.analytics.trackFacebook();if(fuse.fbAsyncInit){fuse.fbAsyncInit();}};</script><script>(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.instagram.com/en_US/embeds.js" async="" defer=""></script><!-- SiteCatalyst code version: H.25.2. Copyright 1996-2012 Adobe, Inc. All Rights Reserved More info available at http://www.omniture.com--><script src="/js/10.32.0/fuse.tracking.min.js"></script><script>var s_code = null;fuse.omniture.initPageData();if (fuse.omniture.isTrackPageViewAutomaticallyEnable()){s_code=s.t();}else{s=fuse.omniture.getS()}if(s_code)document.write(s_code);if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');</script><noscript><img src="//fusetv.112.2o7.net/b/ss/ftvfuse-prod/1/H.25.2--NS/0" height="1" width="1" border="0" alt=""></noscript><!-- /DO NOT REMOVE--><!-- End SiteCatalyst code version: H.25.2.--><!-- Google Analytics--><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-28417629-1', 'auto'); ga('require', 'GTM-TF3GS2Z');ga('send', 'pageview');</script><!--Twitter Tracking Id--><script src="//platform.twitter.com/oct.js" type="text/javascript"></script><script type="text/javascript">twttr.conversion.trackPid('l4jhe');</script><noscript><img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4jhe&amp;p_id=Twitter"><img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l4jhe&amp;p_id=Twitter"></noscript><script>(function() { var cs = document.createElement('script'); cs.type = 'text/javascript'; cs.async = true; cs.src = 'https://sb' + '.scorecardresearch.com/beacon.js'; cs.onload = function() { COMSCORE.beacon({c1:"2", c2:"6035217", c3:"", c4:"", c5:"", c6:"", c15:""}); }; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(cs, s); })();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035217&amp;cv=2.0&amp;cj=1" alt=""></noscript><script type="text/javascript" async>window.twttr = (function (d,s,id) { var t, js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js=d.createElement(s); js.id=id; js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); t = { _e: [], ready: function(f){ t._e.push(f) } }; return _.extend({}, (window.twttr || {}), t);}(document, "script", "twitter-wjs"));</script><script>twttr.ready(function(twttr){twttr.events.bind('tweet', fuse.analytics.trackTwitter);_.delay(function(){$('.content-tweet-container').css('visibility','visible')},500);});</script><script type="text/javascript">/* <![CDATA[ */
    var google_conversion_id = 953452828;
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
/* ]]> */</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script><noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/953452828/?value=0&amp;guid=ON&amp;script=0"></div></noscript></body></html>