<!DOCTYPE html><html ng-strict-di><head><style>.async-hide {
    opacity: 0 !important
}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-TF3GS2Z':true});
</script><script type="text/javascript">(function(d) {var config={kitId:'hgy3pat',scriptTimeout:10000}, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)})(document);</script><link href="https://www.fuse.tv/2018/06/nipsey-hussle-victory-lap-tour-concert-review-new-york-iriving-plaza" rel="canonical"><link href="/css/11.3.2/main.min.css" rel="stylesheet" type="text/css"><link rel="icon" href="/images/favicon.png" type="image/png" sizes="16x16"><link rel="icon" href="/images/favicon.ico" type="image/x-icon"><link rel="shortcut icon" href="/images/favicon.ico" type="image/x-icon"><script>var _sf_startpt = (new Date()).getTime(); var fuse = {};var switchTo5x=true;fuse.pageContext = {"title":"Nipsey Hussle Kicks Off Victory Lap Tour in NYC With Packed House, Passionate Fans","pageTitle":"Nipsey Hussle Kicks Off 2018 Victory Lap Tour in NYC With Packed, Passionate Fans: Review","shareTitle":"Nipsey Hussle Kicks Off Victory Lap Tour in NYC With Packed House, Passionate Fans","description":"At his Victory Lap 2018 tour kickoff at New York City's Irving Plaza, Nipsey Hussle connected with fans while delivering tracks from his debut full-length 'Victory Lap' and earlier mixtapes and more. Read the review and see exclusive live photos now.","keywords":"","twitterTracking":"","type":"article","ogType":"article","contentType":"article","contributors":"Danzel Jordan","image":"/image/5b16d76e4e4c8e6f4dce2157/560/292/social/nipsey-site.jpg","url":"https://www.fuse.tv/2018/06/nipsey-hussle-victory-lap-tour-concert-review-new-york-iriving-plaza","path":"2018/06/nipsey-hussle-victory-lap-tour-concert-review-new-york-iriving-plaza","tags":["franchise:news","genre:hip-hop","franchise:live-performances"],"opengraph":{},"published":"2018-06-05T18:40:00.000Z","lastModified":"2018-06-05T18:40:00.000Z","noIndexNoFollow":false,"showNewsletterSignup":false};</script><!-- Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]><script src="/js/lib/11.3.2/respond.min.js" type="text/javascript"></script><![endif]--><!-- Start of Taboola Tags: do not remove--><script type="text/javascript">window._tfa = window._tfa || []; _tfa.push({notify:"action", name: 'page_view'});</script><script src="//cdn.taboola.com/libtrc/fusetv-sc/tfa.js"></script><!-- End of Taboola Tags: do not remove--><!-- Start BounceX Tag--><script>(function(d) {
    var e = d.createElement('script');
    e.src = d.location.protocol + '//tag.bounceexchange.com/2772/i.js';
    e.async = true;
    d.getElementsByTagName("head")[0].appendChild(e);
}(document));</script><!-- End BounceX Tag--><!-- Save Ooyala PCODE in local storage--><script>(function() {localStorage.setItem("fuseOoyalaPcode","F5aWwyOkNHP9ju1fx2Ilw2om-_-m");})();</script><link href="//feeds.feedburner.com/fuse/latest" title="Latest from Fuse" rel="alternate" type="application/rss+xml"><title>Nipsey Hussle Kicks Off 2018 Victory Lap Tour in NYC With Packed, Passionate Fans: Review - Fuse</title><meta charset="utf-8"><meta http-equiv="content-type" content="text/html;charset=utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0"><meta name="description" content="At his Victory Lap 2018 tour kickoff at New York City's Irving Plaza, Nipsey Hussle connected with fans while delivering tracks from his debut full-length 'Victory Lap' and earlier mixtapes and more. Read the review and see exclusive live photos now."><meta name="keywords" content=""><meta property="fb:pages" content="10262075277"><meta name="appVersion" content="11.3.2"><link rel="amphtml" href="https://www.fuse.tv/amp/2018/06/nipsey-hussle-victory-lap-tour-concert-review-new-york-iriving-plaza"><meta property="og:site_name" content="Fuse"><meta property="og:title" content="Nipsey Hussle Kicks Off Victory Lap Tour in NYC With Packed House, Passionate Fans"><meta property="og:description" content="At his Victory Lap 2018 tour kickoff at New York City's Irving Plaza, Nipsey Hussle connected with fans while delivering tracks from his debut full-length 'Victory Lap' and earlier mixtapes and more. Read the review and see exclusive live photos now."><meta property="og:image" content="https://www.fuse.tv/image/5b16d76e4e4c8e6f4dce2157/560/292/social/nipsey-site.jpg"><meta property="og:url" content="https://www.fuse.tv/2018/06/nipsey-hussle-victory-lap-tour-concert-review-new-york-iriving-plaza"><meta property="og:type" content="article"><meta property="fb:app_id" content="1272603569472546"><meta name="hostName" content="www.fuse.tv"><meta property="fw:profilePath" content="fuse_live"><meta property="fw:server" content="freewheel-live.fuse.tv"><meta property="fw:networkId" content="190200"><meta property="fw:adManagerServer" content="mssl.fwmrm.net"><!-- Facebook Pixel Code--><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '858052264252640');fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none;" src="https://www.facebook.com/tr?id=858052264252640&amp;ev=PageView&amp;noscript=1"></noscript><!-- DO NOT MODIFY--><!-- End Facebook Pixel Code--></head><body class="article" itemscope itemtype="//schema.org/WebPage"><div class="container jp-container"><div class="row"><div class="col-span-24"><div class="header-ad"><div class="advert-outter"><div class="advert-inner" id="advert-leaderboard"></div></div></div></div></div></div><header class="main-header" itemscope itemtype="//schema.org/WPHeader"><div class="main-nav-container"><div class="container"><div class="row"><h1 class="col-span-3 logo-container" data-section="header|logo">FUSE<a class="icon-fuse-link" href="/" data-track="item"><div class="icon-fuse_logo"></div></a></h1><div class="col-span-15 nav-holder"><div class="row"><nav class="col-span-24"><ul class="nav nav-main hidden-phone" data-section="header|nav"><li class="nav-shows"><a class="link-text" href="/shows" data-track="item" data-track-title="shows">Shows</a></li><li class="nav-latest"><a class="link-text" href="/latest" data-track="item" data-track-title="latest">Latest</a></li><li class="nav-events"><a class="link-text" href="/events" data-track="item" data-track-title="events">Events</a></li><li class="nav-schedule"><a class="link-text" href="/schedule" data-track="item" data-track-title="tv schedule">Schedule</a></li></ul></nav></div></div><nav class="search-social-container"><ul class="search-social-nav"><li class="search-li"><a class="icon-search" href="#" id="searchButton"></a></li><li class="search-li"><a class="icon-close_x close-mobile-menu" href="#" id="closeMobileMenu"></a></li><li class="search-li"><a class="visible-phone icon-menu" href="#" id="burgerButton"></a></li><li class="search-li"><a class="icon-three_dots" href="#" id="moreButton"></a></li></ul><div class="search-box" id="searchBoxContainer"><fieldset id="search-box"><button class="search-label" type="button" for="fuse-search-field"><div class="icon-search icon-desktop"><i></i></div></button><label class="search-close-label" for="fuse-search-field"><div class="icon-close_x"><i></i></div></label><input class="search-input" type="text" id="fuse-search-field" name="q" placeholder=""></fieldset></div></nav><a class="jump-to-fm visible-desktop" id="jump" href="http://www.fm.tv" data-track="fusefm" data-track-title="fusefm"><span class="visible-desktop icon-fusefm_logo"><i></i></span><span class="visible-desktop jump-to-text">Jump to FM.tv</span></a></div></div></div><div class="container"><div class="more-arrow hidden"></div><div class="more-box" id="nav-wrapper"><ul class="nav nav-main visible-phone" data-section="header|nav"><li class="nav-shows"><a class="link-text" href="/shows" data-track="item" data-track-title="shows">Shows</a></li><li class="nav-latest"><a class="link-text" href="/latest" data-track="item" data-track-title="latest">Latest</a></li><li class="nav-events"><a class="link-text" href="/events" data-track="item" data-track-title="events">Events</a></li><li class="nav-schedule"><a class="link-text" href="/schedule" data-track="item" data-track-title="tv schedule">Schedule</a></li><li class="divider"></li></ul><div class="col-span-17 nav-social"><a class="nav-social__icon nav-social__icon--facebook-white" href="//facebook.com/Fuse" target="_blank" data-track="item" data-track-title="facebook"><i></i></a><a class="nav-social__icon nav-social__icon--twitter-white" href="//twitter.com/fusetv" target="_blank" data-track="item" data-track-title="twitter"><i></i></a><a class="nav-social__icon nav-social__icon--youtube" href="//youtube.com/fuse" target="_blank" data-track="item" data-track-title="youtube"><i></i></a><a class="nav-social__icon nav-social__icon--instagram" href="//instagram.com/fusetv" target="_blank" data-track="item" data-track-title="youtube"><i></i></a></div><nav class="col-span-24"><div class="divider"></div><ul class="ext-nav"><li class="ext-nav-li"><a class="ext-nav-link" href="/privacy-policy" data-track="item">Privacy Policy</a></li><li class="ext-divider"></li><li class="ext-nav-li"><a class="ext-nav-link" href="/terms-of-use" data-track="item">Terms of Use</a></li><li class="ext-divider"></li><li class="ext-nav-li"><a class="ext-nav-link" href="/closed-captioning" data-track="item">Closed Captioning</a></li><li class="ext-divider"></li><li class="ext-nav-li"><a class="ext-nav-link" href="/about-fuse" data-track="item">About Fuse</a></li><li class="ext-divider"></li><li class="ext-nav-li"><a class="ext-nav-link" href="/press" data-track="item">Press</a></li></ul></nav><div class="col-span-24 copyright">&copy; 2018 FUSE, LLC. ALL RIGHTS RESERVED.</div></div><a class="jump-to-fm hidden-desktop" id="fmButton" href="http://www.fm.tv" data-track="fusefm" data-track-title="fusefm"><span class="icon-fusefm_logo"><i></i></span><span class="jump-to-text">Jump to FM.tv</span></a></div><div class="row visible-desktop topics"><div class="container"><ul class="nav-topic-list" data-section="header|topic"><li class="nav-topic-li"><strong class="nav-topic-strong">Don't Miss:</strong></li><li class="nav-topic-li"><a class="nav-topic-link" href="/shows/future-lgbtq-history-pride-month" data-track="item">Future LGBTQ History</a></li><li class="divider"></li><li class="nav-topic-li"><a class="nav-topic-link" href="/shows/social-fabric" data-track="item">Social Fabric</a></li><li class="divider"></li><li class="nav-topic-li"><a class="nav-topic-link" href="/videos/2018/05/lil-xan-fuse-first-interview-total-xanarchy-soundcloud" data-track="item">Fuse First: Lil Xan</a></li><li class="divider"></li><li class="nav-topic-li"><a class="nav-topic-link" href="/shows/indivisible" data-track="item">'It's Criminal' Doc.</a></li><li class="divider"></li><li class="nav-topic-li"><a class="nav-topic-link" href="https://www.fuse.tv/tags/the-lie-detector" data-track="item">The Lie Detector</a></li></ul></div></div></header><div class="background-image-container background-image-container--article"></div><div class="menu-overlay" id="menu-overlay"></div><div class="container main-container article two-columns-layout"><div class="two-columns-styler hidden-tablet hidden-phone"><div class="col-span-17">&nbsp;</div><div class="col-span-7">&nbsp;</div></div><div class="row two-columns"><div class="article-container col-span-17" itemscope itemtype="https://schema.org/Article"><div class="content-header"><div class="rubric">On the Scene</div><h1 class="article-title" itemprop="name">Nipsey Hussle Kicks Off Victory Lap Tour in NYC With Packed House, Passionate Fans</h1><div class="dek" itemprop="description">The West Coast MC connected with fans while delivering tracks from his debut full-length 'Victory Lap' and earlier mixtapes</div></div><div class="content-sub-header"><div class="contributors-info" data-section="center|contributors"><!--if  the array is not empty--><ul class="contributors-list"><li class="contributors-item"><a class="contributors-link" href="/contributors/danzel-jordan" rel="author" data-track="contributor" data-track-title="danzel-jordan"><!--if  the contributor info includes thumbnail--><span>Danzel Jordan</span></a></li></ul><span class="published" datetime="2018-06-05T06:40:00+00:00" itemprop="datePublished">June 5, 2018</span></div><div class="social-container top"><div class="share-container" data-section="center|share"><div id="result"></div><ul class="share-list"><li class="item"><a class="item-container share-tracker js-share-btn__facebook" data-track-title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.fuse.tv/2018/06/nipsey-hussle-victory-lap-tour-concert-review-new-york-iriving-plaza" target="_blank"><span class="icon icon-facebook"></span><span class="text">share</span>&nbsp;</a><span class="bubble-count fb-count">0</span></li><li class="item"><a class="item-container share-tracker js-share-btn__twitter" data-track-title="twitter" href="https://twitter.com/intent/tweet?text='&amp;via=fusetv&amp;url=https://www.fuse.tv/2018/06/nipsey-hussle-victory-lap-tour-concert-review-new-york-iriving-plaza" target="_blank"><span class="icon icon-twitter"></span><span class="text">tweet</span></a></li><li class="item"><a class="item-container share-tracker last js-share-btn__tumblr" data-track-title="tumblr" href="https://www.tumblr.com/share/link?url=https://www.fuse.tv/2018/06/nipsey-hussle-victory-lap-tour-concert-review-new-york-iriving-plaza" target="_blank"><span class="icon icon-tumblr"></span><span class="text">share</span></a><span class="bubble-count tumb-count">0</span></li><li class="item more-share icon-plus"></li></ul><ul class="more-share-items ">&nbsp;<li class="item"><a class="item-container share-tracker js-share-btn__reddit" data-track-title="reddit" href="https://www.reddit.com/submit?url=https://www.fuse.tv/2018/06/nipsey-hussle-victory-lap-tour-concert-review-new-york-iriving-plaza&amp;title=" target="_blank"><span class="icon icon-redit_face"></span><span class="text">share</span></a><span class="bubble-count red-count">0</span></li><li class="item"><a class="item-container share-tracker js-share-btn__gplus" data-track-title="google" href="https://plus.google.com/share?url=https://www.fuse.tv/2018/06/nipsey-hussle-victory-lap-tour-concert-review-new-york-iriving-plaza" target="_blank"><span class="icon icon-google"></span><span class="text">share</span></a><span class="bubble-count glg-count">0</span></li><li class="item"><a class="item-container share-tracker js-share-btn__pinterest" data-track-title="pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.fuse.tv/2018/06/nipsey-hussle-victory-lap-tour-concert-review-new-york-iriving-plaza&amp;media=https://www.fuse.tv/image/5b16d76e4e4c8e6f4dce2157/560/292/social/nipsey-site.jpg&amp;description=" target="_blank"><span class="icon icon-pinterest"></span><span class="text">pin it</span></a><span class="bubble-count ptr-count">0</span></li></ul></div></div><div class="social-container side"><div class="share-side" data-section="left|share"><div class="share-side-buttons visible-desktop"><div id="result"></div><ul class="share-list"><li class="item"><a class="item-container share-tracker js-share-btn__facebook" data-track-title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.fuse.tv/2018/06/nipsey-hussle-victory-lap-tour-concert-review-new-york-iriving-plaza" target="_blank"><span class="icon icon-facebook"></span><span class="text">share</span>&nbsp;</a><span class="bubble-count fb-count">0</span></li><li class="item"><a class="item-container share-tracker js-share-btn__twitter" data-track-title="twitter" href="https://twitter.com/intent/tweet?text='&amp;via=fusetv&amp;url=https://www.fuse.tv/2018/06/nipsey-hussle-victory-lap-tour-concert-review-new-york-iriving-plaza" target="_blank"><span class="icon icon-twitter"></span><span class="text">tweet</span></a></li><li class="item"><a class="item-container share-tracker last js-share-btn__tumblr" data-track-title="tumblr" href="https://www.tumblr.com/share/link?url=https://www.fuse.tv/2018/06/nipsey-hussle-victory-lap-tour-concert-review-new-york-iriving-plaza" target="_blank"><span class="icon icon-tumblr"></span><span class="text">share</span></a><span class="bubble-count tumb-count">0</span></li><li class="item more-share icon-plus"></li></ul><ul class="more-share-items ">&nbsp;<li class="item"><a class="item-container share-tracker js-share-btn__reddit" data-track-title="reddit" href="https://www.reddit.com/submit?url=https://www.fuse.tv/2018/06/nipsey-hussle-victory-lap-tour-concert-review-new-york-iriving-plaza&amp;title=" target="_blank"><span class="icon icon-redit_face"></span><span class="text">share</span></a><span class="bubble-count red-count">0</span></li><li class="item"><a class="item-container share-tracker js-share-btn__gplus" data-track-title="google" href="https://plus.google.com/share?url=https://www.fuse.tv/2018/06/nipsey-hussle-victory-lap-tour-concert-review-new-york-iriving-plaza" target="_blank"><span class="icon icon-google"></span><span class="text">share</span></a><span class="bubble-count glg-count">0</span></li><li class="item"><a class="item-container share-tracker js-share-btn__pinterest" data-track-title="pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.fuse.tv/2018/06/nipsey-hussle-victory-lap-tour-concert-review-new-york-iriving-plaza&amp;media=https://www.fuse.tv/image/5b16d76e4e4c8e6f4dce2157/560/292/social/nipsey-site.jpg&amp;description=" target="_blank"><span class="icon icon-pinterest"></span><span class="text">pin it</span></a><span class="bubble-count ptr-count">0</span></li></ul></div></div></div></div><div class="content-container js-video-player-container"><div class="article-body" itemprop="articleBody"><div class="media-image automation-content__image text-center " data-original="/image/5b16d2b39759ab1eae2aa312/main-photo-nipsey-hussle-irving-plaza-review.jpg"><img src="/image/5b16d2b39759ab1eae2aa312/816/545/main-photo-nipsey-hussle-irving-plaza-review.jpg" title="Main Photo - Nipsey Hussle Irving Plaza review" width="" height=""/><div class="credit ">Danzel Jordan for Fuse</div></div><div class="text automation-content__text"><p><a href="https://www.instagram.com/nipseyhussle/" target="_blank">Nipsey Hussle</a> played to a packed
crowd at Irving Plaza in New York City on June 4 to mark the kickoff show to his 2018 Victory Lap Tour. The West Coast rapper has been emerging in the hip-hop scene for a couple years with the intimate Irving
Plaza making the perfect setting for the artist to really connects
with the fans. And the fans were undoubtedly connected and full of energy as he performed songs from his debut album <em>Victory Lap</em>, released in February,<em> a</em>nd his 2013 mixtape <em>Crenshaw</em>.</p><!--<br> /* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;
	mso-font-charset:0;
	mso-generic-font-family:roman;
	mso-font-pitch:variable;
	mso-font-signature:-536870145 1107305727 0 0 415 0;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;
	mso-font-charset:0;
	mso-generic-font-family:swiss;
	mso-font-pitch:variable;
	mso-font-signature:-536870145 1073786111 1 0 415 0;}
 /* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{mso-style-unhide:no;
	mso-style-qformat:yes;
	mso-style-parent:"";
	margin:0in;
	margin-bottom:.0001pt;
	mso-pagination:widow-orphan;
	font-size:12.0pt;
	font-family:"Calibri",sans-serif;
	mso-ascii-font-family:Calibri;
	mso-ascii-theme-font:minor-latin;
	mso-fareast-font-family:Calibri;
	mso-fareast-theme-font:minor-latin;
	mso-hansi-font-family:Calibri;
	mso-hansi-theme-font:minor-latin;
	mso-bidi-font-family:"Times New Roman";
	mso-bidi-theme-font:minor-bidi;}
.MsoChpDefault
	{mso-style-type:export-only;
	mso-default-props:yes;
	font-family:"Calibri",sans-serif;
	mso-ascii-font-family:Calibri;
	mso-ascii-theme-font:minor-latin;
	mso-fareast-font-family:Calibri;
	mso-fareast-theme-font:minor-latin;
	mso-hansi-font-family:Calibri;
	mso-hansi-theme-font:minor-latin;
	mso-bidi-font-family:"Times New Roman";
	mso-bidi-theme-font:minor-bidi;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;
	mso-header-margin:.5in;
	mso-footer-margin:.5in;
	mso-paper-source:0;}
div.WordSection1
	{page:WordSection1;}
--><p>There was a different kind of
atmosphere when Nipsey hit the stage because his fans hung on to every word, particularly as
he performed songs like<em> Victory Lap</em> standout "Blue Laces 2." The crowd would rap back to Nipsey, reciting every word bar for bar like <em>they
</em>were the one performing, further showing how the 32-year-old's music really speaks to fans.</p></div><div class="row visible-phone"><div class="ad-top-phone" data-ad-id="ad_articleTop_phone"></div></div><div class="video-player-container"><div class="js-video-player" id="youtube_5b16c5ad9759ab1eae2a9f4b" data-player-type="youtube" data-autoplay="false" data-video-id="r5ujo7icpH8"><div class="video-player video-player--article" id="youtube_5b16c5ad9759ab1eae2a9f4b_video"></div></div></div><div class="text automation-content__text"><p>Despite hailing from Los Angeles, Nipsey Hussle played to a packed NYC crowd showing how devoted his fanbase is across the country. Proving why he's kept his following so excited, he controlled the crowd and kept the energy flowing throughout the entire show and indicated exciting things for the rest of the Victory Lap tour.</p><!--<br> /* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;
	mso-font-charset:0;
	mso-generic-font-family:roman;
	mso-font-pitch:variable;
	mso-font-signature:-536870145 1107305727 0 0 415 0;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;
	mso-font-charset:0;
	mso-generic-font-family:swiss;
	mso-font-pitch:variable;
	mso-font-signature:-536870145 1073786111 1 0 415 0;}
 /* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{mso-style-unhide:no;
	mso-style-qformat:yes;
	mso-style-parent:"";
	margin:0in;
	margin-bottom:.0001pt;
	mso-pagination:widow-orphan;
	font-size:12.0pt;
	font-family:"Calibri",sans-serif;
	mso-ascii-font-family:Calibri;
	mso-ascii-theme-font:minor-latin;
	mso-fareast-font-family:Calibri;
	mso-fareast-theme-font:minor-latin;
	mso-hansi-font-family:Calibri;
	mso-hansi-theme-font:minor-latin;
	mso-bidi-font-family:"Times New Roman";
	mso-bidi-theme-font:minor-bidi;}
.MsoChpDefault
	{mso-style-type:export-only;
	mso-default-props:yes;
	font-family:"Calibri",sans-serif;
	mso-ascii-font-family:Calibri;
	mso-ascii-theme-font:minor-latin;
	mso-fareast-font-family:Calibri;
	mso-fareast-theme-font:minor-latin;
	mso-hansi-font-family:Calibri;
	mso-hansi-theme-font:minor-latin;
	mso-bidi-font-family:"Times New Roman";
	mso-bidi-theme-font:minor-bidi;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;
	mso-header-margin:.5in;
	mso-footer-margin:.5in;
	mso-paper-source:0;}
div.WordSection1
	{page:WordSection1;}
--></div><div class="related-content-plug automation-content__relatedPage"><div><span class="more">More:</span><span><a href="/2016/04/nipsey-hussle-yg-fdt-video-donald-trump"><span>Watch Nipsey Hussle and YG's Diss Video to Donald Trump</span></a></span></div></div><div class="text automation-content__text"><p><a href="https://ihussle.com/victorylaptour/?ref=https://www.google.com/" target="_blank">See if Nipsey is hitting your city this summer</a> and then check out exclusive shots from the tour kickoff below:</p></div><div class="inline-gallery-blackout"></div><div class="inline-gallery-container automation-content__gallery" data-date="06/05/2018" data-title="Nipsey Hussle's Victory Lap Tour: Photos From the NYC Concert" data-url="galleries/2018/06/nipsey-hussle-victory-lap-tour-concert-photos" data-contribs="danzel-jordan" data-tags="hip-hop:photos" data-pagetags="news:hip-hop:live-performances"><div class="toggle-box"></div><header class="heading slide-container-wrap"><span class="icon-close_x"></span><h3 class="inline-gallery-title">Nipsey Hussle's Victory Lap Tour: Photos From the NYC Concert</h3><p class="dek">Inside the Los Angeles rapper's opening show at New York's Irving Plaza for his Victory Lap tour that continues throughout the summer</p></header><div class="inline-gallery"><div class="end-slide end-container" style="display:none;"><h3 class="heading">More Galleries</h3><a class="restart"><div class="icon-restart_icon" href="#"></div>Restart</a><ul class="end-promo"><li class="feature-third"><a class="img" href="/galleries/2018/06/nipsey-hussle-victory-lap-tour-concert-photos" data-track="image"><img class="gallery-thumbnail" src="/image/5b16d2b49759ab1eae2aa320/220/147/crop/nipsey-hussle-irving-plaza-2018-2.jpg" title="Nipsey Hussle Irving Plaza 2018 - 2" width="220" height="147"/></a><h2 class="thumbnail-title"><a class="thumbnail-link" href="/galleries/2018/06/nipsey-hussle-victory-lap-tour-concert-photos" data-track="title">Nipsey Hussle's Victory Lap Tour: Photos</a></h2></li><li class="feature-third"><a class="img" href="/galleries/2018/05/future-lgbtq-history-pride-month-photos" data-track="image"><img class="gallery-thumbnail" src="/image/5b11741e7de69d7fee360f18/220/147/crop/future-lgbtq-history-month-2018-music.jpg" title="Future LGBTQ History Month 2018 - Music" width="220" height="147"/></a><h2 class="thumbnail-title"><a class="thumbnail-link" href="/galleries/2018/05/future-lgbtq-history-pride-month-photos" data-track="title">Future LGBTQ History: The Music Stars</a></h2></li><li class="feature-third"><a class="img" href="/galleries/2013/10/kimye-engagement-photo-gallery" data-track="image"><img class="gallery-thumbnail" src="/image/537faf5c6ad989474900000b/220/147/crop/kanye-west-and-kim-kardashian-kimye-gallery-main.jpg" title="Kanye West and Kim Kardashian - Kimye Gallery Main" alt="NEW YORK, NY - MAY 05: Beyond Fashion&quot; Costume Institute Gala at the Metropolitan Museum of Art on May 5, 2014 in New York Ci" width="220" height="147"/></a><h2 class="thumbnail-title"><a class="thumbnail-link" href="/galleries/2013/10/kimye-engagement-photo-gallery" data-track="title">35 Sweet Photos of Kanye &amp; Kim</a></h2></li><li class="feature-third"><a class="img" href="/galleries/2018/05/future-asian-pacific-history-month-style-fashion-creators-influencers-photos" data-track="image"><img class="gallery-thumbnail" src="/image/5b0427f835301166600effc7/220/147/crop/homepage-future-asian-pacific-history-month-creatorsstyle-week-split.jpg" title="Homepage - Future Asian &amp; Pacific History Month - creators/style week - split" width="220" height="147"/></a><h2 class="thumbnail-title"><a class="thumbnail-link" href="/galleries/2018/05/future-asian-pacific-history-month-style-fashion-creators-influencers-photos" data-track="title">Future Asian &amp; Pacific History: The Creators</a></h2></li><li class="feature-third"><a class="img" href="/galleries/2018/05/future-asian-pacific-history-month-sports-athletes-photos" data-track="image"><img class="gallery-thumbnail" src="/image/5af9a290e7b0dc5f867619ef/220/147/crop/homepage-future-asian-pacific-history-month-sports-week-split.jpg" title="Homepage - Future Asian &amp; Pacific History Month - sports week - split" width="220" height="147"/></a><h2 class="thumbnail-title"><a class="thumbnail-link" href="/galleries/2018/05/future-asian-pacific-history-month-sports-athletes-photos" data-track="title">Future Asian &amp; Pacific History: The Star Athletes</a></h2></li><li class="feature-third"><a class="img" href="/galleries/2018/05/future-asian-pacific-history-month-actors-photos" data-track="image"><img class="gallery-thumbnail" src="/image/5aeca5c11b52e75d87178817/220/147/crop/homepage-future-asian-pacific-history-month-actors-split.jpg" title="Homepage - Future Asian &amp; Pacific History Month - actors - split" width="220" height="147"/></a><h2 class="thumbnail-title"><a class="thumbnail-link" href="/galleries/2018/05/future-asian-pacific-history-month-actors-photos" data-track="title">Future Asian &amp; Pacific History: The Stars of TV &amp; Film</a></h2></li><li class="feature-third"><a class="img" href="/galleries/2018/05/met-gala-2018-photos-best-looks-outfits" data-track="image"><img class="gallery-thumbnail" src="/image/5af0e1ebb577e24084782098/220/147/crop/met-gala-2018-split-2-rihanna-migos-sza.jpg" title="Met Gala 2018 Split 2 - Rihanna, Migos, SZA" width="220" height="147"/></a><h2 class="thumbnail-title"><a class="thumbnail-link" href="/galleries/2018/05/met-gala-2018-photos-best-looks-outfits" data-track="title">Met Gala 2018: All the Looks</a></h2></li><li class="feature-third"><a class="img" href="/galleries/2018/05/future-asian-pacific-history-month-music-photos" data-track="image"><img class="gallery-thumbnail" src="/image/5ae8b8f0e47f9b1cc97d0cbf/220/147/crop/homepage-future-asian-pacific-history-month-music-week-split.jpg" title="Homepage - Future Asian &amp; Pacific History Month - music week - split" width="220" height="147"/></a><h2 class="thumbnail-title"><a class="thumbnail-link" href="/galleries/2018/05/future-asian-pacific-history-month-music-photos" data-track="title">Future Asian &amp; Pacific History: The Music Stars</a></h2></li></ul></div><div class="slide-container-wrap"><div class="controls-container"><div class="contributors-info" data-section="center|contributors"><!--if  the array is not empty--><ul class="contributors-list"><li class="contributors-item"><a class="contributors-link" href="/contributors/danzel-jordan" rel="author" data-track="contributor" data-track-title="danzel-jordan"><!--if  the contributor info includes thumbnail--><span>Danzel Jordan</span></a></li></ul><span class="published">June 5, 2018</span></div><div class="inline-gallery-controls"><div class="controls listicle-controls" data-section="center|controls"><span class="arrow-control icon-arrow_left btn-prev" id="prevBtn"><a href="#" data-track="prev"></a></span><span class="arrow-control icon-arrow_right btn-next" id="nextBtn"><a href="#" data-track="next"></a></span></div><span class="omPageCounter" id="counter"></span></div></div><div class="slide-container"><div class="slide" data-number="1"><img class="slide-image automation-gallery__image" src="/image/5b16d2b408c27b0cb3957919/700/467/nipsey-hussle-irving-plaza-2018-9.jpg" title="Nipsey Hussle Irving Plaza 2018 - 9" alt="" data-src="/image/5b16d2b408c27b0cb3957919/700/467/nipsey-hussle-irving-plaza-2018-9.jpg"/><div class="meta"><h3 class="title">Nipsey Hussle</h3><div class="body"><span class="image-description">Nipsey Hussle performs at Irving Plaza in New York City on June 4th, 2018&nbsp;</span><a class="read-more" data-track="slide-1-more" href="/galleries/2018/06/nipsey-hussle-victory-lap-tour-concert-photos#1" title="read more">more &raquo;</a></div></div><p class="credit">Danzel Jordan for Fuse</p></div><div class="slide" data-number="2"><img class="slide-image automation-gallery__image" src="/image/5b16d2b44e4c8e6f4dce1ee4/700/467/nipsey-hussle-irving-plaza-2018-4.jpg" title="Nipsey Hussle Irving Plaza 2018 - 4" alt="" data-src="/image/5b16d2b44e4c8e6f4dce1ee4/700/467/nipsey-hussle-irving-plaza-2018-4.jpg"/><div class="meta"><h3 class="title">Nipsey Hussle</h3><div class="body"><span class="image-description">Nipsey Hussle performs at Irving Plaza in New York City on June 4th, 2018&nbsp;</span><a class="read-more" data-track="slide-2-more" href="/galleries/2018/06/nipsey-hussle-victory-lap-tour-concert-photos#2" title="read more">more &raquo;</a></div></div><p class="credit">Danzel Jordan for Fuse</p></div><div class="slide" data-number="3"><img class="slide-image automation-gallery__image" src="/image/5b16d2b308c27b0cb395790d/700/467/nipsey-hussle-irving-plaza-2018-12.jpg" title="Nipsey Hussle Irving Plaza 2018 - 12" alt="" data-src="/image/5b16d2b308c27b0cb395790d/700/467/nipsey-hussle-irving-plaza-2018-12.jpg"/><div class="meta"><h3 class="title">Nipsey Hussle</h3><div class="body"><span class="image-description">Nipsey Hussle performs at Irving Plaza in New York City on June 4th, 2018&nbsp;</span><a class="read-more" data-track="slide-3-more" href="/galleries/2018/06/nipsey-hussle-victory-lap-tour-concert-photos#3" title="read more">more &raquo;</a></div></div><p class="credit">Danzel Jordan for Fuse</p></div><div class="slide" data-number="4"><img class="slide-image automation-gallery__image" src="/image/5b16d2b39759ab1eae2aa312/700/467/main-photo-nipsey-hussle-irving-plaza-review.jpg" title="Main Photo - Nipsey Hussle Irving Plaza review" alt="" data-src="/image/5b16d2b39759ab1eae2aa312/700/467/main-photo-nipsey-hussle-irving-plaza-review.jpg"/><div class="meta"><h3 class="title">Nipsey Hussle</h3><div class="body"><span class="image-description">Nipsey Hussle performs at Irving Plaza in New York City on June 4th, 2018&nbsp;</span><a class="read-more" data-track="slide-4-more" href="/galleries/2018/06/nipsey-hussle-victory-lap-tour-concert-photos#4" title="read more">more &raquo;</a></div></div><p class="credit">Danzel Jordan for Fuse</p></div><div class="slide" data-number="5"><img class="slide-image automation-gallery__image" src="/image/5b16d2b49759ab1eae2aa320/700/467/nipsey-hussle-irving-plaza-2018-2.jpg" title="Nipsey Hussle Irving Plaza 2018 - 2" alt="" data-src="/image/5b16d2b49759ab1eae2aa320/700/467/nipsey-hussle-irving-plaza-2018-2.jpg"/><div class="meta"><h3 class="title">Nipsey Hussle</h3><div class="body"><span class="image-description">Nipsey Hussle performs at Irving Plaza in New York City on June 4th, 2018&nbsp;</span><a class="read-more" data-track="slide-5-more" href="/galleries/2018/06/nipsey-hussle-victory-lap-tour-concert-photos#5" title="read more">more &raquo;</a></div></div><p class="credit">Danzel Jordan for Fuse</p></div><div class="slide" data-number="6"><img class="slide-image automation-gallery__image" src="/image/5b16d2b42c33630ca942b891/700/467/nipsey-hussle-irving-plaza-2018-6.jpg" title="Nipsey Hussle Irving Plaza 2018 - 6" alt="" data-src="/image/5b16d2b42c33630ca942b891/700/467/nipsey-hussle-irving-plaza-2018-6.jpg"/><div class="meta"><h3 class="title">Nipsey Hussle</h3><div class="body"><span class="image-description">Nipsey Hussle performs at Irving Plaza in New York City on June 4th, 2018&nbsp;</span><a class="read-more" data-track="slide-6-more" href="/galleries/2018/06/nipsey-hussle-victory-lap-tour-concert-photos#6" title="read more">more &raquo;</a></div></div><p class="credit">Danzel Jordan for Fuse</p></div><div class="slide" data-number="7"><img class="slide-image automation-gallery__image" src="/image/5b16d2b308c27b0cb395790b/700/467/nipsey-hussle-irving-plaza-2018-13.jpg" title="Nipsey Hussle Irving Plaza 2018 - 13" alt="" data-src="/image/5b16d2b308c27b0cb395790b/700/467/nipsey-hussle-irving-plaza-2018-13.jpg"/><div class="meta"><h3 class="title">Nipsey Hussle</h3><div class="body"><span class="image-description">Nipsey Hussle performs at Irving Plaza in New York City on June 4th, 2018&nbsp;</span><a class="read-more" data-track="slide-7-more" href="/galleries/2018/06/nipsey-hussle-victory-lap-tour-concert-photos#7" title="read more">more &raquo;</a></div></div><p class="credit">Danzel Jordan for Fuse</p></div><div class="slide" data-number="8"><img class="slide-image automation-gallery__image" src="/image/5b16d2b44e4c8e6f4dce1ede/700/467/nipsey-hussle-irving-plaza-2018-5.jpg" title="Nipsey Hussle Irving Plaza 2018 - 5" alt="" data-src="/image/5b16d2b44e4c8e6f4dce1ede/700/467/nipsey-hussle-irving-plaza-2018-5.jpg"/><div class="meta"><h3 class="title">Nipsey Hussle</h3><div class="body"><span class="image-description">Nipsey Hussle performs at Irving Plaza in New York City on June 4th, 2018&nbsp;</span><a class="read-more" data-track="slide-8-more" href="/galleries/2018/06/nipsey-hussle-victory-lap-tour-concert-photos#8" title="read more">more &raquo;</a></div></div><p class="credit">Danzel Jordan for Fuse</p></div><div class="slide end-slide" data-number="9" data-fetched="true" data-end-container=".end-container"></div></div><div class="description-container"><div class="social-container inline-social top"><div class="share-container" data-section="center|share"><div id="result"></div><ul class="share-list"><li class="item"><a class="item-container share-tracker js-share-btn__facebook" data-track-title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.fuse.tv/2018/06/nipsey-hussle-victory-lap-tour-concert-review-new-york-iriving-plaza" target="_blank"><span class="icon icon-facebook"></span><span class="text">share</span>&nbsp;</a><span class="bubble-count fb-count">0</span></li><li class="item"><a class="item-container share-tracker js-share-btn__twitter" data-track-title="twitter" href="https://twitter.com/intent/tweet?text='&amp;via=fusetv&amp;url=https://www.fuse.tv/2018/06/nipsey-hussle-victory-lap-tour-concert-review-new-york-iriving-plaza" target="_blank"><span class="icon icon-twitter"></span><span class="text">tweet</span></a></li>&nbsp;<li class="item more-share icon-plus"></li></ul><ul class="more-share-items "><li class="item"><a class="item-container share-tracker last" data-track-title="tumblr" href="https://www.tumblr.com/share/link?url=https://www.fuse.tv/2018/06/nipsey-hussle-victory-lap-tour-concert-review-new-york-iriving-plaza" target="_blank"><span class="icon icon-tumblr"></span><span class="text">share</span></a><span class="bubble-count tumb-count">0</span></li><li class="item"><a class="item-container share-tracker js-share-btn__reddit" data-track-title="reddit" href="https://www.reddit.com/submit?url=https://www.fuse.tv/2018/06/nipsey-hussle-victory-lap-tour-concert-review-new-york-iriving-plaza&amp;title=" target="_blank"><span class="icon icon-redit_face"></span><span class="text">share</span></a><span class="bubble-count red-count">0</span></li><li class="item"><a class="item-container share-tracker js-share-btn__gplus" data-track-title="google" href="https://plus.google.com/share?url=https://www.fuse.tv/2018/06/nipsey-hussle-victory-lap-tour-concert-review-new-york-iriving-plaza" target="_blank"><span class="icon icon-google"></span><span class="text">share</span></a><span class="bubble-count glg-count">0</span></li><li class="item"><a class="item-container share-tracker js-share-btn__pinterest" data-track-title="pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.fuse.tv/2018/06/nipsey-hussle-victory-lap-tour-concert-review-new-york-iriving-plaza&amp;media=https://www.fuse.tv/image/5b16d76e4e4c8e6f4dce2157/560/292/social/nipsey-site.jpg&amp;description=" target="_blank"><span class="icon icon-pinterest"></span><span class="text">pin it</span></a><span class="bubble-count ptr-count">0</span></li></ul></div></div><div class="slide-description" data-section="inline-gallery"><h2 class="description-title" id="title"></h2><p class="description-text" id="description"></p><div class="slide-post-description"></div><div class="inline-tags"><div class="compnt compnt-tags" data-section="center|tags"><div class="compnt-content automation_tags"><strong class="tags-title">Tags:&nbsp;</strong><a class="tag-link automation-tags__tag" href="/tags/news" data-track="item" rel="tag">News</a><span>,&nbsp;</span><a class="tag-link automation-tags__tag" href="/tags/hip-hop" data-track="item" rel="tag">Hip-Hop</a><span>,&nbsp;</span><a class="tag-link automation-tags__tag" href="/tags/live-performances" data-track="item" rel="tag">Live Performances</a></div></div></div></div><div class="inline-gallery-advert"><div class="gallery-advert"></div></div></div></div></div></div></div></div><div class="compnt compnt-tags" data-section="center|tags"><div class="compnt-content automation_tags"><strong class="tags-title">Tags:&nbsp;</strong><a class="tag-link automation-tags__tag" href="/tags/news" data-track="item" rel="tag">News</a><span>,&nbsp;</span><a class="tag-link automation-tags__tag" href="/tags/hip-hop" data-track="item" rel="tag">Hip-Hop</a><span>,&nbsp;</span><a class="tag-link automation-tags__tag" href="/tags/live-performances" data-track="item" rel="tag">Live Performances</a></div></div><div class="compnt compnt-prev-next clearfix" data-section="center|prev-next"><div class="prev"><a class="icon-arrow icon-arrow_left" href="/galleries/2018/06/nipsey-hussle-victory-lap-tour-concert-photos" data-track="prev-arrow"></a><p class="text"><a class="link" href="/galleries/2018/06/nipsey-hussle-victory-lap-tour-concert-photos" data-track="prev-title"><span class="nav-name">PREVIOUS</span><span class="nav-text">Nipsey Hussle's Victory Lap Tour: Photos</span></a></p></div><div class="next"><a class="icon-arrow icon-arrow_right" href="/videos/2018/06/zaytoven-asmr-trapholizay-album-interview" data-track="next-arrow"></a><p class="text"><a class="link" href="/videos/2018/06/zaytoven-asmr-trapholizay-album-interview" data-track="next-title"><span class="nav-name">NEXT</span><span class="nav-text">Watch Zaytoven Whisper His Life Story Using ASMR</span></a></p></div></div><div class="row"><div class="col-span-26"><div class="compnt module compnt-zergnet" data-section="center|recommended"><div class="compnt-content"><div class="row" id="zergnet-widget-46079"></div><div class="row" id="zergnet-widget-46081"></div></div></div></div></div><div class="row visible-phone"><div class="ad-bottom-phone" id="ad_articleBottom_phone"></div></div><div class="user-comments"><div class="compnt module"><div class="compnt-head"><h3 class="title border">User Comments</h3></div><div class="fb-comments" data-width="716" data-href="https://www.fuse.tv/2018/06/nipsey-hussle-victory-lap-tour-concert-review-new-york-iriving-plaza"></div></div><div class="visible-tablet ad-bottom-tablet" id="ad_articleBottom_tablet"></div></div><div class="col-span-24 newsLetter" id="newsLetter_mobile"><div class="compnt module" id="newsLetterModule"><div class="compnt-head"><h3 class="titleRow"><span class="calReplyTitle">Fuse NewsLetter</span></h3></div><div class="compnt-content newsletter"><p class="calReplyCopy">Keep up to date with the latest news by subscribing to our newsletter.</p><span class="asteriskText"><span class="asteriskRequired">*</span><span>required</span></span><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/><div class="signup" id="mc_embed_signup"><form class="validate" action="//fuse.us13.list-manage.com/subscribe/post?u=e15fce9d938435f15fa2d4ab6&amp;amp;id=40f770dac6" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate="novalidate"><div class="scroll" id="mc_embed_signup_scroll"><div class="mc-field-group"><label class="subtitle" for="mce-EMAIL">Email Address&nbsp;</label><span class="asterisk">*</span><input class="required newsLetterField" type="email" value="" name="EMAIL" id="mce-EMAIL"/></div><div class="mc-field-group"><label class="subtitle" for="mce-FNAME">First Name&nbsp;</label><span class="asterisk">*</span><input class="required newsLetterField" type="text" value="" name="FNAME" id="mce-FNAME"/></div><div class="mc-field-group"><label class="subtitle" for="mce-LNAME">Last Name&nbsp;</label><span class="asterisk">*</span><input class="required newsLetterField" type="text" value="" name="LNAME" id="mce-LNAME"/></div><div class="mc-field-group"><label class="subtitle" for="mce-MMERGE3">Zip Code&nbsp;</label><span class="asterisk">*</span><input class="required newsLetterField" type="text" value="" name="MMERGE3" id="mce-MMERGE3"/></div><div class="mc-field-group size1of2"><label for="mce-MMERGE4-month">Birthdate</label><div class="datefield"><span class="subfield monthfield"><input class="datepart monthField" type="text" pattern="[0-9]*" value="" placeholder="MM" size="2" maxlength="2" name="MMERGE4[month]" id="mce-MMERGE4-month"/></span><span class="subfield dayfield"><input class="datepart" type="text" pattern="[0-9]*" value="" placeholder="DD" size="2" maxlength="2" name="MMERGE4[day]" id="mce-MMERGE4-day"/></span><span class="subfield yearfield"><input class="datepart" type="text" pattern="[0-9]*" value="" placeholder="YYYY " size="4" maxlength="4" name="MMERGE4[year]" id="mce-MMERGE4-year"/></span><span class="small-meta nowrap">( mm / dd / yyyy )</span></div></div><div class="clear" id="mce-responses"><div class="response" id="mce-error-response" style="display:none;"></div><div class="response" id="mce-success-response" style="display:none;"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e15fce9d938435f15fa2d4ab6_40f770dac6" tabindex="-1" value=""/></div><div class="clear submitBtn"><input class="button subscribe-btn" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe"/></div></div></form></div><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';})(jQuery);var $mcj = jQuery.noConflict(true);
</script></div></div></div></div><div class="col-span-7 hidden-tablet hidden-phone" itemscope itemtype="https://schema.org/WPSideBar"><div class="ad text-center"><span class="advert _fwph" style="margin:0px auto;overflow:hidden;" id="ad_articleTop"><form id="_fw_form_ad_articleTop" style="display:none;"><input type="hidden" name="_fw_input_ad_articleTop" id="_fw_input_ad_articleTop" value="ptgt=s&amp;w=300&amp;h=250&amp;slid=ad_articleTop&amp;cd=300,250|300,600&amp;slau="/></form><span id="_fw_container_ad_articleTop"></span></span><span class="ad">Advertisement</span></div><div id="newsLetter-container"></div><div class="compnt module compnt-popular trending-sidebar" data-limit="5" data-section="right|popular"><div class="compnt-head"><h3 class="title-sidebar">Most Popular</h3></div><ul class="unstyled"></ul></div><div class="compnt module compnt-photo-of-the-day" data-section="right|photo-day"><div class="compnt-head"><h3>Photo of the day</h3></div><a href="/2018/04/worth-1-000-words" data-track="image"><img src="/image/5ae78c4a9b72702a7394d41b/316/211/crop/photo-of-the-day-nsync-is-honored-with-a-star-on-the-hollywood-walk-of-fame.jpg" title="Photo of the Day, NSYNC is honored with a star on the Hollywood Walk of Fame" alt="HOLLYWOOD, CA - APRIL 30: NSYNC is honored with a star on the Hollywood Walk of Fame on April 30, 2018 in Hollywood, Californ" width="316" height="211"/></a><div class="compnt-content"><a href="/2018/04/worth-1-000-words" data-track="title"><h2>Apr 30: *NSYNC 4EVER</h2></a><p>It’s been a while since the guys of&nbsp;<a href="https://www.fuse.tv/artists/nsync">*NSYNC</a> reunited. Since their&nbsp;<a href="http://www.mtv.com/news/1713019/nsync-reunion-2013-vmas/" target="_blank">epic onstage reunion</a> at the 2013 MTV VMAs and&nbsp;<a href="https://www.fuse.tv/2016/08/nsync-reunited-jc-chasez-birthday" target="_blank">JC’s 40th birthday</a>, the guys have been doing their own thing, until today! Justin, JC, Joey, Lance and Chris got together to celebrate their new star on the Hollywood Walk of Fame, and as if the day couldn’t get any better, JC reminds us that tomorrow&nbsp;<a href="https://twitter.com/Variety/status/991045129803677696" target="_blank">it’s gonna be MAY</a>.</p></div><div class="compnt-foot"><a class="square-btn" href="/2018/04/worth-1-000-words" data-track="more">More Photos</a></div></div><div class="ad text-center"><span class="advert _fwph" style="margin:0px auto;overflow:hidden;" id="ad_articleBottom"><form id="_fw_form_ad_articleBottom" style="display:none;"><input type="hidden" name="_fw_input_ad_articleBottom" id="_fw_input_ad_articleBottom" value="ptgt=s&amp;w=300&amp;h=250&amp;slid=ad_articleBottom&amp;cd=300,250&amp;slau=300x250bottom"/></form><span id="_fw_container_ad_articleBottom"></span></span><span class="ad">Advertisement</span></div></div></div><div class="row" id="latest"><div class="col-span-24 latest-block latest-block-ipad"><div class="compnt section compnt-latest" data-feature-filter="genre" data-section="bottom|latest"><div class="compnt-head"><h3 class="module-subtitle">The Latest</h3></div><div class="compnt-content"><div class="latest-container"><div class="col-span-6 feature-quarter"><a class="img" href="/videos/2018/06/zaytoven-asmr-trapholizay-album-interview" data-track="item"><img class="stream-image" src="/image/5b16bf432c33630ca942b1f4/268/179/crop/zaytoven-fuse-interview-2018-2.jpg" title="Zaytoven - Fuse Interview 2018 - 2" width="268" height="179"/><span class="rubric">Interview</span><div class="icon-play_icon"></div></a><div class="title-description"><a href="/videos/2018/06/zaytoven-asmr-trapholizay-album-interview" data-track="item"><h2 class="stream-title">Watch Zaytoven Whisper His Life Story Using ASMR</h2></a><div class="date-user gray-letters"><a class="user-link" href="/contributors/fuse-staff" rel="author" data-track="contributor"><span>Fuse Staff</span><span>&nbsp;/ June 05, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter middleMargins"><a class="img" href="/2018/06/nipsey-hussle-victory-lap-tour-concert-review-new-york-iriving-plaza" data-track="item"><img class="stream-image" src="/image/5b16d76e4e4c8e6f4dce2157/268/179/crop/homepage-only-nipsey-hussle-irving-plaza-review.jpg" title="Homepage only - Nipsey Hussle Irving Plaza review" width="268" height="179"/><span class="rubric">On the Scene</span></a><div class="title-description"><a href="/2018/06/nipsey-hussle-victory-lap-tour-concert-review-new-york-iriving-plaza" data-track="item"><h2 class="stream-title">Nipsey Hussle Kicks Off Victory Lap Tour in NYC With Packed, Passionate Fans</h2></a><div class="date-user gray-letters"><a class="user-link" href="/contributors/danzel-jordan" rel="author" data-track="contributor"><span>Danzel Jordan</span><span>&nbsp;/ June 05, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter"><a class="img" href="/galleries/2018/06/nipsey-hussle-victory-lap-tour-concert-photos" data-track="item"><img class="stream-image" src="/image/5b16d2b49759ab1eae2aa320/268/179/crop/nipsey-hussle-irving-plaza-2018-2.jpg" title="Nipsey Hussle Irving Plaza 2018 - 2" width="268" height="179"/><span class="rubric">Exclusive Photos</span></a><div class="title-description"><a href="/galleries/2018/06/nipsey-hussle-victory-lap-tour-concert-photos" data-track="item"><h2 class="stream-title">Nipsey Hussle's Victory Lap Tour: Photos</h2></a><div class="date-user gray-letters"><a class="user-link" href="/contributors/danzel-jordan" rel="author" data-track="contributor"><span>Danzel Jordan</span><span>&nbsp;/ June 05, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter"><a class="img" href="/2018/06/voodoo-fest-2018-lineup" data-track="item"><img class="stream-image" src="/image/5b16ba2b9759ab1eae2a9b01/268/179/crop/childish-gambino-marilyn-manson-and-janelle-monae-lead-2018-voodoo-fest-lineup-split.jpg" title="Childish Gambino, Marilyn Manson and Janelle Monae lead 2018 Voodoo Fest lineup - split" width="268" height="179"/><span class="rubric">News</span></a><div class="title-description"><a href="/2018/06/voodoo-fest-2018-lineup" data-track="item"><h2 class="stream-title">Voodoo Fest 2018 Lineup: Childish Gambino, Marilyn Manson &amp; More</h2></a><div class="date-user gray-letters"><a class="user-link" href="/contributors/jeff-benjamin" rel="author" data-track="contributor"><span>Jeff Benjamin</span><span>&nbsp;/ June 05, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter middleMargins"><a class="img" href="/videos/2018/06/social-fabric-closet-tours-miguel-larios-sneakers" data-track="item"><img class="stream-image" src="/image/59f89581fa1f12421600031a/268/179/crop/closet-tour-miguel-larios-social-fabric-still.jpg" title="Closet Tour - Miguel Larios - Social Fabric - Still" width="268" height="179"/><span class="rubric">Web Exclusive</span><div class="icon-play_icon"></div></a><div class="title-description"><a href="/videos/2018/06/social-fabric-closet-tours-miguel-larios-sneakers" data-track="item"><h2 class="stream-title">'Social Fabric' Closet Tours: Kickin' It With Miguel Larios</h2></a><div class="date-user gray-letters"><a class="user-link" href="/contributors/fuse-staff" rel="author" data-track="contributor"><span>Fuse Staff</span><span>&nbsp;/ June 05, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter"><a class="img" href="/videos/2018/06/social-fabric-kyle-ng-cool-things-camo-suit" data-track="item"><img class="stream-image" src="/image/59fb3a64fa1f1242160003f8/268/179/crop/camo-suit-kyles-cool-stuff-social-fabric-still.jpg" title="Camo Suit - Kyles Cool Stuff - Social Fabric - Still" width="268" height="179"/><span class="rubric">Web Exclusive</span><div class="icon-play_icon"></div></a><div class="title-description"><a href="/videos/2018/06/social-fabric-kyle-ng-cool-things-camo-suit" data-track="item"><h2 class="stream-title">'Social Fabric' Host Kyle Ng's Cool Things: The Camo Suit</h2></a><div class="date-user gray-letters"><a class="user-link" href="/contributors/fuse-staff" rel="author" data-track="contributor"><span>Fuse Staff</span><span>&nbsp;/ June 04, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter"><a class="img" href="/galleries/2018/05/future-lgbtq-history-pride-month-photos" data-track="item"><img class="stream-image" src="/image/5b11741e7de69d7fee360f18/268/179/crop/future-lgbtq-history-month-2018-music.jpg" title="Future LGBTQ History Month 2018 - Music" width="268" height="179"/><span class="rubric">Photos</span></a><div class="title-description"><a href="/galleries/2018/05/future-lgbtq-history-pride-month-photos" data-track="item"><h2 class="stream-title">Future LGBTQ History: The Music Stars</h2></a><div class="date-user gray-letters"><a class="user-link" href="/contributors/fuse-staff" rel="author" data-track="contributor"><span>Fuse Staff</span><span>&nbsp;/ June 01, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter middleMargins"><a class="img" href="/2018/06/future-lgbtq-history-month-introduction" data-track="item"><img class="stream-image" src="/image/5b115ef27de69d7fee360610/268/179/crop/future-asian-pacific-history-2018-carousel-900x600.jpg" title="Future Asian Pacific History 2018 Carousel 900x600" alt="Future Asian Pacific History 2018 Carousel 900x600" width="268" height="179"/><span class="rubric">News</span></a><div class="title-description"><a href="/2018/06/future-lgbtq-history-month-introduction" data-track="item"><h2 class="stream-title">Join Our Future LGBTQ History Month Celebration</h2></a><div class="date-user gray-letters"><a class="user-link" href="/contributors/jeff-benjamin" rel="author" data-track="contributor"><span>Jeff Benjamin</span><span>&nbsp;/ June 01, 2018</span></a></div></div></div></div></div><div class="compnt-foot"><div class="load-img hide-all"></div><a class="square-btn load-stream" href="#" data-stream="/content/stream/latest?page=2" data-append-to=".latest-container" data-item-selector=".feature-quarter" data-limit="8" data-track="more">Load More</a></div></div></div></div></div><footer class="hidden-phone hidden-tablet main-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="container"><div class="footer-links hidden-phone"><div class="col-span-3"><a class="icon-fuse-link" href="/" data-track="item"><div class="icon-fuse_logo"></div></a></div><div class="col-span-17"><div class="row"><ul class="nav nav-main" data-section="footer|nav"><li class="nav-shows"><a class="link-text" href="/shows" data-track="item" data-track-title="shows">Shows</a></li><li class="nav-latest"><a class="link-text" href="/latest" data-track="item" data-track-title="latest">Latest</a></li><li class="nav-events"><a class="link-text" href="/events" data-track="item" data-track-title="events">Events</a></li><li class="nav-schedule"><a class="link-text" href="/schedule" data-track="item" data-track-title="tv schedule">Schedule</a></li></ul></div></div><div class="col-span-4"><div class="compnt right" data-track="footer|social"><div class="compnt-content nav-social"><a class="nav-social__icon nav-social__icon--facebook-white" href="//facebook.com/Fuse" target="_blank" data-track="item" data-track-title="facebook"><i></i></a><a class="nav-social__icon nav-social__icon--twitter-white" href="//twitter.com/fusetv" target="_blank" data-track="item" data-track-title="twitter"><i></i></a><a class="nav-social__icon nav-social__icon--youtube" href="//youtube.com/fuse" target="_blank" data-track="item" data-track-title="youtube"><i></i></a><a class="nav-social__icon nav-social__icon--instagram" href="//instagram.com/fusetv" target="_blank" data-track="item" data-track-title="youtube"><i></i></a></div></div></div></div><div class="row"><div class="col-span-24"><ul class="ext-nav"><li class="ext-nav-li"><a class="ext-nav-link" href="/privacy-policy" data-track="item">Privacy Policy</a></li><li class="divider"></li><li class="ext-nav-li"><a class="ext-nav-link" href="/terms-of-use" data-track="item">Terms of Use</a></li><li class="divider"></li><li class="ext-nav-li"><a class="ext-nav-link" href="/closed-captioning" data-track="item">Closed Captioning</a></li><li class="divider"></li><li class="ext-nav-li"><a class="ext-nav-link" href="/about-fuse" data-track="item">About Fuse</a></li><li class="divider"></li><li class="ext-nav-li"><a class="ext-nav-link" href="/press" data-track="item">Press</a></li></ul></div><div class="col-span-24 copyright">&copy; 2018 FUSE, LLC. ALL RIGHTS RESERVED.</div></div></div></footer><div id="fb-root"></div><div id="BF_WIDGET_1"></div><script type="text/javascript">var fuse = fuse || {};
fuse.ooyala = fuse.ooyala || {};
fuse.ooyala.freewheel = {"adServer":"freewheel-live.fuse.tv/ad/g/1","playerProfile":"fuse_ooyala_html5_live","sectionId":"fuse_tv_default_player","networkId":190200};
</script><script src="//player.ooyala.com/static/v4/production/latest/core.min.js" OO.allowAndroidHtml5HLS="true" type="text/javascript"></script><script src="//player.ooyala.com/static/v4/production/latest/video-plugin/bit_wrapper.min.js" type="text/javascript"></script><script src="//player.ooyala.com/static/v4/production/latest/video-plugin/main_html5.min.js" type="text/javascript"></script><script src="//player.ooyala.com/static/v4/production/latest/skin-plugin/html5-skin.min.js" type="text/javascript"></script><script src="//player.ooyala.com/static/v4/production/latest/ad-plugin/freewheel.min.js" type="text/javascript"></script><script src="//player.ooyala.com/static/v4/production/latest/other-plugin/discovery_api.min.js" type="text/javascript"></script><link rel="stylesheet" href="//player.ooyala.com/static/v4/production/latest/skin-plugin/html5-skin.min.css" type="text/css"/><script src="/js/11.3.2/base.min.js"></script><script src="/js/11.3.2/fuse.ui.tvschedule.min.js"></script><script>window.fbAsyncInit = function(){FB.init({appId:'1272603569472546',version:'v2.8',cookie:true,status:true,xfbml:true,channelUrl:'//www.fuse.tv/channel.html'});fuse.analytics.trackFacebook();if(fuse.fbAsyncInit){fuse.fbAsyncInit();}};</script><script>(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.instagram.com/en_US/embeds.js" async="" defer=""></script><!-- SiteCatalyst code version: H.25.2. Copyright 1996-2012 Adobe, Inc. All Rights Reserved More info available at http://www.omniture.com--><script src="/js/11.3.2/fuse.tracking.min.js"></script><script>var s_code = null;fuse.omniture.initPageData();if (fuse.omniture.isTrackPageViewAutomaticallyEnable()){s_code=s.t();}else{s=fuse.omniture.getS()}if(s_code)document.write(s_code);if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');</script><noscript><img src="//fusetv.112.2o7.net/b/ss/ftvfuse-prod/1/H.25.2--NS/0" height="1" width="1" border="0" alt=""></noscript><!-- /DO NOT REMOVE--><!-- End SiteCatalyst code version: H.25.2.--><!-- Google Analytics--><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-28417629-1', 'auto'); ga('require', 'GTM-TF3GS2Z');ga('send', 'pageview');</script><!--Twitter Tracking Id--><script src="//platform.twitter.com/oct.js" type="text/javascript"></script><script type="text/javascript">twttr.conversion.trackPid('l4jhe');</script><noscript><img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4jhe&amp;p_id=Twitter"><img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l4jhe&amp;p_id=Twitter"></noscript><script>(function() { var cs = document.createElement('script'); cs.type = 'text/javascript'; cs.async = true; cs.src = 'https://sb' + '.scorecardresearch.com/beacon.js'; cs.onload = function() { COMSCORE.beacon({c1:"2", c2:"6035217", c3:"", c4:"", c5:"", c6:"", c15:""}); }; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(cs, s); })();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035217&amp;cv=2.0&amp;cj=1" alt=""></noscript><script type="text/javascript" async>window.twttr = (function (d,s,id) { var t, js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js=d.createElement(s); js.id=id; js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); t = { _e: [], ready: function(f){ t._e.push(f) } }; return _.extend({}, (window.twttr || {}), t);}(document, "script", "twitter-wjs"));</script><script>twttr.ready(function(twttr){twttr.events.bind('tweet', fuse.analytics.trackTwitter);_.delay(function(){$('.content-tweet-container').css('visibility','visible')},500);});</script><script type="text/javascript">/* <![CDATA[ */
    var google_conversion_id = 953452828;
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
/* ]]> */</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script><noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/953452828/?value=0&amp;guid=ON&amp;script=0"></div></noscript></body></html>