<!DOCTYPE html><html ng-strict-di><head><style>.async-hide {
    opacity: 0 !important
}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-TF3GS2Z':true});
</script><script type="text/javascript">(function(d) {var config={kitId:'hgy3pat',scriptTimeout:10000}, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)})(document);</script><link href="https://www.fuse.tv/galleries/2012/04/beyonce-jay-z-anniversary" rel="canonical"><link href="/css/11.1.0/main.min.css" rel="stylesheet" type="text/css"><link rel="icon" href="/images/favicon.png" type="image/png" sizes="16x16"><link rel="icon" href="/images/favicon.ico" type="image/x-icon"><link rel="shortcut icon" href="/images/favicon.ico" type="image/x-icon"><script>var _sf_startpt = (new Date()).getTime(); var fuse = {};var switchTo5x=true;fuse.pageContext = {"title":"45 Cute Photos of Jay-Z & Beyoncé","pageTitle":"45 Cute Photos of Jay-Z & Beyonce","shareTitle":"45 Cute Photos of Jay-Z & Beyoncé","description":"Check out 45 cute pics of Jay-Z and Beyoncé as we look at one of music's most powerful (and adorable) couples through the years.","keywords":"","twitterTracking":"","type":"article","contentType":"gallery","contributors":"Mark Sundstrom","image":"/image/57028011a818d6d06d000018/560/292/social/jay-z-beyonce-china-met-gala-anniversary-gallery.jpg","url":"https://www.fuse.tv/galleries/2012/04/beyonce-jay-z-anniversary","path":"galleries/2012/04/beyonce-jay-z-anniversary","tags":["artist:jay-z","artist:beyonce","genre:r-b","genre:hip-hop","genre:pop","franchise:photos","franchise:news"],"opengraph":{},"published":"2018-04-04T16:05:00.000Z","lastModified":"2018-04-04T16:06:40.001Z","noIndexNoFollow":false,"showNewsletterSignup":false};</script><!-- Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]><script src="/js/lib/11.1.0/respond.min.js" type="text/javascript"></script><![endif]--><script src="//player.theplatform.com/pdk/_r8IPC/tpPdkController.js" type="text/javascript"></script><!-- Start of Taboola Tags: do not remove--><script type="text/javascript">window._tfa = window._tfa || []; _tfa.push({notify:"action", name: 'page_view'});</script><script src="//cdn.taboola.com/libtrc/fusetv-sc/tfa.js"></script><!-- End of Taboola Tags: do not remove--><!-- Start BounceX Tag--><script>(function(d) {
    var e = d.createElement('script');
    e.src = d.location.protocol + '//tag.bounceexchange.com/2772/i.js';
    e.async = true;
    d.getElementsByTagName("head")[0].appendChild(e);
}(document));</script><!-- End BounceX Tag--><link href="//feeds.feedburner.com/fuse/latest" title="Latest from Fuse" rel="alternate" type="application/rss+xml"><title>45 Cute Photos of Jay-Z &amp; Beyonce - Fuse</title><meta charset="utf-8"><meta name="apple-itunes-app" content="app-id=967013714"><meta name="google-play-app" content="app-id=com.fuse.fusetv"><meta http-equiv="content-type" content="text/html;charset=utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0"><meta name="description" content="Check out 45 cute pics of Jay-Z and Beyoncé as we look at one of music's most powerful (and adorable) couples through the years."><meta name="keywords" content=""><meta property="fb:pages" content="10262075277"><meta name="appVersion" content="11.1.0"><link rel="amphtml" href="https://www.fuse.tv/amp/galleries/2012/04/beyonce-jay-z-anniversary"><meta property="og:site_name" content="Fuse"><meta property="og:title" content="45 Cute Photos of Jay-Z &amp; Beyoncé"><meta property="og:description" content="Check out 45 cute pics of Jay-Z and Beyoncé as we look at one of music's most powerful (and adorable) couples through the years."><meta property="og:image" content="https://www.fuse.tv/image/57028011a818d6d06d000018/560/292/social/jay-z-beyonce-china-met-gala-anniversary-gallery.jpg"><meta property="og:url" content="https://www.fuse.tv/galleries/2012/04/beyonce-jay-z-anniversary"><meta property="og:type" content="article"><meta property="fb:app_id" content="1272603569472546"><meta name="tpAccountId" content="_r8IPC"><meta name="tpPlayerIds" content="7JWSTWo6rV0z,TVdr9JLsj0qA"><meta name="tpDefaultPlayerId" content="7JWSTWo6rV0z"><meta name="tpPlayerHost" content="player.theplatform.com"><meta name="hostName" content="www.fuse.tv"><meta property="fw:profilePath" content="fuse_live"><meta property="fw:server" content="freewheel-live.fuse.tv"><meta property="fw:networkId" content="190200"><meta property="fw:adManagerServer" content="mssl.fwmrm.net"><!-- Facebook Pixel Code--><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '858052264252640');fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none;" src="https://www.facebook.com/tr?id=858052264252640&amp;ev=PageView&amp;noscript=1"></noscript><!-- DO NOT MODIFY--><!-- End Facebook Pixel Code--><meta property="twitter:card" content="gallery"><meta property="twitter:image0" content="https:/image/5ac4f4e08c36c945fa126d29/300/200/slide.jpg"><meta property="twitter:image1" content="https:/image/5ac4f4e02329920745fd09e4/300/200/slide.jpg"><meta property="twitter:image2" content="https:/image/5ac4f4e164e587689e8c71ea/300/200/slide.jpg"><meta property="twitter:image3" content="https:/image/5ac4f4e02329920745fd09eb/300/200/slide.jpg"></head><body class="gallery" itemscope itemtype="//schema.org/WebPage"><div class="container jp-container"><div class="row"><div class="col-span-24"><div class="header-ad"><div class="advert-outter"><div class="advert-inner" id="advert-leaderboard"></div></div></div></div></div></div><header class="main-header" itemscope itemtype="//schema.org/WPHeader"><div class="main-nav-container"><div class="container"><div class="row"><h1 class="col-span-3 logo-container" data-section="header|logo">FUSE<a class="icon-fuse-link" href="/" data-track="item"><div class="icon-fuse_logo"></div></a></h1><div class="col-span-15 nav-holder"><div class="row"><nav class="col-span-24"><ul class="nav nav-main hidden-phone" data-section="header|nav"><li class="nav-shows"><a class="link-text" href="/shows" data-track="item" data-track-title="shows">Shows</a></li><li class="nav-latest"><a class="link-text" href="/latest" data-track="item" data-track-title="latest">Latest</a></li><li class="nav-events"><a class="link-text" href="/events" data-track="item" data-track-title="events">Events</a></li><li class="nav-schedule"><a class="link-text" href="/schedule" data-track="item" data-track-title="tv schedule">Schedule</a></li></ul></nav></div></div><nav class="search-social-container"><ul class="search-social-nav"><li class="search-li"><a class="icon-search" href="#" id="searchButton"></a></li><li class="search-li"><a class="icon-close_x close-mobile-menu" href="#" id="closeMobileMenu"></a></li><li class="search-li"><a class="visible-phone icon-menu" href="#" id="burgerButton"></a></li><li class="search-li"><a class="icon-three_dots" href="#" id="moreButton"></a></li></ul><div class="search-box" id="searchBoxContainer"><fieldset id="search-box"><button class="search-label" type="button" for="fuse-search-field"><div class="icon-search icon-desktop"><i></i></div></button><label class="search-close-label" for="fuse-search-field"><div class="icon-close_x"><i></i></div></label><input class="search-input" type="text" id="fuse-search-field" name="q" placeholder=""></fieldset></div></nav><a class="jump-to-fm visible-desktop" id="jump" href="http://www.fm.tv" data-track="fusefm" data-track-title="fusefm"><span class="visible-desktop icon-fusefm_logo"><i></i></span><span class="visible-desktop jump-to-text">Jump to FM.tv</span></a></div></div></div><div class="container"><div class="more-arrow hidden"></div><div class="more-box" id="nav-wrapper"><ul class="nav nav-main visible-phone" data-section="header|nav"><li class="nav-shows"><a class="link-text" href="/shows" data-track="item" data-track-title="shows">Shows</a></li><li class="nav-latest"><a class="link-text" href="/latest" data-track="item" data-track-title="latest">Latest</a></li><li class="nav-events"><a class="link-text" href="/events" data-track="item" data-track-title="events">Events</a></li><li class="nav-schedule"><a class="link-text" href="/schedule" data-track="item" data-track-title="tv schedule">Schedule</a></li><li class="divider"></li></ul><div class="col-span-17 nav-social"><a class="nav-social__icon nav-social__icon--facebook-white" href="//facebook.com/Fuse" target="_blank" data-track="item" data-track-title="facebook"><i></i></a><a class="nav-social__icon nav-social__icon--twitter-white" href="//twitter.com/fusetv" target="_blank" data-track="item" data-track-title="twitter"><i></i></a><a class="nav-social__icon nav-social__icon--youtube" href="//youtube.com/fuse" target="_blank" data-track="item" data-track-title="youtube"><i></i></a><a class="nav-social__icon nav-social__icon--instagram" href="//instagram.com/fusetv" target="_blank" data-track="item" data-track-title="youtube"><i></i></a></div><nav class="col-span-24"><div class="divider"></div><ul class="ext-nav"><li class="ext-nav-li"><a class="ext-nav-link" href="/privacy-policy" data-track="item">Privacy Policy</a></li><li class="ext-divider"></li><li class="ext-nav-li"><a class="ext-nav-link" href="/terms-of-use" data-track="item">Terms of Use</a></li><li class="ext-divider"></li><li class="ext-nav-li"><a class="ext-nav-link" href="/closed-captioning" data-track="item">Closed Captioning</a></li><li class="ext-divider"></li><li class="ext-nav-li"><a class="ext-nav-link" href="/about-fuse" data-track="item">About Fuse</a></li><li class="ext-divider"></li><li class="ext-nav-li"><a class="ext-nav-link" href="/press" data-track="item">Press</a></li></ul></nav><div class="col-span-24 copyright">&copy; 2018 FUSE, LLC. ALL RIGHTS RESERVED.</div></div><a class="jump-to-fm hidden-desktop" id="fmButton" href="http://www.fm.tv" data-track="fusefm" data-track-title="fusefm"><span class="icon-fusefm_logo"><i></i></span><span class="jump-to-text">Jump to FM.tv</span></a></div><div class="row visible-desktop topics"><div class="container"><ul class="nav-topic-list" data-section="header|topic"><li class="nav-topic-li"><strong class="nav-topic-strong">Don't Miss:</strong></li><li class="nav-topic-li"><a class="nav-topic-link" href="/videos/2018/03/weekly-news-rap-episode-4-beyonce-facebook-black-panther-killer-mike" data-track="item">Weekly News Rap</a></li><li class="divider"></li><li class="nav-topic-li"><a class="nav-topic-link" href="/shows/trivial-takedown" data-track="item">Trivial Takedown</a></li><li class="divider"></li><li class="nav-topic-li"><a class="nav-topic-link" href="/she-started-it" data-track="item">'She Started It' Doc.</a></li><li class="divider"></li><li class="nav-topic-li"><a class="nav-topic-link" href="/shows/social-fabric" data-track="item">Social Fabric</a></li><li class="divider"></li><li class="nav-topic-li"><a class="nav-topic-link" href="/shows/complex-x-fuse" data-track="item">Complex x Fuse</a></li></ul></div></div></header><div class="background-image-container background-image-container--gallery"></div><div class="menu-overlay" id="menu-overlay"></div><div class="container main-container gallery-page"><div class="container gallery-element"><header class="heading slide-container-wrap gallery-wrap"><h4 class="rubric">Relationship Goals</h4><h1 class="gallery-title">45 Cute Photos of Jay-Z &amp; Beyoncé</h1><p class="dek">Look at one of music's most powerful (and adorable) couples through the years</p></header><div class="controls-container"><div class="contributors-info gallery-wrap" data-section="center|contributors"><!--if  the array is not empty--><ul class="contributors-list"><li class="contributors-item"><a class="contributors-link" href="/contributors/mark-sundstrom" rel="author" data-track="contributor" data-track-title="mark-sundstrom"><!--if  the contributor info includes thumbnail--><img class="contributor-thumbnail" src="/image/592b55411dbcc9a10500001e/30/30/crop/mark-sundstrom-contributor-photo-thumbnail.jpg" title="Mark Sundstrom" alt="Mark Sundstrom" width="30" height="30"/><span>Mark Sundstrom</span></a></li></ul><span class="published">April 4, 2018</span></div><div class="gallery-controls gallery-wrap gallery-hide-on-end"><div class="controls listicle-controls" data-section="center|controls"><span class="arrow-control icon-arrow_left btn-prev automation-controls__previous" id="prevBtn"><a href="#" data-track="prev"></a></span><span class="arrow-control icon-arrow_right btn-next automation-controls__next" id="nextBtn"><a href="#" data-track="next"></a></span></div><span class="omPageCounter" id="counter"></span></div></div><div class="gallery-container"><article class="end-slide end-container" style="display:none;"><h3 class="heading">More Galleries</h3><a class="restart"><div class="icon-restart_icon" href="#"></div>Restart</a><ul class="end-promo"><li class="feature-third"><a class="img" href="/galleries/2014/02/valentines-day-galentines-day-female-bffs" data-track="image"><img class="gallery-thumbnail" src="/image/5987a8f71d9e112b7c000036/220/147/crop/charli-xcx-and-halsey-lollapalooza-2017-day-4.jpg" title="Charli XCX and Halsey - Lollapalooza 2017 - Day 4" alt="CHICAGO, IL - AUGUST 06: Charli XCX (R) performs with special guest Halsey on Day Four of Lollapalooza at Grant Park on Augus" width="220" height="147"/></a><h2 class="thumbnail-title"><a class="thumbnail-link" href="/galleries/2014/02/valentines-day-galentines-day-female-bffs" data-track="title">The 23 Strongest Female Friendships in Music</a></h2></li><li class="feature-third"><a class="img" href="/galleries/2013/01/30-awesome-photos-in-super-bowl-halftime-history" data-track="image"><img class="gallery-thumbnail" src="/image/50fee9bc12e1e3254f000039/220/147/crop/super-bowl-xli-indianapolis-colts-vs-chicago-bears-halftime-show.jpg" title="Super Bowl XLI - Indianapolis Colts vs Chicago Bears - Halftime Show" alt="Prince performs at half time during Super Bowl XLI between the Indianapolis Colts and Chicago Bears at Dolphins Stadium in Mi" width="220" height="147"/></a><h2 class="thumbnail-title"><a class="thumbnail-link" href="/galleries/2013/01/30-awesome-photos-in-super-bowl-halftime-history" data-track="title">Super Bowl Halftime History: 36 Star-Studded Photos</a></h2></li><li class="feature-third"><a class="img" href="/galleries/2014/01/super-bowl-halftime-fashion" data-track="image"><img class="gallery-thumbnail" src="/image/52e7f9f0b281bd5c0b000008/220/147/crop/steven-tyler-britney-spears-2001-super-bowl-ap-photo.jpg" title="Steven Tyler, Britney Spears - 2001 Super Bowl (AP Photo)" alt="Steven Tyler, lead singer for Aerosmith, plants a kiss on Britney Spears cheek during the halftime show at Super Bowl XXXV at" width="220" height="147"/></a><h2 class="thumbnail-title"><a class="thumbnail-link" href="/galleries/2014/01/super-bowl-halftime-fashion" data-track="title">Iconic Fashion Moments in Super Bowl Halftime History</a></h2></li><li class="feature-third"><a class="img" href="/galleries/2014/01/grammys-2014-throwback-thursday" data-track="image"><img class="gallery-thumbnail" src="/image/54d81a9e844b64f442000085/220/147/crop/homepage-sam-smith-rihanna-the-57th-annual-grammy-awards-backstage-and-audience.jpg" title="Homepage, Sam Smith &amp; Rihanna, The 57th Annual GRAMMY Awards - Backstage And Audience" alt="LOS ANGELES, CA - FEBRUARY 08: Sam Smith and Rihanna attend The 57th Annual GRAMMY Awards at STAPLES Center on February 8, 20" width="220" height="147"/></a><h2 class="thumbnail-title"><a class="thumbnail-link" href="/galleries/2014/01/grammys-2014-throwback-thursday" data-track="title">GRAMMYs Through the Years: 29 Glorious Backstage Shots</a></h2></li><li class="feature-third"><a class="img" href="/galleries/2015/01/beyonce-grammys-fashion-timeline-photos" data-track="image"><img class="gallery-thumbnail" src="/image/5a690b5dc8b7036d30000040/220/147/crop/homepage-new-beyonce-grammys-fashion-split.jpg" title="Homepage - New Beyonce GRAMMYs Fashion - split" width="220" height="147"/></a><h2 class="thumbnail-title"><a class="thumbnail-link" href="/galleries/2015/01/beyonce-grammys-fashion-timeline-photos" data-track="title">15 Stunning Beyoncé GRAMMYs Red Carpet Looks</a></h2></li><li class="feature-third"><a class="img" href="/galleries/2017/12/best-magazine-covers-of-2017" data-track="image"><img class="gallery-thumbnail" src="/image/5a2af7d4ccbdb34c33000067/220/147/crop/best-of-year-2017-magazine-covers-split.jpg" title="Best of Year 2017 - Magazine Covers - Split" width="220" height="147"/></a><h2 class="thumbnail-title"><a class="thumbnail-link" href="/galleries/2017/12/best-magazine-covers-of-2017" data-track="title">The 25 Best Magazine Covers of 2017</a></h2></li><li class="feature-third"><a class="img" href="/galleries/2017/11/best-complex-magazine-covers" data-track="image"><img class="gallery-thumbnail" src="/image/5a061e2d8672a16d5c000049/220/147/crop/complex-cover-gallery-promo-split.jpg" title="Complex Cover Gallery Promo - Split" width="220" height="147"/></a><h2 class="thumbnail-title"><a class="thumbnail-link" href="/galleries/2017/11/best-complex-magazine-covers" data-track="title">25 Classic Complex Magazine Covers</a></h2></li><li class="feature-third"><a class="img" href="/galleries/2016/10/celebrity-family-halloween-costumes-photos" data-track="image"><img class="gallery-thumbnail" src="/image/57fd165f2c0255905c0000fc/220/147/crop/homepage-family-halloween-costumes-gallery-split.jpg" title="Homepage - Family Halloween Costumes Gallery - split" width="220" height="147"/></a><h2 class="thumbnail-title"><a class="thumbnail-link" href="/galleries/2016/10/celebrity-family-halloween-costumes-photos" data-track="title">19 Adorable Celebrity Family Halloween Costumes</a></h2></li></ul></article><div class="slide-container-wrap gallery-wrap gallery-hide-on-end"><article class="slide-container automation-slide__container"><div class="slide automation-gallery__slide" data-number="1"><img class="slide-image automation-gallery__image" src="/image/5ac4f4e08c36c945fa126d29/768/512/jayz-beyonce-gallery-update-2.jpg" title="Jay-Z, Beyonce Gallery Update - 2" alt="NEW YORK, NEW YORK - SEPTEMBER 14:  Jay-Z and Beyonce attend Rihanna's 3rd Annual Diamond Ball Benefitting The Clara Lionel F" data-src="/image/5ac4f4e08c36c945fa126d29/768/512/jayz-beyonce-gallery-update-2.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Jay-Z and Beyoncé attend Rihanna's 3rd Annual Diamond Ball Benefitting The Clara Lionel Foundation on September 14, 2017 in New York City.&nbsp;</span></div></div><p class="credit automation-slide__credit">Kevin Mazur/Getty Images for Clara Lionel Fo</p></div><div class="slide automation-gallery__slide" data-number="2"><img class="slide-image automation-gallery__image" src="/image/5ac4f4e02329920745fd09e4/768/512/jayz-beyonce-gallery-update-5.jpg" title="Jay-Z, Beyonce Gallery Update - 5" alt="NEW YORK, NY - JANUARY 28:  Recording artists Beyonce, Jay Z and daughter Blue Ivy Carter attend the 60th Annual GRAMMY Award" data-src="/image/5ac4f4e02329920745fd09e4/768/512/jayz-beyonce-gallery-update-5.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Beyoncé, Jay-Z and Blue Ivy attend the 60th Annual GRAMMY Awards on January 28, 2018 in New York City.&nbsp;</span></div></div><p class="credit automation-slide__credit">Christopher Polk/Getty Images for NARAS</p></div><div class="slide automation-gallery__slide" data-number="3"><img class="slide-image automation-gallery__image" src="/image/5ac4f4e164e587689e8c71ea/768/512/jayz-beyonce-gallery-update-1.jpg" title="Jay-Z, Beyonce Gallery Update - 1" alt="NEW ORLEANS, LA - FEBRUARY 19:  Jay Z, Blue Ivy Carter and Beyonce Knowles attend the 66th NBA All-Star Game at Smoothie King" data-src="/image/5ac4f4e164e587689e8c71ea/768/512/jayz-beyonce-gallery-update-1.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Jay Z, Blue Ivy Carter and Beyonce Knowles attend the 66th NBA All-Star Game on February 19, 2017 in New Orleans, Louisiana.&nbsp;</span></div></div><p class="credit automation-slide__credit">Theo Wargo/Getty Images</p></div><div class="slide automation-gallery__slide" data-number="4"><img class="slide-image automation-gallery__image" src="/image/5ac4f4e02329920745fd09eb/768/512/jayz-beyonce-gallery-update-4.jpg" title="Jay-Z, Beyonce Gallery Update - 4" alt="LOS ANGELES, CA - FEBRUARY 12: Hip Hop Artist Jay-Z and singer Beyonce during The 59th GRAMMY Awards at STAPLES Center on Feb" data-src="/image/5ac4f4e02329920745fd09eb/768/512/jayz-beyonce-gallery-update-4.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Jay-Z and Beyoncé during The 59th GRAMMY Awards on February 12, 2017 in Los Angeles, California.&nbsp;</span></div></div><p class="credit automation-slide__credit">Christopher Polk/Getty Images for NARAS</p></div><div class="slide automation-gallery__slide" data-number="5"><img class="slide-image automation-gallery__image" src="/image/5ac4f4e035c592704d6242d2/768/512/jayz-beyonce-gallery-update-3.jpg" title="Jay-Z, Beyonce Gallery Update - 3" alt="EAST RUTHERFORD, NJ - OCTOBER 07:  Entertainer Beyonce and Jay Z perform on stage during closing night of &quot;The Formation Worl" data-src="/image/5ac4f4e035c592704d6242d2/768/512/jayz-beyonce-gallery-update-3.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Beyoncé and Jay-Z perform on stage during closing night of &quot;The Formation World Tour&quot; on October 7, 2016 in East Rutherford, New Jersey.&nbsp;</span></div></div><p class="credit automation-slide__credit">Larry Busacca/PW/WireImage</p></div><div class="slide automation-gallery__slide" data-number="6"><img class="slide-image automation-gallery__image" src="/image/57028011a818d6d06d000018/768/512/jayz-and-beyonce-arrive-at-costume-institute-met-gala-2015.jpg" title="Jay-Z and Beyonce Arrive at Costume Institute Met Gala 2015" alt="NEW YORK, NY - MAY 04: Through The Looking Glass&quot; Costume Institute Benefit Gala at the Metropolitan Museum of Art on May 4, " data-src="/image/57028011a818d6d06d000018/768/512/jayz-and-beyonce-arrive-at-costume-institute-met-gala-2015.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Jay Z and Beyoncé at &quot;Through The Looking Glass&quot; Costume Institute Benefit Gala at the Metropolitan Museum of Art on May 4, 2015 in New York City.&nbsp;</span></div></div><p class="credit automation-slide__credit">Mike Coppola</p></div><div class="slide automation-gallery__slide" data-number="7"><img class="slide-image automation-gallery__image" src="/image/57027fb1e907c1ce6900000b/768/512/jayz-and-beyonce-at-the-los-angeles-clippers-game-feb-2016.jpg" title="Jay-Z and Beyonce at The Los Angeles Clippers Game - Feb 2016" alt="LOS ANGELES, CA - FEBRUARY 29: Jay-Z (L) and Beyonce attend a basketball game between the Brooklyn Nets and the Los Angeles C" data-src="/image/57027fb1e907c1ce6900000b/768/512/jayz-and-beyonce-at-the-los-angeles-clippers-game-feb-2016.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Jay Z and Beyoncé attend a basketball game between the Brooklyn Nets and the Los Angeles Clippers at Staples Center on February 29, 2016 in Los Angeles, California.&nbsp;</span></div></div><p class="credit automation-slide__credit">Noel Vasquez</p></div><div class="slide automation-gallery__slide" data-number="8"><img class="slide-image automation-gallery__image" src="/image/57027fb1b448c7f96900000c/768/512/jayz-and-beyonce-perform-at-tidal-x-1020-concert-in-brooklyn.jpg" title="Jay-Z and Beyonce Perform at Tidal X: 10/20 Concert in Brooklyn" alt="NEW YORK, NY - OCTOBER 20: 1020 Amplified by HTC at Barclays Center of Brooklyn on October 20, 2015 in New York City.  (Photo" data-src="/image/57027fb1b448c7f96900000c/768/512/jayz-and-beyonce-perform-at-tidal-x-1020-concert-in-brooklyn.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Jay Z and Beyoncé perform at the Tidal X 10/20 concert at Barclays Center of Brooklyn on October 20, 2015 in New York City.&nbsp;</span></div></div><p class="credit automation-slide__credit">Kevin Mazur</p></div><div class="slide automation-gallery__slide" data-number="9"><img class="slide-image automation-gallery__image" src="/image/57028011a818d6d06d000020/768/512/jayz-and-beyonce-at-the-los-angeles-clippers-game-feb-2016.jpg" title="Jay-Z and Beyonce at The Los Angeles Clippers Game - Feb 2016" alt="LOS ANGELES, CA - FEBRUARY 20: Beyonce (L) and Jay-Z attend a basketball game between the Golden State Warriors and the Los A" data-src="/image/57028011a818d6d06d000020/768/512/jayz-and-beyonce-at-the-los-angeles-clippers-game-feb-2016.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Beyoncé and Jay Z attend a basketball game between the Golden State Warriors and the Los Angeles Clippers at Staples Center on February 20, 2016 in Los Angeles, California.&nbsp;</span></div></div><p class="credit automation-slide__credit">Noel Vasquez</p></div><div class="slide automation-gallery__slide" data-number="10"><img class="slide-image automation-gallery__image" src="/image/54d8d1c61620baec3200002c/768/512/beyonc-and-jay-z-reportedly-have-an-album-coming-grammys-2015-news.jpg" title="Beyoncé and Jay Z Reportedly Have an Album Coming - Grammys 2015 - News" alt="LOS ANGELES, CA - FEBRUARY 08: Recording artists Jay-Z (L) and Beyonce during The 57th Annual GRAMMY Awards at the STAPLES Ce" data-src="/image/54d8d1c61620baec3200002c/768/512/beyonc-and-jay-z-reportedly-have-an-album-coming-grammys-2015-news.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Jay Z and Beyoncé during The 57th Annual GRAMMY Awards at the STAPLES Center on February 8, 2015 in Los Angeles, California&nbsp;</span></div></div><p class="credit automation-slide__credit">Lester Cohen/WireImage</p></div><div class="slide automation-gallery__slide" data-number="11"><img class="slide-image automation-gallery__image" src="/image/5417054bfe4a0eb12f00000b/768/512/8-on-the-run-tour-paris.jpg" title="8 - On The Run Tour Paris" alt="PARIS, FRANCE - SEPTEMBER 12: Beyonce And Jay-Z&quot; at the Stade de France on September 12, 2014 in Paris, France.  (Photo by My" data-src="/image/5417054bfe4a0eb12f00000b/768/512/8-on-the-run-tour-paris.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Beyoncé and Jay-Z performing on their joint On The Run Tour at the Stade de France on September 12, 2014 in Paris, France&nbsp;</span></div></div><p class="credit automation-slide__credit">Myrna Suarez/WireImage for Parkwood Entertainment</p></div><div class="slide automation-gallery__slide" data-number="12"><img class="slide-image automation-gallery__image" src="/image/53faaec274e95abe3e000038/768/512/blue-ivy-jay-z-beyonce-2014-mtv-video-music-awards-roaming-show.jpg" title="Blue Ivy, Jay Z, Beyonce, 2014 MTV Video Music Awards - Roaming Show" alt="INGLEWOOD, CA - AUGUST 24: Blue Ivy Carter, Jay-Z and Beyonce onstage during the 2014 MTV Video Music Awards at The Forum on " data-src="/image/53faaec274e95abe3e000038/768/512/blue-ivy-jay-z-beyonce-2014-mtv-video-music-awards-roaming-show.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Jay-Z and Beyoncé with daughter Blue Ivy onstage during the 2014 MTV Video Music Awards at The Forum on August 24, 2014 in Inglewood, California&nbsp;</span></div></div><p class="credit automation-slide__credit">Kevin Mazur/MTV1415/WireImage</p></div><div class="slide automation-gallery__slide" data-number="13"><img class="slide-image automation-gallery__image" src="/image/52e5c384010f316d2a00000d/768/512/beyonce-and-jay-z-56th-grammy-awards-show.jpg" title="Beyonce and Jay Z - 56th GRAMMY Awards - Show" alt="Jay Z and Beyonce perform onstage during the 56th GRAMMY Awards at Staples Center on January 26, 2014 in Los Angeles, Califor" data-src="/image/52e5c384010f316d2a00000d/768/512/beyonce-and-jay-z-56th-grammy-awards-show.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Jay Z and Beyonce perform onstage during the 56th GRAMMY Awards on January 26, 2014 in Los Angeles, California&nbsp;</span></div></div><p class="credit automation-slide__credit">Larry Busacca/WireImage</p></div><div class="slide automation-gallery__slide" data-number="14"><img class="slide-image automation-gallery__image" src="/image/529f8db790bf3f9a78000011/768/512/jayz-beyonce-at-los-angeles-clippers-v-oklahoma-city-thunder.jpg" title="Jay-Z Beyonce at Los Angeles Clippers v Oklahoma City Thunder" alt="" data-src="/image/529f8db790bf3f9a78000011/768/512/jayz-beyonce-at-los-angeles-clippers-v-oklahoma-city-thunder.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Jay Z and Beyoncé sit courtside during the Oklahoma City Thunder game against the Los Angeles Clippers on November 21, 2013 in Oklahoma City&nbsp;</span></div></div><p class="credit automation-slide__credit">Layne Murdoch/Getty Images for NBA</p></div><div class="slide automation-gallery__slide" data-number="15"><img class="slide-image automation-gallery__image" src="/image/51aa74012678b76b01000022/768/512/jayz-and-beyonce-perform-at-the-sound-of-change-live.jpg" title="Jay-Z and Beyonce Perform at The Sound of Change Live" alt="" data-src="/image/51aa74012678b76b01000022/768/512/jayz-and-beyonce-perform-at-the-sound-of-change-live.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Jay-Z joins Beyonce on stage for &quot;Crazy In Love&quot; at the 'Chime For Change: The Sound Of Change Live' Concert in London on June 1, 2013&nbsp;</span></div></div><p class="credit automation-slide__credit">Yosra El-Essawy/Chime For Change</p></div><div class="slide automation-gallery__slide" data-number="16"><img class="slide-image automation-gallery__image" src="/image/511bcab29cabbc202c000022/768/512/beyonce-jayz-life-is-but-a-dream.jpg" title="Beyonce Jay-z - Life Is But A Dream" alt="NEW YORK, NY - FEBRUARY 12: Life Is But A Dream&quot; at Christie's on February 12, 2013 in New York City.  (Photo by Larry Busacc" data-src="/image/511bcab29cabbc202c000022/768/512/beyonce-jayz-life-is-but-a-dream.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">The couple attend the premiere of Bey's 'Life Is But A Dream' documentary at Christie's on February 12, 2013 in New York City.&nbsp;</span></div></div><p class="credit automation-slide__credit">Larry Busacca</p></div><div class="slide automation-gallery__slide" data-number="17"><img class="slide-image automation-gallery__image" src="/image/515d84eeb827ecd51b000009/768/512/the-55th-annual-grammy-awards-backstage.jpg" title="The 55th Annual GRAMMY Awards - Backstage" alt="LOS ANGELES, CA - FEBRUARY 10: Beyonce and Jay-Z attend the 55th Annual GRAMMY Awards at STAPLES Center on February 10, 2013 " data-src="/image/515d84eeb827ecd51b000009/768/512/the-55th-annual-grammy-awards-backstage.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Beyonce and Jay-Z attend the 55th Annual GRAMMY Awards at STAPLES Center on February 10, 2013 in Los Angeles, California.&nbsp;</span></div></div><p class="credit automation-slide__credit">Kevin Mazur/WireImage</p></div><div class="slide automation-gallery__slide" data-number="18"><img class="slide-image automation-gallery__image" src="/image/515d85b9892582e65300000b/768/512/barack-obama-sworn-in-as-us-president-for-a-second-term.jpg" title="Barack Obama Sworn In As U.S. President For A Second Term" alt="WASHINGTON, DC - JANUARY 21: Recording artists Jay-Z and Beyonce arrive at the presidential inauguration on the West Front of" data-src="/image/515d85b9892582e65300000b/768/512/barack-obama-sworn-in-as-us-president-for-a-second-term.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Jay-Z and Beyonce arrive at President Obama's second term inauguration on the West Front of the U.S. Capitol January 21, 2013 in Washington, DC.&nbsp;</span></div></div><p class="credit automation-slide__credit">Win McNamee/Getty Images</p></div><div class="slide automation-gallery__slide" data-number="19"><img class="slide-image automation-gallery__image" src="/image/505a230485433b2331008f45/768/512/barack-obama-beyonce-and-jayz.jpg" title="Barack Obama, Beyonce and Jay-z" alt="" data-src="/image/505a230485433b2331008f45/768/512/barack-obama-beyonce-and-jayz.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">President Obama chats with Bey &amp; Jay at their fundraiser held at The 40/40 Club in New York City on September 17, 2012.&nbsp;</span></div></div><p class="credit automation-slide__credit">Courtesy of Barack Obama's Twitter </p></div><div class="slide automation-gallery__slide" data-number="20"><img class="slide-image automation-gallery__image" src="/image/508572b1dab1d3071300a17d/768/512/beyonce-and-jayz-sighting-in-paris-june-4-2012-blue-ivy-post.jpg" title="Beyonce And Jay-Z Sighting In Paris - June 4, 2012 - Blue Ivy Post" alt="PARIS, FRANCE - JUNE 04: Beyonce, Jay Z and their baby Blue Ivy Carter leave the 'MEURICE' hotel on June 4, 2012 in Paris, Fr" data-src="/image/508572b1dab1d3071300a17d/768/512/beyonce-and-jayz-sighting-in-paris-june-4-2012-blue-ivy-post.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Mommy and daddy carry baby Blue Ivy Carter out of a Paris hotel on June 4, 2012.&nbsp;</span></div></div><p class="credit automation-slide__credit">Marc Piasecki</p></div><div class="slide automation-gallery__slide" data-number="21"><img class="slide-image automation-gallery__image" src="/image/4f7c98a70133595747007406/768/512/celebrities-attend-the-new-jersey-nets-v-new-york-knicks-game-february-20-2012.jpg" title="Celebrities Attend The New Jersey Nets v New York Knicks Game - February 20, 2012" alt="NEW YORK, NY - FEBRUARY 20:  Beyonce and Jay-Z attend the New Jersey Nets vs New York Knicks game at Madison Square Garden on" data-src="/image/4f7c98a70133595747007406/768/512/celebrities-attend-the-new-jersey-nets-v-new-york-knicks-game-february-20-2012.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">New Jersey Nets vs New York Knicks game at Madison Square Garden on February 20, 2012 in New York City. &nbsp;</span></div></div><p class="credit automation-slide__credit">James Devaney/WireImage</p></div><div class="slide automation-gallery__slide" data-number="22"><img class="slide-image automation-gallery__image" src="/image/4f7c98a7013359574700740c/768/512/2011-us-open-day-15.jpg" title="2011 US Open - Day 15" alt="NEW YORK, NY - SEPTEMBER 12:  Recording artists Jay-Z and Beyonce watch Rafael Nadal of Spain and Novak Djokovic of Serbia pl" data-src="/image/4f7c98a7013359574700740c/768/512/2011-us-open-day-15.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Men's Final on Day Fifteen of the 2011 US Open at the USTA Billie Jean King National Tennis Center on September 12, 2011 in Queens, New York. &nbsp;</span></div></div><p class="credit automation-slide__credit">Clive Brunskill/Getty Images</p></div><div class="slide automation-gallery__slide" data-number="23"><img class="slide-image automation-gallery__image" src="/image/4f7c989901335957470073c3/768/512/eminem-and-jayz-home-home-concert-new-york-show.jpg" title="Eminem and Jay-Z &quot;Home &amp; Home&quot; Concert - New York - Show" alt="NEW YORK - SEPTEMBER 13:  (Exclusive Coverage)  Beyonce and Jay-Z perform at Yankee Stadium on September 13, 2010 in New York" data-src="/image/4f7c989901335957470073c3/768/512/eminem-and-jayz-home-home-concert-new-york-show.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">&quot;Home &amp; Home&quot; concert at Yankee Stadium on September 13, 2010 in New York City.&nbsp;</span></div></div><p class="credit automation-slide__credit">Kevin Mazur/WireImage</p></div><div class="slide automation-gallery__slide" data-number="24"><img class="slide-image automation-gallery__image" src="/image/4f7c985c0133595747007369/768/512/2010-coachella-valley-music-arts-festival-day-1.jpg" title="2010 Coachella Valley Music &amp; Arts Festival - Day 1" alt="INDIO, CA - APRIL 16:  Rapper Jay-Z and singer Beyonce Knowles perform during day 1 of the Coachella Valley Music &amp; Arts Fest" data-src="/image/4f7c985c0133595747007369/768/512/2010-coachella-valley-music-arts-festival-day-1.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Coachella Valley Music &amp; Arts Festival 2010 held at The Empire Polo Club on April 16, 2010 in Indio, California.  &nbsp;</span></div></div><p class="credit automation-slide__credit">Jeff Kravitz/FilmMagic</p></div><div class="slide automation-gallery__slide" data-number="25"><img class="slide-image automation-gallery__image" src="/image/4f7c983a6c364b9b1e006445/768/512/mtv-europe-music-awards-2009-backstage.jpg" title="MTV Europe Music Awards 2009 - Backstage" alt="BERLIN - NOVEMBER 05:  Jay-Z and Beyonce Knowles pose for a picture backstage during the 2009 MTV Europe Music Awards held at" data-src="/image/4f7c983a6c364b9b1e006445/768/512/mtv-europe-music-awards-2009-backstage.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Backstage during the 2009 MTV Europe Music Awards held at the O2 Arena on November 5, 2009 in Berlin, Germany.  &nbsp;</span></div></div><p class="credit automation-slide__credit">Jeff Kravitz/FilmMagic</p></div><div class="slide automation-gallery__slide" data-number="26"><img class="slide-image automation-gallery__image" src="/image/4f7c987a6c364b9b1e006578/768/512/the-52nd-annual-grammy-awards-show.jpg" title="The 52nd Annual GRAMMY Awards - Show" alt="LOS ANGELES, CA - JANUARY 31:  Juelz Knowles, Beyonce and Jay-Z  at the 52nd Annual GRAMMY Awards held at Staples Center on J" data-src="/image/4f7c987a6c364b9b1e006578/768/512/the-52nd-annual-grammy-awards-show.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">The couple with nephew Julez at the 52nd Annual GRAMMY Awards held at Staples Center on January 31, 2010 in Los Angeles, California.  &nbsp;</span></div></div><p class="credit automation-slide__credit">Kevin Mazur/WireImage</p></div><div class="slide automation-gallery__slide" data-number="27"><img class="slide-image automation-gallery__image" src="/image/4f7c985c0133595747007370/768/512/los-angeles-lakers-v-dallas-mavericks.jpg" title="Los Angeles Lakers v Dallas Mavericks" alt="DALLAS - FEBRUARY 24:  Rapper Jay-Z and singer Beyonce Knowles laugh during a game between the Los Angeles Lakers and Dallas " data-src="/image/4f7c985c0133595747007370/768/512/los-angeles-lakers-v-dallas-mavericks.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Los Angeles Lakers vs. Dallas Mavericks on February 24, 2010 at American Airlines Center in Dallas, Texas.  &nbsp;</span></div></div><p class="credit automation-slide__credit">Ronald Martinez/Getty Images</p></div><div class="slide automation-gallery__slide" data-number="28"><img class="slide-image automation-gallery__image" src="/image/4f7c984c013359574700733f/768/512/2009-nba-allstar-game-celebrities-and-performances.jpg" title="2009 NBA All-Star Game Celebrities and Performances" alt="PHOENIX - FEBRUARY 15:  LeBron James of the Eastern Conference team, rapper Jay-Z, and singer Beyonce Knowles laugh during th" data-src="/image/4f7c984c013359574700733f/768/512/2009-nba-allstar-game-celebrities-and-performances.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">NBA All-Star Weekend at US Airways Center on February 15, 2009 in Phoenix, Arizona. &nbsp;</span></div></div><p class="credit automation-slide__credit">Jason Merritt/Getty Images</p></div><div class="slide automation-gallery__slide" data-number="29"><img class="slide-image automation-gallery__image" src="/image/4f7c983b6c364b9b1e00644c/768/512/sprite-green-jayz-and-lebron-james-donate-instruments.jpg" title="Sprite Green, Jay-Z And LeBron James Donate Instruments" alt="MESA, AZ - FEBRUARY 14:  (L-R) Beyonce and Jay-Z attend the Sprite Green Instrument Donation on February 14, 2009 in Mesa, Ar" data-src="/image/4f7c983b6c364b9b1e00644c/768/512/sprite-green-jayz-and-lebron-james-donate-instruments.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Sprite Green Instrument Donation on February 14, 2009 in Mesa, Arizona.  &nbsp;</span></div></div><p class="credit automation-slide__credit">Johnny Nunez/WireImage</p></div><div class="slide automation-gallery__slide" data-number="30"><img class="slide-image automation-gallery__image" src="/image/4f7c982c6c364b9b1e006433/768/512/the-66th-annual-golden-globe-awards-arrivals.jpg" title="The 66th Annual Golden Globe Awards - Arrivals" alt="BEVERLY HILLS, CA - JANUARY 11:  Singers Beyonce (L) and Jay-Z arrive at the 66th Annual Golden Globe Awards held at the Beve" data-src="/image/4f7c982c6c364b9b1e006433/768/512/the-66th-annual-golden-globe-awards-arrivals.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">66th Annual Golden Globe Awards held at the Beverly Hilton Hotel on January 11, 2009 in Beverly Hills, California. &nbsp;</span></div></div><p class="credit automation-slide__credit">Frazer Harrison/Getty Images</p></div><div class="slide automation-gallery__slide" data-number="31"><img class="slide-image automation-gallery__image" src="/image/4f7c97eb6c364b9b1e0062d6/768/512/50th-annual-grammy-awards-backstage-and-audience.jpg" title="50th Annual GRAMMY Awards - Backstage and Audience" alt="(EXCLUSIVE, Premium Rates Apply) LOS ANGELES, CA - FEBRUARY 10: Singer Beyonce and rappers Jay-Z and Kanye West at the 50th A" data-src="/image/4f7c97eb6c364b9b1e0062d6/768/512/50th-annual-grammy-awards-backstage-and-audience.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Bey, Jay and Kanye at the 50th Annual GRAMMY Awards February 10, 2008 in Los Angeles, California. &nbsp;</span></div></div><p class="credit automation-slide__credit">Lester Cohen/WireImage</p></div><div class="slide automation-gallery__slide" data-number="32"><img class="slide-image automation-gallery__image" src="/image/4f7c97e26c364b9b1e00627e/768/512/jayz-celebrates-the-oneyear-anniversary-of-the-4040-club.jpg" title="Jay-Z Celebrates the One-Year Anniversary of the 40/40 Club" alt="Beyonce and Jay Z at the 40 / 40 in New York, New York (Photo by Johnny Nunez/WireImage)" data-src="/image/4f7c97e26c364b9b1e00627e/768/512/jayz-celebrates-the-oneyear-anniversary-of-the-4040-club.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Celebrating the one-year anniversary of Jay-Z's 40/40 club in New York, New York &nbsp;</span></div></div><p class="credit automation-slide__credit">Johnny Nunez/WireImage</p></div><div class="slide automation-gallery__slide" data-number="33"><img class="slide-image automation-gallery__image" src="/image/4f7c97a26c364b9b1e0061be/768/512/jayz-aftershow-at-movida.jpg" title="Jay-Z - Aftershow At Movida" alt="LONDON - SEPTEMBER 27:  (EMBARGOED FOR PUBLICATION IN UK TABLOID NEWSPAPERS UNTIL 48 HOURS AFTER CREATE DATE AND TIME)  Beyon" data-src="/image/4f7c97a26c364b9b1e0061be/768/512/jayz-aftershow-at-movida.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Jay-Z's after party at The Royal Albert Hall at Movida on September 27, 2006 in London, England. &nbsp;</span></div></div><p class="credit automation-slide__credit">Dave M. Benett/Getty Images</p></div><div class="slide automation-gallery__slide" data-number="34"><img class="slide-image automation-gallery__image" src="/image/4f7c98dd6c364b9b1e0066cb/768/512/2006-mtv-video-music-awards-audience.jpg" title="2006 MTV Video Music Awards ñ Audience" alt="Beyonce and Jay Z (Photo by Jeff Kravitz/FilmMagic)" data-src="/image/4f7c98dd6c364b9b1e0066cb/768/512/2006-mtv-video-music-awards-audience.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">MTV Video Music Awards 2006&nbsp;</span></div></div><p class="credit automation-slide__credit">Jeff Kravitz/FilmMagic</p></div><div class="slide automation-gallery__slide" data-number="35"><img class="slide-image automation-gallery__image" src="/image/4f7c97570133595747006f33/768/512/bet-awards-06-show.jpg" title="BET Awards '06 - Show" alt="LOS ANGELES, CA - JUNE 27:  Rapper Jay-Z and singer Beyonce Knowles perform onstage at the 2006 BET Awards at the Shrine Audi" data-src="/image/4f7c97570133595747006f33/768/512/bet-awards-06-show.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description"> BET Awards at the Shrine Auditorium on June 27, 2006 in Los Angeles, California. &nbsp;</span></div></div><p class="credit automation-slide__credit">Frazer Harrison/Getty Images</p></div><div class="slide automation-gallery__slide" data-number="36"><img class="slide-image automation-gallery__image" src="/image/4f7c98b66c364b9b1e00661e/768/512/the-77th-annual-academy-awards-red-carpet.jpg" title="The 77th Annual Academy Awards - Red Carpet" alt="Beyonce and Jay-Z during The 77th Annual Academy Awards - Red Carpet at Kodak Theatre in Hollywood, California, United States" data-src="/image/4f7c98b66c364b9b1e00661e/768/512/the-77th-annual-academy-awards-red-carpet.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">The 77th Annual Academy Awards - Red Carpet at Kodak Theatre in Hollywood, California. 2005.&nbsp;</span></div></div><p class="credit automation-slide__credit">KMazur/WireImage</p></div><div class="slide automation-gallery__slide" data-number="37"><img class="slide-image automation-gallery__image" src="/image/4f7c98046c364b9b1e00632a/768/512/celebrities-attend-houston-rockets-vs-new-york-knicks-game-january-21-2005.jpg" title="Celebrities Attend Houston Rockets vs New York Knicks Game - January 21, 2005" alt="Beyonce Knowles and Jay-Z at the Madison Square Garden in New York City, New York (Photo by James Devaney/WireImage)" data-src="/image/4f7c98046c364b9b1e00632a/768/512/celebrities-attend-houston-rockets-vs-new-york-knicks-game-january-21-2005.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Court side at a Houston Rockets vs New York Knicks Game, January 21, 2005&nbsp;</span></div></div><p class="credit automation-slide__credit">James Devaney/WireImage</p></div><div class="slide automation-gallery__slide" data-number="38"><img class="slide-image automation-gallery__image" src="/image/4f7c97736c364b9b1e006167/768/512/jayz-and-beyonce-leave-a-new-york-club.jpg" title="Jay-Z And Beyonce Leave A New York Club" alt="NEW YORK - JANUARY 15: (ITALY OUT, NY DAILY NEWS OUT, NY NEWSDAY OUT) Jay-Z and Beyonce leave club 40-40 after watching the J" data-src="/image/4f7c97736c364b9b1e006167/768/512/jayz-and-beyonce-leave-a-new-york-club.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">The couple leave club 40-40 after watching the Jets lose to the Stealers in NFL play-offs January 15, 2005 in New York City. &nbsp;</span></div></div><p class="credit automation-slide__credit">Arnaldo Magnani/Getty Images</p></div><div class="slide automation-gallery__slide" data-number="39"><img class="slide-image automation-gallery__image" src="/image/4f7c98b66c364b9b1e006624/768/512/jayz-and-beyonce-partying-at-4040.jpg" title="Jay-Z and Beyonce Partying at 40/40" alt="Beyonce and Jay-Z during Partying At 40/40 at 40/40 in New York City, New York, United States. (Photo by Shareif Ziyadat/Film" data-src="/image/4f7c98b66c364b9b1e006624/768/512/jayz-and-beyonce-partying-at-4040.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Partying at 40/40 in New York City.&nbsp;</span></div></div><p class="credit automation-slide__credit">Shareif Ziyadat/FilmMagic</p></div><div class="slide automation-gallery__slide" data-number="40"><img class="slide-image automation-gallery__image" src="/image/4f7c99b40133595747007857/768/512/jay-z-and-beyonce-knowles.jpg" title="Jay Z And Beyonce Knowles" alt="NEW YORK - SEPTEMBER 12:  Rapper Jay Z and singer Beyonce Knowles are seen at the Rosa Cha by Amir Slama Spring/Summer 2004 C" data-src="/image/4f7c99b40133595747007857/768/512/jay-z-and-beyonce-knowles.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Mercedes-Benz Fashion Week on September 13, 2003 in New York City.  &nbsp;</span></div></div><p class="credit automation-slide__credit">Evan Agostini/Getty Images</p></div><div class="slide automation-gallery__slide" data-number="41"><img class="slide-image automation-gallery__image" src="/image/4f7c980e0133595747007205/768/512/2003-mtv-video-music-awards-show.jpg" title="2003 MTV Video Music Awards - Show" alt="Jay-Z and Beyonce Knowles   (Photo by Jeff Kravitz/FilmMagic)" data-src="/image/4f7c980e0133595747007205/768/512/2003-mtv-video-music-awards-show.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">2003 MTV Video Music Awards&nbsp;</span></div></div><p class="credit automation-slide__credit">Jeff Kravitz/FilmMagic</p></div><div class="slide automation-gallery__slide" data-number="42"><img class="slide-image automation-gallery__image" src="/image/4f7c979a6c364b9b1e0061a8/768/512/celebrites-at-the-2003-nba-allstar-game.jpg" title="Celebrites at the 2003 NBA All-Star Game" alt="ATLANTA, GA - FEBRUARY 9:  Rapper Jay-Z and singer Beyonce Knowles watch the action during the 2003 NBA All-Star game at the " data-src="/image/4f7c979a6c364b9b1e0061a8/768/512/celebrites-at-the-2003-nba-allstar-game.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">NBA All-Star game at the Phillips Arena February 9, 2003 in Atlanta, Georgia.  &nbsp;</span></div></div><p class="credit automation-slide__credit">Vince Bucci/Getty Images</p></div><div class="slide automation-gallery__slide" data-number="43"><img class="slide-image automation-gallery__image" src="/image/4f7c982d6c364b9b1e00643c/768/512/spankin-new-music-week-with-jayz-beyonce-knowles-and-solange-knowles-on-mtvs-trl-november-21-2002.jpg" title="&quot;Spankin' New Music Week&quot; with Jay-Z, Beyonce Knowles and Solange Knowles on MTV's &quot;TRL&quot; - November 21, 2002" alt="(EXCLUSIVE, Premium Rates Apply) Jay-Z and Beyonce Knowles (Photo by KMazur/WireImage)" data-src="/image/4f7c982d6c364b9b1e00643c/768/512/spankin-new-music-week-with-jayz-beyonce-knowles-and-solange-knowles-on-mtvs-trl-november-21-2002.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">MTV's &quot;TRL&quot;  November 21, 2002&nbsp;</span></div></div><p class="credit automation-slide__credit">Kevin Mazur/WireImage</p></div><div class="slide automation-gallery__slide" data-number="44"><img class="slide-image automation-gallery__image" src="/image/4f7c97ea6c364b9b1e006297/768/512/z100s-jingle-ball-2003-show.jpg" title="Z100?s Jingle Ball 2003 - Show" alt="Beyonce Knowles and Jay-Z (Photo by KMazur/WireImage for Clear Channel Entertainment)" data-src="/image/4f7c97ea6c364b9b1e006297/768/512/z100s-jingle-ball-2003-show.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">Z100's 2003 Jingle Ball show&nbsp;</span></div></div><p class="credit automation-slide__credit">KMazur/WireImage</p></div><div class="slide automation-gallery__slide" data-number="45"><img class="slide-image automation-gallery__image" src="/image/4f7c97f401335957470071b4/768/512/spankin-new-music-week-with-jayz-beyonce-knowles-and-solange-knowles-on-mtvs-trl-november-21-2002.jpg" title="&quot;Spankin' New Music Week&quot; with Jay-Z, Beyonce Knowles and Solange Knowles on MTV's &quot;TRL&quot; - November 21, 2002" alt="(EXCLUSIVE, Premium Rates Apply) Beyonce Knowles &amp; Jay-Z (Photo by Kevin Mazur/WireImage)" data-src="/image/4f7c97f401335957470071b4/768/512/spankin-new-music-week-with-jayz-beyonce-knowles-and-solange-knowles-on-mtvs-trl-november-21-2002.jpg"/><div class="meta"><h3 class="title automation-slide__title">Jay-Z &amp; Beyoncé: Crazy in Love</h3><div class="body"><span class="image-description automation-slide__description">The not yet confirmed couple host &quot;Spankin' New Music Week&quot; on MTV's &quot;TRL&quot; November 21, 2002&nbsp;</span></div></div><p class="credit automation-slide__credit">Kevin Mazur/WireImage</p></div><div class="slide end-slide" data-number="46" data-fetched="true" data-end-container=".end-container"></div></article><article class="description-container automation-slide__description"><div class="social-container inline-social top"><div class="share-container" data-section="center|share"><div id="result"></div><ul class="share-list"><li class="item"><a class="item-container share-tracker js-share-btn__facebook" data-track-title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.fuse.tv/galleries/2012/04/beyonce-jay-z-anniversary" target="_blank"><span class="icon icon-facebook"></span><span class="text">share</span>&nbsp;</a><span class="bubble-count fb-count">0</span></li><li class="item"><a class="item-container share-tracker js-share-btn__twitter" data-track-title="twitter" href="https://twitter.com/intent/tweet?text='&amp;via=fusetv&amp;url=https://www.fuse.tv/galleries/2012/04/beyonce-jay-z-anniversary" target="_blank"><span class="icon icon-twitter"></span><span class="text">tweet</span></a></li>&nbsp;<li class="item more-share icon-plus"></li></ul><ul class="more-share-items"><li class="item"><a class="item-container share-tracker last" data-track-title="tumblr" href="https://www.tumblr.com/share/link?url=https://www.fuse.tv/galleries/2012/04/beyonce-jay-z-anniversary" target="_blank"><span class="icon icon-tumblr"></span><span class="text">share</span></a><span class="bubble-count tumb-count">0</span></li><li class="item"><a class="item-container share-tracker js-share-btn__reddit" data-track-title="reddit" href="https://www.reddit.com/submit?url=https://www.fuse.tv/galleries/2012/04/beyonce-jay-z-anniversary&amp;title=" target="_blank"><span class="icon icon-redit_face"></span><span class="text">share</span></a><span class="bubble-count red-count">0</span></li><li class="item"><a class="item-container share-tracker js-share-btn__gplus" data-track-title="google" href="https://plus.google.com/share?url=https://www.fuse.tv/galleries/2012/04/beyonce-jay-z-anniversary" target="_blank"><span class="icon icon-google"></span><span class="text">share</span></a><span class="bubble-count glg-count">0</span></li><li class="item"><a class="item-container share-tracker js-share-btn__pinterest" data-track-title="pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.fuse.tv/galleries/2012/04/beyonce-jay-z-anniversary&amp;media=https://www.fuse.tv/image/57028011a818d6d06d000018/560/292/social/jay-z-beyonce-china-met-gala-anniversary-gallery.jpg&amp;description=" target="_blank"><span class="icon icon-pinterest"></span><span class="text">pin it</span></a><span class="bubble-count ptr-count">0</span></li></ul></div></div><header class="slide-description automation-slide__description" data-section="inline-gallery"><h2 class="description-title automation-description__title" id="title"></h2><p class="description-text automation-description__text" id="description"></p><div class="slide-post-description automation-description__description"></div></header><aside class="gallery-advert"><div class="ad text-center"><span class="advert _fwph" style="margin:0px auto;overflow:hidden;" id="ad_galleryContainer"><form id="_fw_form_ad_galleryContainer" style="display:none;"><input type="hidden" name="_fw_input_ad_galleryContainer" id="_fw_input_ad_galleryContainer" value="ptgt=s&amp;w=300&amp;h=250&amp;slid=ad_galleryContainer&amp;cd=300,250&amp;slau=300x250gallery"/></form><span id="_fw_container_ad_galleryContainer"></span></span><span class="ad">Advertisement</span></div></aside></article></div></div></div><div class="row two-columns"><div class="col-span-17 gallery-page-content"><div class="compnt compnt-tags" data-section="center|tags"><div class="compnt-content automation_tags"><strong class="tags-title">Tags:&nbsp;</strong><a class="tag-link automation-tags__tag" href="/artists/jay-z" data-track="item" rel="tag">Jay-Z</a><span>,&nbsp;</span><a class="tag-link automation-tags__tag" href="/artists/beyonce" data-track="item" rel="tag">Beyoncé</a><span>,&nbsp;</span><a class="tag-link automation-tags__tag" href="/tags/r-b" data-track="item" rel="tag">R&amp;B</a><span>,&nbsp;</span><a class="tag-link automation-tags__tag" href="/tags/hip-hop" data-track="item" rel="tag">Hip-Hop</a><span>,&nbsp;</span><a class="tag-link automation-tags__tag" href="/tags/pop" data-track="item" rel="tag">Pop</a><span>,&nbsp;</span><a class="tag-link automation-tags__tag" href="/tags/photos" data-track="item" rel="tag">Photos</a><span>,&nbsp;</span><a class="tag-link automation-tags__tag" href="/tags/news" data-track="item" rel="tag">News</a></div></div><div class="compnt compnt-prev-next clearfix" data-section="center|prev-next"><div class="prev"><a class="icon-arrow icon-arrow_left" href="/videos/2018/04/sofi-tukker-style-ambush-makeover-interview" data-track="prev-arrow"></a><p class="text"><a class="link" href="/videos/2018/04/sofi-tukker-style-ambush-makeover-interview" data-track="prev-title"><span class="nav-name">PREVIOUS</span><span class="nav-text">Watch Sofi Tukker Ambush a Fuse Staffer With a Makeover</span></a></p></div><div class="next"></div></div><div class="row"><div class="col-span-26"><div class="compnt module compnt-zergnet" data-section="center|recommended"><div class="compnt-content"><div class="row" id="zergnet-widget-46079"></div><div class="row" id="zergnet-widget-46081"></div></div></div></div></div><div class="user-comments"><div class="compnt module"><div class="compnt-head"><h3 class="no-border">User Comments</h3></div><div class="compnt-content mrg-top-20"><div class="fb-comments" data-width="716" data-href="https://www.fuse.tv/galleries/2012/04/beyonce-jay-z-anniversary"></div></div></div><div class="visible-tablet ad-bottom-tablet" id="ad_articleBottom_tablet"></div></div><div class="col-span-24 newsLetter" id="newsLetter_mobile"><div class="compnt module" id="newsLetterModule"><div class="compnt-head"><h3 class="titleRow"><span class="calReplyTitle">Fuse NewsLetter</span></h3></div><div class="compnt-content newsletter"><p class="calReplyCopy">Keep up to date with the latest news by subscribing to our newsletter.</p><span class="asteriskText"><span class="asteriskRequired">*</span><span>required</span></span><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/><div class="signup" id="mc_embed_signup"><form class="validate" action="//fuse.us13.list-manage.com/subscribe/post?u=e15fce9d938435f15fa2d4ab6&amp;amp;id=40f770dac6" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate="novalidate"><div class="scroll" id="mc_embed_signup_scroll"><div class="mc-field-group"><label class="subtitle" for="mce-EMAIL">Email Address&nbsp;</label><span class="asterisk">*</span><input class="required newsLetterField" type="email" value="" name="EMAIL" id="mce-EMAIL"/></div><div class="mc-field-group"><label class="subtitle" for="mce-FNAME">First Name&nbsp;</label><span class="asterisk">*</span><input class="required newsLetterField" type="text" value="" name="FNAME" id="mce-FNAME"/></div><div class="mc-field-group"><label class="subtitle" for="mce-LNAME">Last Name&nbsp;</label><span class="asterisk">*</span><input class="required newsLetterField" type="text" value="" name="LNAME" id="mce-LNAME"/></div><div class="mc-field-group"><label class="subtitle" for="mce-MMERGE3">Zip Code&nbsp;</label><span class="asterisk">*</span><input class="required newsLetterField" type="text" value="" name="MMERGE3" id="mce-MMERGE3"/></div><div class="mc-field-group size1of2"><label for="mce-MMERGE4-month">Birthdate</label><div class="datefield"><span class="subfield monthfield"><input class="datepart monthField" type="text" pattern="[0-9]*" value="" placeholder="MM" size="2" maxlength="2" name="MMERGE4[month]" id="mce-MMERGE4-month"/></span><span class="subfield dayfield"><input class="datepart" type="text" pattern="[0-9]*" value="" placeholder="DD" size="2" maxlength="2" name="MMERGE4[day]" id="mce-MMERGE4-day"/></span><span class="subfield yearfield"><input class="datepart" type="text" pattern="[0-9]*" value="" placeholder="YYYY " size="4" maxlength="4" name="MMERGE4[year]" id="mce-MMERGE4-year"/></span><span class="small-meta nowrap">( mm / dd / yyyy )</span></div></div><div class="clear" id="mce-responses"><div class="response" id="mce-error-response" style="display:none;"></div><div class="response" id="mce-success-response" style="display:none;"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e15fce9d938435f15fa2d4ab6_40f770dac6" tabindex="-1" value=""/></div><div class="clear submitBtn"><input class="button subscribe-btn" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe"/></div></div></form></div><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';})(jQuery);var $mcj = jQuery.noConflict(true);
</script></div></div></div></div><div class="col-span-7 visible-desktop" itemscope itemtype="https://schema.org/WPSideBar"><div class="compnt module compnt-popular trending-sidebar" data-limit="5" data-section="right|popular"><div class="compnt-head"><h3 class="title-sidebar">Most Popular</h3></div><ul class="unstyled"></ul></div><div class="mrg-top-40"><div class="ad text-center"><span class="advert _fwph" style="margin:0px auto;overflow:hidden;" id="ad_galleryPageBottom"><form id="_fw_form_ad_galleryPageBottom" style="display:none;"><input type="hidden" name="_fw_input_ad_galleryPageBottom" id="_fw_input_ad_galleryPageBottom" value="ptgt=s&amp;w=300&amp;h=250&amp;slid=ad_galleryPageBottom&amp;cd=300,250&amp;slau=300x250bottom"/></form><span id="_fw_container_ad_galleryPageBottom"></span></span><span class="ad">Advertisement</span></div></div><div id="newsLetter-container"></div></div></div></div><div class="container main-container"><div class="row" id="latest"><div class="col-span-24 latest-block latest-block-ipad"><div class="compnt section compnt-latest" data-feature-filter="genre" data-section="bottom|latest"><div class="compnt-head"><h3 class="module-subtitle">The Latest</h3></div><div class="compnt-content"><div class="latest-container"><div class="col-span-6 feature-quarter"><a class="img" href="/galleries/2012/04/beyonce-jay-z-anniversary" data-track="item"><img class="stream-image" src="/image/57028011a818d6d06d000018/268/179/crop/jayz-and-beyonce-arrive-at-costume-institute-met-gala-2015.jpg" title="Jay-Z and Beyonce Arrive at Costume Institute Met Gala 2015" alt="NEW YORK, NY - MAY 04: Through The Looking Glass&quot; Costume Institute Benefit Gala at the Metropolitan Museum of Art on May 4, " width="268" height="179"/><span class="rubric">Relationship Goals</span></a><div class="title-description"><a href="/galleries/2012/04/beyonce-jay-z-anniversary" data-track="item"><h2 class="stream-title">45 Cute Photos of Jay-Z &amp; Beyoncé</h2></a><div class="date-user gray-letters"><a class="user-link" href="/contributors/mark-sundstrom" rel="author" data-track="contributor"><span>Mark Sundstrom</span><span>&nbsp;/ April 04, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter middleMargins"><a class="img" href="/videos/2018/04/sofi-tukker-style-ambush-makeover-interview" data-track="item"><img class="stream-image" src="/image/5ac3faf6e9a0533a71192b4f/268/179/crop/sofi-tukker-makeover-phone-photo-2.jpg" title="Sofi Tukker Makeover Phone Photo 2" width="268" height="179"/><span class="rubric">Serving Looks</span><div class="icon-play_icon"></div></a><div class="title-description"><a href="/videos/2018/04/sofi-tukker-style-ambush-makeover-interview" data-track="item"><h2 class="stream-title">Watch Sofi Tukker Ambush a Fuse Staffer With a Makeover</h2></a><div class="date-user gray-letters"><a class="user-link" href="/contributors/fuse-staff" rel="author" data-track="contributor"><span>Fuse Staff</span><span>&nbsp;/ April 03, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter"><a class="img" href="/2018/04/cardi-b-bartier-cardi-feat-21-savage-official-video" data-track="item"><img class="stream-image" src="/image/5ac3a78891f654710e2a3e42/268/179/crop/cardi-b-bartier-cardi-video-still-1.jpg" title="Cardi B - Bartier Cardi video - still 1" width="268" height="179"/><span class="rubric">New Video</span></a><div class="title-description"><a href="/2018/04/cardi-b-bartier-cardi-feat-21-savage-official-video" data-track="item"><h2 class="stream-title">Cardi B Reigns Over a Glamorous World in Her 'Bartier Cardi' Video</h2></a><div class="date-user gray-letters"><a class="user-link" href="/contributors/jeff-benjamin" rel="author" data-track="contributor"><span>Jeff Benjamin</span><span>&nbsp;/ April 03, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter"><a class="img" href="/videos/2018/04/netflix-rapture-interview-sacha-jenkins-ben-selkow-nas-logic" data-track="item"><img class="stream-image" src="/image/5ac2b1c37f64b20eb52d7ff1/268/179/crop/rapture-interview-still-new.jpg" title="Rapture Interview - Still New" width="268" height="179"/><span class="rubric">Interview</span><div class="icon-play_icon"></div></a><div class="title-description"><a href="/videos/2018/04/netflix-rapture-interview-sacha-jenkins-ben-selkow-nas-logic" data-track="item"><h2 class="stream-title">'Rapture' Netflix Series Creators Recall Pitching Show to Nas</h2></a><div class="date-user gray-letters"><a class="user-link" href="/contributors/fuse-staff" rel="author" data-track="contributor"><span>Fuse Staff</span><span>&nbsp;/ April 02, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter middleMargins"><a class="img" href="/2018/04/dwayne-the-rock-johnson-depression-battle" data-track="item"><img class="stream-image" src="/image/5ac28811693e0c4f306f5308/268/179/crop/dwayne-the-rock-johnson-jumanji-welcome-to-the-jungle-uk-premiere-on-december-7-2017.jpg" title="Dwayne 'The Rock'  Johnson' Jumanji: Welcome To The Jungle UK Premiere on December 7, 2017" alt="LONDON, ENGLAND - DECEMBER 07:  Dwayne Johnson attends the UK premiere of &quot;Jumanji: Welcome To The Jungle&quot; at Vue West End on" width="268" height="179"/><span class="rubric">News</span></a><div class="title-description"><a href="/2018/04/dwayne-the-rock-johnson-depression-battle" data-track="item"><h2 class="stream-title">Dwayne 'The Rock' Johnson Opens Up About Depression</h2></a><div class="date-user gray-letters"><a class="user-link" href="/contributors/jeff-benjamin" rel="author" data-track="contributor"><span>Jeff Benjamin</span><span>&nbsp;/ April 03, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter"><a class="img" href="/2018/04/worth-1-000-words" data-track="item"><img class="stream-image" src="/image/5ac24a4eb5905f59ea723d5c/268/179/crop/homepage-photo-of-the-day-justin-timberlake-and-lebron-james.jpg" title="Homepage, Photo of the Day, Justin Timberlake and LeBron James" width="268" height="179"/><span class="rubric">April 2018</span></a><div class="title-description"><a href="/2018/04/worth-1-000-words" data-track="item"><h2 class="stream-title">Photo of the Day: Justin Timberlake &amp; LeBron James Show Out in Cleveland</h2></a><div class="date-user gray-letters"><a class="user-link" href="/contributors/fuse-staff" rel="author" data-track="contributor"><span>Fuse Staff</span><span>&nbsp;/ April 02, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter"><a class="img" href="/galleries/2018/02/future-womens-history-month-photos" data-track="item"><img class="stream-image" src="/image/5ab91276c478ad08677be453/268/179/crop/homepage-paloma-elsesser-future-womens-history-2018-graphic.jpg" title="Homepage - Paloma Elsesser - Future Women's History 2018 - Graphic" width="268" height="179"/><span class="rubric">Photos</span></a><div class="title-description"><a href="/galleries/2018/02/future-womens-history-month-photos" data-track="item"><h2 class="stream-title">Future Women's History Month: The Honorees</h2></a><div class="date-user gray-letters"><a class="user-link" href="/contributors/fuse-staff" rel="author" data-track="contributor"><span>Fuse Staff</span><span>&nbsp;/ April 03, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter middleMargins"><a class="img" href="/videos/2018/03/yungblud-first-of-all-interview" data-track="item"><img class="stream-image" src="/image/5abd28847c1d5c1f01d41715/268/179/crop/yungblud-first-of-all-still.jpg" title="Yungblud - First of All - Still" width="268" height="179"/><span class="rubric">First Of All</span><div class="icon-play_icon"></div></a><div class="title-description"><a href="/videos/2018/03/yungblud-first-of-all-interview" data-track="item"><h2 class="stream-title">Yungblud Recalls First Sold-Out Show, Early Love for Arctic Monkeys</h2></a><div class="date-user gray-letters"><a class="user-link" href="/contributors/fuse-staff" rel="author" data-track="contributor"><span>Fuse Staff</span><span>&nbsp;/ March 30, 2018</span></a></div></div></div></div></div><div class="compnt-foot"><div class="load-img hide-all"></div><a class="square-btn load-stream" href="#" data-stream="/content/stream/latest?page=2" data-append-to=".latest-container" data-item-selector=".feature-quarter" data-limit="8" data-track="more">Load More</a></div></div></div></div></div><footer class="hidden-phone hidden-tablet main-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="container"><div class="footer-links hidden-phone"><div class="col-span-3"><a class="icon-fuse-link" href="/" data-track="item"><div class="icon-fuse_logo"></div></a></div><div class="col-span-17"><div class="row"><ul class="nav nav-main" data-section="footer|nav"><li class="nav-shows"><a class="link-text" href="/shows" data-track="item" data-track-title="shows">Shows</a></li><li class="nav-latest"><a class="link-text" href="/latest" data-track="item" data-track-title="latest">Latest</a></li><li class="nav-events"><a class="link-text" href="/events" data-track="item" data-track-title="events">Events</a></li><li class="nav-schedule"><a class="link-text" href="/schedule" data-track="item" data-track-title="tv schedule">Schedule</a></li></ul></div></div><div class="col-span-4"><div class="compnt right" data-track="footer|social"><div class="compnt-content nav-social"><a class="nav-social__icon nav-social__icon--facebook-white" href="//facebook.com/Fuse" target="_blank" data-track="item" data-track-title="facebook"><i></i></a><a class="nav-social__icon nav-social__icon--twitter-white" href="//twitter.com/fusetv" target="_blank" data-track="item" data-track-title="twitter"><i></i></a><a class="nav-social__icon nav-social__icon--youtube" href="//youtube.com/fuse" target="_blank" data-track="item" data-track-title="youtube"><i></i></a><a class="nav-social__icon nav-social__icon--instagram" href="//instagram.com/fusetv" target="_blank" data-track="item" data-track-title="youtube"><i></i></a></div></div></div></div><div class="row"><div class="col-span-24"><ul class="ext-nav"><li class="ext-nav-li"><a class="ext-nav-link" href="/privacy-policy" data-track="item">Privacy Policy</a></li><li class="divider"></li><li class="ext-nav-li"><a class="ext-nav-link" href="/terms-of-use" data-track="item">Terms of Use</a></li><li class="divider"></li><li class="ext-nav-li"><a class="ext-nav-link" href="/closed-captioning" data-track="item">Closed Captioning</a></li><li class="divider"></li><li class="ext-nav-li"><a class="ext-nav-link" href="/about-fuse" data-track="item">About Fuse</a></li><li class="divider"></li><li class="ext-nav-li"><a class="ext-nav-link" href="/press" data-track="item">Press</a></li></ul></div><div class="col-span-24 copyright">&copy; 2018 FUSE, LLC. ALL RIGHTS RESERVED.</div></div></div></footer><div id="fb-root"></div><div id="BF_WIDGET_1"></div><script src="/js/11.1.0/base.min.js"></script><script src="/js/11.1.0/fuse.ui.tvschedule.min.js"></script><script type="text/javascript">var socialContainer = $('.social-container'),
    socialAfter = $('.slide-description'),
    socialLandscape = $('.controls-wrapper');

    if (window.matchMedia('(max-width: 640px)').matches || window.matchMedia('(orientation:portrait)').matches) {
        socialContainer.insertBefore(socialAfter);
    }

    $(window).bind('orientationchange', function(event) {
        if(window.orientation === 0 || window.orientation === 180){
            socialContainer.insertBefore(socialAfter);
        } else {
            socialContainer.insertBefore(socialLandscape);
        }
    });
</script><script>window.fbAsyncInit = function(){FB.init({appId:'1272603569472546',version:'v2.8',cookie:true,status:true,xfbml:true,channelUrl:'//www.fuse.tv/channel.html'});fuse.analytics.trackFacebook();if(fuse.fbAsyncInit){fuse.fbAsyncInit();}};</script><script>(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.instagram.com/en_US/embeds.js" async="" defer=""></script><!-- SiteCatalyst code version: H.25.2. Copyright 1996-2012 Adobe, Inc. All Rights Reserved More info available at http://www.omniture.com--><script src="/js/11.1.0/fuse.tracking.min.js"></script><script>var s_code = null;fuse.omniture.initPageData();if (fuse.omniture.isTrackPageViewAutomaticallyEnable()){s_code=s.t();}else{s=fuse.omniture.getS()}if(s_code)document.write(s_code);if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');</script><noscript><img src="//fusetv.112.2o7.net/b/ss/ftvfuse-prod/1/H.25.2--NS/0" height="1" width="1" border="0" alt=""></noscript><!-- /DO NOT REMOVE--><!-- End SiteCatalyst code version: H.25.2.--><!-- Google Analytics--><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-28417629-1', 'auto'); ga('require', 'GTM-TF3GS2Z');ga('send', 'pageview');</script><!--Twitter Tracking Id--><script src="//platform.twitter.com/oct.js" type="text/javascript"></script><script type="text/javascript">twttr.conversion.trackPid('l4jhe');</script><noscript><img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4jhe&amp;p_id=Twitter"><img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l4jhe&amp;p_id=Twitter"></noscript><script>(function() { var cs = document.createElement('script'); cs.type = 'text/javascript'; cs.async = true; cs.src = 'https://sb' + '.scorecardresearch.com/beacon.js'; cs.onload = function() { COMSCORE.beacon({c1:"2", c2:"6035217", c3:"", c4:"", c5:"", c6:"", c15:""}); }; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(cs, s); })();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035217&amp;cv=2.0&amp;cj=1" alt=""></noscript><script type="text/javascript" async>window.twttr = (function (d,s,id) { var t, js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js=d.createElement(s); js.id=id; js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); t = { _e: [], ready: function(f){ t._e.push(f) } }; return _.extend({}, (window.twttr || {}), t);}(document, "script", "twitter-wjs"));</script><script>twttr.ready(function(twttr){twttr.events.bind('tweet', fuse.analytics.trackTwitter);_.delay(function(){$('.content-tweet-container').css('visibility','visible')},500);});</script><script type="text/javascript">/* <![CDATA[ */
    var google_conversion_id = 953452828;
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
/* ]]> */</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script><noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/953452828/?value=0&amp;guid=ON&amp;script=0"></div></noscript></body></html>