<!DOCTYPE html><html ng-strict-di><head><style>.async-hide {
    opacity: 0 !important
}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-TF3GS2Z':true});
</script><script type="text/javascript">(function(d) {var config={kitId:'hgy3pat',scriptTimeout:10000}, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)})(document);</script><link href="https://www.fuse.tv/videos/2017/07/linkin-park-on-the-record-interview-chester-bennington-mike-shinoda-full-episode" rel="canonical"><link href="/css/11.1.0/main.min.css" rel="stylesheet" type="text/css"><link rel="icon" href="/images/favicon.png" type="image/png" sizes="16x16"><link rel="icon" href="/images/favicon.ico" type="image/x-icon"><link rel="shortcut icon" href="/images/favicon.ico" type="image/x-icon"><script>var _sf_startpt = (new Date()).getTime(); var fuse = {};var switchTo5x=true;fuse.pageContext = {"title":"Remembering Chester Bennington: Watch Linkin Park's 2011 'On The Record' Special in Full","pageTitle":"Remembering Chester Bennington: Watch Linkin Park's 2011 'On The Record' Special in Full","shareTitle":"Remembering Chester Bennington: Watch Linkin Park's 2011 'On The Record' Special in Full","description":"News of Linkin Park frontman Chester Bennington's tragic death has us shocked and heartbroken. Reflect on the band's legacy and impact with Fuse's interview special with Chester Bennington and Mike Shinoda from 2011.","keywords":"","twitterTracking":"","type":"video","contentType":"video","contributors":"Fuse Staff","image":"/image/5971090fda18dfa72b0002f9/560/292/social/linkin-park-on-the-record-new-still-2017.jpg","url":"https://www.fuse.tv/videos/2017/07/linkin-park-on-the-record-interview-chester-bennington-mike-shinoda-full-episode","path":"videos/2017/07/linkin-park-on-the-record-interview-chester-bennington-mike-shinoda-full-episode","tags":["artist:linkin-park","franchise:interviews","genre:rock","genre:metal","franchise:news","shows:on-the-record","artist:chester-bennington"],"opengraph":{"video":""},"published":"2018-03-20T17:52:00.000Z","lastModified":"2018-03-20T17:52:11.814Z","noIndexNoFollow":false,"showNewsletterSignup":false};</script><!-- Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]><script src="/js/lib/11.1.0/respond.min.js" type="text/javascript"></script><![endif]--><script src="//player.theplatform.com/pdk/_r8IPC/tpPdkController.js" type="text/javascript"></script><!-- Start of Taboola Tags: do not remove--><script type="text/javascript">window._tfa = window._tfa || []; _tfa.push({notify:"action", name: 'page_view'});</script><script src="//cdn.taboola.com/libtrc/fusetv-sc/tfa.js"></script><!-- End of Taboola Tags: do not remove--><!-- Start BounceX Tag--><script>(function(d) {
    var e = d.createElement('script');
    e.src = d.location.protocol + '//tag.bounceexchange.com/2772/i.js';
    e.async = true;
    d.getElementsByTagName("head")[0].appendChild(e);
}(document));</script><!-- End BounceX Tag--><link href="//feeds.feedburner.com/fuse/latest" title="Latest from Fuse" rel="alternate" type="application/rss+xml"><title>Remembering Chester Bennington: Watch Linkin Park's 2011 'On The Record' Special in Full - Fuse</title><meta charset="utf-8"><meta name="apple-itunes-app" content="app-id=967013714"><meta name="google-play-app" content="app-id=com.fuse.fusetv"><meta http-equiv="content-type" content="text/html;charset=utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0"><meta name="description" content="News of Linkin Park frontman Chester Bennington's tragic death has us shocked and heartbroken. Reflect on the band's legacy and impact with Fuse's interview special with Chester Bennington and Mike Shinoda from 2011."><meta name="keywords" content=""><meta property="fb:pages" content="10262075277"><meta name="appVersion" content="11.1.0"><link rel="amphtml" href="https://www.fuse.tv/amp/videos/2017/07/linkin-park-on-the-record-interview-chester-bennington-mike-shinoda-full-episode"><meta property="og:site_name" content="Fuse"><meta property="og:title" content="Remembering Chester Bennington: Watch Linkin Park's 2011 'On The Record' Special in Full"><meta property="og:description" content="News of Linkin Park frontman Chester Bennington's tragic death has us shocked and heartbroken. Reflect on the band's legacy and impact with Fuse's interview special with Chester Bennington and Mike Shinoda from 2011."><meta property="og:image" content="https://www.fuse.tv/image/5971090fda18dfa72b0002f9/560/292/social/linkin-park-on-the-record-new-still-2017.jpg"><meta property="og:url" content="https://www.fuse.tv/videos/2017/07/linkin-park-on-the-record-interview-chester-bennington-mike-shinoda-full-episode"><meta property="og:type" content="video"><meta property="fb:app_id" content="1272603569472546"><meta name="tpAccountId" content="_r8IPC"><meta name="tpPlayerIds" content="7JWSTWo6rV0z,TVdr9JLsj0qA"><meta name="tpDefaultPlayerId" content="7JWSTWo6rV0z"><meta name="tpPlayerHost" content="player.theplatform.com"><meta name="hostName" content="www.fuse.tv"><meta property="fw:profilePath" content="fuse_live"><meta property="fw:server" content="freewheel-live.fuse.tv"><meta property="fw:networkId" content="190200"><meta property="fw:adManagerServer" content="mssl.fwmrm.net"><!-- Facebook Pixel Code--><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '858052264252640');fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none;" src="https://www.facebook.com/tr?id=858052264252640&amp;ev=PageView&amp;noscript=1"></noscript><!-- DO NOT MODIFY--><!-- End Facebook Pixel Code--></head><body class="video" itemscope itemtype="//schema.org/WebPage"><div class="container jp-container"><div class="row"><div class="col-span-24"><div class="header-ad"><div class="advert-outter"><div class="advert-inner" id="advert-leaderboard"></div></div></div></div></div></div><header class="main-header" itemscope itemtype="//schema.org/WPHeader"><div class="main-nav-container"><div class="container"><div class="row"><h1 class="col-span-3 logo-container" data-section="header|logo">FUSE<a class="icon-fuse-link" href="/" data-track="item"><div class="icon-fuse_logo"></div></a></h1><div class="col-span-15 nav-holder"><div class="row"><nav class="col-span-24"><ul class="nav nav-main hidden-phone" data-section="header|nav"><li class="nav-shows"><a class="link-text" href="/shows" data-track="item" data-track-title="shows">Shows</a></li><li class="nav-latest"><a class="link-text" href="/latest" data-track="item" data-track-title="latest">Latest</a></li><li class="nav-events"><a class="link-text" href="/events" data-track="item" data-track-title="events">Events</a></li><li class="nav-schedule"><a class="link-text" href="/schedule" data-track="item" data-track-title="tv schedule">Schedule</a></li></ul></nav></div></div><nav class="search-social-container"><ul class="search-social-nav"><li class="search-li"><a class="icon-search" href="#" id="searchButton"></a></li><li class="search-li"><a class="icon-close_x close-mobile-menu" href="#" id="closeMobileMenu"></a></li><li class="search-li"><a class="visible-phone icon-menu" href="#" id="burgerButton"></a></li><li class="search-li"><a class="icon-three_dots" href="#" id="moreButton"></a></li></ul><div class="search-box" id="searchBoxContainer"><fieldset id="search-box"><button class="search-label" type="button" for="fuse-search-field"><div class="icon-search icon-desktop"><i></i></div></button><label class="search-close-label" for="fuse-search-field"><div class="icon-close_x"><i></i></div></label><input class="search-input" type="text" id="fuse-search-field" name="q" placeholder=""></fieldset></div></nav><a class="jump-to-fm visible-desktop" id="jump" href="http://www.fm.tv" data-track="fusefm" data-track-title="fusefm"><span class="visible-desktop icon-fusefm_logo"><i></i></span><span class="visible-desktop jump-to-text">Jump to FM.tv</span></a></div></div></div><div class="container"><div class="more-arrow hidden"></div><div class="more-box" id="nav-wrapper"><ul class="nav nav-main visible-phone" data-section="header|nav"><li class="nav-shows"><a class="link-text" href="/shows" data-track="item" data-track-title="shows">Shows</a></li><li class="nav-latest"><a class="link-text" href="/latest" data-track="item" data-track-title="latest">Latest</a></li><li class="nav-events"><a class="link-text" href="/events" data-track="item" data-track-title="events">Events</a></li><li class="nav-schedule"><a class="link-text" href="/schedule" data-track="item" data-track-title="tv schedule">Schedule</a></li><li class="divider"></li></ul><div class="col-span-17 nav-social"><a class="nav-social__icon nav-social__icon--facebook-white" href="//facebook.com/Fuse" target="_blank" data-track="item" data-track-title="facebook"><i></i></a><a class="nav-social__icon nav-social__icon--twitter-white" href="//twitter.com/fusetv" target="_blank" data-track="item" data-track-title="twitter"><i></i></a><a class="nav-social__icon nav-social__icon--youtube" href="//youtube.com/fuse" target="_blank" data-track="item" data-track-title="youtube"><i></i></a><a class="nav-social__icon nav-social__icon--instagram" href="//instagram.com/fusetv" target="_blank" data-track="item" data-track-title="youtube"><i></i></a></div><nav class="col-span-24"><div class="divider"></div><ul class="ext-nav"><li class="ext-nav-li"><a class="ext-nav-link" href="/privacy-policy" data-track="item">Privacy Policy</a></li><li class="ext-divider"></li><li class="ext-nav-li"><a class="ext-nav-link" href="/terms-of-use" data-track="item">Terms of Use</a></li><li class="ext-divider"></li><li class="ext-nav-li"><a class="ext-nav-link" href="/closed-captioning" data-track="item">Closed Captioning</a></li><li class="ext-divider"></li><li class="ext-nav-li"><a class="ext-nav-link" href="/about-fuse" data-track="item">About Fuse</a></li><li class="ext-divider"></li><li class="ext-nav-li"><a class="ext-nav-link" href="/press" data-track="item">Press</a></li></ul></nav><div class="col-span-24 copyright">&copy; 2018 FUSE, LLC. ALL RIGHTS RESERVED.</div></div><a class="jump-to-fm hidden-desktop" id="fmButton" href="http://www.fm.tv" data-track="fusefm" data-track-title="fusefm"><span class="icon-fusefm_logo"><i></i></span><span class="jump-to-text">Jump to FM.tv</span></a></div><div class="row visible-desktop topics"><div class="container"><ul class="nav-topic-list" data-section="header|topic"><li class="nav-topic-li"><strong class="nav-topic-strong">Don't Miss:</strong></li><li class="nav-topic-li"><a class="nav-topic-link" href="/shows/trivial-takedown" data-track="item">Trivial Takedown</a></li><li class="divider"></li><li class="nav-topic-li"><a class="nav-topic-link" href="/shows/future-womens-history-month" data-track="item">Future Women's History</a></li><li class="divider"></li><li class="nav-topic-li"><a class="nav-topic-link" href="/she-started-it" data-track="item">'She Started It' Doc.</a></li><li class="divider"></li><li class="nav-topic-li"><a class="nav-topic-link" href="/shows/complex-x-fuse" data-track="item">Complex x Fuse</a></li><li class="divider"></li><li class="nav-topic-li"><a class="nav-topic-link" href="/shows/big-freedia" data-track="item">Big Freedia</a></li></ul></div></div></header><div class="background-image-container background-image-container--video"></div><div class="menu-overlay" id="menu-overlay"></div><div class="container main-container two-columns-layout video-page-type"><div class="row two-columns"><div class="col-span-17 video-page-content js-has-the-platform-video"><div class="content-header"><div class="rubric">Full Episode</div><h1 class="article-title" itemprop="name">Remembering Chester Bennington: Watch Linkin Park's 2011 'On The Record' Special in Full</h1><div class="dek" itemprop="description">News of the Linkin Park frontman's tragic death has us shocked and heartbroken. Reflect on the band's legacy with our in-depth interview special with Chester Bennington and Mike Shinoda</div></div><div class="content-sub-header"><div class="contributors-info" data-section="center|contributors"><!--if  the array is not empty--><ul class="contributors-list"><li class="contributors-item"><a class="contributors-link" href="/contributors/fuse-staff" rel="author" data-track="contributor" data-track-title="fuse-staff"><!--if  the contributor info includes thumbnail--><span>Fuse Staff</span></a></li></ul><span class="published" datetime="2018-03-20T05:52:00+00:00" itemprop="datePublished">March 20, 2018</span></div><div class="social-container top"><div class="share-container" data-section="center|share"><div id="result"></div><ul class="share-list"><li class="item"><a class="item-container share-tracker js-share-btn__facebook" data-track-title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.fuse.tv/videos/2017/07/linkin-park-on-the-record-interview-chester-bennington-mike-shinoda-full-episode" target="_blank"><span class="icon icon-facebook"></span><span class="text">share</span>&nbsp;</a><span class="bubble-count fb-count">0</span></li><li class="item"><a class="item-container share-tracker js-share-btn__twitter" data-track-title="twitter" href="https://twitter.com/intent/tweet?text='&amp;via=fusetv&amp;url=https://www.fuse.tv/videos/2017/07/linkin-park-on-the-record-interview-chester-bennington-mike-shinoda-full-episode" target="_blank"><span class="icon icon-twitter"></span><span class="text">tweet</span></a></li><li class="item"><a class="item-container share-tracker last js-share-btn__tumblr" data-track-title="tumblr" href="https://www.tumblr.com/share/link?url=https://www.fuse.tv/videos/2017/07/linkin-park-on-the-record-interview-chester-bennington-mike-shinoda-full-episode" target="_blank"><span class="icon icon-tumblr"></span><span class="text">share</span></a><span class="bubble-count tumb-count">0</span></li><li class="item more-share icon-plus"></li></ul><ul class="more-share-items">&nbsp;<li class="item"><a class="item-container share-tracker js-share-btn__reddit" data-track-title="reddit" href="https://www.reddit.com/submit?url=https://www.fuse.tv/videos/2017/07/linkin-park-on-the-record-interview-chester-bennington-mike-shinoda-full-episode&amp;title=" target="_blank"><span class="icon icon-redit_face"></span><span class="text">share</span></a><span class="bubble-count red-count">0</span></li><li class="item"><a class="item-container share-tracker js-share-btn__gplus" data-track-title="google" href="https://plus.google.com/share?url=https://www.fuse.tv/videos/2017/07/linkin-park-on-the-record-interview-chester-bennington-mike-shinoda-full-episode" target="_blank"><span class="icon icon-google"></span><span class="text">share</span></a><span class="bubble-count glg-count">0</span></li><li class="item"><a class="item-container share-tracker js-share-btn__pinterest" data-track-title="pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.fuse.tv/videos/2017/07/linkin-park-on-the-record-interview-chester-bennington-mike-shinoda-full-episode&amp;media=https://www.fuse.tv/image/5971090fda18dfa72b0002f9/560/292/social/linkin-park-on-the-record-new-still-2017.jpg&amp;description=" target="_blank"><span class="icon icon-pinterest"></span><span class="text">pin it</span></a><span class="bubble-count ptr-count">0</span></li></ul></div></div><div class="social-container side"><div class="share-side" data-section="left|share"><div class="share-side-buttons visible-desktop"><div id="result"></div><ul class="share-list"><li class="item"><a class="item-container share-tracker js-share-btn__facebook" data-track-title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.fuse.tv/videos/2017/07/linkin-park-on-the-record-interview-chester-bennington-mike-shinoda-full-episode" target="_blank"><span class="icon icon-facebook"></span><span class="text">share</span>&nbsp;</a><span class="bubble-count fb-count">0</span></li><li class="item"><a class="item-container share-tracker js-share-btn__twitter" data-track-title="twitter" href="https://twitter.com/intent/tweet?text='&amp;via=fusetv&amp;url=https://www.fuse.tv/videos/2017/07/linkin-park-on-the-record-interview-chester-bennington-mike-shinoda-full-episode" target="_blank"><span class="icon icon-twitter"></span><span class="text">tweet</span></a></li><li class="item"><a class="item-container share-tracker last js-share-btn__tumblr" data-track-title="tumblr" href="https://www.tumblr.com/share/link?url=https://www.fuse.tv/videos/2017/07/linkin-park-on-the-record-interview-chester-bennington-mike-shinoda-full-episode" target="_blank"><span class="icon icon-tumblr"></span><span class="text">share</span></a><span class="bubble-count tumb-count">0</span></li><li class="item more-share icon-plus"></li></ul><ul class="more-share-items">&nbsp;<li class="item"><a class="item-container share-tracker js-share-btn__reddit" data-track-title="reddit" href="https://www.reddit.com/submit?url=https://www.fuse.tv/videos/2017/07/linkin-park-on-the-record-interview-chester-bennington-mike-shinoda-full-episode&amp;title=" target="_blank"><span class="icon icon-redit_face"></span><span class="text">share</span></a><span class="bubble-count red-count">0</span></li><li class="item"><a class="item-container share-tracker js-share-btn__gplus" data-track-title="google" href="https://plus.google.com/share?url=https://www.fuse.tv/videos/2017/07/linkin-park-on-the-record-interview-chester-bennington-mike-shinoda-full-episode" target="_blank"><span class="icon icon-google"></span><span class="text">share</span></a><span class="bubble-count glg-count">0</span></li><li class="item"><a class="item-container share-tracker js-share-btn__pinterest" data-track-title="pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.fuse.tv/videos/2017/07/linkin-park-on-the-record-interview-chester-bennington-mike-shinoda-full-episode&amp;media=https://www.fuse.tv/image/5971090fda18dfa72b0002f9/560/292/social/linkin-park-on-the-record-new-still-2017.jpg&amp;description=" target="_blank"><span class="icon icon-pinterest"></span><span class="text">pin it</span></a><span class="bubble-count ptr-count">0</span></li></ul></div></div></div></div><div class="content-container"><div class="video-page"><div class="c-the-platform js-the-platform automation-content__thePlatform c-the-platform--video-page js-is-default-player" id="js-player-container_5970ffcb8f56d9f425000203" data-player-id="7JWSTWo6rV0z" data-type="theplatform" data-autoplay="true" data-has-bug="true" data-video-public-id="7mACFLOb_Wwj" data-src="m7qejkikT31I" data-player-scope="scope_5970ffcb8f56d9f425000203" data-asset-type="playlist"><iframe class="c-the-platform__iframe js-the-platform__iframe" id="js-scope_5970ffcb8f56d9f425000203" src="//player.theplatform.com/p/_r8IPC/7JWSTWo6rV0z/feed/m7qejkikT31I/select/media/7mACFLOb_Wwj?form=html&amp;instance=scope_5970ffcb8f56d9f425000203&amp;autoPlay=false" seamless="seamless" frameBorder="0" allowFullScreen="allowFullScreen"></iframe></div><div class="text automation-content__text"><p>The news today of&nbsp;<a href="http://www.fuse.tv/2017/07/linkin-park-chester-bennington-dead-suicide">Linkin Park frontman Chester Bennington's tragic death</a> has fans around the world, including us here at Fuse, shocked, heartbroken and reflecting on Chester and the band's legacy.&nbsp;<a href="http://www.fuse.tv/artists/linkin-park">Linkin Park</a>, Chester Bennington and their fiercely devoted fans have been a <em>huge</em> part of the Fuse story and voice over the years. Linkin Park feel like part of the Fuse fam.</p><p>Chester and the band's impact on pop culture, and on all of us, will never be forgotten. We're devastated by Chester's untimely passing and want to give fans a way to remember Chester along with us. Posted on Fuse.tv for the first time in full, watch our in-depth <em>On The Record</em> interview special with Chester and Mike Shinoda above now.</p></div><div class="row visible-phone"><div class="ad-top-phone" data-ad-id="ad_videoTop_phone"></div></div><div class="related-content-plug automation-content__relatedPage"><div><span class="more">More:</span><span><a href="/2017/07/linkin-park-chester-bennington-dead-suicide"><span>Linkin Park's Chester Bennington Dead At Age 41</span></a></span></div></div><div class="text automation-content__text"><p>Plus, we want to hear from you during this hard time. Feel free to share your thoughts and memories of Chester or Linkin Park below in the comments, or&nbsp;<a href="https://twitter.com/fusetv" target="_blank">Tweet us over at @FuseTV</a>.</p><p>Below, check out another Chester Bennington interview from 2014 where he reflects on Linkin Park's career highlights: Their first video, first GRAMMY win, performing with Jay-Z and more:</p></div><div class="c-the-platform js-the-platform automation-content__thePlatform c-the-platform--video-page js-is-default-player" id="js-player-container_5970ffce8f56d9f425000205" data-player-id="7JWSTWo6rV0z" data-type="theplatform" data-autoplay="false" data-has-bug="false" data-video-public-id="cTVHH_Qb3Xft" data-src="m7qejkikT31I" data-player-scope="scope_5970ffce8f56d9f425000205" data-asset-type="playlist"><iframe class="c-the-platform__iframe js-the-platform__iframe" id="js-scope_5970ffce8f56d9f425000205" src="//player.theplatform.com/p/_r8IPC/7JWSTWo6rV0z/feed/m7qejkikT31I/select/media/cTVHH_Qb3Xft?form=html&amp;instance=scope_5970ffce8f56d9f425000205&amp;autoPlay=false" seamless="seamless" frameBorder="0" allowFullScreen="allowFullScreen"></iframe></div></div><div class="compnt compnt-tags" data-section="center|tags"><div class="compnt-content automation_tags"><strong class="tags-title">Tags:&nbsp;</strong><a class="tag-link automation-tags__tag" href="/artists/linkin-park" data-track="item" rel="tag">Linkin Park</a><span>,&nbsp;</span><a class="tag-link automation-tags__tag" href="/tags/interviews" data-track="item" rel="tag">Interviews</a><span>,&nbsp;</span><a class="tag-link automation-tags__tag" href="/tags/rock" data-track="item" rel="tag">Rock</a><span>,&nbsp;</span><a class="tag-link automation-tags__tag" href="/tags/metal" data-track="item" rel="tag">Metal</a><span>,&nbsp;</span><a class="tag-link automation-tags__tag" href="/tags/news" data-track="item" rel="tag">News</a><span>,&nbsp;</span><a class="tag-link automation-tags__tag" href="/tags/on-the-record" data-track="item" rel="tag">On The Record</a><span>,&nbsp;</span><a class="tag-link automation-tags__tag" href="/artists/chester-bennington" data-track="item" rel="tag">Chester Bennington</a></div></div><div class="compnt compnt-prev-next clearfix" data-section="center|prev-next"><div class="prev"><a class="icon-arrow icon-arrow_left" href="/2017/07/linkin-park-playlist-essential-songs-classics" data-track="prev-arrow"></a><p class="text"><a class="link" href="/2017/07/linkin-park-playlist-essential-songs-classics" data-track="prev-title"><span class="nav-name">PREVIOUS</span><span class="nav-text">30 Essential Linkin Park Songs</span></a></p></div><div class="next"><a class="icon-arrow icon-arrow_right" href="/2018/03/worth-1-000-words" data-track="next-arrow"></a><p class="text"><a class="link" href="/2018/03/worth-1-000-words" data-track="next-title"><span class="nav-name">NEXT</span><span class="nav-text">Photo of the Day: Beyoncé &amp; Blue Ivy Shine in Gold</span></a></p></div></div><div class="row"><div class="col-span-26"><div class="compnt module compnt-zergnet" data-section="center|recommended"><div class="compnt-content"><div class="row" id="zergnet-widget-46079"></div><div class="row" id="zergnet-widget-46081"></div></div></div></div></div><div class="row visible-phone"><div class="ad-bottom-phone" id="ad_articleBottom_phone"></div></div></div><div class="user-comments"><div class="compnt module"><div class="compnt-head"><h3 class="title border">User Comments</h3></div><div class="fb-comments" data-width="716" data-href="https://www.fuse.tv/videos/2017/07/linkin-park-on-the-record-interview-chester-bennington-mike-shinoda-full-episode"></div></div><div class="visible-tablet ad-bottom-tablet" id="ad_videoBottom_tablet"></div></div><div class="col-span-24 newsLetter" id="newsLetter_mobile"><div class="compnt module" id="newsLetterModule"><div class="compnt-head"><h3 class="titleRow"><span class="calReplyTitle">Fuse NewsLetter</span></h3></div><div class="compnt-content newsletter"><p class="calReplyCopy">Keep up to date with the latest news by subscribing to our newsletter.</p><span class="asteriskText"><span class="asteriskRequired">*</span><span>required</span></span><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/><div class="signup" id="mc_embed_signup"><form class="validate" action="//fuse.us13.list-manage.com/subscribe/post?u=e15fce9d938435f15fa2d4ab6&amp;amp;id=40f770dac6" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate="novalidate"><div class="scroll" id="mc_embed_signup_scroll"><div class="mc-field-group"><label class="subtitle" for="mce-EMAIL">Email Address&nbsp;</label><span class="asterisk">*</span><input class="required newsLetterField" type="email" value="" name="EMAIL" id="mce-EMAIL"/></div><div class="mc-field-group"><label class="subtitle" for="mce-FNAME">First Name&nbsp;</label><span class="asterisk">*</span><input class="required newsLetterField" type="text" value="" name="FNAME" id="mce-FNAME"/></div><div class="mc-field-group"><label class="subtitle" for="mce-LNAME">Last Name&nbsp;</label><span class="asterisk">*</span><input class="required newsLetterField" type="text" value="" name="LNAME" id="mce-LNAME"/></div><div class="mc-field-group"><label class="subtitle" for="mce-MMERGE3">Zip Code&nbsp;</label><span class="asterisk">*</span><input class="required newsLetterField" type="text" value="" name="MMERGE3" id="mce-MMERGE3"/></div><div class="mc-field-group size1of2"><label for="mce-MMERGE4-month">Birthdate</label><div class="datefield"><span class="subfield monthfield"><input class="datepart monthField" type="text" pattern="[0-9]*" value="" placeholder="MM" size="2" maxlength="2" name="MMERGE4[month]" id="mce-MMERGE4-month"/></span><span class="subfield dayfield"><input class="datepart" type="text" pattern="[0-9]*" value="" placeholder="DD" size="2" maxlength="2" name="MMERGE4[day]" id="mce-MMERGE4-day"/></span><span class="subfield yearfield"><input class="datepart" type="text" pattern="[0-9]*" value="" placeholder="YYYY " size="4" maxlength="4" name="MMERGE4[year]" id="mce-MMERGE4-year"/></span><span class="small-meta nowrap">( mm / dd / yyyy )</span></div></div><div class="clear" id="mce-responses"><div class="response" id="mce-error-response" style="display:none;"></div><div class="response" id="mce-success-response" style="display:none;"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e15fce9d938435f15fa2d4ab6_40f770dac6" tabindex="-1" value=""/></div><div class="clear submitBtn"><input class="button subscribe-btn" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe"/></div></div></form></div><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';})(jQuery);var $mcj = jQuery.noConflict(true);
</script></div></div></div></div><div class="col-span-7 hidden-tablet hidden-phone"><div class="mrg-top-15"><div class="ad text-center"><span class="advert _fwph" style="margin:0px auto;overflow:hidden;" id="ad_videoTop"><form id="_fw_form_ad_videoTop" style="display:none;"><input type="hidden" name="_fw_input_ad_videoTop" id="_fw_input_ad_videoTop" value="ptgt=s&amp;w=300&amp;h=250&amp;slid=ad_videoTop&amp;cd=300,250|300,600&amp;slau="/></form><span id="_fw_container_ad_videoTop"></span></span><span class="ad">Advertisement</span></div></div><div id="newsLetter-container"></div><div class="mrg-top-10"><div class="compnt module compnt-popular list-sidebar" data-limit="5" data-section="right|recommended"><div class="compnt-head"><h3>Recommended</h3></div><ul class="unstyled"><li class="recommended-item"><a class="recommended-link" href="/videos/2017/08/lollapalooza-2017-mgk-interview-linkin-park-numb" data-track="item"><span class="recommended-image-holder"><img src="/image/5988895c12eb99994a0000be/124/83/crop/lollapalooza-2017-machine-gun-kelly-interview-still.jpg" title="Lollapalooza 2017 - Machine Gun Kelly Interview - Still" width="124" height="83"/><span class="icon-play_icon"></span></span><span class="description"><span class="rubric">Lollapalooza 2017</span><h3 class="recommended-title">Machine Gun Kelly Describes What It Felt Like Performing Linkin Park's 'Numb'</h3></span></a></li><li class="recommended-item"><a class="recommended-link" href="/videos/2017/07/linkin-park-interview-2007-throwback-throwdown" data-track="item"><span class="recommended-image-holder"><img src="/image/59729043b121bcd47e00008a/124/83/crop/throwback-throwdown-linkin-park-still.jpg" title="Throwback Throwdown - Linkin Park - Still" width="124" height="83"/><span class="icon-play_icon"></span></span><span class="description"><span class="rubric">Interview</span><h3 class="recommended-title">2007 Throwback: Linkin Park Explain 'Minutes to Midnight' Title</h3></span></a></li><li class="recommended-item"><a class="recommended-link" href="/videos/2017/05/tbt-2013-linkin-park-mike-shinoda-chester-bennington" data-track="item"><span class="recommended-image-holder"><img src="/image/591c555bef656b5c36000023/124/83/crop/tbt-linkin-park-still.jpg" title="TBT - Linkin Park - Still" width="124" height="83"/><span class="icon-play_icon"></span></span><span class="description"><span class="rubric">Fuse Original</span><h3 class="recommended-title">#TBT 2013: Linkin Park Explain Success of Their 'Schizophrenic' Records</h3></span></a></li><li class="recommended-item"><a class="recommended-link" href="/videos/2015/11/blink-182-mark-hoppus-no-doubt-adrian-young-linkin-park-numb" data-track="item"><span class="recommended-image-holder"><img src="/image/564a4d2d82975dbb30000059/124/83/crop/linkin-park-mark-hoppus-adrian-young-perform-at-relief-live.jpg" title="Linkin Park, Mark Hoppus, Adrian Young Perform at Relief Live" alt="LOS ANGELES, CA - NOVEMBER 14: (L-R) Mike Shinoda, Chester Bennington, Adrian Young and Mark Hoppus perform for Relief Live a" width="124" height="83"/><span class="icon-play_icon"></span></span><span class="description"><span class="rubric">Live Performance</span><h3 class="recommended-title">Watch Mark Hoppus &amp; No Doubt's Adrian Young Do 'Numb' with Linkin Park</h3></span></a></li><li class="recommended-item"><a class="recommended-link" href="/videos/2014/09/ten-second-songs-linkin-park-in-the-end" data-track="item"><span class="recommended-image-holder"><img src="/image/54063dbdefc7fae86e000023/124/83/crop/linkin-park-in-the-end-ten-second-songs-20-style-cover.jpg" title="Linkin Park, &quot;In The End&quot; Ten Second Songs 20 Style Cover" width="124" height="83"/><span class="icon-play_icon"></span></span><span class="description"><span class="rubric">Viral</span><h3 class="recommended-title">Ten Second Songs Is At It Again with Linkin Park's &quot;In The End&quot;</h3></span></a></li></ul></div></div><div class="mrg-top-30 mrg-btm-40"><div class="ad text-center"><span class="advert _fwph" style="margin:0px auto;overflow:hidden;" id="ad_videoBottom"><form id="_fw_form_ad_videoBottom" style="display:none;"><input type="hidden" name="_fw_input_ad_videoBottom" id="_fw_input_ad_videoBottom" value="ptgt=s&amp;w=300&amp;h=250&amp;slid=ad_videoBottom&amp;cd=300,250&amp;slau=300x250bottom"/></form><span id="_fw_container_ad_videoBottom"></span></span><span class="ad">Advertisement</span></div></div></div></div><div class="row" id="latest"><div class="col-span-24 latest-block latest-block-ipad"><div class="compnt section compnt-latest" data-feature-filter="genre" data-section="bottom|latest"><div class="compnt-head blue-title"><h3 class="module-subtitle">The Latest</h3></div><div class="compnt-content"><div class="latest-container"><div class="col-span-6 feature-quarter"><a class="img" href="/galleries/2018/02/future-womens-history-month-photos" data-track="item"><img class="stream-image" src="/image/5aaa886e732ffd5375d8c525/268/179/crop/homepage-monique-future-womens-history-2018-graphic.jpg" title="Homepage - Mo'Nique - Future Women's History 2018 - Graphic" width="268" height="179"/><span class="rubric">Spotlight</span></a><div class="title-description"><a href="/galleries/2018/02/future-womens-history-month-photos" data-track="item"><h2 class="stream-title">Future Women's History Month: The Honorees</h2></a><div class="date-user gray-letters"><a class="user-link" href="/contributors/fuse-staff" rel="author" data-track="contributor"><span>Fuse Staff</span><span>&nbsp;/ March 20, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter middleMargins"><a class="img" href="/2018/03/worth-1-000-words" data-track="item"><img class="stream-image" src="/image/5ab11e7a662abe4c09cf35b3/268/179/crop/homepage-photo-of-the-day-beyonce-and-blue-ivy-wearable-art-gala.jpg" title="Homepage, Photo of the Day, Beyonce and Blue Ivy Wearable Art Gala" width="268" height="179"/><span class="rubric">March 2018</span></a><div class="title-description"><a href="/2018/03/worth-1-000-words" data-track="item"><h2 class="stream-title">Photo of the Day: Beyoncé &amp; Blue Ivy Shine in Gold</h2></a><div class="date-user gray-letters"><a class="user-link" href="/contributors/fuse-staff" rel="author" data-track="contributor"><span>Fuse Staff</span><span>&nbsp;/ March 20, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter"><a class="img" href="/videos/2017/07/linkin-park-on-the-record-interview-chester-bennington-mike-shinoda-full-episode" data-track="item"><img class="stream-image" src="/image/5971090fda18dfa72b0002f9/268/179/crop/linkin-park-on-the-record-full-episode-still.jpg" title="Linkin Park 'On The Record' Full Episode - Still" width="268" height="179"/><span class="rubric">Full Episode</span><div class="icon-play_icon"></div></a><div class="title-description"><a href="/videos/2017/07/linkin-park-on-the-record-interview-chester-bennington-mike-shinoda-full-episode" data-track="item"><h2 class="stream-title">Remembering Chester Bennington: Watch Linkin Park's 2011 'On The Record' Special</h2></a><div class="date-user gray-letters"><a class="user-link" href="/contributors/fuse-staff" rel="author" data-track="contributor"><span>Fuse Staff</span><span>&nbsp;/ March 20, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter"><a class="img" href="/2017/07/linkin-park-playlist-essential-songs-classics" data-track="item"><img class="stream-image" src="/image/597102aeeb5c19f725000121/268/179/crop/linkin-park-playlist.jpg" title="Linkin Park Playlist" width="268" height="179"/><span class="rubric">Playlist</span></a><div class="title-description"><a href="/2017/07/linkin-park-playlist-essential-songs-classics" data-track="item"><h2 class="stream-title">30 Essential Linkin Park Songs</h2></a><div class="date-user gray-letters"><a class="user-link" href="/contributors/bianca-gracie" rel="author" data-track="contributor"><span>Bianca Gracie</span><span>&nbsp;/ March 20, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter middleMargins"><a class="img" href="/2018/03/cardi-b-points-out-metoo-movement-flaws" data-track="item"><img class="stream-image" src="/image/5ab12b8ebe410f44eb4163b0/268/179/crop/cardi-b-accepts-best-new-artist-onstage-during-the-2018-iheartradio-music-awards.jpg" title="Cardi B accepts Best New Artist onstage during the 2018 iHeartRadio Music Awards" alt="INGLEWOOD, CA - MARCH 11:  Cardi B accepts Best New Artist onstage during the 2018 iHeartRadio Music Awards which broadcasted" width="268" height="179"/><span class="rubric">News</span></a><div class="title-description"><a href="/2018/03/cardi-b-points-out-metoo-movement-flaws" data-track="item"><h2 class="stream-title">Cardi B Points Out the Inclusivity Flaws of the #MeToo Movement</h2></a><div class="date-user gray-letters"><a class="user-link" href="/contributors/bianca-gracie" rel="author" data-track="contributor"><span>Bianca Gracie</span><span>&nbsp;/ March 20, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter"><a class="img" href="/videos/2018/03/trivial-takedown-pre-game-omarion-vs-gina-brillon" data-track="item"><img class="stream-image" src="/image/5a96c92ddce619f53500000b/268/179/crop/omarion-vs-gina-brillon-pregame-still.jpg" title="Omarion vs. Gina Brillon - PreGame - Still" width="268" height="179"/><span class="rubric">Pre-Game</span><div class="icon-play_icon"></div></a><div class="title-description"><a href="/videos/2018/03/trivial-takedown-pre-game-omarion-vs-gina-brillon" data-track="item"><h2 class="stream-title">'Trivial Takedown': Omarion &amp; Gina Brillon Name 2016's Highest-Paid Male Actors</h2></a><div class="date-user gray-letters"><a class="user-link" href="/contributors/fuse-staff" rel="author" data-track="contributor"><span>Fuse Staff</span><span>&nbsp;/ March 20, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter"><a class="img" href="/2018/02/bruno-mars-no-1-hits-ranked" data-track="item"><img class="stream-image" src="/image/5a873b9b4c55bf346e000056/268/179/crop/bruno-mars-performs-onstage-at-2017-bet-awards.jpg" title="Bruno Mars performs onstage at 2017 BET Awards" alt="LOS ANGELES, CA - JUNE 25: Bruno Mars performs onstage at 2017 BET Awards at Microsoft Theater on June 25, 2017 in Los Angele" width="268" height="179"/><span class="rubric">#1s</span></a><div class="title-description"><a href="/2018/02/bruno-mars-no-1-hits-ranked" data-track="item"><h2 class="stream-title">Bruno Mars' No. 1 Hits, Ranked</h2></a><div class="date-user gray-letters"><a class="user-link" href="/contributors/hugh-mcintyre" rel="author" data-track="contributor"><span>Hugh McIntyre</span><span>&nbsp;/ March 19, 2018</span></a></div></div></div><div class="col-span-6 feature-quarter middleMargins"><a class="img" href="/2018/03/troye-sivan-strawberries-cigarettes-love-simon-soundtrack" data-track="item"><img class="stream-image" src="/image/5aad7df45812fa04c15b44c3/268/179/crop/troye-sivan-love-simon-soundtrack-split.jpg" title="Troye Sivan Love Simon Soundtrack Split" width="268" height="179"/><span class="rubric">New Music</span></a><div class="title-description"><a href="/2018/03/troye-sivan-strawberries-cigarettes-love-simon-soundtrack" data-track="item"><h2 class="stream-title">Hear Troye Sivan's Lush 'Strawberries &amp; Cigarettes' Song</h2></a><div class="date-user gray-letters"><a class="user-link" href="/contributors/bianca-gracie" rel="author" data-track="contributor"><span>Bianca Gracie</span><span>&nbsp;/ March 17, 2018</span></a></div></div></div></div></div><div class="compnt-foot"><div class="load-img hide-all"></div><a class="square-btn load-stream" href="#" data-stream="/content/stream/latest?page=2" data-append-to=".latest-container" data-item-selector=".feature-quarter" data-limit="8" data-track="more">Load More</a></div></div></div></div></div><footer class="hidden-phone hidden-tablet main-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="container"><div class="footer-links hidden-phone"><div class="col-span-3"><a class="icon-fuse-link" href="/" data-track="item"><div class="icon-fuse_logo"></div></a></div><div class="col-span-17"><div class="row"><ul class="nav nav-main" data-section="footer|nav"><li class="nav-shows"><a class="link-text" href="/shows" data-track="item" data-track-title="shows">Shows</a></li><li class="nav-latest"><a class="link-text" href="/latest" data-track="item" data-track-title="latest">Latest</a></li><li class="nav-events"><a class="link-text" href="/events" data-track="item" data-track-title="events">Events</a></li><li class="nav-schedule"><a class="link-text" href="/schedule" data-track="item" data-track-title="tv schedule">Schedule</a></li></ul></div></div><div class="col-span-4"><div class="compnt right" data-track="footer|social"><div class="compnt-content nav-social"><a class="nav-social__icon nav-social__icon--facebook-white" href="//facebook.com/Fuse" target="_blank" data-track="item" data-track-title="facebook"><i></i></a><a class="nav-social__icon nav-social__icon--twitter-white" href="//twitter.com/fusetv" target="_blank" data-track="item" data-track-title="twitter"><i></i></a><a class="nav-social__icon nav-social__icon--youtube" href="//youtube.com/fuse" target="_blank" data-track="item" data-track-title="youtube"><i></i></a><a class="nav-social__icon nav-social__icon--instagram" href="//instagram.com/fusetv" target="_blank" data-track="item" data-track-title="youtube"><i></i></a></div></div></div></div><div class="row"><div class="col-span-24"><ul class="ext-nav"><li class="ext-nav-li"><a class="ext-nav-link" href="/privacy-policy" data-track="item">Privacy Policy</a></li><li class="divider"></li><li class="ext-nav-li"><a class="ext-nav-link" href="/terms-of-use" data-track="item">Terms of Use</a></li><li class="divider"></li><li class="ext-nav-li"><a class="ext-nav-link" href="/closed-captioning" data-track="item">Closed Captioning</a></li><li class="divider"></li><li class="ext-nav-li"><a class="ext-nav-link" href="/about-fuse" data-track="item">About Fuse</a></li><li class="divider"></li><li class="ext-nav-li"><a class="ext-nav-link" href="/press" data-track="item">Press</a></li></ul></div><div class="col-span-24 copyright">&copy; 2018 FUSE, LLC. ALL RIGHTS RESERVED.</div></div></div></footer><div id="fb-root"></div><div id="BF_WIDGET_1"></div><script src="/js/11.1.0/base.min.js"></script><script src="/js/11.1.0/fuse.ui.tvschedule.min.js"></script><script>window.fbAsyncInit = function(){FB.init({appId:'1272603569472546',version:'v2.8',cookie:true,status:true,xfbml:true,channelUrl:'//www.fuse.tv/channel.html'});fuse.analytics.trackFacebook();if(fuse.fbAsyncInit){fuse.fbAsyncInit();}};</script><script>(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.instagram.com/en_US/embeds.js" async="" defer=""></script><!-- SiteCatalyst code version: H.25.2. Copyright 1996-2012 Adobe, Inc. All Rights Reserved More info available at http://www.omniture.com--><script src="/js/11.1.0/fuse.tracking.min.js"></script><script>var s_code = null;fuse.omniture.initPageData();if (fuse.omniture.isTrackPageViewAutomaticallyEnable()){s_code=s.t();}else{s=fuse.omniture.getS()}if(s_code)document.write(s_code);if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');</script><noscript><img src="//fusetv.112.2o7.net/b/ss/ftvfuse-prod/1/H.25.2--NS/0" height="1" width="1" border="0" alt=""></noscript><!-- /DO NOT REMOVE--><!-- End SiteCatalyst code version: H.25.2.--><!-- Google Analytics--><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-28417629-1', 'auto'); ga('require', 'GTM-TF3GS2Z');ga('send', 'pageview');</script><!--Twitter Tracking Id--><script src="//platform.twitter.com/oct.js" type="text/javascript"></script><script type="text/javascript">twttr.conversion.trackPid('l4jhe');</script><noscript><img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4jhe&amp;p_id=Twitter"><img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l4jhe&amp;p_id=Twitter"></noscript><script>(function() { var cs = document.createElement('script'); cs.type = 'text/javascript'; cs.async = true; cs.src = 'https://sb' + '.scorecardresearch.com/beacon.js'; cs.onload = function() { COMSCORE.beacon({c1:"2", c2:"6035217", c3:"", c4:"", c5:"", c6:"", c15:""}); }; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(cs, s); })();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035217&amp;cv=2.0&amp;cj=1" alt=""></noscript><script type="text/javascript" async>window.twttr = (function (d,s,id) { var t, js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js=d.createElement(s); js.id=id; js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); t = { _e: [], ready: function(f){ t._e.push(f) } }; return _.extend({}, (window.twttr || {}), t);}(document, "script", "twitter-wjs"));</script><script>twttr.ready(function(twttr){twttr.events.bind('tweet', fuse.analytics.trackTwitter);_.delay(function(){$('.content-tweet-container').css('visibility','visible')},500);});</script><script type="text/javascript">/* <![CDATA[ */
    var google_conversion_id = 953452828;
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
/* ]]> */</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script><noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/953452828/?value=0&amp;guid=ON&amp;script=0"></div></noscript></body></html>